Page MenuHomeFeedback Tracker

Accolyte
User

Projects

User does not belong to any projects.

User Details

User Since
Aug 5 2013, 5:22 PM (327 w, 2 d)

Recent Activity

May 11 2016

Accolyte edited Steps To Reproduce on T116407: [0.8.0253] Bad terrain detail texture in the intro mission.
May 11 2016, 2:25 PM · Take On Mars
Accolyte edited Steps To Reproduce on T116406: [0.8.0253] Selecting missions using a gamepad results in a blocker.
May 11 2016, 2:25 PM · Take On Mars
Accolyte edited Steps To Reproduce on T116387: [0.8.0234] Game Menu disables the waypoints visibility settings.
May 11 2016, 2:25 PM · Take On Mars
Accolyte set Category to category:suggestions on T116385: [0.8.0234] Skipping time on the Mars Map shouldn't kick the player out of the map.
May 11 2016, 2:24 PM · Take On Mars
Accolyte edited Steps To Reproduce on T116386: [0.8.0234] Unstable Robotic Arm.
May 11 2016, 2:24 PM · Take On Mars
Accolyte edited Steps To Reproduce on T116384: [0.8.0234] Unable to close the Weather warning while in vehicle.
May 11 2016, 2:24 PM · Take On Mars
Accolyte set Category to category:bugs on T116381: [0.8.0234] Unable to Probe soil in Dark Streaks.
May 11 2016, 2:24 PM · Take On Mars
Accolyte edited Steps To Reproduce on T116379: [0.8.0234] Automatic landing doesn't work.
May 11 2016, 2:24 PM · Take On Mars
Accolyte edited Steps To Reproduce on T116375: [0.8.0234] Player isn't able to move the 3rd person view camera freely.
May 11 2016, 2:24 PM · Take On Mars
Accolyte edited Steps To Reproduce on T116374: [0.8.0234] Possible to look through the cave walls in the main asteroid.
May 11 2016, 2:24 PM · Take On Mars
Accolyte edited Steps To Reproduce on T116373: [0.8.0234] Incorrect textures in the caves inside the Asteroid.
May 11 2016, 2:24 PM · Take On Mars
Accolyte edited Steps To Reproduce on T116372: [0.8.0234] Unable to control the Robotic Arm with Secondary Controls.
May 11 2016, 2:24 PM · Take On Mars
Accolyte added a comment to T116371: [0.8.0234] Drilling tasks in MAB mission don't disappear after finishing.

I misunderstood the task, there is no bug and the tasks functions properly.
However the Temporary Results placeholder pop-up appears even if you drill at the ASPX task locations which it probably is not supposed to.

May 11 2016, 2:24 PM · Take On Mars
Accolyte added a comment to T116301: Time skip jumps only one hour even if I set +11 hours.

Closing as duplicate of 0000032: Time skip amount does not change despite setting.

Please use the search function before posting issues. Thank you!

May 11 2016, 2:23 PM · Take On Mars
Accolyte added a comment to T116297: Lander in constant correction loop.

Closing as duplicate of: 0000159: Landers won't stay landed sometimes.

Please use the search function before posting issues. Thank you!

May 11 2016, 2:23 PM · Take On Mars
Accolyte added a comment to T116284: Task photo Kaiser crater 14 cannot be done.

Closing as duplicate of: 0000087: Kaiser Crater camera targets 11, 12, 14 and 15 do not work

Please use the search function before posting issues. Thank you!

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116282: Kaiser crater plateau - photo: slope 03 cannot be done.

Closing as duplicate of: 0000087: Kaiser Crater camera targets 11, 12, 14 and 15 do not work

Please use the search function before posting issues. Thank you!

Make sure you have the latest development build to receive real-time fixes.

Properties -> Betas -> Development

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116280: Visual bug with thrusters when landing.

Closing as duplicate of: 0000022: Thrust effect is not aligned with thrusters on the landers

Please use the search function before posting issues. Thank you.

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116278: autoland never finish.

Please make sure you do have the latest version.

First of all make sure you have the development build selected
properties -> betas -> development

after that please verify the integrity of the game cache
switch to local files tab -> verify integrity of game cache

Following that please try to reproduce the issue. If the problem persists please let us know and we will investigate.

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116276: large lander randomly took off and wont land.

Closing as duplicate of: 0000159: Landers won't stay landed sometimes

Please use the search function before posting issues. Thank you!

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116275: landers camera function and gui missing on new launches.

I believe this has already been fixed today. Please try updating your game and seeing if the problem persists.

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116274: No national characters (UTF8) on Mars.

Confirmed. "National" characters are not displayed on Mars.

Thank you for the report.

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116267: colours inverted on exit or alt+tab.

Can you please attach a dxdiag report of your computer for checking (no sensitive personal information will be collected):

  1. Open the Start menu.
  2. In Windows XP, click on 'Run'. In Vista/7, continue to step 3.
  3. Type 'dxdiag' (without the quotes).
  4. Press Enter.
  5. In dxdiag window, click on 'Save All Information' button.
  6. Attach the resulting file to this report.

Thank you.

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116267: colours inverted on exit or alt+tab.

It seems that your graphics card drivers are almost 3 years old. Please try updating your graphics card drivers and see if the issue persists.

https://downloadcenter.intel.com/default.aspx

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116266: landers screen is all fuzzy and has criss cross effects while landing.

Right click the game in your library -> Properties -> Betas -> Select Development

afterwards switch to the Local Files tab -> click "Verify Integrity of Game Cache"

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116266: landers screen is all fuzzy and has criss cross effects while landing.

Please try updating to the latest development version. I believe this has been fixed today. Try reproducing the issue. Should you succeed, please let us know and we will ivestigate.

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116263: Kaiser Crater- Central Crater Mission APXS Not resolving.

APXS completes no problem on the current public development build. Please make sure you have the correct instrument selected and that the right instrument is touching the ground.

I can confirm the photo targets not working.

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116262: GUI fails to load properly (small and large lander).

Closing as duplicate of: 0000216: Lander Camera mode stuck on, camera GUI not loading

Please use the search function before posting new issues. Thank you!

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116259: Lander Camera mode stuck on, camera GUI not loading.

Fixed in the latest public development build.

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116259: Lander Camera mode stuck on, camera GUI not loading.

Issue confirmed by internal testing.

Landing camera remains after a lander lands.

Thank you for the report.

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116258: Kaiser Crater Plateau Photo Slope 3.

Hey guys, thanks for the reports. I will close this ticket and merge it with the duplicate by DaSkippa, seeing as he has screenshots and all.

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116256: science mission ref 5044.

Issue confirmed on the save file that is attached.

Scanning the rocks does not complete the tasts.

Thank you for the report.

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116257: Kraiser crater plateu photograph rock massive.

Confirmed by internal testing.

Thank you for the report!

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116253: Add control inversion.

Closing as duplicate of 0000095: Camera on the rover points in back

Please use the search function before posting issues. Thank you!

May 11 2016, 2:22 PM · Take On Mars
Accolyte added a comment to T116252: Medium Rover Device Failure.

This is a known issue. Please try lowering your Physics Simulation Detail to lower the likelihood of failure.

May 11 2016, 2:21 PM · Take On Mars
Accolyte added a comment to T116248: Using more than 6 cameras is useless?!.

Confirmed by internal testing. There is no way to use more than 6 cameras even if they are equipped.

Thank you for the report.

May 11 2016, 2:21 PM · Take On Mars
Accolyte added a comment to T116245: Lander thruster sound repeat after landing sequence.

Closing as duplicate of: 0000085: Landers

Please use the search function before posting issues. Thank you!

May 11 2016, 2:21 PM · Take On Mars
Accolyte added a comment to T116244: Nighttime when daytime.

It seems that you have landed during dawn. Like Bigdave said, this does not seem to be an actual bug.

May 11 2016, 2:21 PM · Take On Mars
Accolyte added a comment to T116236: Double confirmation required when loading a game.

Confirmed in internal testing. Usually happens when you resume Space Program in the main menu.

Thanks for the report!

May 11 2016, 2:21 PM · Take On Mars
Accolyte added a comment to T116231: Dual screen bug causing game to tab out to desktop.

Tested and it is working as intended.

What happens is that the game keeps rendering the cursor at the position it was last before your cursor went to the other screen. When you right click you actually click on the other screen therefore the "alt+tab" is working as it should.

May 11 2016, 2:21 PM · Take On Mars
Accolyte added a comment to T116228: Turning right in scenarios (Gale crater).

Please disconnect any gamepads or joysticks you may have connected to your computer if your rover keeps driving right without you touching the keyboard.

If the rover turns right when you are driving forward, it is possible that some of your wheels have been damaged which can cause slight turns.

May 11 2016, 2:21 PM · Take On Mars
Accolyte added a comment to T116226: APXS not detecting target?.

Hello,

the "problem" you are having is that you are facing the wrong way :)
By default the APXS is located on the front of the rover. Your rover is facing away from the rock. If you have placed your APXS on the back, its possible it cannot reach the rock because of the solar arrays.

May 11 2016, 2:21 PM · Take On Mars
Accolyte added a comment to T116225: mission dune gullies: "these" is written in the description as "theese".

The texts in the game are not fully implemented and proof reading is yet to be done. Thank you for your feedback however!

May 11 2016, 2:21 PM · Take On Mars
Accolyte added a comment to T116223: 64bit.

Agreed.

64bit executable is not necessary.

May 11 2016, 2:21 PM · Take On Mars
Accolyte added a comment to T116223: 64bit.

The game is of course made for 64bit systems. Can you please specify what problem you are having exactly?

May 11 2016, 2:21 PM · Take On Mars
Accolyte added a comment to T116223: 64bit.

Bigdave is pretty much correct.

The game's recommended configuration lists 4GB of RAM which is more than enough of RAM for this particular game.

What made you think otherwise if I may ask?

May 11 2016, 2:21 PM · Take On Mars
Accolyte added a comment to T116222: Medium rover solar panels fall off with no warning or explanation.

Good point, will check.

May 11 2016, 2:21 PM · Take On Mars
Accolyte added a comment to T116222: Medium rover solar panels fall off with no warning or explanation.

Okay, I have retested this with the highest physics simulation detail and it does seem that the panels fall off a little too easily. I keep losing one of the panels after driving over a tiny little rock that barely makes my rover bounce.

The radiation analysis device seems even more fragile than the solar arrays and breaks off sometimes for no apparent reason.

Lowering the physics simulation detail seems to improve the situation a great deal so I would recommend lowering it while we look into this.

Thank you for the reports everyone! Much appreciated!

May 11 2016, 2:21 PM · Take On Mars
Accolyte added a comment to T116222: Medium rover solar panels fall off with no warning or explanation.

I have been driving around the test area for about an hour and the solar arrays are still holding even though I was trying pretty hard to break them somehow. I've actually broke off different instruments.

Can you please provide more insight into what exactly you were doing (driving across level surface, dunes, rocks etc) when the arrays came off as well as what other equipment you had on your rover?

May 11 2016, 2:21 PM · Take On Mars
Accolyte added a comment to T116221: Landers legs bugs out when "testing" it.

You are correct. We have already seen this issue during internal testing.

Thank you for the report!

May 11 2016, 2:21 PM · Take On Mars
Accolyte added a comment to T116218: kaiser crater.

Closing as duplicate of: 0000163: Night vision gets dark in the day

Please use the search function before posting issues. Thank you!

May 11 2016, 2:21 PM · Take On Mars
Accolyte added a comment to T116213: Landers will not land.

Vehicles not landing is a known issue.

Seen here: http://mars.takeonthegame.com/feedback/view.php?id=35

Please use the search function before posting issues. Thank you.

There is currently no way to control thrusters, the landing is automated while the landing feature is being worked on.

May 11 2016, 2:21 PM · Take On Mars
Accolyte added a comment to T116206: Night vision gets dark in the day.

Issue confirmed by internal testing.

Awaiting resolution.

Thank you for your report!

May 11 2016, 2:20 PM · Take On Mars
Accolyte added a comment to T116205: Vehicle GUI style doesn't work anymore.

Unable to reproduce on both stable and dev builds.

Please try setting the HUD option in the main menu and then entering the game.

May 11 2016, 2:20 PM · Take On Mars
Accolyte added a comment to T116205: Vehicle GUI style doesn't work anymore.

I successfully reproduced the issue in the end. However, I managed to get rid of it as well.

I simply connected to a vehicle, entered the options (arcade is selected), I select normal, go back to game (still normal hud), open options again (normal is selected), select arcade, go back to game (arcade hud).

Please try doing this to fix the problem.

I have updated the steps to reproduce with reproduction of the error.

May 11 2016, 2:20 PM · Take On Mars
Accolyte added a comment to T116203: Add option to skip long landings.

Please try lowering your "Physics Simulation Detail" in the game's options. This seems to be a valid workaround to the prolonged landings.

May 11 2016, 2:20 PM · Take On Mars
Accolyte added a comment to T116202: Landers won't stay landed sometimes..

Confirmed by internal testing. It is possible to lift the lander using the drill or robotic arm in a way that causes the lander to fly up in the air and "re-land". The landing waypoint is also displayed.

Awaiting resolution.

Thank you for the report.

May 11 2016, 2:20 PM · Take On Mars
Accolyte added a comment to T116197: Wheel error happen far too often.

I can confirm this issue. Rover wheels appear to be damaged easily especially during and/or shortly after landing without any apparent cause (ie. crashing into a rock).

May 11 2016, 2:20 PM · Take On Mars
Accolyte added a comment to T116185: Mismatched exhausts on descent.

Closing as duplicate of: 0000022: Thrust effect is not aligned with thrusters on the landers

Please use the search function before posting issues. Thank you!

May 11 2016, 2:20 PM · Take On Mars
Accolyte added a comment to T116176: Kaiser Crater Basin Sand Probe 2.

Can you please add a screenshot with the objective marker visible? Please make sure you can see the title of the marker as well. If you could display the mission in the mission tab of the hud that would be great!

May 11 2016, 2:20 PM · Take On Mars
Accolyte added a comment to T116176: Kaiser Crater Basin Sand Probe 2.

It seems (its kind of hard to tell) that you are putting your drill into the ground, not the probe. The probe is located an a different side of the robo arm's head. Try rotating the arm's head with the PROBE 1 instrument selected.

Note that saving the screenshot as .jpg should be quite enough to reduce its side. Compression should not be necessary.

May 11 2016, 2:20 PM · Take On Mars
Accolyte added a comment to T116176: Kaiser Crater Basin Sand Probe 2.

Are you sure you rotated the arm's head in the right direction when using the probe? Please attach a screenshot of the robotic arm so I can see if you are positioning your arm correctly.

May 11 2016, 2:20 PM · Take On Mars
Accolyte added a comment to T116176: Kaiser Crater Basin Sand Probe 2.

Was not able to reproduce the issue.

Please make sure that the instrument is inserted into the ground and that the correct instrument is selected on the left side of the HUD.

Simply click where it says "INST" and then select the "PROBE 1" instrument from the list.

May 11 2016, 2:20 PM · Take On Mars
Accolyte added a comment to T116172: Command Center not Showing Up.

This issue is related to an existing one (0000042: 3d resolution scale).

Try changing the Resolution Scale setting in the option to see if that gets rid of the problem.

May 11 2016, 2:20 PM · Take On Mars
Accolyte added a comment to T116172: Command Center not Showing Up.

It will be addressed of course. I will close this report as it is a duplicate of the one I mentioned earlier. You can follow the progress on the issue there.

May 11 2016, 2:20 PM · Take On Mars
Accolyte added a comment to T116165: Ultra realistic very hardcore rover driving.

Closing as duplicate of: 0000049: Program the rover.

Please use the search function before posting issues. Thank you!

May 11 2016, 2:19 PM · Take On Mars
Accolyte added a comment to T116159: Scan complete yet no task completed.

Closing as duplicate of: 0000065: Two impact craters - Task: ANALYZE: Rock Scan 02 not completing properly

Please use the search function before posting issues. Thank you!

To speed up the landings, please try lowering your "Physics Simulation Detail" setting in the game's options.

May 11 2016, 2:19 PM · Take On Mars
Accolyte added a comment to T116152: Need feature: tempomat.

Closing as duplicate of: 0000049: Program the rover

"Tempomat" is already implemented.

May 11 2016, 2:19 PM · Take On Mars
Accolyte added a comment to T116150: Textures aren't showing.

Could you please send the dxdiag report of your computer for checking (no sensitive personal information will be collected):

  1. Press WinKey + R.
  2. Type 'dxdiag' (without the quotes).
  3. Press Enter.
  4. In dxdiag window, click on 'Save All Information' button.
  5. Attach the resulting file to this report.

Thanks!

Also, more detailed steps to reproduction of the issue would be appreciated!

May 11 2016, 2:19 PM · Take On Mars
Accolyte added a comment to T116146: Unable to land rover.

Closed as duplicate of: 0000059: Rovers will not land

Please use the search function before you post an issue. Thank you!

May 11 2016, 2:19 PM · Take On Mars
Accolyte added a comment to T116142: Science Mission ref. 7093.

Closing this issue as it was not actually a bug.

May 11 2016, 2:19 PM · Take On Mars
Accolyte added a comment to T116134: Crash hitting Select button with nothing selected.

Confirmed in internal testing.

Updated steps to reproduce.

Awaiting resolution.

Thank you for the report!

May 11 2016, 2:19 PM · Take On Mars
Accolyte added a comment to T116130: Kaiser Crater camera targets 11, 12, 14 and 15 do not work.

Tasks 11, 12, 14 and 15 in the Ancient Floodplains confirmed as impossible to complete by internal testing.

Awaiting resolution.

Thank you for the reports!

May 11 2016, 2:19 PM · Take On Mars
Accolyte added a comment to T116128: Landers.

Was able to reproduce the issue. No specific repro, only had to land the very first lander two times to reproduce.

Physics setting was set to the second lowest one during the attempt.

I could hear the thrusters sound throughout the whole time of taking pictures/samples.

May 11 2016, 2:18 PM · Take On Mars
Accolyte added a comment to T116125: Description spelling error for mission.

The texts in the game are not final and proof reading is yet to be done.

Thank you for your feedback however!

May 11 2016, 2:18 PM · Take On Mars
Accolyte added a comment to T116127: Skycrane issues.

Closing as duplicate of: 0000059: Rovers will not land

Please use the search function before submitting issues. Thank you!

As a workaround, please try lowering your "Physics Simulation Detail" in the game's options to see if the descent speed increases.

May 11 2016, 2:18 PM · Take On Mars
Accolyte added a comment to T116114: Real Life Communications.

Closing as duplicate of: 0000049: Program the rover.

Please use the search function before posting issues. Thank you!

May 11 2016, 2:18 PM · Take On Mars
Accolyte added a comment to T116108: Two impact craters - Task: ANALYZE: Rock Scan 02 not completing properly..

Oops, I missed your save before, UbioZur. I checked your savegame now and even though i was able to complete the task in the end, it took me several attempts. At first it was enough to just move to the opposite side of the rock, but when I tried it again it was still giving me trouble.

I've consulted Dram and he promised he'd have a look at it.

Thanks for your reports and files, guys. We appreciate it even if I was acting skeptical at first :)

May 11 2016, 2:18 PM · Take On Mars
Accolyte added a comment to T116108: Two impact craters - Task: ANALYZE: Rock Scan 02 not completing properly..

Could not reproduce the issue. The task completes no problem. Please note that APXS is fairly sensitive and needs to be set up in the right direction (very subtle movements might be required).

You can still run the scan even if you are not set up properly which will naturally not finish the task.

The best way to set up the APXS is to get the hud to flash red and display the message "READY".

Please refer to the screenshot TKOMQAtest.jpg in the attachments.

May 11 2016, 2:18 PM · Take On Mars
Accolyte added a comment to T116108: Two impact craters - Task: ANALYZE: Rock Scan 02 not completing properly..

Yes, approaching from a different angle is also possible.

The "READY" message should be enough. Only time I failed to scan properly with this message displayed is when I slid down a slope while scanning which interrupted the process.

I have no problem moving the rover very slightly by just tapping the appropriate direction key(s).

Like i said I never reproduced the issue and completed the scans on the first try. As far as I can tell there is nothing wrong with the trigger. The problem is you are not aligning your rover correctly.

May 11 2016, 2:18 PM · Take On Mars
Accolyte added a comment to T116107: Taking screenshots via Steam doesn't work.

Issue confirmed by internal testing.

Unable to take screenshots using steam while in fullscreen mode. Windowed mode works fine.

Awaiting resolution.

Thank you for the reports!

May 11 2016, 2:18 PM · Take On Mars
Accolyte added a comment to T116102: Rovers will not land.

Thank you for your feeedback!

This issue is currently known to us, please try lowering your "Physics Simulation Detail" in the game's options to see if the descent speed increases.

May 11 2016, 2:18 PM · Take On Mars
Accolyte added a comment to T116075: Time skip amount does not change despite setting..

We have actually identified the problem. This is not a bug.

The time skips correctly, you just have to click the value before skipping time.

We agree that this is confusing however and we will change the interface so that it is more intuitive.

May 11 2016, 2:17 PM · Take On Mars
Accolyte added a comment to T116071: Make Take On Mars compatible with Arma 3 like Take On Helicopters and Arma 2 were compatible..

As other have already said it is not possible to merge Make Take On Mars with Arma 3. Each game utilizes a fundamentally different engine and file formats as mentioned by Zalifer.

It was possible to merge Take On Helicopters with Arma 2 because they were both using the Real Virtuality engine which is not the case with Arma 3 and Take On Mars.

May 11 2016, 2:17 PM · Take On Mars
Accolyte added a comment to T116070: Descend fails ERROR: Attitude Thruster 1.

Hello, thank you for your feedback.

Please try lowering your "Physics Simulation Detail" in the game's options to see if the descent speed increases.

May 11 2016, 2:17 PM · Take On Mars
Accolyte added a comment to T116065: Thrust effect is not aligned with thrusters on the landers..

Issue confirmed by internal testing.

Awaiting resolution.

Thank you for the report!

May 11 2016, 2:17 PM · Take On Mars
Accolyte added a comment to T116061: APXS analyser in mission "two impact craters".

Please note that by default the APXS is located on the FRONT of the of the rover. On your screenshot, the rover's back is facing the rock. Please confirm that the issue persists after you made sure that the correct instrument is facing the rock.

I was not able to reproduce the issue. I scanned the rock without a problem.

May 11 2016, 2:17 PM · Take On Mars
Accolyte added a comment to T116063: "D" key conflict.

Confirmed by internal testing.

Awaiting resolution.

Thank you for the report!

May 11 2016, 2:17 PM · Take On Mars
Accolyte added a comment to T116058: Running out of power does not have any effect..

As cky said, this is currently working as intended.

The recharge process is currently not working as it should and therefore we allow players to move even without power to avoid a show stopper.

May 11 2016, 2:17 PM · Take On Mars
Accolyte added a comment to T102828: problem installing dayz standalone.

Hello,

this is likely a problem with the Steam client. As such, you will have to contact the Steam customer support through

support.steampowered.com

May 11 2016, 12:42 AM · DayZ
Accolyte added a comment to T102765: Banned for no reason with BattlEye and think it's due to the key and haven't seen a response in 1 month.

Unfortunately we cannot assist you in any way when it comes to BattlEye bans. You will have to wait until they respond.

May 11 2016, 12:40 AM · DayZ
Accolyte added a comment to T102643: So, this is what people can do to get back there lost character.

You cannot get your character back this way. Characters are not stored locally on the computer. The only character that is saved on your computer is the one on the main menu screen which is what you have been copying. Upon connecting to a server you will not load the same character.

May 11 2016, 12:36 AM · DayZ
Accolyte added a comment to T102579: twitch streamer openly "duping" and being vulgar.

Thanks, but I really need to see where he's duping his gear.

May 11 2016, 12:33 AM · DayZ
Accolyte added a comment to T102579: twitch streamer openly "duping" and being vulgar.

Hi there,

can you please let me know at what time in the video the streamer dupes his gear?

Cheers.

May 11 2016, 12:33 AM · DayZ
Accolyte added a comment to T102571: Fire under feet..

Hello,

we are aware of this issue and are already working on a fix.

Please keep monitoring this issue for future updates on the situation.

Thank you for your feedback!

May 11 2016, 12:33 AM · DayZ
Accolyte added a comment to T102569: Sound Not Working For DayZ.

Everything seems to be in order as far as hardware configuration is concerned. Can you please check if the issue persists if you use speakers or a different set of headphones?

May 11 2016, 12:33 AM · DayZ
Accolyte added a comment to T102569: Sound Not Working For DayZ.

Hi,

please upload your dxdiag file for us to have a look at.

You can get your dxdiag file thusly:

Open the Start menu
Type "dxdiag"
Press Enter
Click "Save All Information"
Upload the resulting file here

Thanks!

May 11 2016, 12:33 AM · DayZ
Accolyte added a comment to T102565: Zombie passes through floor.

This is a duplicate report. Please use the search function before posting an issue.

Refer to #77 for further development or to provide additional information on the issue.

Thank you.

May 11 2016, 12:33 AM · DayZ
Accolyte added a comment to T102559: Looking trough walls is still possible when sitting.

Hello,

we are aware of this issue and are already working on a fix.

Please keep monitoring this issue for future updates on the situation.

Thank you for your feedback!

May 11 2016, 12:33 AM · DayZ
Accolyte added a comment to T102556: Character resets after a server reset or loss of connection.

This is a duplicate report. Please use the search function before posting an issue.

Refer to #78 for further development or to provide additional information on the issue.

Thank you.

May 11 2016, 12:33 AM · DayZ