Page MenuHomeFeedback Tracker

Gippo
User

Projects

User does not belong to any projects.

User Details

User Since
Sep 24 2014, 4:51 AM (256 w, 2 d)

Recent Activity

Sep 10 2017

Gippo added a comment to T85808: "Wreck_Heli_Attack_01.sqf" executed on dedicated server.

Still present in 1.76.

Sep 10 2017, 5:20 PM · Arma 3
Gippo added a comment to T126004: [FIXED] Blackfoot crash with pilot controlled pylons.

Fixed in 1.76

Sep 10 2017, 2:36 AM · Arma 3
Gippo renamed T126004: [FIXED] Blackfoot crash with pilot controlled pylons from Blackfoot crash with pilot controlled pylons to [FIXED] Blackfoot crash with pilot controlled pylons.
Sep 10 2017, 1:12 AM · Arma 3

Jul 1 2017

Gippo created T126004: [FIXED] Blackfoot crash with pilot controlled pylons.
Jul 1 2017, 12:09 AM · Arma 3

Jun 15 2017

Gippo created T125626: Neophron's default preset is incorrect.
Jun 15 2017, 8:37 PM · Arma 3

Jun 1 2017

Gippo created T125294: Plane gears can be damaged even with disabled damage.
Jun 1 2017, 8:55 PM · Arma 3

Apr 25 2017

Gippo added a comment to T120397: [Feature request] Add command ppEffectForceInTI.

I agree. Just found out that it's impossible to use any kind of TI with ppEffects.

Apr 25 2017, 8:48 PM · Arma 3

Feb 21 2017

Gippo updated the task description for T123463: SubmunitionAmmo doesn't inherit parent projectile's instigator.
Feb 21 2017, 9:53 PM · Arma 3
Gippo created T123463: SubmunitionAmmo doesn't inherit parent projectile's instigator.
Feb 21 2017, 9:52 PM · Arma 3

Feb 15 2017

Gippo added a comment to T85834: RegisteredToWorld3DEN EH does not trigger.

Please check out the latest Dev as the issue was fixed there.

Feb 15 2017, 9:09 PM · Arma 3

Sep 11 2016

Gippo added a comment to T85834: RegisteredToWorld3DEN EH does not trigger.

1.64 RC - problem still exists

Sep 11 2016, 11:25 AM · Arma 3

Aug 21 2016

Gippo added a comment to T76596: Weather desync issues [PRIMARY REPORT].

1.62 - problem still persists.
See my previous comment. Please make the server and client change the overcast at the same rate. The difference the client and server can in a short time period is huge.

Aug 21 2016, 6:00 PM · Arma 3
Gippo added a comment to T119999: Rain breaks titan AA lock-on.

Hey Gippo nice to seeya.
How does the lock on range change to the density of the rain?
IR Seekers normally have a limited Lock on ability when rain occurs.

Aug 21 2016, 5:00 PM · Arma 3

Aug 19 2016

Gippo created T119999: Rain breaks titan AA lock-on.
Aug 19 2016, 3:35 PM · Arma 3

Aug 13 2016

Gippo added a comment to T85834: RegisteredToWorld3DEN EH does not trigger.

In the meantime... you can use Poor man's RegisteredToWorld3DEN EH:

Aug 13 2016, 1:21 PM · Arma 3
Gippo added a comment to T85834: RegisteredToWorld3DEN EH does not trigger.

1.62 - EH still does not work

Aug 13 2016, 12:49 PM · Arma 3

May 10 2016

Gippo added a comment to T85881: Cannot create system logic with create3DENEntity. VER 1.55.134043.

Yes, just tried it. It works :)

May 10 2016, 12:51 PM · Arma 3
Gippo added a comment to T85881: Cannot create system logic with create3DENEntity. VER 1.55.134043.

Seems like you need to use "Logic" instead of "System"

May 10 2016, 12:51 PM · Arma 3
Gippo added a comment to T85880: DEV branch is resetting profile.

Obviously I checked every standard stuff. Looks like using a new profile path solves it (just latin characters) Will post if it still occurs.
Had no problem like this before... what's more the new profile files are actually created and written in that folder, but looks like the game is having a problem reading it.

May 10 2016, 12:51 PM · Arma 3
Gippo added a comment to T85880: DEV branch is resetting profile.

Sometimes now I cannot get trough the "Best place is to start at Bootcamp", if I click no, it changes the Intel part of the main menu, if I click yes it's either crashes or opens up the bootcamp mission selection with an error message.

Also, I can create a new profile from ingame, but I cannot edit the profile name. What's more I cannot delete existing profiles (asks if I'm sure, I click yes and nothing happens)

May 10 2016, 12:50 PM · Arma 3
Gippo added a comment to T85880: DEV branch is resetting profile.

RC is resetting my profile. Any solutions guys? Shall I just destroy my registry or reinstall my system? :D

May 10 2016, 12:50 PM · Arma 3
Gippo added a comment to T85880: DEV branch is resetting profile.

It's not happening anymore with today's Dev build.

May 10 2016, 12:50 PM · Arma 3
Gippo added a comment to T85880: DEV branch is resetting profile.

Yup, I tried with/without custom profile, does not work. I even deleted the registry entry which holds the latest profile (so it loads up the default one), still no luck.

It just takes the selected profile and rewrites (almost?) everything. Controls, video settings are affected, that's 100% sure. Must be some rare conflict of some sort. (Not happening to everyone on Dev Build)

May 10 2016, 12:50 PM · Arma 3
Gippo set Category to category:other on T85880: DEV branch is resetting profile.
May 10 2016, 12:50 PM · Arma 3
Gippo added a comment to T85880: DEV branch is resetting profile.

Thank you for the quick response!

Stable version works fine. I uploaded the report.
I just redownloaded the whole Dev Build (game updater), the problem is still present.

May 10 2016, 12:50 PM · Arma 3
Gippo set Category to category:edeneditor on T85834: RegisteredToWorld3DEN EH does not trigger.
May 10 2016, 12:49 PM · Arma 3
Gippo set Category to category:config on T85808: "Wreck_Heli_Attack_01.sqf" executed on dedicated server.
May 10 2016, 12:48 PM · Arma 3
Gippo added a comment to T85791: Calling BIS_fnc_3DENShowMessage causes the game to crash.

Looks like if you spawn it (not sure about call, as it crashes) the code assigned to the buttons are executed once the dialog is created.

Can anyone confirm this?

May 10 2016, 12:48 PM · Arma 3
Gippo set Category to category:edeneditor on T85748: Feature request: Ability to exclude scripted 3DEN operations from history.
May 10 2016, 12:46 PM · Arma 3
Gippo set Category to category:edeneditor on T85726: "SilderTime" controls - no edit field update when attributes display is opened.
May 10 2016, 12:46 PM · Arma 3
Gippo added a comment to T85725: "CheckboxState" control doesn't disable the other attributes in the category once they've got changed.

Yes it is, however, if I don't touch it (edit: just placing the object, not clicking on the checkbox), it doesn't apply the attribute (not returning anything, the expression isn't called, the attribute is not saved in mission.sqm). Not sure if I do something wrong or maybe it's the way it supposed to be.

May 10 2016, 12:46 PM · Arma 3
Gippo set Category to category:edeneditor on T85725: "CheckboxState" control doesn't disable the other attributes in the category once they've got changed.
May 10 2016, 12:46 PM · Arma 3
Gippo edited Steps To Reproduce on T85690: AttributesChanged3DEN Eventhandler doesn't trigger if you use widget.
May 10 2016, 12:45 PM · Arma 3
Gippo set Category to category:featurerequest on T85459: Static HMG/GMG to work with both lowered and raised tripods.
May 10 2016, 12:38 PM · Arma 3
Gippo set Category to category:engine on T85370: Bullet- and explosionproof tall grass.
May 10 2016, 12:36 PM · Arma 3
Gippo edited Steps To Reproduce on T85321: Glitching through floors.
May 10 2016, 12:34 PM · Arma 3
Gippo set Category to category:gamecrash on T85302: ACCESS_VIOLATION crash.
May 10 2016, 12:33 PM · Arma 3
Gippo added a comment to T84869: Killed/MPkilled eventhandler does not trigger when helicopter is sunk into water.

Updated the ticket.

May 10 2016, 12:19 PM · Arma 3
Gippo added a comment to T84869: Killed/MPkilled eventhandler does not trigger when helicopter is sunk into water.

@harmdhast: indeed, but check with a helicopter for example. It is totally destroyed (afaik), but no Killed EH is triggered. Bottom line is still, that the Killed EH is still not reliable on vehicles.

@TheMasterofBlubb: Well, sure, but that would need a loop, so why use the killed eventhandler at all. Ideally, you should be able to do this with only using killed EH.

May 10 2016, 12:19 PM · Arma 3
Gippo added a comment to T84869: Killed/MPkilled eventhandler does not trigger when helicopter is sunk into water.

So yeah, alive still returns true on ground vehicles. Adding some context here:

I wanted to replace a continuous respawn loop with killed EH (performance ftw!), but I figured out that there is a problem when the vehicle gets into a water. At the moment I see no workaround here, as hit/hitpart/dammaged/handledamage don't return anything either when the vehicle gets destroyed/disabled in the water.

May 10 2016, 12:19 PM · Arma 3
Gippo added a comment to T84869: Killed/MPkilled eventhandler does not trigger when helicopter is sunk into water.

@KK - Yup, my bad. Alive returns false on helicopters, but not on ground vehicles. Correcting the description.

edit: also on jets - edit2 : scratch that, killed EH works on jets

May 10 2016, 12:19 PM · Arma 3
Gippo edited Steps To Reproduce on T84869: Killed/MPkilled eventhandler does not trigger when helicopter is sunk into water.
May 10 2016, 12:19 PM · Arma 3
Gippo added a comment to T83482: BE is blocking UAV waypoints.

To be honest, I'm clueless. No matter how I experiment, I cannot find 100% proof that it's actually BE blocking or just the UAV system works this way and these are just harmless log spams.

From my latest experiments, it worked fine, but I have some experience with UAVs and they do tend to do crazy stuff overtime. Like once I disabled the autonomous function, landed the drone and right after I released controls, it started to take off.

I kind of believe that these logs are there for a reason, but I cannot be 100% sure if it's even Battleye related.

May 10 2016, 11:39 AM · Arma 3
Gippo set Category to category:battleye on T83482: BE is blocking UAV waypoints.
May 10 2016, 11:39 AM · Arma 3
Gippo added a comment to T83458: BIS_fnc_returnChildren optimization.

Edit note: replaced fn_common_returnChildren in the reproduction to BIS_fnc_returnChildren. (was copy pasted from my modified code )

May 10 2016, 11:38 AM · Arma 3
Gippo edited Steps To Reproduce on T83458: BIS_fnc_returnChildren optimization.
May 10 2016, 11:38 AM · Arma 3
Gippo added a comment to T83389: playSound3D is quiet inside a building.

Yeah, according to biki, you can use Arma 3 sounds. Say3d also have this problem so it doesn't matter. Maybe we can properly script sound stuff in the future.

May 10 2016, 11:36 AM · Arma 3
Gippo edited Steps To Reproduce on T83389: playSound3D is quiet inside a building.
May 10 2016, 11:36 AM · Arma 3
Gippo added a comment to T83389: playSound3D is quiet inside a building.

Thanks. Too bad that's not global. Can I use the stock audio files from Arma 3 with say3d?

edit: also cannot set pitch... damn it.

May 10 2016, 11:36 AM · Arma 3
Gippo set Category to category:balancing on T83351: Blufor tracked APCs' hithull hitpoints are inconsistent with the other factions APCs.
May 10 2016, 11:35 AM · Arma 3
Gippo added a comment to T83232: ACCESS_VIOLATION crash.

Thank you very much! :)

May 10 2016, 11:31 AM · Arma 3
Gippo added a comment to T83232: ACCESS_VIOLATION crash.

Here's a new crash with 1.50. Couldn't reconnect to the same mission

https://www.dropbox.com/s/pmmky53yj135cpf/ArmaReport_Log_20150827T183945_RadicsXIstvan.zip?dl=0

used mods:
CBA 1.1.23
Shacktac Stamina bar
Shacktac Fireteam HUD
Cyprus Push-to-Hear 1.6
@BaBe_midTex - Mid range terrain replacement

May 10 2016, 11:31 AM · Arma 3
Gippo added a comment to T83232: ACCESS_VIOLATION crash.

Another one:
https://www.dropbox.com/s/v6l0uq8952qzd6m/ArmaReport_Log_20150901T204123_RadicsXIstvan.zip?dl=0

May 10 2016, 11:31 AM · Arma 3
Gippo added a comment to T83232: ACCESS_VIOLATION crash.

New one, updated CBA to v2.0.0.150817. It was just in the editor testing GUI

https://www.dropbox.com/s/00ykj16ayen5pek/ArmaReport_Log_20150831T223214_RadicsXIstvan.zip?dl=0

May 10 2016, 11:31 AM · Arma 3
Gippo added a comment to T83232: ACCESS_VIOLATION crash.

Greetings Adam,

I have already attached a DropBox link with a winrar package to the ticket
Pasting here too: https://www.dropbox.com/s/6hal2ltact4hwaa/armadump.rar?dl=0

Also there's another one:
https://www.dropbox.com/s/4n3p5451oiokh5f/ArmaDump2.rar?dl=0

May 10 2016, 11:31 AM · Arma 3
Gippo added a comment to T83232: ACCESS_VIOLATION crash.

I can reproduce a crash (not sure if it's the same) by clicking on play-> campaign, then going back and again play -> campaign. For me for the 2-3x try crashes the game. Tried with different profile, the result was the same. Even with a brand new profile.

Let me know if you need any more information on this.

edit: here's the crash dump. it is not always generated though.

edit2: changed the memory allocator (from system), now it's not happening

https://www.dropbox.com/s/fhlpu9wbmqgs8js/CampaignMenuCrash.rar?dl=0

May 10 2016, 11:31 AM · Arma 3
Gippo edited Steps To Reproduce on T83232: ACCESS_VIOLATION crash.
May 10 2016, 11:31 AM · Arma 3
Gippo added a comment to T83103: [1.48RC] RscListNBox items are not draggable anymore [fixed].

Already fixed

May 10 2016, 11:26 AM · Arma 3
Gippo edited Steps To Reproduce on T83103: [1.48RC] RscListNBox items are not draggable anymore [fixed].
May 10 2016, 11:26 AM · Arma 3
Gippo added a comment to T82961: Mohawk flies into the air when unloading stomper.

Unless you are talking about slingloading, it's probably not a BIS bug, rather it's a script bug. Assuming that loading a stomper into a Mohawk actually means loading the Stomper into the cargo bay, which is not a vanilla feature.

May 10 2016, 11:21 AM · Arma 3
Gippo set Category to category:server on T82937: Vote admin works if one player is online with voteThreshold above 1.
May 10 2016, 11:20 AM · Arma 3
Gippo added a comment to T82836: Duping of "assemblable" backpacks.

Fixed in 1.48 RC

May 10 2016, 11:18 AM · Arma 3
Gippo edited Steps To Reproduce on T82836: Duping of "assemblable" backpacks.
May 10 2016, 11:17 AM · Arma 3
Gippo added a comment to T81617: Cannot deploy the weapon if "Damage state frozen" bug is triggered.

Fixed, as the root problem is fixed.

May 10 2016, 10:36 AM · Arma 3
Gippo edited Steps To Reproduce on T81617: Cannot deploy the weapon if "Damage state frozen" bug is triggered.
May 10 2016, 10:36 AM · Arma 3
Gippo added a comment to T81280: Weapon-mode cycle gets stuck in personTurrets. [fixed in devbranch].

Looks like it's fixed on dev branch (according to the changelog)

May 10 2016, 10:25 AM · Arma 3
Gippo added a comment to T81280: Weapon-mode cycle gets stuck in personTurrets. [fixed in devbranch].

Update: it isn't related to the grenade launcher, it can happen with any weapon.
Forgive my sloppy testing.

May 10 2016, 10:25 AM · Arma 3
Gippo edited Steps To Reproduce on T81280: Weapon-mode cycle gets stuck in personTurrets. [fixed in devbranch].
May 10 2016, 10:25 AM · Arma 3
Gippo added a comment to T81093: Adjust 3rd person view to limit exploits.

[sorry, I know it's not for discussion]

People like 3rd person because of this exploit, nothing else. If someone wants play without wall peaking, then he/she will join to a 1st person server. The bigger "fov" and arguments like that are just trying to justify seeing over walls.
Distributing any resource to fix this "problem" would be a bad idea and a waste of time and energy IMO, but I'm no dev... so...

Anyways, there's a mod for a custom 3rd person camera.

May 10 2016, 10:20 AM · Arma 3
Gippo added a comment to T80223: Can't put items into Taru transport pod after removing all the items via script..

1.55.133820 (DEV) - The issue is still present.

May 10 2016, 9:46 AM · Arma 3
Gippo added a comment to T80223: Can't put items into Taru transport pod after removing all the items via script..

1.48 - this issue is still present.

May 10 2016, 9:46 AM · Arma 3
Gippo edited Steps To Reproduce on T80223: Can't put items into Taru transport pod after removing all the items via script..
May 10 2016, 9:46 AM · Arma 3
Gippo edited Steps To Reproduce on T80032: Addaction's shortcut argument doesn't trigger if that inputaction triggers another vanilla action,.
May 10 2016, 9:40 AM · Arma 3
Gippo added a comment to T79921: Radar broken in helicopters.

Thank you for your answer.
Still, I think the script commands to enable/disable (and customize) the radar on vehicles is needed.

May 10 2016, 9:37 AM · Arma 3
Gippo added a comment to T79921: Radar broken in helicopters.

Yup, I can confirm. I checked all the helicopters:

Pawnee/hummingbird - disabled
Ghost hawk - disabled
Blackfoot - enabled
Huron - disabled

Orca Armed - enabled
Orca Armed Black and White - disabled
Orca Unarmed - disabled
Kajman - enabled
Taru - disabled

Hellcat armed - disabled
Hellcat unarmed - disabled
Mohawk - disabled

If it's on purpose, then it's inconsistent, also mission creators don't have the option to properly balance the game with enabling / disabling radar on vehicles. I suggest adding script commands. (example http://forums.bistudio.com/showthread.php?173657-Vehicles-radar-system)

If it isn't on purpose, then please fix it ASAP. This can make PVP missions completely unbalanced.

May 10 2016, 9:37 AM · Arma 3
Gippo added a comment to T79782: Damage state frozen if healing animation overlaps with another.

It is fixed! (hooray) You cannot interrupt the healing animation anymore.

Thanks BIS!

May 10 2016, 9:33 AM · Arma 3
Gippo added a comment to T79782: Damage state frozen if healing animation overlaps with another.

Are you gonna fix this guys? It's pretty frustrating...

May 10 2016, 9:33 AM · Arma 3
Gippo edited Steps To Reproduce on T79782: Damage state frozen if healing animation overlaps with another.
May 10 2016, 9:33 AM · Arma 3
Gippo added a comment to T79774: Loadmaster of the Mi-290 Taru not functional.

I feel your pain guys. "engine limitation"

May 10 2016, 9:32 AM · Arma 3
Gippo added a comment to T79666: WeaponDisassembled event doesn't fire if static weapon is not local.

No idea, cannot join my dedicated server :D

edit: got it working, yup, it is fixed :)

May 10 2016, 9:29 AM · Arma 3
Gippo added a comment to T79666: WeaponDisassembled event doesn't fire if static weapon is not local.

1.48 RC - EH still not triggers if object is not local

May 10 2016, 9:29 AM · Arma 3
Gippo added a comment to T79617: Disassembling UAV Quadrocopters while its engine is on makes the sound "stuck".

Still present in 1.54

May 10 2016, 9:27 AM · Arma 3
Gippo added a comment to T79617: Disassembling UAV Quadrocopters while its engine is on makes the sound "stuck".

Still present in 1.52

May 10 2016, 9:27 AM · Arma 3
Gippo edited Steps To Reproduce on T79617: Disassembling UAV Quadrocopters while its engine is on makes the sound "stuck".
May 10 2016, 9:27 AM · Arma 3
Gippo added a comment to T79617: Disassembling UAV Quadrocopters while its engine is on makes the sound "stuck".

Still present in 1.40

May 10 2016, 9:27 AM · Arma 3
Gippo added a comment to T79262: Missile Lock Sound affected by vehicle attenuation.

Still not fixed. First person incoming missile sound in most air vehicles is just too quiet.

May 10 2016, 9:14 AM · Arma 3
Gippo added a comment to T79230: "Barracks (old)" window glass blocks HE grenade from launcher, also plays "glass-shatter" sound forever.

Still present in 1.52

May 10 2016, 9:13 AM · Arma 3
Gippo added a comment to T79230: "Barracks (old)" window glass blocks HE grenade from launcher, also plays "glass-shatter" sound forever.

1.55.133820 (DEV) - Still present

The military cargo buildings also having problems with the window glasses.

May 10 2016, 9:13 AM · Arma 3
Gippo edited Steps To Reproduce on T79230: "Barracks (old)" window glass blocks HE grenade from launcher, also plays "glass-shatter" sound forever.
May 10 2016, 9:13 AM · Arma 3
Gippo added a comment to T78542: AI move to idle state between waypoints.

I found that it only happens in Multiplayer (tested with dedicated server). The same waypoints work fine in single player.

May 10 2016, 8:54 AM · Arma 3
Gippo added a comment to T77092: Global chat is laggy in almost every server.

Too hard to fix. Hm. Did they lose the source code?

May 10 2016, 8:18 AM · Arma 3
Gippo added a comment to T77092: Global chat is laggy in almost every server.

Apex? Von? Will they fix it?

May 10 2016, 8:18 AM · Arma 3
Gippo added a comment to T76596: Weather desync issues [PRIMARY REPORT].

Still problematic in 1.54. The problem is that the client's Forecast value is the server's overcast value, thus it's moving to that value ALWAYS slower than the actual server overcast towards forecast. And there comes the JIP player who actually gets the server's overcast value instantly.

Not trying to be the salty one here... but have you actually tested your game's weather sync?

May 10 2016, 8:04 AM · Arma 3
Gippo added a comment to T76291: FIXED: No healing animation plays if the player with pistol equipped gives first aid to another unit.

What does "reviewed" mean?

May 10 2016, 7:56 AM · Arma 3
Gippo added a comment to T65113: Restore gear on respawn function.

So... what's up with this guys???

May 10 2016, 1:48 AM · Arma 3

May 9 2016

Gippo added a comment to T61395: Weather conditions not the same for everyone.

There's another problem. Sometimes the clouds are not present, no matter if the overcast is set on the client. So players can experience heavy raining and a clear sky.

May 9 2016, 11:05 PM · Arma 3
Gippo added a comment to T61395: Weather conditions not the same for everyone.

Here's what happens:

[1.48]

If I set the overcast on the server, I must run the forceweatherchange command too to change it on the clients and also to form the clours on the client.

However, If I just set the overcast server side, that can change even instantly, but the client cannot. Wouldn't be a problem as it should just set the forecast, the future overcast value in x seconds.

The problem is that if I reconnect, the client automatically update to the server's value. It would be good to know what is the actual setovercast maximum change per second on the client. (the max speed of the overcast can change on the client) to avoid joined and JIP players differences.

edit2: I measured the changing rate on the client, and 1 to 0 or 0 to 1 should take around 3125 seconds, so setting 3600 setovercast 1 (from 0) should be safe - but it's not. The client overcast value is always changing slower than the server one, no matter if the client could handle the 0 to 1 change in 1 hour. That's the problem. SO with time the overcast values won't match between already joined and JIP players (as stated above, they get the server value)

edit: Or just make the same limit on the server (except if you use forceweatherchange - that should still set it automatically to the set value)

Value of the waves isn't syncing - not sure if that even changes anything. However if I can notice some waves forming no matter what are these values, but if I reconnect the waves are gone and I need to wait for them again.

Fog, lightning, rain is syncing with a little delay, so that's actually pretty OK. Rainbow is not syncing (not even sure that's a valid weather effect) I haven't checked the wind though

May 9 2016, 11:05 PM · Arma 3
Gippo added a comment to T61395: Weather conditions not the same for everyone.

It's still not syncing properly... This is just makes the servers not to use weather changes AT ALL... Sometimes it's just a bit difference, sometimes it's a storm on one computer and on the other it's a sunny beautiful day.

May 9 2016, 11:05 PM · Arma 3
Gippo added a comment to T59279: Whilst prone/crouching soldier turn rate not limited.

Dear BI... Any info on this issue? I would be so happy if this could be addressed.

May 9 2016, 6:49 PM · Arma 3