Page MenuHomeFeedback Tracker

Jman
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 25 2013, 4:51 PM (338 w, 4 d)

Recent Activity

Dec 1 2016

Jman added a comment to T119881: Publisher fails to update addon on Steam Workshop.

Hmm, ok well thanks for getting back to me anyway I guess I'll just have to continue to post file updates in the Workshop item's message thread.

Dec 1 2016, 1:17 PM · Arma 3
Jman added a comment to T119881: Publisher fails to update addon on Steam Workshop.

If you are not going to fix this issue then please can you provide me with a download link to a "really, really old version Publisher that used the old system" as you state. Thank you.

Dec 1 2016, 11:38 AM · Arma 3

Nov 17 2016

Jman added a comment to T119881: Publisher fails to update addon on Steam Workshop.

It's been 3 months since my last post in this thread and I still don't have a solution for this. Where can I download a very old version of Publisher?

Nov 17 2016, 4:10 PM · Arma 3

Aug 31 2016

Jman added a comment to T119881: Publisher fails to update addon on Steam Workshop.

Thank you for the feedback.
I have tried option 2 however when using 233800 the Steam Workshop 'Published Items' list in the left hand window no longer displays the published addon and therefore I'm unable to update it.

Aug 31 2016, 6:02 PM · Arma 3

Aug 26 2016

Jman added a comment to T119881: Publisher fails to update addon on Steam Workshop.

Any development on this?. I still cannot update my Workshop addon.
Thank you.

Aug 26 2016, 6:08 PM · Arma 3

Aug 23 2016

Jman added a comment to T119881: Publisher fails to update addon on Steam Workshop.

Apologies for the late reply. Please find attached the required

Aug 23 2016, 11:07 AM · Arma 3

Aug 12 2016

Jman added a comment to T119881: Publisher fails to update addon on Steam Workshop.

I've also just tried it on a different computer with a different connection and the same thing occurs.

Aug 12 2016, 11:18 AM · Arma 3
Jman added a comment to T119881: Publisher fails to update addon on Steam Workshop.

Yes I've tried it from a different location, same issue prevails.

Aug 12 2016, 10:12 AM · Arma 3

Aug 11 2016

Jman created T119881: Publisher fails to update addon on Steam Workshop.
Aug 11 2016, 4:03 PM · Arma 3

May 11 2016

Jman added a comment to T115818: Vilayer servers offline.

All 5 of my Vilayer servers are down as well. This isn't the first time this has happened after maintenance.

They haven't been replying to well to tickets as of late either, which is unfortunate.

May 11 2016, 2:09 PM · DayZ
Jman added a comment to T115391: Player invisible.

I can confirm reports of this issue as well.

May 11 2016, 1:54 PM · DayZ
Jman added a comment to T113676: Three or more barrels cause desync or closed Sessions.

We have seen this on our hive with less than the amount of barrels specified here.
It can happen with camps that have 1 barrel, 1 tent and a v3s within the close vicinity of each other. They don't even have to be full either and we believe that player inventory counts and ads to this problem.

Absolute minimum distance you should space camps to prevent this is 300 metres.

We have tested this and it's a random occurrence, it doesn't happen all the time to the same camp.

We also had a theory that containers inside containers may cause some of this as well. Like a plate carrier with attachments and a gun inside it, then put inside a barrel, tent or V3S. We had one player that had such an instance. He removed said plate carrier and the lag instantly went away.

We haven't exactly pinned down the cause of this issue because it's a random occurrence but we're constantly testing theories.

One other thing we were thinking of is items with attachments put into full containers but haven't tested this fully.

May 11 2016, 7:05 AM · DayZ
Jman edited Additional Information on T113253: Way to increase loot while persistence is on? Really!?.
May 11 2016, 6:51 AM · DayZ
Jman added a comment to T113128: Server Rules/DayZ TOS.

Not sure what info you need. Can you specify?

I thought selling of in game gear was against the TOS of DayZ. I thought monetizing DayZ was against the TOS?
I thought particular server naming conventions were against the TOS.

Yet all this stuff is happening without any kind of policing. I come here and report(afaik) a clear breach of the TOS, yet it seems nothing is being done about it.

May 11 2016, 6:47 AM · DayZ
Jman edited Additional Information on T113128: Server Rules/DayZ TOS.
May 11 2016, 6:47 AM · DayZ
Jman edited Steps To Reproduce on T112672: Unconscious Hack.
May 11 2016, 6:32 AM · DayZ
Jman edited Additional Information on T112584: Lootapaloozas on roads and at Police Departments.
May 11 2016, 6:30 AM · DayZ
Jman edited Additional Information on T109927: Private Hive Loot Issue.
May 11 2016, 5:02 AM · DayZ
Jman edited Steps To Reproduce on T109347: Hacker caught on Video.
May 11 2016, 4:42 AM · DayZ
Jman added a comment to T109115: Server Hangs - Vilayer Server.

Vilayer has now moved this server to another node. I will keep an eye on this server for consistent performance that my other servers are having. I am aware of crashes that can and will happen due to being a wip but the inconsistencies here, were the issue.

Hopefully we won't have any more problems that aren't rectified within a reasonable amount of time.

U.S. server is now at 23.250.112.202:2602

May 11 2016, 4:34 AM · DayZ
Jman edited Additional Information on T109115: Server Hangs - Vilayer Server.
May 11 2016, 4:34 AM · DayZ
Jman edited Steps To Reproduce on T107643: Heli Crash Sites Persistent.
May 11 2016, 3:43 AM · DayZ
Jman added a comment to T107541: Persistence not working on Private Shard Server.

I have done the above fix and it seemed to have worked with tents and a can of bacon at least. I have not tested vehicles or backpacks. This was on my AU servers, 1st and 1st/3rd person.

Edit: So this workaround seems to have worked on:
119.252.189.163:2802 AU
119.252.190.93:2702 AU

But no matter what I do I cannot get persistence to work on:
23.250.112.194:2602 US

So apparently the workaround works for some servers and not for others, unfortunately.

May 11 2016, 3:39 AM · DayZ
Jman added a comment to T107541: Persistence not working on Private Shard Server.

Seems like Vilayer has sorted out the issue, for me anyway. All servers seem to be working with persistence on.

May 11 2016, 3:39 AM · DayZ
Jman added a comment to T107541: Persistence not working on Private Shard Server.

I am having the same issue with 2 of my Private Vilayer servers. The third hasn't had persistence turned on as of yet.

What would be the cause of this?

May 11 2016, 3:39 AM · DayZ
Jman added a comment to T106786: We need some BASIC Server-Logs to find hackers !.

Logs are absolutely necessary to run a server properly. The argument about Badmins using them for ill will, that can be said about anything.

Badmins will be Badmins and decent admins will be decent, you cannot put all admins in the same basket.

Kill logs at least, so we can use that along with video evidence to properly ban. Trying to get a pulse check on a teleporter is almost impossible.
From what I know we're getting kill logs this month or so I've heard.

May 11 2016, 3:14 AM · DayZ
Jman added a comment to T106643: * SERVER INSTABILITY / Server Crashes and Lock Ups * Post-0.52 * Memory Leaks, Teddy Bears, & Time *.

Server crashes are very frequent. Tonight for example I had to restart manually due to server hangs at least 5 times within a 4hr restart cycle. It's getting a bit ridiculous especially when we're paying a premium for private shards that just don't want to stay up.
Then we get the run around by having our GSPs blame it on BI and then BI blame it on the GSPs.
Server stability was said to be priority with this patch but from what I see it's worse than it has been. They should of held off on putting .52 out until after the Holiday break because servers are really broken at the moment.

May 11 2016, 3:08 AM · DayZ
Jman edited Steps To Reproduce on T106339: Cloning Hack that lags and potentially crashes/hangs the server.
May 11 2016, 2:55 AM · DayZ
Jman added a comment to T106174: Servers randomly getting hung at "Wait For Host".

Just happened on this server 119.252.189.163:2802 AU @ 11:59pm AESDT. Wednesday with 20 people on the server.
People could move around on the server but they could not pick up items or move items in their inventory.
If they logged out and then back in they would get "Wait for Host". I then had to restart the server manually.

Same thing happened on this server 119.252.190.93:2702 AU @ 00:59:47am AESDT.
Thursday morning with 44 players on the server.

Happened on this server 23.250.112.194:2902 US around 15:30pm AESDT Thursday. With 9 players on the server.

May 11 2016, 2:49 AM · DayZ
Jman added a comment to T106174: Servers randomly getting hung at "Wait For Host".

I would say at least once within a 4hr period between restarts, the worst being the AU ones. This one especially is being problematic and is the worst of them 119.252.190.93:2702

But they all will hang at certain points just some more than others.
119.252.189.163:2802 AU
23.250.112.194:2702 US
23.250.112.194:2902 US

May 11 2016, 2:49 AM · DayZ
Jman added a comment to T106174: Servers randomly getting hung at "Wait For Host".

I have received a response from Vilayer and basically they have said that nothing is wrong on their end. Ticket #253973

So where does this go to now?

I do know that my servers are getting hung up and I do have to manually restart them or wait until the 4 hour auto restart. I also know this is happening multiple times a day.

If not clear enough, these servers are in 2 separate locations, 2 in the US(Public) and 2 in AU(Private Shards).

So, if it's not a BI issue and it's not a Vilayer issue, who's issue is it?

May 11 2016, 2:49 AM · DayZ
Jman added a comment to T106174: Servers randomly getting hung at "Wait For Host".

No I have not but generally with something like this they pass the buck and tell me to go to BI. Hence why I came here first.

This hang is happening a lot with my Vilayer servers. As you can see I have 4 servers in different locations and they all do this. Some more than others.

So am I getting here, that it is a Vilayer issue?

May 11 2016, 2:49 AM · DayZ
Jman added a comment to T106174: Servers randomly getting hung at "Wait For Host".

I have submitted a ticket to Vilayer and awaiting a response. Will submit their reply when I get it.

Nobody else is having issues with their servers hanging?

May 11 2016, 2:49 AM · DayZ
Jman added a comment to T106022: Servers randomly getting hung at "Wait For Host".

I have found that it does crash the server when a group of people are within the same area.

It doesn't always happen but it can crash the server from what I have tested.

May 11 2016, 2:44 AM · DayZ
Jman added a comment to T106022: Servers randomly getting hung at "Wait For Host".

I have not yet reproduced this issue solo. It may have to do with multiple people in the area, which I am going to try next.

When it happened there was a group of us standing around in Gorka. I will post my findings.

May 11 2016, 2:44 AM · DayZ
Jman added a comment to T106022: Servers randomly getting hung at "Wait For Host".

Just happened on this server 119.252.189.163:2802 AU @ 11:59pm AESDT. Wednesday with 20 people on the server.
People could move around on the server but they could not pick up items or move items in their inventory.
If they logged out and then back in they would get "Wait for Host". I then had to restart the server manually.

Same thing happened on this server 119.252.190.93:2702 AU @ 00:59:47am AESDT.
Thursday morning with 44 players on the server.

Happened on this server 23.250.112.194:2902 US around 15:30pm AESDT Thursday. With 9 players on the server.

Again on this server 119.252.190.93:2702 AU @ 18:22:30 AESDT Thursday. With 43 players on it.

May 11 2016, 2:44 AM · DayZ
Jman added a comment to T106022: Servers randomly getting hung at "Wait For Host".

Really? I thought vehicles could not be damaged at this point in time.

May 11 2016, 2:44 AM · DayZ
Jman added a comment to T106022: Servers randomly getting hung at "Wait For Host".

I would say at least once within a 4hr period between restarts, the worst being the AU ones. This one especially is being problematic and is the worst of them 119.252.190.93:2702

But they all will hang at certain points just some more than others.
119.252.189.163:2802 AU
23.250.112.194:2702 US
23.250.112.194:2902 US

May 11 2016, 2:44 AM · DayZ
Jman added a comment to T106022: Servers randomly getting hung at "Wait For Host".

I have received a response from Vilayer and basically they have said that nothing is wrong on their end. Ticket #253973

So where does this go to now?

I do know that my servers are getting hung up and I do have to manually restart them or wait until the 4 hour auto restart. I also know this is happening multiple times a day.

If not clear enough, these servers are in 2 separate locations, 2 in the US(Public) and 2 in AU(Private Shards).

So, if it's not a BI issue and it's not a Vilayer issue, who's issue is it?

May 11 2016, 2:44 AM · DayZ
Jman added a comment to T106022: Servers randomly getting hung at "Wait For Host".

I have submitted a ticket to Vilayer and awaiting a response. Will submit their reply when I get it.

Nobody else is having issues with their servers hanging?

May 11 2016, 2:44 AM · DayZ
Jman added a comment to T106022: Servers randomly getting hung at "Wait For Host".

No I have not but generally with something like this they pass the buck and tell me to go to BI. Hence why I came here first.

This hang is happening a lot with my Vilayer servers. As you can see I have 4 servers in different locations and they all do this. Some more than others.

So am I getting here, that it is a Vilayer issue?

May 11 2016, 2:44 AM · DayZ
Jman edited Steps To Reproduce on T106022: Servers randomly getting hung at "Wait For Host".
May 11 2016, 2:43 AM · DayZ
Jman added a comment to T105421: Constant Database Disconnect warning although server is connected to hive.

Didn't actually realize this is happening on all servers currently, since I stick to the ones I run. Still could use a fix thouch ;)

May 11 2016, 2:19 AM · DayZ
Jman set Category to category:server on T105421: Constant Database Disconnect warning although server is connected to hive.
May 11 2016, 2:19 AM · DayZ
Jman edited Steps To Reproduce on T103985: Can drink from ponds from at least 10 metres from it.
May 11 2016, 1:25 AM · DayZ
Jman added a comment to T103984: Movement locked.

I can confirm this movement lock is happening as well.

If you double tap the direction you're stuck moving in, it will stop. Stopped it every single time I did this.

May 11 2016, 1:25 AM · DayZ
Jman edited Steps To Reproduce on T103963: Vote Kick May Crash Servers?.
May 11 2016, 1:24 AM · DayZ
Jman set Category to category:server on T103903: Vilayer servers crashing frequently and intermittently without persistence on..
May 11 2016, 1:22 AM · DayZ
Jman added a comment to T103688: Servers freeze.

I have had this issue as well, along with all sorts of other server crashes.

May 11 2016, 1:14 AM · DayZ
Jman edited Additional Information on T103670: Tents Duping Items.
May 11 2016, 1:14 AM · DayZ
Jman added a comment to T103591: Random Server restarts.

I'm going to chime in here again. Random server restarts seem to have gotten worse(for me anyway) since this weeks maintenance.
Crashes with less than 10 players, crashing loops and some huge performance drops with 30+ players.
I am not sure it's something Vilayer has done or BI has done during maintenance but it's happening far more than it was before maintenance. Since I have 4 servers(2 U.S. and 2 AU) this is getting very problematic.
If it's Vilayer specific then we need to get them sorted and there's nothing we customers can do except put in tickets that come back with ridiculous answers.
What has changed since this weeks maintenance?

119.252.190.93:2802
119.252.190.93:2702 - This being the worst culprit. Crashing 6 to 8 times in a 5hr period.
23.250.112.194:2702
23.250.112.194:2902

May 11 2016, 1:11 AM · DayZ
Jman added a comment to T103591: Random Server restarts.

Just wanted to ad both my servers IP's

119.252.190.93:2802
119.252.190.93:2702

Both are in AU and I do talk to other Admins that are here in AU with Vilayer. Whether or not it's Vilayer specific I'm not sure but restarting the servers manually every time they go down is becoming a nightmare. I may also add that this has been going on for more than a month, so before .49

I think most of us Admins would just like our servers to work since we pay such high amounts to rent them. Obviously we do understand that it is Alpha and servers will crash but the frequency at which they're crashing now is a bit much.

Cheers

May 11 2016, 1:11 AM · DayZ
Jman added a comment to T103591: Random Server restarts.

I know I have contacted my GSP several times, which is Vilayer. They blame the issues on BI. Memory leaks, and various player actions is what they say.

They told me that they would adjust the malloc on the servers and up the server box to it's maximum RAM. Still crashing intermittently and often.

They have told me that they sent off the minidumps to BI. The server box itself crashes at least once a day as well, which brings all servers down on it.

May 11 2016, 1:11 AM · DayZ
Jman added a comment to T103591: Random Server restarts.

I have this issue on both my servers and persistence is not enabled.

May 11 2016, 1:11 AM · DayZ
Jman edited Additional Information on T103551: Constantly respawning in Vybor on 1st person servers(You Are Dead Loop).
May 11 2016, 1:09 AM · DayZ
Jman added a comment to T102001: Weapon Out - Crouch Sprinting - x10 speed of footstep noise..

I can confirm that this happens and is very annoying.

Edit: Happening with Guns only. Tested with Amphibia, .357 revolver, 1911 and Mosin. As stated melee weapons in hand as well as other gear, binocs, water bottles etc do not cause this sound issue while crouch running.

May 11 2016, 12:13 AM · DayZ

May 10 2016

Jman added a comment to T97880: Players need a sound when connecting to a server. Preventing Server Hopping.

The sound upon login was a bug and they removed it. It wasn't supposed to be there in the first place. So basically if it wasn't there in the first place this wouldn't be an issue.
If I logout in a safe spot and cannot be seen when I login, do I really want to be heard by a random passer by?
That's just a silly concept and leaves me a sitting duck while I load in. So taking the time to logout in a safe spot where you can't be seen you now want us to worry about being heard. Being seen is something we can do something about but being heard would be beyond our control.
Listen for footsteps if you're wanting to know if people are a around rather than a gamey concept of having a sound alerting you when someone logs on.
No sounds upon login thanks!

May 10 2016, 9:54 PM · DayZ
Jman added a comment to T96733: zombies run too fast.

Zeds in DayZ are not undead they're infected living people. The infection makes those people superhuman much like an ice addict on that drug. People at least need to distinguish between DayZ "Infected" and the Walking Dead "Zombies" which are obviously not the same.

More along the lines of "28 DayS Later". I don't how many times this has been stated yet people still aren't clear on it.

May 10 2016, 9:14 PM · DayZ
Jman edited Steps To Reproduce on T94358: Player transmitting music over Global.
May 10 2016, 7:50 PM · DayZ
Jman set Category to category:environment on T89046: The Sun location.
May 10 2016, 4:43 PM · DayZ
Jman added a comment to T87921: Can't reach objects ontop of wardrobes.

I have experienced this multiple times with various objects that spawn on the top tier of shelves, tops of lockers and tops of tall clothes bureaus.

May 10 2016, 3:58 PM · DayZ
Jman added a comment to T86704: Too Many Night Servers [PRIMARY REPORT].

What is needed is the ability to change the GMT setting of our servers. It seems that the server hosters are having issues with this. Even though mine claims to have the server box set to GMT+11 when I get on it should be morning in game but it's night time, so something is obviously out of whack.
This will fix most of our issues, since people who are saying "I work all day" or the like can just find a server within their TZ with a GMT value that is daytime when they want to play. 24/7 Daylight servers and shorter day/night cycles are NOT the solution.

May 10 2016, 2:33 PM · DayZ
Jman added a comment to T86579: Random Zombie Sounds [PRIMARY REPORT].

As far as the Zed sounds. A lot of the times it sounds as if the Zeds are actually attracted/chasing you but they're not visible. My thought; as someone else has stated; is they're spawning under the terrain.

May 10 2016, 1:56 PM · DayZ
Jman added a comment to T86496: Character save loss [PRIMARY REPORT].

I am getting reports of this happening on the servers I am renting. So can confirm this issue is very prevalent with patch .50.

May 10 2016, 1:47 PM · DayZ
Jman added a comment to T76477: JIP breaks nextWeatherChange values resulting in unsynced weather..

Finally, I've found the issue. It's not the engine it's cba that breaks the weather sync values.

Please compare these two rpt archives:

http://www.kellys-heroes.eu/files/arma3/rpt/Weather_Test_RPT_no_cba.7z
http://www.kellys-heroes.eu/files/arma3/rpt/Weather_Test_RPT_with_cba.7z

http://dev.withsix.com/issues/74300

May 10 2016, 8:01 AM · Arma 3
Jman added a comment to T76477: JIP breaks nextWeatherChange values resulting in unsynced weather..

Show me where the Client Jips in your rpt. I'm not seeing it?

May 10 2016, 8:01 AM · Arma 3
Jman added a comment to T76477: JIP breaks nextWeatherChange values resulting in unsynced weather..

Just tested on Server and client versions of:

Type: Public
Branch: Development
Version: 1.15.116294

Same issue exists. RPT below:

SERVER RPT:

2014/03/27, 1:14:04 "Time: 199.29 | Locality: SERVER | Overcast: 0.937162 | nextWeatherChange: 1600.72"
2014/03/27, 1:14:05 "Time: 200.29 | Locality: SERVER | Overcast: 0.936775 | nextWeatherChange: 1599.72"
2014/03/27, 1:14:06 "Time: 201.29 | Locality: SERVER | Overcast: 0.936387 | nextWeatherChange: 1598.72"
2014/03/27, 1:14:07 "Time: 202.29 | Locality: SERVER | Overcast: 0.936 | nextWeatherChange: 1597.72"
2014/03/27, 1:14:08 "Time: 203.29 | Locality: SERVER | Overcast: 0.935612 | nextWeatherChange: 1596.72"
2014/03/27, 1:14:09 "Time: 204.291 | Locality: SERVER | Overcast: 0.935225 | nextWeatherChange: 1595.72"
2014/03/27, 1:14:10 "Time: 205.291 | Locality: SERVER | Overcast: 0.934837 | nextWeatherChange: 1594.72"
2014/03/27, 1:14:11 "Time: 206.291 | Locality: SERVER | Overcast: 0.93445 | nextWeatherChange: 1593.72"
2014/03/27, 1:14:12 "Time: 207.291 | Locality: SERVER | Overcast: 0.934062 | nextWeatherChange: 1592.72"
2014/03/27, 1:14:13 "Time: 208.291 | Locality: SERVER | Overcast: 0.933675 | nextWeatherChange: 1591.72"
2014/03/27, 1:14:14 "Time: 209.291 | Locality: SERVER | Overcast: 0.933287 | nextWeatherChange: 1590.72"
2014/03/27, 1:14:15 "Time: 210.291 | Locality: SERVER | Overcast: 0.9329 | nextWeatherChange: 1589.72"

Client JIPs in here!

2014/03/27, 1:14:16 "Time: 211.292 | Locality: SERVER | Overcast: 0.932745 | nextWeatherChange: 4.39888"
2014/03/27, 1:14:17 "Time: 212.294 | Locality: SERVER | Overcast: 0.932745 | nextWeatherChange: 3.39668"
2014/03/27, 1:14:18 "Time: 213.294 | Locality: SERVER | Overcast: 0.932745 | nextWeatherChange: 2.39647"
2014/03/27, 1:14:19 "Time: 214.319 | Locality: SERVER | Overcast: 0.932745 | nextWeatherChange: 1.37126"
2014/03/27, 1:14:20 "Time: 215.319 | Locality: SERVER | Overcast: 0.932745 | nextWeatherChange: 0.371048"
2014/03/27, 1:14:21 "Time: 216.32 | Locality: SERVER | Overcast: 0.932752 | nextWeatherChange: 1583.69"
2014/03/27, 1:14:22 "Time: 217.32 | Locality: SERVER | Overcast: 0.932764 | nextWeatherChange: 1582.69"
2014/03/27, 1:14:23 "Time: 218.322 | Locality: SERVER | Overcast: 0.932776 | nextWeatherChange: 4.37987"
2014/03/27, 1:14:24 "Time: 219.323 | Locality: SERVER | Overcast: 0.932788 | nextWeatherChange: 3.37866"
2014/03/27, 1:14:25 "Time: 220.323 | Locality: SERVER | Overcast: 0.9328 | nextWeatherChange: 2.37845"
2014/03/27, 1:14:26 "Time: 221.325 | Locality: SERVER | Overcast: 0.932812 | nextWeatherChange: 1.37625"
2014/03/27, 1:14:27 "Time: 222.327 | Locality: SERVER | Overcast: 0.932824 | nextWeatherChange: 0.374054"
2014/03/27, 1:14:28 "Time: 223.327 | Locality: SERVER | Overcast: 0.932836 | nextWeatherChange: 32928.4"
2014/03/27, 1:14:29 "Time: 224.327 | Locality: SERVER | Overcast: 0.932848 | nextWeatherChange: 32927.4"
2014/03/27, 1:14:30 "Time: 225.327 | Locality: SERVER | Overcast: 0.93286 | nextWeatherChange: 32926.4"
2014/03/27, 1:14:31 "Time: 226.327 | Locality: SERVER | Overcast: 0.932872 | nextWeatherChange: 32925.4"
2014/03/27, 1:14:32 "Time: 227.327 | Locality: SERVER | Overcast: 0.932884 | nextWeatherChange: 32924.4"
2014/03/27, 1:14:33 "Time: 228.327 | Locality: SERVER | Overcast: 0.932895 | nextWeatherChange: 32923.4"
2014/03/27, 1:14:34 "Time: 229.327 | Locality: SERVER | Overcast: 0.932907 | nextWeatherChange: 32922.4"
2014/03/27, 1:14:35 "Time: 230.327 | Locality: SERVER | Overcast: 0.932919 | nextWeatherChange: 32921.4"

CLIENT RPT
BEFORE PLAYER EXISTS:

Time: 169.812 | Locality: CLIENT | Overcast: 0.999031 | nextWeatherChange: 1630.64"
"Time: 170.816 | Locality: CLIENT | Overcast: 0.999017 | nextWeatherChange: 1629.63"
"Time: 171.831 | Locality: CLIENT | Overcast: 0.999002 | nextWeatherChange: 1628.63"
"Time: 172.84 | Locality: CLIENT | Overcast: 0.998987 | nextWeatherChange: 1627.62"
"Time: 173.845 | Locality: CLIENT | Overcast: 0.998972 | nextWeatherChange: 1626.62"
"Time: 174.856 | Locality: CLIENT | Overcast: 0.998958 | nextWeatherChange: 1625.62"

CLIENT RPT:
WHEN PLAYER JIPS:

"Time: 0 | Locality: CLIENT | Overcast: 0.3 | nextWeatherChange: 1800"
Weather was forced to change
"Time: 210.882 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 1799.56"
"Time: 211.893 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 1798.51"
"Time: 212.908 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 1797.5"
"Time: 213.917 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 1796.49"
"Time: 214.932 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 1795.49"
"Time: 215.944 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 1794.49"
"Time: 216.973 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 1793.47"
"Time: 217.992 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 1792.47"
"Time: 219.006 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 4.01066"
"Time: 220.01 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 3.00467"
"Time: 221.031 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 1.975"
"Time: 222.042 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 0.970011"
"Time: 223.05 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 3377.09"
"Time: 224.061 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 3376.09"
"Time: 225.076 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 3375.09"
"Time: 226.084 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 3374.09"
"Time: 227.084 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 3373.11"
"Time: 228.098 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 3372.11"
"Time: 229.098 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 3371.12"
"Time: 230.112 | Locality: CLIENT | Overcast: 0.934744 | nextWeatherChange: 3370.12"

May 10 2016, 8:01 AM · Arma 3
Jman edited Steps To Reproduce on T76477: JIP breaks nextWeatherChange values resulting in unsynced weather..
May 10 2016, 8:01 AM · Arma 3
Jman added a comment to T71143: Multiplayer crashes "steam ticket check failed: [null]".

I solved this issue I had with our Headless client no longer connecting to our server by logging out and back into steam on the HC. It occured right after I pushed a dev update to the HC.

Some of my clan had the exact same issue later that day when playing on our server, they had not re-logged into steam since they had updated to the newer dev either so I told them to re-log and that fixed the issue for them too.

It's worth stating that it was not resulting in a crash for us just an inability to connect to the server.

May 10 2016, 5:37 AM · Arma 3
Jman added a comment to T67673: Helicopter explodes when leaving a pad at random..

I disagree totally with that last comment.
I have a several MP missions using different scripts and this issue happens in all of them from time to time. Since the Jet was introduced to the branch that too explodes sometimes.

May 10 2016, 3:28 AM · Arma 3
Jman added a comment to T67673: Helicopter explodes when leaving a pad at random..

Agreed. We are still experiencing the random helo explosions too.

May 10 2016, 3:28 AM · Arma 3
Jman added a comment to T67673: Helicopter explodes when leaving a pad at random..

I have tracked down the issue to some mission code that runs in A&W and Domination which produces the issue. Remove the code below from your mission.

Code here: http://pastebin.com/ezcEbMQT

May 10 2016, 3:28 AM · Arma 3
Jman added a comment to T67673: Helicopter explodes when leaving a pad at random..

We are also finding that the helicopters are still exploding randomly in the stable version, however in the dev branch version 0.73.107978 whilst they also explode randomly, the rotors damage once they are airborne resulting either the rotors stopping or disappearing altogther depending on the helicopter type.

I will try to post a repo mission asap.

May 10 2016, 3:28 AM · Arma 3
Jman added a comment to T67673: Helicopter explodes when leaving a pad at random..

Yes, so far we've not been able to get a good repro but we can say it's not a mission script thats causing the issue - it appears to be engine related, backed up by the fact that on the development branch version: 0.73.107978 it's worse and causes rotorblades to damage/disappear.

May 10 2016, 3:28 AM · Arma 3
Jman added a comment to T67673: Helicopter explodes when leaving a pad at random..

We had offsetY=0.30000001; on the position of the heli's which was indeed causing them to be damaged on spawn/respawn. We set offsetY=0;

However the helicopters still explode randomly.

May 10 2016, 3:28 AM · Arma 3
Jman added a comment to T67673: Helicopter explodes when leaving a pad at random..

The issue happens regardless of whether there is a restriction on player class. It only happens on dedicated servers and the editor is not affected by the issue.

May 10 2016, 3:28 AM · Arma 3
Jman added a comment to T67673: Helicopter explodes when leaving a pad at random..

@track silver

  1. This does not only happen in Domination games.
  2. Please explain: "SERVER" issue. That means nothing.
May 10 2016, 3:28 AM · Arma 3
Jman added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

Type: Public Beta
Branch: Development
Version: 0.77.109751

Currently getting this on server rpt as described.

May 10 2016, 2:01 AM · Arma 3