Page MenuHomeFeedback Tracker

JCae2798
User

Projects

User does not belong to any projects.

User Details

User Since
Nov 23 2013, 7:57 PM (294 w, 6 d)

Recent Activity

Mar 8 2018

JCae2798 added a comment to T127845: Addaction has indefinite radius.

Fantastic! Thank you

Mar 8 2018, 7:25 PM · Arma 3

Mar 7 2018

JCae2798 added a comment to T127845: Addaction has indefinite radius.

Thank you! I listed it as Major as missions with this can have the addaction show up across the map in some cases. I know we can solve it by adding radius restrictions, but my hope is we shouldn't have to. Hopefully you agree.

Mar 7 2018, 1:33 AM · Arma 3

Mar 6 2018

JCae2798 created T127845: Addaction has indefinite radius.
Mar 6 2018, 2:00 AM · Arma 3

Aug 29 2017

JCae2798 added a comment to T126466: Mine Detection (Laws of war DLC) DEV Branch.

Sorry, downloaded the latest RC branch and was not able to replicate again. If anything changes, I will let you know. Thanks for reviewing

Aug 29 2017, 9:20 PM · Arma 3

Aug 15 2017

JCae2798 created T126466: Mine Detection (Laws of war DLC) DEV Branch.
Aug 15 2017, 2:26 PM · Arma 3

Aug 14 2017

JCae2798 added a comment to T123023: surfacetype command broken.

Any updates on this? With the new DLC this command would be that much more important for mine missions. I beg, please fix this for an arma fan with close to 7000 hours of dedication

Aug 14 2017, 4:59 PM · Arma 3

Feb 27 2017

JCae2798 created T123540: REQUEST: UAV Height Options.
Feb 27 2017, 6:59 PM · Arma 3

Feb 7 2017

JCae2798 added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

Not sure if this is a WIP, but some mirrors are working now in latest build as of today. The Marshall mirrors are still flickering though, where the HEMTT mirrors are perfect! Any news/update on this from BI?

Feb 7 2017, 10:44 PM · Arma 3

Feb 1 2017

JCae2798 added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

Can confirm current buidl still presist.

Feb 1 2017, 6:35 PM · Arma 3

Jan 28 2017

JCae2798 added a comment to T122837: x64 CTD consitant results.

Test mission i shared was bugged. After the last couple of DEV branch updates however have resolved the CTD for me regarding the above results. So again not sure exactly what changed, but i have yet to experience a CTD in the last several days playing the same mission (with bug fixed where it was not deleting spawned ambient AI).

Jan 28 2017, 2:27 PM · Arma 3

Jan 24 2017

JCae2798 created T123023: surfacetype command broken.
Jan 24 2017, 8:16 PM · Arma 3

Jan 22 2017

JCae2798 added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

@Zectbumo
Thanks because 64b exe doesnt auto enable SLI support yet. Your running it on a single card. With SLI, problem persists.

Jan 22 2017, 4:11 PM · Arma 3

Jan 13 2017

JCae2798 created T122837: x64 CTD consitant results.
Jan 13 2017, 5:11 PM · Arma 3

Jan 1 2017

JCae2798 created T122598: Fence in building.
Jan 1 2017, 5:38 PM · DayZ
JCae2798 added a comment to T122154: TrackIR not working with x64 bit exe **DEV BRANCH 12/14**.

Sorry guys yes Arma is still not working. I got mixed up with my ticket on DayZ. This is still pending fix

Jan 1 2017, 12:59 PM · Arma 3

Dec 31 2016

JCae2798 added a comment to T122154: TrackIR not working with x64 bit exe **DEV BRANCH 12/14**.

Can anyone confirm? I had some issues launching 64 where it was launching 32 instead but i think i confirmed 64 was running and tackir enabled.

Dec 31 2016, 4:29 PM · Arma 3
JCae2798 added a comment to T122154: TrackIR not working with x64 bit exe **DEV BRANCH 12/14**.

Actually not sure if its just me, but it's been working!

Dec 31 2016, 4:28 PM · Arma 3

Dec 16 2016

JCae2798 created T122209: Missing sound - Suppressor.
Dec 16 2016, 7:28 PM · DayZ

Dec 15 2016

JCae2798 created T122177: x64 game crash.
Dec 15 2016, 7:22 PM · DayZ
JCae2798 created T122154: TrackIR not working with x64 bit exe **DEV BRANCH 12/14**.
Dec 15 2016, 4:23 AM · Arma 3
JCae2798 created T122151: Enhancement request/suggestion.
Dec 15 2016, 1:53 AM · DayZ

Dec 7 2016

JCae2798 added a comment to T86644: Jumping is very unresponsive.

Issues here as well on .61 exp. Both jumping and step over do not work and is very random. At times i find if you turn away of object (fence) and then hit V and look back at object it works! Completely random as i cannot find a way to reproduce 100%. This is very buggy.

Dec 7 2016, 4:27 AM · DayZ
JCae2798 created T121914: Dayz x64 executable does not work with TrackIR.
Dec 7 2016, 4:21 AM · DayZ

Dec 3 2016

JCae2798 created T121785: DayZ Island sound bug.
Dec 3 2016, 3:47 AM · DayZ

Sep 28 2016

JCae2798 added a comment to T120198: 1.64RC sound bug.

Just realized my G430 headset is a 7.1 setup....so it's not a 5.1. Sorry for any confusion. Still having this issue.

Sep 28 2016, 3:19 PM · Arma 3

Sep 13 2016

JCae2798 added a comment to T120198: 1.64RC sound bug.

Yes I have the same issue with that too, I haven't had a chance to report T. Thanks for adding

Sep 13 2016, 11:31 PM · Arma 3

Sep 12 2016

JCae2798 created T120244: RC BRANCH - Vehicle sound bug.
Sep 12 2016, 9:55 PM · Arma 3
JCae2798 added a comment to T84073: music stopping and repeating.

This is RESOLVED. Thanks

Sep 12 2016, 9:51 PM · Arma 3
JCae2798 added a comment to T85973: playMusic loses place in long songs when player alt-tabs.

this is RESOLVED. Thanks

Sep 12 2016, 9:50 PM · Arma 3
JCae2798 added a comment to T120198: 1.64RC sound bug.

Hey MEga, not sure the need for a repo mission, but i know you are trying to help. Anyways REP link below...but its as simple as placing down a team of units and just calling out commands.

Sep 12 2016, 9:49 PM · Arma 3

Sep 6 2016

JCae2798 added a comment to T119273: Tasks disappearing after closing arma and loading a saved game on return.

i want to say it's been fixed...Thanks for the follow up.

Sep 6 2016, 5:17 AM · Arma 3
JCae2798 created T120198: 1.64RC sound bug.
Sep 6 2016, 5:11 AM · Arma 3

Aug 8 2016

JCae2798 added a comment to T119273: Tasks disappearing after closing arma and loading a saved game on return.

Thanks for testing. Per DEV blog this is fixed in DEV Branch to be released in next update. I tried to get them to look at it before APEX release, and they did but they couldn't reproduce due to the unique parameters causing the issue. Of course though its a big enough bug that i think deserves a quicker hotfix since a patch has yet been rolled out since APEX release.

Aug 8 2016, 2:53 PM · Arma 3

Jul 14 2016

JCae2798 added a comment to T119273: Tasks disappearing after closing arma and loading a saved game on return.

I found the issue! At first i found it via Launcher. So did all the recommended TS including safemod/resetting settings.

Jul 14 2016, 4:26 PM · Arma 3
JCae2798 added a comment to T119273: Tasks disappearing after closing arma and loading a saved game on return.

I'm sad to ask if you can please keep this open. After playing again for a day or so, and restarting and what not, the issue has returned. I'm not sure if Windows is corrupting the game or what. This is not MOD related as i have no added or modified any MODs other then what STEAM does unless there is a problem there. I am just asking for some help to troubleshoot the issue.

Jul 14 2016, 3:38 PM · Arma 3

Jul 13 2016

JCae2798 added a comment to T119273: Tasks disappearing after closing arma and loading a saved game on return.

After doing a fresh install, and coping over the gamefiles from a different PC of that install, the issue is fixed! Please close this

Jul 13 2016, 9:54 PM · Arma 3
JCae2798 added a comment to T119273: Tasks disappearing after closing arma and loading a saved game on return.

Well, i tested it further and now its even tasks built in editor using the modules. SO yea my game is broken and i have no idea why... :(

Jul 13 2016, 3:50 AM · Arma 3
JCae2798 added a comment to T119273: Tasks disappearing after closing arma and loading a saved game on return.

So did more testing on the latest DEV build as of today. I tried the following and still same affect:

Jul 13 2016, 3:09 AM · Arma 3

Jul 12 2016

JCae2798 added a comment to T119273: Tasks disappearing after closing arma and loading a saved game on return.

Thanks for testing. The weird thing is that this is happening on two different PCs. I'll have to look more closely at the logs and profile then because I also was running vanilla. Stumped...

Jul 12 2016, 2:47 PM · Arma 3
JCae2798 created T119273: Tasks disappearing after closing arma and loading a saved game on return.
Jul 12 2016, 4:32 AM · Arma 3

Jun 22 2016

JCae2798 added a comment to T118395: Vehicles have no sound in Dev branch Apex Tanoa.

Also this is from playing scenarios...no EDEN editor since you cant exit the game and resume from EDEN...

Jun 22 2016, 1:19 AM · Arma 3
JCae2798 added a comment to T118395: Vehicles have no sound in Dev branch Apex Tanoa.

According to forums a user mentioned it happening in vanilla game. After saving and closing the game completely, after relaunching and loading the saved game file, it breaks.

Jun 22 2016, 1:19 AM · Arma 3

Jun 21 2016

JCae2798 added a comment to T118395: Vehicles have no sound in Dev branch Apex Tanoa.

Pleas, please fix this ASAP. Breaks missions for those who lick to play and report bugs on dynamic missions.

Jun 21 2016, 2:01 PM · Arma 3

Jun 18 2016

JCae2798 created T118234: Tanoa pond has wrong sounds?.
Jun 18 2016, 8:44 PM · Arma 3
JCae2798 created T118233: Tanoa terrien glitches.
Jun 18 2016, 8:43 PM · Arma 3
JCae2798 created T118232: TANO Bug - AI fence.
Jun 18 2016, 8:41 PM · Arma 3

Jun 13 2016

JCae2798 created T117784: DEV BRANCH - AI falling off bridges.
Jun 13 2016, 9:29 PM · Arma 3
JCae2798 created T117783: DEV BRANCH - Shadows in bridge road.
Jun 13 2016, 9:25 PM · Arma 3

Jun 10 2016

JCae2798 created T117581: BIS_fnc_findSafePos TANOA MAP.
Jun 10 2016, 2:46 PM · Arma 3

Jun 9 2016

JCae2798 added a comment to T117439: TrackIR Zoom pans camera. On the current Dev build..

Came here to rep[ort the same. THanks

Jun 9 2016, 4:18 AM · Arma 3

May 10 2016

JCae2798 set Category to category:performance on T86233: View Distance - Objects.
May 10 2016, 1:00 PM · Arma 3
JCae2798 added a comment to T86123: Copy units - paste units at different location -> spawned at "old" height resulting in damage at game start.

I think another similar issue is when you're coping units between missions, the Names of the units change. For example, if you named an object TEST1, and then copy that and paste it into a new scenario, it re-labels it TEST1_1 even though the same name doesn't exist.

May 10 2016, 12:57 PM · Arma 3
JCae2798 edited Steps To Reproduce on T86001: DEV BRANCH - Editor crash waypoints.
May 10 2016, 12:54 PM · Arma 3
JCae2798 added a comment to T85973: playMusic loses place in long songs when player alt-tabs.

FYI - http://feedback.arma3.com/view.php?id=25706

May 10 2016, 12:53 PM · Arma 3
JCae2798 added a comment to T85973: playMusic loses place in long songs when player alt-tabs.

FYI - http://feedback.arma3.com/view.php?id=24584

May 10 2016, 12:53 PM · Arma 3
JCae2798 added a comment to T85973: playMusic loses place in long songs when player alt-tabs.

I noticed this also happens when you pause the game. I was going to report a new issue but think this may be similar. I am on RC build for EDEN update.

The issue i am having affects both in-game music and custom music defined in DESCRIPTION file. Either during music track, or even after the track ends, if you pause the game and unpause, the music plays over again (from start).

May 10 2016, 12:53 PM · Arma 3
JCae2798 added a comment to T85886: Play button in trigger effects attribute has no function.

Agreed! meant to report this and never got around to it. TY!

May 10 2016, 12:51 PM · Arma 3
JCae2798 added a comment to T85740: BUILD 1.55.133900 - Placement Radius.

Awesome. Confirmed fixed in latest dev build :)

May 10 2016, 12:46 PM · Arma 3
JCae2798 edited Steps To Reproduce on T85740: BUILD 1.55.133900 - Placement Radius.
May 10 2016, 12:46 PM · Arma 3
JCae2798 added a comment to T85712: Marker Text.

Originally reported issues/suggestions RESOLVED. TY!

May 10 2016, 12:45 PM · Arma 3
JCae2798 added a comment to T85712: Marker Text.

You guys are awesome. I can confirm that it's working in latest dev branch...however i now see a new issue.

When selecting the "EMPTY" type marker, the marker is completely invisible now. However the marker is still there as when you take your mouse and hover the area of where the marker was placed, it will show message. Does this make sense?

May 10 2016, 12:45 PM · Arma 3
JCae2798 edited Steps To Reproduce on T85712: Marker Text.
May 10 2016, 12:45 PM · Arma 3
JCae2798 added a comment to T85141: Server running out of memory - Stack Overflow.

Out of memory crashes on RC build of EDEN running Dedicated Server :(

May 10 2016, 12:27 PM · Arma 3
JCae2798 added a comment to T85102: stamina system sucks!.

You're right...this is Arma. A military simulator! How about being a bit more respective to the dev team if you want to have your complaints heard?

May 10 2016, 12:26 PM · Arma 3
JCae2798 added a comment to T84885: RC Release, 154 - 3DEN download content missing.

this is RESOLVED. TY!

May 10 2016, 12:20 PM · Arma 3
JCae2798 added a comment to T84885: RC Release, 154 - 3DEN download content missing.

That's normal man. The fix was to allow missions to be played with that there. This is all part of future plans. No need to worry or remove that line anymore

May 10 2016, 12:20 PM · Arma 3
JCae2798 added a comment to T84885: RC Release, 154 - 3DEN download content missing.

Sorry guys can't change the urgency of ticket. Last time they jumped on a report from RC pretty quickly. Guess I expected the same here....

I'm sure in the morning they'll pick up on this. Just keep voting it up. As said before, workaround is to edit the mission file and remove the EDEN reference

May 10 2016, 12:20 PM · Arma 3
JCae2798 edited Additional Information on T84885: RC Release, 154 - 3DEN download content missing.
May 10 2016, 12:20 PM · Arma 3
JCae2798 added a comment to T84073: music stopping and repeating.

Nitro - FYI: http://feedback.arma3.com/view.php?id=27607

I am adding other posts i am finding as well. This is currently still a problem in EDEN RC release...

May 10 2016, 11:56 AM · Arma 3
JCae2798 added a comment to T83219: Update: 1.48 fps dropping to 1-5 fps at times un playable.

Things were going great for a while then all a sudden i got hit with the fps issue multiple times in a row. This was in SP again... I am in RC build. After restarting mission things happen to be smooth again. Same mission/map so clueless what is going on. When issue originally happened it was in different mission as well so I doubt it's mission fault. Was really hoping this patch fixed it but I don't think it's the case for all scenarios. Bummer

May 10 2016, 11:30 AM · Arma 3
JCae2798 added a comment to T83219: Update: 1.48 fps dropping to 1-5 fps at times un playable.

I should add I did notice every time I look at downloads page in steam I keep finding workshop content w/ zero bytes even though I'm on latest build from yesterday. But I checked for this also when it was first mentioned and I was confirming when fps issue occurred it was not currently downloading

May 10 2016, 11:30 AM · Arma 3
JCae2798 added a comment to T83219: Update: 1.48 fps dropping to 1-5 fps at times un playable.

Was there a small update for Arma today? Earlier I was getting hit hard with the issues. Then I logged out of arma and noticed an update in steam for arma (not workshop related). Since then I have resumed playing and so far so good but still too early to say for sure. I would disagree with the battleeye comment if it doesn't run when playing SP missions because that's what I've been playing and still affected by this. However the comment about 3rd person may be a clue since that's when it was happening to me earlier today. Will continue to test the 3rd person theory

EDIT:
Just confirmed small update was by battleye (2.5mb).

May 10 2016, 11:30 AM · Arma 3
JCae2798 added a comment to T83219: Update: 1.48 fps dropping to 1-5 fps at times un playable.

Yes, Kunduz map and happen quite frequently! Tried to mess with lowering and maxing the object distance and notnhelping or actually making it worse

May 10 2016, 11:30 AM · Arma 3
JCae2798 added a comment to T83219: Update: 1.48 fps dropping to 1-5 fps at times un playable.

Can confirm no report errors as well when lag begins and ends. I've been looking at this very closely when I first started to notice. Again SP mission on win 8.1 with i5 Intel CPU. Nivea GeForce GTX 770. So far I can't notice anything I am doing that would cause the issue to replicate. Very random...

May 10 2016, 11:29 AM · Arma 3
JCae2798 added a comment to T83219: Update: 1.48 fps dropping to 1-5 fps at times un playable.

Been experiencing this as well since RC! Thought it was a mission I've been designing and but found out it much be related to latest update.

TO add,
This happens in SP without Launcher (used 3rd party MOD handler -Aramsync)

May 10 2016, 11:29 AM · Arma 3
JCae2798 added a comment to T81858: Unable to deploy bipod on custom geometry.

Please look into this :)

May 10 2016, 10:44 AM · Arma 3
JCae2798 added a comment to T81742: RC Release - Vest flag.

Are you referring to me? Maybe i'm wrong but if you look at the arms of the new vests, you'll see one arm is displayed correctly (stars in upper left hand corner), while the other arm has the stars are on the opposite side (upper right hand side). The flag still shows, just the image is wrong unless that was as intended which i think is wrong?

May 10 2016, 10:40 AM · Arma 3
JCae2798 added a comment to T81742: RC Release - Vest flag.

I just researched and maybe this is the correct way. Sorry if i was wrong :|

May 10 2016, 10:40 AM · Arma 3
JCae2798 edited Additional Information on T81742: RC Release - Vest flag.
May 10 2016, 10:40 AM · Arma 3
JCae2798 added a comment to T81648: DEV BUILD/DLC Bug - Scope Glitches.

Actually....also while kneed and moving to the left while zoomed in on ARCO scope, you see the same vest glitch

May 10 2016, 10:37 AM · Arma 3
JCae2798 edited Steps To Reproduce on T81648: DEV BUILD/DLC Bug - Scope Glitches.
May 10 2016, 10:37 AM · Arma 3
JCae2798 edited Steps To Reproduce on T80485: Launcher not usable when offline.
May 10 2016, 9:54 AM · Arma 3
JCae2798 added a comment to T80228: RC 1.36x Launcher Duplicates.

Sweet, thanks :)

May 10 2016, 9:47 AM · Arma 3
JCae2798 edited Steps To Reproduce on T80228: RC 1.36x Launcher Duplicates.
May 10 2016, 9:47 AM · Arma 3
JCae2798 added a comment to T80196: Zeus - Grouped Object Rotation Stacks All Objects In One Place.

As much as I hate bugs and teams of devs that seem like they don't care, we all just need to understand how it all works. They need to prioritize their work and this issue is probably just not one of them. To call this a game that's trash or not worth it is not fair. I think the BI team can however be a little bit more focal on this subject however rather then never commenting on the issue. Just my 2cents

May 10 2016, 9:45 AM · Arma 3
JCae2798 added a comment to T80196: Zeus - Grouped Object Rotation Stacks All Objects In One Place.

Ditto on the issue....rotating causes all the objects to group in same spot

May 10 2016, 9:45 AM · Arma 3
JCae2798 added a comment to T80149: Random Crashes.

Hi All-
Happy Holidays. After so more play time and no recent crashes, i wanted to update this post. I'm not sure if the latest update resolved the initial crashes, but at this time i have no had any recent issues. I'm afraid at this point to update any drivers and game but will report back if i have any further issues. Thank you!

May 10 2016, 9:44 AM · Arma 3
JCae2798 added a comment to T80149: Random Crashes.

I dont want to jink it, but ever since the latest release, i havent seem to encounter a crash yet. Fingers crossed and i'll post back in a couple days/weeks. However would like to see if anything related to this crash was actually fixed in the latest build or not (1.36x)

May 10 2016, 9:44 AM · Arma 3
JCae2798 added a comment to T80149: Random Crashes.

Thanks for looking into it.

Ran it vanilla and below is the download link for the 3 files requested.
https://www.dropbox.com/s/nzxxk7ld7pa04ys/arma3_2014-11-25_16-03-35.zip?dl=0

I tried doing some research and seems it may be related to the famous PhysX issues being posted all over the place. May not be directly your issue, but does affect the game. I am hoping you can assist in some way if this is the case. I do have a Nvidia card GTX 770 as stated above.

Please let me know what else you may need for us to move this forward. Your DEV team has been great. Thanks again!

May 10 2016, 9:44 AM · Arma 3
JCae2798 edited Steps To Reproduce on T80149: Random Crashes.
May 10 2016, 9:44 AM · Arma 3
JCae2798 added a comment to T79833: Version 1.34x RC - VR Training bug.

Had to be a addon/mod affecting this. It is working on now with all addons turned off. Sorry for the misunderstanding.

May 10 2016, 9:34 AM · Arma 3
JCae2798 edited Steps To Reproduce on T79833: Version 1.34x RC - VR Training bug.
May 10 2016, 9:34 AM · Arma 3
JCae2798 edited Steps To Reproduce on T79560: [Player, Support1, Support2] call BIS_fnc_addSupportLink;.
May 10 2016, 9:26 AM · Arma 3
JCae2798 added a comment to T78919: Error message respawnmodule when using respawnposition or side marker.

Game crashing, ran LOGS and i am noticing this to. Not sure if its related to my game crashing or not but the LOGS are full of this error over and over again

May 10 2016, 9:04 AM · Arma 3
JCae2798 added a comment to T78092: Add the possibility of adding eventhandlers to ammunitions defined in cfgAmmo.

Fix this! :) As everyone says and wants, sound enhancements which make this awesome game a lot more awesome!

May 10 2016, 8:43 AM · Arma 3
JCae2798 added a comment to T77587: Random ArmA3.exe/PhysX/d3d11.dll-crashes with official build/DEV-version.

I also experience a lot of game crashes lately. I've also jumped between DEV and stable and same crash experience. Will try to help share more details in future

May 10 2016, 8:29 AM · Arma 3
JCae2798 added a comment to T76780: Frequent game crashes with multiple MP missions.

Also noticed similar hardware:
Asus Z87 PRO
i5 4670k
nvidia GTX 770
Crucial 480M50

My logs look something like:
Exception code: C0000005 ACCESS_VIOLATION at XXXXXXXXXX

May 10 2016, 8:09 AM · Arma 3
JCae2798 added a comment to T76780: Frequent game crashes with multiple MP missions.

I also have similar issues. Multiple crashes daily. I can also provide LOG/DUMPs as needed. Right now trying the following:

  1. Uninstalled/Installed Steam/Game
  2. Delete all temp mission files from profile folders
  3. Reinstalled drivers for most hardware

Will report back if anything gets better. Please let me know if you need any details in the mean time.

May 10 2016, 8:09 AM · Arma 3
JCae2798 added a comment to T76092: Trigger broken- Detected by Blufor.

This can be closed. Its been way to long and since then i haven't had any issues recently with triggers. Thanks though

May 10 2016, 7:51 AM · Arma 3
JCae2798 edited Steps To Reproduce on T76092: Trigger broken- Detected by Blufor.
May 10 2016, 7:51 AM · Arma 3