Page MenuHomeFeedback Tracker

Kazanzakis (Scott Alsworth)
User

Projects

User does not belong to any projects.

User Details

User Since
Dec 9 2013, 1:09 AM (309 w, 4 d)

Recent Activity

Jul 22 2018

Kazanzakis created T131348: Typo on Tac-Ops: Stepping Stone selection screen.
Jul 22 2018, 9:11 PM · Arma 3

Mar 14 2017

Kazanzakis added a comment to T116863: Semi-transparent Textures on Objects with AO Turned On.

https://feedback.bistudio.com/T123688 - fix is given here :)

Mar 14 2017, 12:47 PM · Arma 3

Jul 28 2016

Kazanzakis added a comment to T116863: Semi-transparent Textures on Objects with AO Turned On.

Getting a little closer to fixing this issue, check out this link :)

Jul 28 2016, 6:14 PM · Arma 3

Jul 6 2016

Kazanzakis added a comment to T117117: Vehicles Exploding On Mission Start Or Refusing To Move.

Still happening on Dev Branch; it's nothing to do with mods, as I'm not running any :)

Jul 6 2016, 11:19 AM · Arma 3

Jul 2 2016

Kazanzakis added a comment to T116863: Semi-transparent Textures on Objects with AO Turned On.

I've also noticed this transparency / AO issue affects the new Tanoa garbage - namely, the cinder blocks.

Jul 2 2016, 11:35 PM · Arma 3

Jun 13 2016

Kazanzakis created T117758: .Lip Files and Speech Broken (Dev) (KBTell).
Jun 13 2016, 1:55 PM · Arma 3

Jun 12 2016

Kazanzakis edited Steps To Reproduce on T117117: Vehicles Exploding On Mission Start Or Refusing To Move.
Jun 12 2016, 10:36 PM · Arma 3

Jun 6 2016

Kazanzakis added a comment to T117117: Vehicles Exploding On Mission Start Or Refusing To Move.

Possibly linked to: https://feedback.bistudio.com/T80957

Jun 6 2016, 12:23 PM · Arma 3
Kazanzakis added a comment to T80957: Vehicles explode upon enableSimulation.

Might be related to: https://feedback.bistudio.com/T117117

Jun 6 2016, 12:20 PM · Arma 3

Jun 2 2016

Kazanzakis updated the task description for T117117: Vehicles Exploding On Mission Start Or Refusing To Move.
Jun 2 2016, 11:23 AM · Arma 3
Kazanzakis edited Additional Information on T117117: Vehicles Exploding On Mission Start Or Refusing To Move.
Jun 2 2016, 11:19 AM · Arma 3
Kazanzakis edited Additional Information on T117117: Vehicles Exploding On Mission Start Or Refusing To Move.
Jun 2 2016, 11:19 AM · Arma 3
Kazanzakis created T117117: Vehicles Exploding On Mission Start Or Refusing To Move.
Jun 2 2016, 11:18 AM · Arma 3

May 30 2016

Kazanzakis updated the task description for T116863: Semi-transparent Textures on Objects with AO Turned On.
May 30 2016, 10:23 PM · Arma 3
Kazanzakis created T116863: Semi-transparent Textures on Objects with AO Turned On.
May 30 2016, 10:23 PM · Arma 3
Kazanzakis created T116862: Azimuth / Game Logic.
May 30 2016, 10:12 PM · Arma 3

May 10 2016

Kazanzakis added a comment to T83274: Unitplay is broken.

Duplicate: http://feedback.arma3.com/view.php?id=24902

Try removing deleteVehicle / waitUntil if you're using a clean-up at the end of the script.

May 10 2016, 11:32 AM · Arma 3
Kazanzakis added a comment to T83274: Unitplay is broken.

Is this broken? :(

May 10 2016, 11:32 AM · Arma 3
Kazanzakis added a comment to T83269: UnitPlay / Destroyed Vehicle Bug on Stable / Dev.

Confirmed. I have taken away waitUntil command and now everything is working. Strange it was ok before.

May 10 2016, 11:32 AM · Arma 3
Kazanzakis added a comment to T83269: UnitPlay / Destroyed Vehicle Bug on Stable / Dev.

Something is definitely wrong here, with this function. I can provide a repro if needed? Though IMHO the description on this ticket should be enough.

May 10 2016, 11:32 AM · Arma 3
Kazanzakis added a comment to T83269: UnitPlay / Destroyed Vehicle Bug on Stable / Dev.

Same here. Stopped working with 1.48 update I think.

May 10 2016, 11:32 AM · Arma 3
Kazanzakis added a comment to T83247: Sniper ghillie suits glow in the dark on Chernarus.

Chernarus isn't an official terrain for Arma 3.

May 10 2016, 11:31 AM · Arma 3
Kazanzakis added a comment to T82838: Music sometimes repeats from beginning when pausing game (More Info Provided).

Hi Adam, have you been able to reproduce the issue above? I am having the same issue and could provide a demo.

May 10 2016, 11:18 AM · Arma 3
Kazanzakis added a comment to T82824: Lip files are randomly not working (video).

Indeed it is! No idea what makes it happen though.

May 10 2016, 11:17 AM · Arma 3
Kazanzakis added a comment to T82823: Sounds / music randomly lost or stopped with game saves (More info given).

IMO this is pretty urgent. Music stops even when my computer has to process something. Even on the main menu. Music is cutting out way too often leaving missions silent.

May 10 2016, 11:17 AM · Arma 3
Kazanzakis added a comment to T82823: Sounds / music randomly lost or stopped with game saves (More info given).

I think a few people are experiencing this at the moment. Can't replicate every time though.

May 10 2016, 11:17 AM · Arma 3
Kazanzakis added a comment to T79126: Spawn Cinema Border In Causes Visual Glitch.

That defeats the point, dillo - although appreciate the pointer! Just looks buggy as it is. Though I understand it's probably not high priority. If it's a quick fix, I'm sure it'll get looked at - if not, I'm sure it'll be sorted sometime in a future update.

May 10 2016, 9:10 AM · Arma 3
Kazanzakis added a comment to T79126: Spawn Cinema Border In Causes Visual Glitch.

Fix please

May 10 2016, 9:10 AM · Arma 3
Kazanzakis added a comment to T79067: AI and player auto spot seems to think riflemen are pilots..

Yeah - I thought that was odd too!

May 10 2016, 9:08 AM · Arma 3
Kazanzakis added a comment to T79064: Radio Silence completely broken.

Are you on Dev branch? Might have something to do with the getPosATL command not working.

May 10 2016, 9:08 AM · Arma 3
Kazanzakis edited Steps To Reproduce on T79045: Weird setPosATL Behaviour.
May 10 2016, 9:08 AM · Arma 3
Kazanzakis added a comment to T79043: setPosATL causes object to disappear on Dev.

Sorry - it appears I've made a duplicate of this post! If you use the setPosALT on the player - they get transported to this weird, under the sea place - really weird!

May 10 2016, 9:07 AM · Arma 3
Kazanzakis added a comment to T79039: getPosATL returns [xCoord, 0, 0].

I hope this gets labelled high-priority (I mean that politely!).

May 10 2016, 9:07 AM · Arma 3
Kazanzakis added a comment to T79039: getPosATL returns [xCoord, 0, 0].

This is only on Dev branch at the moment, right? I tried running one of my missions yesterday on Dev, and half my base had disappeared - or rather, had been misplaced! Yeah, quick fix would be great! Thanks.

May 10 2016, 9:07 AM · Arma 3
Kazanzakis edited Steps To Reproduce on T78816: AI Drivers Act 'Drunk' In Groups.
May 10 2016, 9:01 AM · Arma 3
Kazanzakis added a comment to T78152: gunner can also drive.

Some have said that this is a 'feature' - which is ok, nothing wrong with the gunner being able to issue commands - however, I think there needs to be a way to either disable this 'feature' or allow for the gunner to be subordinate to the driver somehow - either by being outside the group or by being outranked. That way, the player can be a gunner and travel on a predetermined path, rather than be able to take detours which the mission maker has not anticipated. I feel it would really open up some brilliant opportunities - as well as immersive cutscenes! Plus, yeah, it's sort of crazy being able to boss a CSAT driver about- fun as it may be! :)

May 10 2016, 8:44 AM · Arma 3
Kazanzakis added a comment to T78152: gunner can also drive.

Hi, Oukej - ok - we noticed this the first time a couple of days ago on Dev branch but it is the same on Stable. Essentially, if you enter the Offroad vehicle as the gunner, you assume command and can give direction which override AI's waypoints. It does not matter if the player is subordinate. For instance, the AI driver can be a Colonel and you can be a Private - but you are in command. Also, it doesn't matter if the player is in another group. In fact, the AI driver can be a civilian and you can still give them directions. The trouble is, we can't create a cutscene/mission where the player is in the gunner position and is made to follow a predetermined route. Here's some community comments, etc.: http://forums.bistudio.com/showthread.php?180630-Stop-Player-Being-Able-to-Give-Commands-to-Driver!

Thanks for the response, Oukej - know you're mega busy! It really, really is appreciated. If you need a repro or anything, give us a shout.

May 10 2016, 8:44 AM · Arma 3
Kazanzakis added a comment to T78152: gunner can also drive.

As well, you can order OPFOR if they're the driver and you're the BLUFOR gunner! I tried that workaround! :P

May 10 2016, 8:44 AM · Arma 3
Kazanzakis edited Steps To Reproduce on T78152: gunner can also drive.
May 10 2016, 8:44 AM · Arma 3
Kazanzakis added a comment to T77498: Some features to be added to arma3.

Is the picture in picture on boards possible via scripting, I wonder?

May 10 2016, 8:27 AM · Arma 3
Kazanzakis added a comment to T76756: Flares are useless (launcher).

Also - you can shoot someone in the face with a flare and nothing happens.

May 10 2016, 8:08 AM · Arma 3
Kazanzakis edited Steps To Reproduce on T76600: OSD Function Causes Game Freeze and Temporary FPS loss.
May 10 2016, 8:04 AM · Arma 3
Kazanzakis edited Steps To Reproduce on T76471: OGV Converter for Arma Tools.
May 10 2016, 8:01 AM · Arma 3
Kazanzakis added a comment to T76466: Unable to disable mine markers.

Need an option to disable mine markers in SP too. A command would be helpful too. 'This disableMarker true'.

May 10 2016, 8:01 AM · Arma 3
Kazanzakis added a comment to T76385: playVideo function appears to cause 2 second audio delay on OGV files.

I wonder, could we get an OGG converter on the Arma tools? :) Probably not possible - but it'd be a most welcome addition!

May 10 2016, 7:59 AM · Arma 3
Kazanzakis added a comment to T76385: playVideo function appears to cause 2 second audio delay on OGV files.

Any news on this?

May 10 2016, 7:59 AM · Arma 3
Kazanzakis added a comment to T76385: playVideo function appears to cause 2 second audio delay on OGV files.

Yeah - loads of people are struggling with this. I myself have tried 3 or 4 OGG converters and for some reason, each time, they are out of sync in-game. Also, there's a lot of flickering happening too.

May 10 2016, 7:59 AM · Arma 3
Kazanzakis added a comment to T75575: Need Command to Enable AI to Stand Still and Rotate.

DisableAI "FSM" / disableAI "TARGET" don't help either.

May 10 2016, 7:39 AM · Arma 3
Kazanzakis added a comment to T75535: AmbientAnim WATCH1 & WATCH2 are Wrong.

Their counterparts, the inbasepatrolling animations don't work either. I tried switchMove and playMove - they're bugged.

May 10 2016, 7:38 AM · Arma 3
Kazanzakis added a comment to T75444: GUARD AmbientAnimCombat makes Unit Draw Pistol after Raising Rifle Animation.

No, I can confirm - this has been an issue for a long, long time.

May 10 2016, 7:36 AM · Arma 3
Kazanzakis added a comment to T75243: Player Radio Voice.

Even better - an option to record voice for radio commands!

May 10 2016, 7:31 AM · Arma 3
Kazanzakis added a comment to T75214: Campaign Menu Overview Image.

Hopefully someone from the community might be able to help. I've tried countless times to get this to work and no luck. Sure it must be a bug.

May 10 2016, 7:30 AM · Arma 3
Kazanzakis added a comment to T75214: Campaign Menu Overview Image.

I've noticed this is an issue. Not sure if I'm doing wrong or whatever?

May 10 2016, 7:30 AM · Arma 3
Kazanzakis added a comment to T74821: Third Person Sound Bug in Helicopters.

Yeah - it's sort of strange: inside quiet / outside loud.

May 10 2016, 7:20 AM · Arma 3
Kazanzakis added a comment to T74821: Third Person Sound Bug in Helicopters.

Why would anyone downvote this indeed?! I've tried out the above and the sound is bugged. I suggest others actually take a moment to test these issues. The say3D, say, playsound, KBTell, none of these are at the right volume when the player is in cargo. Playmusic is the only workaround I know of.

May 10 2016, 7:20 AM · Arma 3
Kazanzakis added a comment to T73864: SetAITalk Command .

Like Frag, I've developed a mission and can't release it until this is resolved.

May 10 2016, 6:53 AM · Arma 3
Kazanzakis added a comment to T73864: SetAITalk Command .

This really is needed. +1.

Please BIS, mission makers need to be able to disable AI voices. At present, there is no way of doing so without disabling custom chatter too.

We need enableAISpeech command.

May 10 2016, 6:53 AM · Arma 3
Kazanzakis added a comment to T73864: SetAITalk Command .

I can't imagine it would be that difficult to do. As you said, Scott, the setAlive command seems to do the trick - but it's not really a good enough solution...

May 10 2016, 6:53 AM · Arma 3
Kazanzakis added a comment to T70929: Lip syncing does not occur with .lip file.

You need to use KB functions. Say commands are outmoded now.

May 10 2016, 5:29 AM · Arma 3
Kazanzakis added a comment to T70822: setObjectTexture doesn't work on some vehicles.

Yes, I've also noticed the box truck (civ) has no object texture. Be nice to see one added.

May 10 2016, 5:26 AM · Arma 3

May 9 2016

Kazanzakis added a comment to T60819: Firing from vehicles.

Broom broom. Shooty shooty. +1

May 9 2016, 10:15 PM · Arma 3