Page MenuHomeFeedback Tracker

Lt_Lyko
User

Projects

User does not belong to any projects.

User Details

User Since
Apr 5 2013, 2:25 PM (337 w, 2 d)

Recent Activity

May 10 2016

Lt_Lyko added a comment to T73314: Set flight heigh above sea level.

Killzone Kid is on the right path here.
Dev team should just move the extended "flyInHeight" command from VBS2 to ARMA.

Syntax: object flyInHeight [altitude,mode];
Parameters:

    object: Object - Aircraft
    altitude: Number - Flying altitude in meters.
    mode: String - "ASL": altitude above sea level, "AGL": above ground level.

Return Value: Nothing

Example: _AiPlane flyInHeight [100,"ASL"];

Using current method gives me a bad headache and sometimes epileptic seizure (try on Stratis).

Up voting

May 10 2016, 6:38 AM · Arma 3
Lt_Lyko added a comment to T71138: Game crashing.

hi TheDuecer

the algorithm on the BE side was changed. :-)
it should be working fine now.

sincerely
Lt. Lyko

May 10 2016, 5:36 AM · Arma 3
Lt_Lyko added a comment to T71138: Game crashing.

Hey TheDuecer

I'm Sure it's related to BEClient v1.204 update.
Try joining NON Battleye servers and see if it works.

If it does, try the following.

Might have a temporary fix for the issue, take a look at my notes here.
http://feedback.arma3.com/view.php?id=12237#bugnotes [^]

Please let us know if it gets resolved for you.

Sincerely
Lt Lyko

Related to #12237

May 10 2016, 5:36 AM · Arma 3
Lt_Lyko added a comment to T71075: Problem with i starts Multiplayer match.

Salbatore_

did you try to join NON BE Servers??

May 10 2016, 5:34 AM · Arma 3
Lt_Lyko added a comment to T71075: Problem with i starts Multiplayer match.

Hey Salbatore_

I'm sure your crash is related to Battleye CLIENT update 1.204
Try joining NON battleye Server and see if it works.
New BE Client is in the works.

Related to 0012266

May 10 2016, 5:34 AM · Arma 3
Lt_Lyko added a comment to T70755: Can't connect on multiplayer since 02.08.2013.

Hi, payback

Yes, you're correct. New BE Client is being worked on to fix this issue.

It's seems like it has something to do with Windows VISTA and Battleye.

The only thing you can do at the moment is to play on NON Battleye Servers.

Sincerely
Lyko

PS - Report Related to 0012237

May 10 2016, 5:23 AM · Arma 3
Lt_Lyko added a comment to T70625: Crash on joining multiplayer server.

Sry it didn't work for you.

I'm sure it will get fix in the near future.

Sincerely
Lt Lyko

May 10 2016, 5:19 AM · Arma 3
Lt_Lyko added a comment to T70625: Crash on joining multiplayer server.

hi worthog

the algorithm on the BE side was changed. :-)
it should be working fine now.

sincerely
Lt. Lyko

May 10 2016, 5:19 AM · Arma 3
Lt_Lyko added a comment to T70625: Crash on joining multiplayer server.

Hi worthog

Did you have a chance to try the test BEclient.dll ?

Sincerely
Lt Lyko

May 10 2016, 5:19 AM · Arma 3
Lt_Lyko added a comment to T70625: Crash on joining multiplayer server.

Hey worthog

Might have a temporary fix for the issue, take a look at my last note here.
http://feedback.arma3.com/view.php?id=12237#bugnotes

Please report if it gets resolved or not.

Sincerely
Lt Lyko

May 10 2016, 5:19 AM · Arma 3
Lt_Lyko added a comment to T70625: Crash on joining multiplayer server.

No not at the moment. :-(

I'm sure its goin to get fixed with next BE Update.

PS - Report related to 0012237

May 10 2016, 5:19 AM · Arma 3
Lt_Lyko added a comment to T70625: Crash on joining multiplayer server.

Hey Guys

Have the same problem on my VISTA machine.

Windows 7 and 8 machines work fine!

Narrowed it down to the last Battleye Update!!

Worthog try joinin a NON Battleye Server.

May 10 2016, 5:19 AM · Arma 3
Lt_Lyko added a comment to T70596: Game crashes on MP Loading screen.

hi usnoozulooz

yes, the algorithm on the BE side was changed. :-)
it should be working fine now.

sincerely
Lt. Lyko

May 10 2016, 5:18 AM · Arma 3
Lt_Lyko added a comment to T70596: Game crashes on MP Loading screen.

Hi Liral

Did you have a chance to try the test BEclient.dll ?

Sincerely
Lt Lyko

May 10 2016, 5:18 AM · Arma 3
Lt_Lyko added a comment to T70596: Game crashes on MP Loading screen.

usnoozulooz

Sorry to hear that man.

I'm sure Bastian will release a new BE client in few days.

May 10 2016, 5:18 AM · Arma 3
Lt_Lyko added a comment to T70596: Game crashes on MP Loading screen.

Hey Guys

I assume its still happening after yesterday's game update?

If so can you please try to see if a test BEClient.dll would work for you? Uploaded to Files Section(TEST Client.rar)
If it does work, all Credits should go to Bastian from Battleye!

(THIS IS ONLY A TEMP FIX FOR PEOPLE RUNNING WINDOWS VISTA)

Install it in "C:\Users\%USERNAME%\AppData\Local\ArmA 3\BattlEye\"

For Everything you need to know about Battleye and where it should be located.

See "Manual BEClient.dll download" on the following page.

http://community.bistudio.com/wiki/BattlEye

Sincerely
Lt Lyko

May 10 2016, 5:18 AM · Arma 3
Lt_Lyko added a comment to T70596: Game crashes on MP Loading screen.

Hey Liral

Unfortunately no, I've contacted Bastian from BE.
Will try to troubleshoot the issue with him today.

I can only play on non BE servers myself so I know how you feel.

Will Post an update after the session.

May 10 2016, 5:18 AM · Arma 3
Lt_Lyko added a comment to T70596: Game crashes on MP Loading screen.

No, it will Crash if you do.

BE has to be Updated. :-(

May 10 2016, 5:18 AM · Arma 3
Lt_Lyko added a comment to T70596: Game crashes on MP Loading screen.

Hey Guys

Have the same problem on my VISTA machine.

Windows 7 and 8 machines work fine!

Narrowed it down to the last Battleye Update!!

Liral try joinin a NON Battleye Server.

May 10 2016, 5:18 AM · Arma 3
Lt_Lyko added a comment to T70435: ARMA3 BattlEye: Client not responding.

hey dragunov

Seen your Video and it seems like your BEClient.dll is updated and you're gettin ID assigned on the server.

Try the following.

Copy Downloaded BEClient.dll to Folder %appdata%/Local/Arma 3/BattlEye

To open the AppData Folder click on Windows Start Button, type %appdata% in program search window and press enter.

It might take you to AppData/Roaming by default, if that happens just navigate back to AppData then Local, Arma 3 and BattlEye.

Let us know if it works

May 10 2016, 5:12 AM · Arma 3
Lt_Lyko added a comment to T70435: ARMA3 BattlEye: Client not responding.

that issue was resolved by BE.
if it doesn't work for you please update the BE Client from http://battleye.com/

May 10 2016, 5:12 AM · Arma 3
Lt_Lyko added a comment to T70435: ARMA3 BattlEye: Client not responding.

Hi, dragunov

can you attach your .rpt .bidmp and .mdmp files. If bigger than 2,097k please use a free hosting site and post a link to it.

BE issue is being looked into atm.

May 10 2016, 5:12 AM · Arma 3
Lt_Lyko added a comment to T67736: Incorrect ping value in "Network games on Internet" dialog.

I guess this issue can be closed

May 10 2016, 3:30 AM · Arma 3
Lt_Lyko added a comment to T67718: B_sniper_F - MP: impossible load mission.

Confirming, reproduces every time.
Remote Dedicated Server.

yup Configs are messed up for new sniper content.
I'm sure they'll get to it as soon as possible.
It must be hectic in the studio before E3.

May 10 2016, 3:30 AM · Arma 3
Lt_Lyko edited Steps To Reproduce on T67695: Zeroing on SOS scope Resets to default 500m every time player switches between Primary and Backup Optics !!!.
May 10 2016, 3:29 AM · Arma 3
Lt_Lyko added a comment to T67509: Multiplayer servers on both game versions inaccessible..

I don't see it up there but that's ok.

Hope you're going to get the issue resolved.

Lt Lyko

May 10 2016, 3:23 AM · Arma 3
Lt_Lyko added a comment to T67509: Multiplayer servers on both game versions inaccessible..

hey Condemned

Did you try reverting to STABLE BRANCH and then back to DEV?
If not, try it as it used to fix things in the past.

Also Remember that some people still DID NOT update their Servers to the Latest Build.

Sincerely
Lt Lyko

May 10 2016, 3:23 AM · Arma 3
Lt_Lyko added a comment to T67506: Game option "Permanent stance indicator".

hey wallside

Did you see the last BETA reveal on TWITCH.TV ???

http://www.twitch.tv/arma3official/b/411222908

It should answer few of your questions.

Stance indicator is going to be a permanent thing.

Sincerely
Lt Lyko

May 10 2016, 3:23 AM · Arma 3
Lt_Lyko added a comment to T67505: SOS scope for snipers not showing up..

Do you mean placing a Sniper in the editor? or spawning a sniper with a script?
I'm attaching a screenshot and very basic mission that's working just fine and everything is showing up as it should.

PS - If you're running mods please disable them for the purpose of testing.

Sincerely
Lt Lyko

May 10 2016, 3:23 AM · Arma 3
Lt_Lyko added a comment to T67505: SOS scope for snipers not showing up..

hey vryoffbtdrummr

Please remember that lots of things are still WIP.

Contact your Script Author for a solution as it's an external script issue.

Thanks
Lt Lyko

May 10 2016, 3:22 AM · Arma 3
Lt_Lyko added a comment to T67478: Opacity Mask texture in Rangefinder (while in ranging mode) clipped on the sides of the ocular lenses!.

Still there.

May 10 2016, 3:21 AM · Arma 3
Lt_Lyko added a comment to T67478: Opacity Mask texture in Rangefinder (while in ranging mode) clipped on the sides of the ocular lenses!.

Hi Fireball

Its a problem with ALPHA MASK (OPACITY)texture for the Rangefinder.

Please take a look at the attached picture.

May 10 2016, 3:21 AM · Arma 3
Lt_Lyko added a comment to T67478: Opacity Mask texture in Rangefinder (while in ranging mode) clipped on the sides of the ocular lenses!.

Still not fixed in BETA 0.76

May 10 2016, 3:21 AM · Arma 3
Lt_Lyko edited Steps To Reproduce on T67478: Opacity Mask texture in Rangefinder (while in ranging mode) clipped on the sides of the ocular lenses!.
May 10 2016, 3:21 AM · Arma 3
Lt_Lyko added a comment to T67415: Unability to simply zero the SOS scope in steps of 100 meters above 1000 meters setting..

Well it's supposed to be a Military-Sim is it not.

I think you're trying to make it too easy, lets look at the other side of the spectrum for a sec.

Now imagine what would happen if they implemented lets say 1/4 MOA adjustment to the SOS or any other "Sniper Scope".
It would be laughable to see bunch of people with calculators trying to calculate the amount of clicks to get a perfect shot.

The above example might be good for ACE but does it have a place in a Regular Gameplay?
I don't think so.

In my opinion it should stay as it is, makes it harder for inexperienced soldier to hit their mark at long to extremely long engagement distance.
I'm sure after you've taken few hundreds or 1000s of shots with the weapon system you'd remember the "hold over" for that perfect shot.

BTW, forget about Headshots at those distances , no1 in their right mind goes for 8"x8" target in a highly stressful combat situation.

Sincerely
Lt Lyko

May 10 2016, 3:18 AM · Arma 3
Lt_Lyko added a comment to T67407: Cancelling "GET IN" Action into a MH-9 or AH-9 locks character in seating position outside the heli preventing further movement..

Thanks for confirming

May 10 2016, 3:18 AM · Arma 3
Lt_Lyko added a comment to T67407: Cancelling "GET IN" Action into a MH-9 or AH-9 locks character in seating position outside the heli preventing further movement..

Issue fixed in Beta

May 10 2016, 3:18 AM · Arma 3
Lt_Lyko added a comment to T67407: Cancelling "GET IN" Action into a MH-9 or AH-9 locks character in seating position outside the heli preventing further movement..

Fixed in Beta

May 10 2016, 3:18 AM · Arma 3
Lt_Lyko edited Steps To Reproduce on T67407: Cancelling "GET IN" Action into a MH-9 or AH-9 locks character in seating position outside the heli preventing further movement..
May 10 2016, 3:18 AM · Arma 3
Lt_Lyko added a comment to T67252: Description.ext disableChannels has no effect.

No reply from the poster.
I guess it works as it should.

May 10 2016, 3:12 AM · Arma 3
Lt_Lyko added a comment to T67252: Description.ext disableChannels has no effect.

Hey qbt

Just tested the directive on latest Stable Branch and it WORKS AS EXPECTED!

disableChannels[]={0,1,2,6}; //Disables 0 Global, 1 Side, 2 Command and 6 System Chat

Might be a Bug Introduced into the latest DEV Version.

Can Some1 Confirm?

Sincerely
Lt. Lyko

May 10 2016, 3:12 AM · Arma 3
Lt_Lyko added a comment to T67243: BIS_fnc_showNotification no longer displays text.

I can confirm the issue.

May 10 2016, 3:12 AM · Arma 3
Lt_Lyko added a comment to T67224: "switchLight" Command Broken.

Hey Waffle_SS

Please search for already reported issues before posting a new one.

Duplicate of http://feedback.arma3.com/view.php?id=6801

Sincerely
Lt. Lyko

May 10 2016, 3:11 AM · Arma 3
Lt_Lyko added a comment to T67112: no helicopter-cas-support anymore.

Reporter Didn't Respond in While.

I guess he got the CAS working since he was setting it up incorrectly.

Sincerely
Lt Lyko

May 10 2016, 3:07 AM · Arma 3
Lt_Lyko added a comment to T67112: no helicopter-cas-support anymore.

Hello feuerwerker

Helicopter CAS works fine! Just not Virtual.

VIRTUAL - in MODULES means that the game will create the asset (in your case ATTACK HELI) for the purpose of the CAS mission and then it will delete it after the CAS task is Completed.

! IF YOU WANT TO TEST VIRTUAL PROVIDERS USE ARTILLERY, ITS THE ONLY VIRTUAL PROVIDER WORKING AT THE MOMENT!

player --> Support Requester --> Support Provider (ARTILLERY VIRTUAL)

TO HAVE YOUR HELI CAS SETUP WORKING CORRECTLY:

Change Support Provider Module to CAS SUPPORT (Helicopter Attack) DON'T USE VIRTUAL.

Synchronize: player --> Support Requester --> Support Provider --> your Attack Heli on the map

DON'T GROUP THEM.

--------------------------------------------------------------------------------

Also I've Attached a Sample mission with VIRTUAL ARTILLERY and CAS (ATTACK HELI)

HELI_CAS_SUPPORT.Stratis.rar

May 10 2016, 3:07 AM · Arma 3
Lt_Lyko added a comment to T67050: Server crash every times after a few minutes.

hey Sephi314

I see that you're running your server with bunch of switches including MEMORY ALLOCATION. Just leave the TA2DST alone for a sec and start your server with VERY BASIC "server.cfg" file and see what happens.

Also remember that there's a lot of variables like Software, Hardware, MISSIONS, MODS and of course Scripts. Bad Combination of these and poor MP Mission Design can lead to poor Server performance (VAS + MODDED EXPLOSIVE WEAPONS).

I'm Including VERY BASIC "server.cfg" file with Instructions for you to test.

See Attached: Server_CFG.rar

Sever will run two default MP COOP Mission that came with the ALPHA!

Don't forget to report back on the performance!

Sincerely
Lt. Lyko

May 10 2016, 3:05 AM · Arma 3
Lt_Lyko added a comment to T66961: Accessing MAP while getting on HELI (during animation) causes character to assume DEAD (Unconscious) pose inside!.

Hey MadDogX

Thanks for confirming.

Lt Lyko

May 10 2016, 3:02 AM · Arma 3
Lt_Lyko added a comment to T66961: Accessing MAP while getting on HELI (during animation) causes character to assume DEAD (Unconscious) pose inside!.

Fixed in Beta

May 10 2016, 3:02 AM · Arma 3
Lt_Lyko added a comment to T66961: Accessing MAP while getting on HELI (during animation) causes character to assume DEAD (Unconscious) pose inside!.

I hope it's fixed.

THX again guys.

Lt. Lyko

May 10 2016, 3:02 AM · Arma 3
Lt_Lyko added a comment to T66961: Accessing MAP while getting on HELI (during animation) causes character to assume DEAD (Unconscious) pose inside!.

Running latest ALPHA 0.58 version and tested it online.

Happens every time.

Latest DEV is Different and it might have been FIXED.

Can some1 confirm??

THX
Lt. Lyko

May 10 2016, 3:02 AM · Arma 3
Lt_Lyko edited Steps To Reproduce on T66961: Accessing MAP while getting on HELI (during animation) causes character to assume DEAD (Unconscious) pose inside!.
May 10 2016, 3:02 AM · Arma 3
Lt_Lyko added a comment to T66791: Enabling "verifySignatures" directive causes Major Performance issues on a Server..

Hey MadDogX

I've tested the Directive on two different Game Servers (all 3 machines)and I'm Happy to report the Issue is NONEXISTENT on Dedicated Server Executable. :-)

Please MARK IT as FIXED.

Thanks
Lt. Lyko

May 10 2016, 2:55 AM · Arma 3
Lt_Lyko added a comment to T66791: Enabling "verifySignatures" directive causes Major Performance issues on a Server..

Will do MadDogX

laters

May 10 2016, 2:55 AM · Arma 3
Lt_Lyko edited Steps To Reproduce on T66791: Enabling "verifySignatures" directive causes Major Performance issues on a Server..
May 10 2016, 2:55 AM · Arma 3
Lt_Lyko added a comment to T66788: Allowing the player to remove a single bush or tree when appropriate.

Related to http://feedback.arma3.com/view.php?id=7971

Please search for tags before creating new reports.

May 10 2016, 2:55 AM · Arma 3
Lt_Lyko added a comment to T66786: Fog at Night.

I STAND CORRECTED

CAN CONFIRM THIS ISSUE!

happens to me at different time of night!

-----------------------------------------------------------------------------

Hey yoyshosei.

Just tried to reproduce your issue and I can't.
Fog seems to work no matter what.

I'm running Stable Release, maybe a new BUG introduced in Dev Version.

Can you please Create a Sample Mission, ZIP it up or RAR it and upload it here. Me or Others might be able to take a look at the weather settings and options you're using.

Are you using new attributes in setFog command -> time setFog [density, falloff, height] in your mission ??

Thanks
Lt Lyko

May 10 2016, 2:55 AM · Arma 3
Lt_Lyko added a comment to T66786: Fog at Night.

I STAND CORRECTED

CAN CONFIRM THIS ISSUE!

Happens to me at different times of night!

SRY FOR THE CONFUSION yoyshosei

May 10 2016, 2:55 AM · Arma 3
Lt_Lyko edited Steps To Reproduce on T66776: Smoke (Black with or without burn effect) - Particles always generated on the ground (always with Z AXIS = 0 )..
May 10 2016, 2:54 AM · Arma 3
Lt_Lyko added a comment to T66760: Trigger COUNTDOWN Setting Doesn't work as it should!.

Working

May 10 2016, 2:54 AM · Arma 3
Lt_Lyko added a comment to T66760: Trigger COUNTDOWN Setting Doesn't work as it should!.

Yes I confirm its working fine...

I blame it on my own stupidity, was using ALARM sound which stops playing immediately after the trigger gets deactivated (has no time to even start).

Consider the case CLOSED!
Thanks to Everyone for looking into it.

Sincerely
Lt Lyko

May 10 2016, 2:54 AM · Arma 3
Lt_Lyko edited Steps To Reproduce on T66760: Trigger COUNTDOWN Setting Doesn't work as it should!.
May 10 2016, 2:54 AM · Arma 3
Lt_Lyko added a comment to T66758: serverCommand - does NOT work when logged in as ADMIN..

hey AgentRev
I was unable to change it when i was creating the report and its not giving me the options now.

May 10 2016, 2:54 AM · Arma 3
Lt_Lyko edited Steps To Reproduce on T66758: serverCommand - does NOT work when logged in as ADMIN..
May 10 2016, 2:54 AM · Arma 3
Lt_Lyko edited Steps To Reproduce on T66757: copyToClipboard - Command doesn't work in MP on Clients..
May 10 2016, 2:54 AM · Arma 3
Lt_Lyko added a comment to T66333: Requesting: Ability to remove Trees with a script in a Forest Area !.

hey Killzone

If you want to remove obj with known Object IDs just use hideObject Command and use Public Variable to control it for JIP Players. This is in case you want to hide something in the middle of the mission.
If it's something you want to hide at start just run it at the INIT for each player.

May 10 2016, 2:36 AM · Arma 3
Lt_Lyko added a comment to T66333: Requesting: Ability to remove Trees with a script in a Forest Area !.

Hey ceeeb

In case you didn't notice we both Posted FEATURE REQUESTS and not BUG related issues. I do understand on the other hand that both Requests are fairly similar to each other.

What he asked for is in my humble opinion not possible at the moment and never will be (At least in ARMA 3). Just Imagine the amount of DATA needed for ID# alone.

TREES + GARBAGE + RUBBLE + FOLIAGE + ROCKS + (GRASS)? = ?????????????.

On that said I still think my Feature Request is directly not related to his and would like to keep it separate.

Sincerely
Lt. Lyko

May 10 2016, 2:36 AM · Arma 3
Lt_Lyko edited Steps To Reproduce on T66333: Requesting: Ability to remove Trees with a script in a Forest Area !.
May 10 2016, 2:36 AM · Arma 3
Lt_Lyko added a comment to T65743: Can NOT kill AI or Players while they are performing Heals on themselves !!!.

Fixed in Beta

May 10 2016, 2:11 AM · Arma 3
Lt_Lyko added a comment to T65743: Can NOT kill AI or Players while they are performing Heals on themselves !!!.

I has been Fixed in the Beta

May 10 2016, 2:11 AM · Arma 3
Lt_Lyko added a comment to T65743: Can NOT kill AI or Players while they are performing Heals on themselves !!!.

You're right MulleDK19

The main issue here is that you cant tell if your shots were effective on target until the Heal ANIM finishes.

May 10 2016, 2:11 AM · Arma 3
Lt_Lyko added a comment to T65742: I would Like to Request Official Database Support (Microsoft SQL Server,MySQL, SQLite) for Dedicated Servers.

Having JVM Support in Arma3 is going to be awesome.

THX for the info DARLING.

! This Report Can be Closed By Moderators !

JVM supports DB connections using JDBC drivers like
DARLING said.

May 10 2016, 2:11 AM · Arma 3
Lt_Lyko edited Steps To Reproduce on T65743: Can NOT kill AI or Players while they are performing Heals on themselves !!!.
May 10 2016, 2:11 AM · Arma 3
Lt_Lyko edited Steps To Reproduce on T65742: I would Like to Request Official Database Support (Microsoft SQL Server,MySQL, SQLite) for Dedicated Servers.
May 10 2016, 2:11 AM · Arma 3
Lt_Lyko added a comment to T65616: Multiplayer servers (bad server)?.

ALPHA WAS JUST UPDATED 04/15/13
People didn't get a chance yet to update their servers. give it some time !!!

Also please pay attention to some server names!

Servers with [DEV] in the name are running Development version of Alpha !!!

Can I ask Moderators to close this report since it's not an issue.

May 10 2016, 2:06 AM · Arma 3
Lt_Lyko edited Steps To Reproduce on T65610: Static Objects on the Map have been assigned new ID# (Breaks All Current Custom Missions that use Static Objects on the Map).
May 10 2016, 2:06 AM · Arma 3
Lt_Lyko edited Steps To Reproduce on T65282: Unable to Bring Up Weapon Sights after exiting water using Ladder !!!.
May 10 2016, 1:54 AM · Arma 3
Lt_Lyko added a comment to T65269: Triggers will not play a Custom Sound defined in description.ext as CfgSFX Class !!!.

working

description needs to be updated on BI wiki

May 10 2016, 1:54 AM · Arma 3
Lt_Lyko added a comment to T65269: Triggers will not play a Custom Sound defined in description.ext as CfgSFX Class !!!.

We can Close this Report.
Thank You

Lt Lyko

May 10 2016, 1:54 AM · Arma 3
Lt_Lyko added a comment to T65269: Triggers will not play a Custom Sound defined in description.ext as CfgSFX Class !!!.

Got It Finally Working !!!

It seems that the Parameters inside a definition of CfgSFX Class have changed, that's why I was unable to get it working.

At the moment BI Studio WIKI doesn't include an overview of CfgSFX Class for ARMA in description.ext!

http://community.bistudio.com/wiki/Description.ext

Users are forced to use the only Official available reference to CfgSFX Class @ http://resources.bisimulations.com/wiki/CfgSFX_Config_Reference which is not correct and won't work in ARMA3.

To get it working there is an additional parameter that needs to be added to the definition. Sound Attenuation or Max hearing distance from the source!

Here's what works in the given example.

class CfgSFX
{
//This class name is used in the type parameter of the effect.
class Transformer_SFX
{

TransformerSFX;
sounds[]={"sound1"};
// soundName[] = {"path to file", volume, pitch, max sound reach distance, probability of being played, min delay, average delay, maximum delay after the sound};
sound1[]={"sounds\Trans_SFX.ogg",10,1,100,1,0,0,0};
//empty[] = {not used, not used, not used, not used, not used, minimum pause, average pause, maximum pause};
empty[]={"","","","","",0,0,0};

};
};

Can we have someone create an Overview of CfgSFX Class on BI Wiki Description.ext page.

Thank You

Sincerely
Lt Lyko

May 10 2016, 1:54 AM · Arma 3
Lt_Lyko edited Steps To Reproduce on T65269: Triggers will not play a Custom Sound defined in description.ext as CfgSFX Class !!!.
May 10 2016, 1:54 AM · Arma 3
Lt_Lyko added a comment to T65165: Light objects on the Map do not respond to switchLight "on", "off ", "auto "..

I was thinking exactly the same and had it tested right after the release of the update.
Unfortunately light sources will stop working only after fully damaging the Lamp; setting setDamage to 0.9 makes no difference. :-(

May 10 2016, 1:50 AM · Arma 3
Lt_Lyko added a comment to T65165: Light objects on the Map do not respond to switchLight "on", "off ", "auto "..

Hey Loyalguard

Thanks for another workaround.
I'm sure they'll get to it as soon as they can.

BTW - Can't wait for "ArmA3 Electrical Grids" ;-)

Sincerely
Lt Lyko

May 10 2016, 1:50 AM · Arma 3
Lt_Lyko added a comment to T65165: Light objects on the Map do not respond to switchLight "on", "off ", "auto "..

Hey KevsnoTrev

Negative on your question,

I'm updating the report every time new update comes out.

May 10 2016, 1:50 AM · Arma 3
Lt_Lyko added a comment to T65165: Light objects on the Map do not respond to switchLight "on", "off ", "auto "..

Same seems to be also true for other Light Objects on the map.

May 10 2016, 1:50 AM · Arma 3
Lt_Lyko edited Steps To Reproduce on T65165: Light objects on the Map do not respond to switchLight "on", "off ", "auto "..
May 10 2016, 1:50 AM · Arma 3
Lt_Lyko added a comment to T65147: Let mission makers exclude certain preplaced objects from map.

Removing objects or hiding would be great, but giving each and every object ID on the map would be a Crazy task. Not to mention the size of your Description File!

Just think about the amount of DATA that would be needed for the Object IDs alone. TREES + GARBAGE + RUBBLE + FOLIAGE = CRAZY!!!.
We're Talking here TONS of DATA. I Don't Think it's going to be that Simple.

deleteCollection - Command used to be great (allowed to remove obj without IDs) but it was removed a while ago from ARMA Series by BI Devs.

Take a look at a similar Feature Request that I've created .
http://feedback.arma3.com/view.php?id=7971

May 10 2016, 1:49 AM · Arma 3
Lt_Lyko added a comment to T64215: SUGGESTION - Implement a N,S,E,W compass AND a 360 degree compass in the UI when squad mates call out tangos..

Clock System is only used at close ranges and with enemy danger close.
If it was called automatically by the game it will show a Clock Display (top center of the screen).

For ease of use, It's Auto Rotated to reflect YOUR bearing to target.

You should use Build-in Compass ("K") and Bearing System for medium to long ranges. When not engaged by effective enemy fire.

Imagine soldiers pulling out their Compasses and calling out targets under fire in 30m-100m engagements.

May 10 2016, 1:17 AM · Arma 3
Lt_Lyko added a comment to T64209: Alt-tab at night causes stange colours.

Reproduces with latest nVidia Drivers on GTX560 ti and GTX570 hardware.

May 10 2016, 1:17 AM · Arma 3
Lt_Lyko added a comment to T63504: incapacitated players can perform actions while waiting for a revive..

Boomerkuwanger

I hope you understand that the REVIVE SYSTEM you're referring to is NOT part of ARMA3 Game. It is a custom Script created by one of the community members that uses Game's Animations to Simulate Death and Revive Actions.

This Is NOT A BUG WITHIN THE GAME.

May 10 2016, 12:42 AM · Arma 3
Lt_Lyko added a comment to T62844: During the spawn units remain locked between the pier and the ground.

Affirmative, always reproduces.
It seems that the engine places the units on the surface of the Ground in this case water, and doesn't account for the pier structure.

As a workaround for now I suggest giving units "ELEVATION of 2" when spawning on the piers and docks.

May 10 2016, 12:17 AM · Arma 3
Lt_Lyko added a comment to T62844: During the spawn units remain locked between the pier and the ground.

DUPLICATE
http://feedback.arma3.com/view.php?id=249

May 10 2016, 12:17 AM · Arma 3
Lt_Lyko added a comment to T62533: [Feature request] Dragging / carrying bodies or injured soldiers.

Hey Guys

Just so you know: It's going to be implemented! Not Sure about "Bodies".

Please open EDITOR and Hit ESC Key that will bring up Debug Console then Click on Animation. You'll now have Animation Viewer Open.

Please go through and watch the included Wounding System Animations and Carry Animations.

It just has to be implemented since Most Anims and Poses are already included in Alpha.

Sincerely
Lt Lyko

May 10 2016, 12:05 AM · Arma 3

May 9 2016

Lt_Lyko added a comment to T62179: No ladder climb option while swimming.

Mustang-242 is correct , I think it's by design. You can Climb Ladders while you're swimming on the surface of the water. How would you imagine climbing a ladder without taking your Fins off first, unless its a free floating ladder (not attached to a surface)??

May 9 2016, 11:48 PM · Arma 3
Lt_Lyko added a comment to T61587: Dedicated server crashes.

Please don't Report about Dedicated Servers since they DO NOT Exist.
Headless Clients are not Dedicated Servers !!!

Make Sure the Custom MISSIONS are Scripted properly for MULTIPLAYER. Lots of missions have Scripts added by people who do not understand the way the GAME Engine behaves and run scripts on Each Client when in fact that 1 script should only be run on the server. Tons of missions like that on armaholic.com.

Also take a look at Memory Leak Report.

As a Solution Restart Your Server every 2-3 hours to minimize memory footprint.

May 9 2016, 11:13 PM · Arma 3
Lt_Lyko added a comment to T61493: Placing units on piers.

DUPLICATE
http://feedback.arma3.com/view.php?id=249

May 9 2016, 11:09 PM · Arma 3
Lt_Lyko added a comment to T61330: Trigger "Timeout" setting functions the same as the "Countdown" setting. As a result, the trigger does not timeout.

Well Sidewinder is right but the other way around.
TIMEOUT - works as it should. (CORRECT)
COUNTDOWN - behaves like TIMEOUT (NOT CORRECT)
http://community.bistudio.com/wiki/Mission_Editor:_Triggers#Countdown.2FTimeout_Counters

I'm Attaching Simple (Trigger_Timeout_or_Countdown.Stratis.rar) TEST Mission that reproduces the behavior (includes visual TIMERS).

May 9 2016, 10:59 PM · Arma 3
Lt_Lyko added a comment to T60863: We're are gonna need a 3D editor..

Moricky !!!! Eden's hero. LOL
Love it.
I think we can close this thread. ;-)

May 9 2016, 10:18 PM · Arma 3
Lt_Lyko added a comment to T59317: Agia Marina Docks.

DUPLICATE
http://feedback.arma3.com/view.php?id=249

May 9 2016, 6:51 PM · Arma 3
Lt_Lyko added a comment to T58847: Units spawn inside some objects in Editor Preview mode.

DUPLICATE
http://feedback.arma3.com/view.php?id=249

May 9 2016, 4:04 PM · Arma 3
Lt_Lyko added a comment to T58616: Unable to spawn on the pier of Agia Marina.

Affirmative, always reproduces.
It seems that the engine places the units on the surface of the Ground in this case water, and doesn't account for the pier structure.

As a workaround for now I suggest giving units "ELEVATION of 2" when spawning on the piers and docks.

May 9 2016, 3:23 PM · Arma 3