Page MenuHomeFeedback Tracker

TOMMEH
User

Projects

User does not belong to any projects.

User Details

User Since
Jun 30 2013, 6:12 PM (312 w, 3 d)

Recent Activity

Feb 6 2017

TOMMEH added a comment to T119067: Playing for period of time leads to low framerate (3 FPS) and never recovers.

Video of the bug in action for me here

Feb 6 2017, 5:45 PM · Arma 3

Oct 12 2016

TOMMEH added a comment to T117518: Memory Leaks. Dev-Build.

I have a video uploaded here with various clips of the memory leak in action, is this the same problem you're experiencing Chillroy?

Oct 12 2016, 8:38 PM · Arma 3

May 10 2016

TOMMEH added a comment to T83219: Update: 1.48 fps dropping to 1-5 fps at times un playable.

@Adam 27/07/2015 19:42:02 - Blocked loading of file 'W:\GAMES\steamapps\common\Arma 3\dxgi.dll' It looks like the whitelisting of the SweetFX .dll's isn't fully registered with Battleye. Should I contact them myself?

May 10 2016, 11:31 AM · Arma 3
TOMMEH added a comment to T83219: Update: 1.48 fps dropping to 1-5 fps at times un playable.

@loudnl Could you direct me on how to use the perf binaries? I've got the RC branch, but I didn't understand what you meant with the perf binaries. Thank you.

May 10 2016, 11:30 AM · Arma 3
TOMMEH added a comment to T83219: Update: 1.48 fps dropping to 1-5 fps at times un playable.

Just tried the latest RC update on a 60 player KOTH server, and really it's no better.

All my hardware is fine, and yet the texture loading is just horrific, like no other game I play. DayZ, ArmA 2, Battlefield, GTA V: all fine.

I'm flying a helicopter from the opfor base (fps around 30ish) then I get closer and closer to Kavala and suddenly the game decides to tank it. CPU usage, GPU usage all normal, RAM usage 70% and temperatures are also nothing to worry about. I've also disabled Shadowplay.

As I get closer to the town the FPS literally counts down to 10 frames where I can't even land properly, it's just ridiculous. It's like the texture or object streaming is completely jacked up. All the guys inside the chopper are saying 'holy lag' in vehicle chat while the poor frames continue. I zoom in (which renders in more objects) and this literally halfs the FPS to 5. I've never known anything like it. It's like the game just doesn't talk to my hardware.

There is something really really wrong with the texture/data streaming in ARMA. I was watching a Marksmen DLC livestream and Matt Lightfoot zoomed in to a nearby town with one of the new scopes and the frames dropped down to 10 for a good few seconds. Something really needs to be done about this...before you go adding or creating new content...

May 10 2016, 11:30 AM · Arma 3
TOMMEH added a comment to T83219: Update: 1.48 fps dropping to 1-5 fps at times un playable.

Added a DXDiag of my own 'TOMMEH-DXDiag.txt'
I thought the sound lag and texture lag was a sign of my hard drive/RAM/VRAM dying. I've even brought an SSD and some new Corsair RAM sticks to try and mitigate what I thought was a hardware problem from my end.

I've been getting white textures when I load into CPU intensive gamemodes like King of the Hill (white hills and unloaded player models). I know my hardware is fine because none of these problems happen in ArmA 2 Operation Arrowhead, DayZ Standalone, Battlefield or Grand Theft Auto V.

I'm pretty confident the sudden decline in performance is caused by the latest update which added HDR lighting in preparation for the Tanoa expansion. I'm also sure there might be some kind of memory leak. ArmA 3, being a 32-bit game, shouldn't take more than 4GB of my RAM up, yet with no other significant processes running, the task manager says the system is using 7.6 GB of RAM! All CPU, GPU temperatures and usage levels are normal (for ArmA at least) making it quite clear it must be caused by either a software conflict (drivers or something) or simply the game itself.

I really hope this is patched with a hotfix because the game dropping from 30-45fps down to 2-5fps is frankly ridiculous considering most people's hardware is adequate.

May 10 2016, 11:30 AM · Arma 3
TOMMEH edited Steps To Reproduce on T82837: SweetFX dxgi.dll Conflicts with ArmA 3 Launcher and Battleye Since Latest Patch.
May 10 2016, 11:18 AM · Arma 3
TOMMEH added a comment to T82532: Arma 3 has quit in unusual manner. Info: Exit code: 0x000000FF / 255 Reason: unknown Time running: ~ 00:03:53.5 seconds.

Hi, I've uploaded some crash dumps for a possible memory leak a few users I know are experiencing (including myself).

May 10 2016, 11:06 AM · Arma 3
TOMMEH added a comment to T81780: d3d9.dll Game Crash on Startup SWEETFX and DirectX Conflict.

Ok, I've been away for a while due to finals this summer. I've had another look at the problem and it seems to be specific to my Windows build.

I deleted the d3d9.dll from the ArmA 3 directory which is used by SweetFX, but luckily SweetFX is still functioning without it. This solved the first instances of the arma3.exe startup issue.

IMPORTANT FIX INFO

To solve the 'ArmA 3 has stopped working' due to a kernelbase.dll fault module error, Open regedit (Windows key+R) type regedit and then click OK

Now just browse HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\arma3.exe

If you have UseLargePages REG_DWORD there and it's data is 0x0000001 (1) then that's the cause of your problem

Simply right click the registry value and then Modify... and change the value data to 0 and click OK

Now it should show 0x00000000 (0) in the data and your Arma 3 should now work.
I hope this helps anyone else with a similar problem.

Credit of original fix to St.Jimmy on the BIS forums... http://forums.bistudio.com/showthread.php?188220-Arma-3-APPCRASH-in-kernelbase-dll-after-changing-monitor

May 10 2016, 10:41 AM · Arma 3
TOMMEH added a comment to T81780: d3d9.dll Game Crash on Startup SWEETFX and DirectX Conflict.

Very sorry about this, I've now uploaded the correct files to 'All My ARMA 3 Crash Logs.zip'

Thanks again for your time looking into this crash.

May 10 2016, 10:41 AM · Arma 3
TOMMEH added a comment to T81780: d3d9.dll Game Crash on Startup SWEETFX and DirectX Conflict.

I've uploaded 'Steamcrashes.zip' which contains the .mdmp files related to ArmA 3. I'll also be reformatting my computer soon to sovle the Windows issues.

One question I have, is that I have 90GB of mods in my ArmA 3 folder. Is there an easy way to transfer them to another disk instead of reinstalling them?

Thanks for the assistance.

May 10 2016, 10:41 AM · Arma 3
TOMMEH added a comment to T81780: d3d9.dll Game Crash on Startup SWEETFX and DirectX Conflict.

I found this on the Steam forums:

"the dump files are only created if the game crashes due to an issue in the game. if the game crashes due to a driver issue or Windows crash, they won't be written"

So because the game isn't starting, the .rpt and .bidmp files are the only crash dump files I have. .mdmp files are only written when the game is running.
This is out of my control unfortunately.

May 10 2016, 10:41 AM · Arma 3
TOMMEH added a comment to T81780: d3d9.dll Game Crash on Startup SWEETFX and DirectX Conflict.

Any updates on the issue?

May 10 2016, 10:41 AM · Arma 3
TOMMEH added a comment to T81780: d3d9.dll Game Crash on Startup SWEETFX and DirectX Conflict.

OK Adam, thank you for the quick reply! The 'ArmA 3 has stopped working' message has actually changed to a KERNELBASE.dll fault module, here is the full log:

Problem signature:

  Problem Event Name:	APPCRASH
  Application Name:	arma3.exe
  Application Version:	1.40.129.608
  Application Timestamp:	54f9d119
  Fault Module Name:	KERNELBASE.dll     <<< instead of D3D9.dll
  Fault Module Version:	6.1.7601.18409
  Fault Module Timestamp:	53159a86
  Exception Code:	406d1388
  Exception Offset:	0000c42d
  OS Version:	6.1.7601.2.1.0.768.3
  Locale ID:	2057
  Additional Information 1:	375d
  Additional Information 2:	375d7f8896349689eeae94fb5d0c01e8
  Additional Information 3:	fa10
  Additional Information 4:	fa10336a709103d7521c4ab63830c01f

Here's what's interesting, I turned off my -nologs parameter to get the crash dump files for you, and the game starts up. Once the game is started up once, it will continue to start up normally. These fault module problems always happen when Windows starts up.

On a second bootup, the same KERNEL.dll error came up. So I verified the game cache (no files were missing), yet now the game starts up normally. I have to repeat this process every single time I boot up Windows.

Edit:
A recent hard drive problem has arisen on my system. When I tried launching with the -nolauncher parameter, I'd repeatedly get this error:

'Arma 3 disk write error while updating. Please see Steam support for more information'

Below I have attached screenshots of this bizzare texture lag (my hard drive works fine in all other games I have, even ARMA 2 and DayZ: http://imgur.com/a/hqPAj

The crash dump files have also been uploaded in a WINRAR package ---> to this file sharing link: https://mega.co.nz/#!ttYEALJK!w5SV90kxdJAjHGA-LYMYfEgoFR_NVwVZBqAWE9Uc_gg

I have no .mdmp files because it's an issue which prevents the game from booting, so only .rpt and .bidmp files seem to be written.

Hope this helps!

May 10 2016, 10:41 AM · Arma 3
TOMMEH edited Steps To Reproduce on T81780: d3d9.dll Game Crash on Startup SWEETFX and DirectX Conflict.
May 10 2016, 10:41 AM · Arma 3
TOMMEH edited Steps To Reproduce on T80235: Players in multiplayer cannot board MH-9 skids if a previous player(s) has died/disconnected inside the helicopter.
May 10 2016, 9:47 AM · Arma 3
TOMMEH edited Steps To Reproduce on T78091: Lens flare from lights in the environment is not a configurable graphics option.
May 10 2016, 8:43 AM · Arma 3
TOMMEH added a comment to T78067: Multiple dots in Addon name causes Launcher not to download content.

There's a huge internet connection problem wrong with the A3 launcher where it tries to connect to the Steam workshop, but it can't, for whatever reason.
Keep posted here too: http://feedback.arma3.com/view.php?id=19708

May 10 2016, 8:41 AM · Arma 3
TOMMEH added a comment to T78066: Launcher crash when "play" button is pressed.

Wait!! My problem is still not resolved! I reinstalled the C++ packages, but when I start the ArmA 3 launcher, the window outline appears, the icon on the taskbar appears, but there is no actual active window available! Do I need to make a new ticket about this??

May 10 2016, 8:41 AM · Arma 3
TOMMEH added a comment to T78066: Launcher crash when "play" button is pressed.

This is really annoying. UAC is off, anti virus is off, tried reinstalling the game, still no joy. The launcher just doesn't work.

May 10 2016, 8:41 AM · Arma 3
TOMMEH added a comment to T78066: Launcher crash when "play" button is pressed.

It is some sort of networking problem where the launcher isn't talking to Steam properly. It'd be nice to see the devs work on some sort of hotfix since it seems to be affecting a lot of players...

May 10 2016, 8:41 AM · Arma 3
TOMMEH added a comment to T78066: Launcher crash when "play" button is pressed.

Hi Iceman, I cannot replicate the problem I used to have. I have searched the Appdata>Local directory for any crash dump files but I cannot find any.

Now the problem I am experiencing is, I can open the ArmA 3 launcher, it loads the cursor and the window outline, but the window itself isn't visible. Yet, if I start the program as adminstrator, with Steam offline, it stops working.

May 10 2016, 8:41 AM · Arma 3
TOMMEH added a comment to T78066: Launcher crash when "play" button is pressed.

I get this too. I have deleted the files and verified Steam cache, but still no joy. It seems like a memory leak or something similar.

It's not a User Account Control problem either as far as I know.
This needs to be fixed...

May 10 2016, 8:41 AM · Arma 3
TOMMEH added a comment to T78066: Launcher crash when "play" button is pressed.

Same issue as DaveT. It looks like the problem has been isolated to a Steam connection error where the launcher tries to find the workshop files, and crashes on start up.

May 10 2016, 8:41 AM · Arma 3
TOMMEH added a comment to T78065: Can't relocate addon path for launcher.

Until this program is out of BETA, I'd stick with PlayWithSix. Much more customisable and fluid if you give it a chance. But also, it supports all mods from Armaholic.

May 10 2016, 8:41 AM · Arma 3
TOMMEH added a comment to T74115: In Multiplayer games, when players enter the co-pilot seat of an air vehicle, they cause the MROT to break (Collision problem).

Has this been applied to the Dev-branch or main branch in a hotfix or as part of a main update? I didn't see it in the patch notes. Thank you for providing an answer to this problem!

May 10 2016, 7:04 AM · Arma 3
TOMMEH edited Steps To Reproduce on T74115: In Multiplayer games, when players enter the co-pilot seat of an air vehicle, they cause the MROT to break (Collision problem).
May 10 2016, 7:04 AM · Arma 3
TOMMEH added a comment to T73417: Cannot find all multiplayer servers.

BUMP!

May 10 2016, 6:41 AM · Arma 3
TOMMEH added a comment to T73008: Heavy stuttering when flying/driving through towns/villages.

@debug Out of curiosity, what specs do you have? Just so we can rule out hardware as a problem, and pin it down to the actual game.

May 10 2016, 6:27 AM · Arma 3
TOMMEH added a comment to T73008: Heavy stuttering when flying/driving through towns/villages.

Exact same issue, devs, please don't close the thread down. This needs to be fixed.

I've got a perfectly fine rig (Similar to the OP), Intel i7 2600k @ 3.4ghz, GTX 780 Superclocked, 500GB Samsung Evo SSD, 16GB Corsair Dominator Platnium RAM @ 2400Mhz

I get 70-100 fps in Altis singleplayer, fly low over Kavala and I get 30. The game really shouldn't be struggling like it is to load in objects like buildings.

May 10 2016, 6:27 AM · Arma 3
TOMMEH added a comment to T71702: FPS is 0 on Altis.

They NEED To fix the coding of the multiplayer!

60+ fps in singleplayer 15-30fps in MP!

May 10 2016, 5:52 AM · Arma 3
TOMMEH edited Steps To Reproduce on T70192: Unable to bind left windows key to any control set, even after it has been disabled in Windows.
May 10 2016, 5:03 AM · Arma 3
TOMMEH edited Steps To Reproduce on T69212: Radio tower objects in the world are badly rendered, need visual tweaks.
May 10 2016, 4:27 AM · Arma 3
TOMMEH edited Steps To Reproduce on T69209: Much more effective CPU/GPU utilisation in-game, specifically, in multiplayer..
May 10 2016, 4:27 AM · Arma 3
TOMMEH added a comment to T68928: Waves do nothing to and does not show on the shoreline.

The waves look stupid as hell against the shore line, it wouldn't be hard for them to implement this.

May 10 2016, 4:13 AM · Arma 3
TOMMEH added a comment to T68120: Split gunner and pilot weapons in gunships.

+1 those times I don't take a gunner with me, that's why.

May 10 2016, 3:42 AM · Arma 3
TOMMEH added a comment to T67524: Radio antennas are no longer rendered beyond object draw distance.

I had this problem! http://feedback.arma3.com/view.php?id=10853

May 10 2016, 3:23 AM · Arma 3
TOMMEH added a comment to T65588: Little Bird NEEDS Countermeasures.

Flares can be added to the Littlebird helicopters via this vehicle init:

_vehic = "B_Heli_Light_01_armed_F" createVehicle _spawnPos;

	   _vehic addweapon "CMFlareLauncher"; 
	   _vehic addmagazine "168Rnd_CMFlare_Chaff_Magazine";

but the flares really should be present in the OH-9 helicopter family and unarmed KA-60. It's just plain odd that the Littlebirds are defenceless against anti air in ArmA 3, whereas, in ArmA 2, the Littlebirds actually stood a chance against air to air missiles.

With the upcoming Helicopter DLC in September 2014, I think it would be laughable not to see some kind of Defensive Aids Suite (DAS) integrated into the current helicopters which do not have countermeasures.

May 10 2016, 2:05 AM · Arma 3
TOMMEH added a comment to T64143: add in realistic airport markings and lighting.

They won't listen to you. After how "hard" they worked on map design and everything else, they're only patching piss easy stuff.

May 10 2016, 1:14 AM · Arma 3

May 9 2016

TOMMEH added a comment to T59900: Some controls still active while chatting.

type in "kk" and my compass toggles -.-

May 9 2016, 7:18 PM · Arma 3
TOMMEH added a comment to T59083: Low CPU/GPU Utilization.

This is bloody unbelievable. I know there's only so much they can do with their 32-bit single core engine, but come on BiS, lots of other simple stuff which has only been 'reviewed'. The fucking game is out now. Great job.

May 9 2016, 5:44 PM · Arma 3