Page MenuHomeFeedback Tracker

Tankbuster
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 15 2013, 1:34 PM (339 w, 4 d)

Recent Activity

Dec 1 2017

Tankbuster added a comment to T127235: Server Crash after Update.
Dec 1 2017, 1:40 PM · Arma 3
Tankbuster added a comment to T127235: Server Crash after Update.

Good stuff. Well done Kirumy.
If this update had bought us loads of stuff or fixes, I wouldn't mind, but the last two DLCs have given us a van and broke the servers. What a crock of shit.

Dec 1 2017, 12:19 PM · Arma 3

Jul 5 2017

Tankbuster added a comment to T75076: AI refuses to drive backwards no matter what! [VIDEO].

3 and a half years. *sigh*

Jul 5 2017, 1:50 PM · Arma 3

May 21 2016

Tankbuster added a comment to T116713: BIS_fnc_phoneticalWord game crash using debug..

Note that this doesn't crash the game outside of debug.
27 call BIS_fnc_phoneticalWord run from a trigger doesn't return anything, but at least it doesnt crash the game

May 21 2016, 5:16 PM · Arma 3
Tankbuster edited Steps To Reproduce on T116713: BIS_fnc_phoneticalWord game crash using debug..
May 21 2016, 5:15 PM · Arma 3
Tankbuster added a comment to T116713: BIS_fnc_phoneticalWord game crash using debug..

May 21 2016, 4:49 PM · Arma 3
Tankbuster added a comment to T116713: BIS_fnc_phoneticalWord game crash using debug..
May 21 2016, 4:47 PM · Arma 3
Tankbuster created T116713: BIS_fnc_phoneticalWord game crash using debug..
May 21 2016, 4:46 PM · Arma 3
Tankbuster created T116711: Ingame help >> feedback tracker leads to wrong webpage.
May 21 2016, 1:31 PM · Arma 3

May 10 2016

Tankbuster added a comment to T86027: BIS_fnc_selectRandom fails when choosing from an array of logics.

Oh dear. User error. Script passes a nested array to function.
Please disregard.

May 10 2016, 12:55 PM · Arma 3
Tankbuster edited Steps To Reproduce on T86027: BIS_fnc_selectRandom fails when choosing from an array of logics.
May 10 2016, 12:55 PM · Arma 3
Tankbuster set Category to category:featurerequest on T85874: Virtual Garage show classname of currently displayed vehicle.
May 10 2016, 12:50 PM · Arma 3
Tankbuster set Category to category:featurerequest on T85654: nearterrainobjects command.
May 10 2016, 12:44 PM · Arma 3
Tankbuster set Category to category:scripting on T85043: respawn eventhandler fires when dying when BIS revive in use.
May 10 2016, 12:24 PM · Arma 3
Tankbuster added a comment to T84143: Error in expression </*-------------------------------------->.

Update CBA to latest.

May 10 2016, 11:58 AM · Arma 3
Tankbuster added a comment to T83513: Support modules not JIP safe.

Please delete this ticket.
I can't replicate this in a test mission, it mist be related to the mission I tried to place this in.

May 10 2016, 11:40 AM · Arma 3
Tankbuster edited Steps To Reproduce on T83513: Support modules not JIP safe.
May 10 2016, 11:40 AM · Arma 3
Tankbuster added a comment to T82374: paramsArray no longer avaiable during preInit on server.

Confirmed not fixed. :(

May 10 2016, 11:00 AM · Arma 3
Tankbuster added a comment to T82374: paramsArray no longer avaiable during preInit on server.

This means we cant do things like set mission time in params. I hope this gets fixed.

May 10 2016, 11:00 AM · Arma 3
Tankbuster added a comment to T82374: paramsArray no longer avaiable during preInit on server.

And still not fixed in 1.48

May 10 2016, 11:00 AM · Arma 3
Tankbuster added a comment to T82205: buildingpos's in Land_Cargo_Tower_V1_F bad.

It does, KK you're right.

However, and it's not really related to this ticket, some of my towers are in the water. :)

May 10 2016, 10:55 AM · Arma 3
Tankbuster added a comment to T82205: buildingpos's in Land_Cargo_Tower_V1_F bad.

Perhaps. Biki says;

The location returned by buildingPos is not reliable after the player has exited and then resumed the mission.

May 10 2016, 10:55 AM · Arma 3
Tankbuster added a comment to T82205: buildingpos's in Land_Cargo_Tower_V1_F bad.

Missing speech marks after NONE in the createvehicle command.

tower = createvehicle ["Land_Cargo_Tower_V1_F", getpos player, [],0,"NONE"];

May 10 2016, 10:55 AM · Arma 3
Tankbuster edited Steps To Reproduce on T82205: buildingpos's in Land_Cargo_Tower_V1_F bad.
May 10 2016, 10:55 AM · Arma 3
Tankbuster added a comment to T82205: buildingpos's in Land_Cargo_Tower_V1_F bad.

Great. Can't reproduce this now. :( All of the building pos's spawn in the expected place.

May 10 2016, 10:55 AM · Arma 3
Tankbuster added a comment to T82173: worldname returns different depending on which DS exe you are using.

Tom, I want to thank you for taking the time to contact me personally about this. That's very much appreciated.

Like we discussed, that's a good workaround and I had already put code in place to unbreak this, but it's for an issue that shouldn't have arisen in the first place.

It's not just about gettext config entries. The worldName command returns data with these inconsistencies too.

There's no reason for this to be like this, other than an oversight. And it's extremely hard to track down. Running identical missions on 2 different servers, one worked, one was busted - and the operators of both servers just happened to have been discussing the existence of the steam tools DS exe.

If that random conversation hadn't happened before hunting this bug down, we might never have arrived at this issue report and would still have a broken mission.

May 10 2016, 10:54 AM · Arma 3
Tankbuster edited Steps To Reproduce on T82173: worldname returns different depending on which DS exe you are using.
May 10 2016, 10:54 AM · Arma 3
Tankbuster added a comment to T81346: Error Undefined variable in expression: _priornew.

In my experience, it's related to a civilian group coming under fire.

I also noticed that it stopped after a short while, maybe 10 seconds.

May 10 2016, 10:28 AM · Arma 3
Tankbuster added a comment to T81346: Error Undefined variable in expression: _priornew.

Just got this too. :(

May 10 2016, 10:28 AM · Arma 3
Tankbuster added a comment to T80758: Camera shake after 1.38 update.

Yep.

May 10 2016, 10:09 AM · Arma 3
Tankbuster added a comment to T80758: Camera shake after 1.38 update.

No, not 'problem solved'. You are disabling a feature in doing that.

May 10 2016, 10:09 AM · Arma 3
Tankbuster added a comment to T80758: Camera shake after 1.38 update.

Happens in Domination too.

May 10 2016, 10:08 AM · Arma 3
Tankbuster added a comment to T80758: Camera shake after 1.38 update.

Yes, except that the shame lasts for half a second, then stops for a couple of seconds, then starts again. rinse/repeat.

May 10 2016, 10:08 AM · Arma 3
Tankbuster added a comment to T80758: Camera shake after 1.38 update.

I'm seeing this too since 1.38.

As csathdfw says, I think it's a 'shake' effect that is stuck on.

I also noticed that quiting the game and rejoining MP did not fix this. Even shutting the game didn't fix it.

May 10 2016, 10:08 AM · Arma 3
Tankbuster edited Steps To Reproduce on T79946: Allow enableSimulationGlobal on objects that are damage 1.
May 10 2016, 9:37 AM · Arma 3
Tankbuster edited Steps To Reproduce on T79269: Please give us setSlingLoadCapacity command.
May 10 2016, 9:15 AM · Arma 3
Tankbuster added a comment to T79050: Submarines(all boats) produce water splash sound when ashore.

It happens with all boats, not just submarines. You get the noise of water slapping on the hull as it the thing was at rest in the water.

May 10 2016, 9:08 AM · Arma 3
Tankbuster added a comment to T76020: Buzzard AI pilots or landing autopilot trying to land on any airport on Altis will land too early and crash.

https://www.youtube.com/watch?v=dbVQbpRgujo

May 10 2016, 7:50 AM · Arma 3
Tankbuster added a comment to T74903: Make player able to look over shoulders behind him and rotate shoulders slightly if necessary.

I use 1 and 3 on numberpad. Works nicely.

May 10 2016, 7:22 AM · Arma 3
Tankbuster added a comment to T73593: RPT spam Server: Network message 25ee6cl is pending.

Thanks David. You've understood that there's two problems here. Firstly that RPT spam itself can cripple a server and secondly this specific error. Nice job, mate.

May 10 2016, 6:45 AM · Arma 3
Tankbuster added a comment to T73593: RPT spam Server: Network message 25ee6cl is pending.

I *THINK* it's to do with a client crashing or disconnecting ungracefully.

Funnily enough, I hadn't seen this error much until yesterday - the very day you closed it. Then I get it twice soon after!

http://pastebin.com/rBN2E38y

May 10 2016, 6:45 AM · Arma 3
Tankbuster edited Steps To Reproduce on T73593: RPT spam Server: Network message 25ee6cl is pending.
May 10 2016, 6:45 AM · Arma 3
Tankbuster edited Steps To Reproduce on T73386: Link cannot be resolved RPT Spam.
May 10 2016, 6:40 AM · Arma 3
Tankbuster added a comment to T71530: Some weapons cannot be added to units in editor.

It's not just in the editor that this command is broken. It's busted throughout the game.

May 10 2016, 5:48 AM · Arma 3
Tankbuster added a comment to T71502: Scrolling items in the ammo box.

I did notice this and mentioned it in the linked forum htread. I'm assuming this was done after yesterdays DB was built up. Hopefully, today. :)

May 10 2016, 5:47 AM · Arma 3
Tankbuster added a comment to T71502: Scrolling items in the ammo box.

I've highlighted this issue on the BI forums. Please everyone get in there and post supportively before I get a thread closure and infraction for posting outside of the dev branch discussion thread! :)

http://forums.bistudio.com/showthread.php?164820-Inventory-and-ammobox-scroller-flicks-to-top&p=2509662#post2509662

May 10 2016, 5:47 AM · Arma 3
Tankbuster added a comment to T71073: 1mtr texture object broken since rev. 08906.

Just uploaded a screenshot. What you see as black used to be transparent.

May 10 2016, 5:34 AM · Arma 3
Tankbuster added a comment to T70178: -skipintro causes \bin.config.bin.CfgSkeletons followed by client crash.

remove all the startup parameters that claim to speed up the startup of the game. worldempty, skipintro etc. All them.... take them out.
It's a workaround, not a fix.

May 10 2016, 5:03 AM · Arma 3
Tankbuster added a comment to T69495: All new weapons accuracy needs fix.
Description isn't ideal, but the point is entirely true.

The Zafir sights are badly aligned. Not only do the rounds not land within the crosshair, but they reliably form a tight group away from the crosshair.

May 10 2016, 4:37 AM · Arma 3
Tankbuster added a comment to T65590: attachTo no longer working with setDir.

Agreed. Not working on dedicated servers but does work in SP or hosted MP.
I wonder if this is down to setdir being a local command with some object classes?

May 10 2016, 2:05 AM · Arma 3
Tankbuster added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

I've not recently seen the errors I reported. I'm assuming MBG is an addon?

May 10 2016, 2:01 AM · Arma 3
Tankbuster added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

Now getting this. Don't know if it's related or deserves a new ticket?

2014/02/04, 22:18:13 Error: EntityAI SubSkeleton index was not initialized properly (repeated 4771x in the last 60sec)

that's 80 times per second btw. It's taking 12 fps off my empty server!

May 10 2016, 2:01 AM · Arma 3
Tankbuster added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

Thanks for the update, David. Do you want us to keep testing this and updating this ticket?

May 10 2016, 2:01 AM · Arma 3
Tankbuster added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

Reportedly fixed in dev build # 114301.

I'm not using dev at the moment, if anyone who is and reads this, would they be good enough to test and report back?

TIA,

Tanky-Paul-

May 10 2016, 2:01 AM · Arma 3
Tankbuster added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

Thought so. Pettka, that's a beer you owe me. :)

May 10 2016, 2:01 AM · Arma 3
Tankbuster added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

Bl1p and Zach, can you look in the RPT to where the subskeleton error starts?

If my suspicions are right, you'll find a reference to house ruins no more than a second or two before the error starts spamming.

May 10 2016, 2:01 AM · Arma 3
Tankbuster added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

Note that many of the reports of this error relate to Domination though by no means all. Bl1p for example, is not a Domination player or hoster, so his report will NOT be from Domi.

May 10 2016, 2:01 AM · Arma 3
Tankbuster added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

Got this again just now.
Noticed the refer to non network *somebuilding* ruins and instantly, loads of subskeleton index not init error.
It happened instantly an artillery strike hit a nearby town.

May 10 2016, 2:01 AM · Arma 3
Tankbuster added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

There's now a bet of ten of our best British pounds riding on this. He's convinced it's related to a man model, whereas I say it's a building model.

May 10 2016, 2:01 AM · Arma 3
Tankbuster added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

Thanks. I assume you got my PM. Please let me know if there's anything further I can do to help.

May 10 2016, 2:01 AM · Arma 3
Tankbuster added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

arma3server_2013-10-16_19-09-57 attached

May 10 2016, 2:01 AM · Arma 3
Tankbuster added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

Pettka,

Can you give us some more info on this error? I'm assuming is a model thing? If you could let us know something more about it, we might be able to make a repro.

Our best theory right now is that it's caused by artillery destroying buildings. Is that at all likely?

May 10 2016, 2:01 AM · Arma 3
Tankbuster added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

Added another RPT. The server this came from is still up, will PM you with details if you want to go in and have a look yourself.

May 10 2016, 2:01 AM · Arma 3
Tankbuster added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

Still getting it. It's killing our servers.

1.02.110654

May 10 2016, 2:01 AM · Arma 3
Tankbuster added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

It was in Domination, and it started after 3 hours or so.
It spams both server and clients.
Getting it right now.

May 10 2016, 2:01 AM · Arma 3
Tankbuster added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

It's hard to replicate as it happens typically in a mission that's been running for a number of hours.
I'll check and report back soon.

May 10 2016, 2:01 AM · Arma 3
Tankbuster added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

Still getting this. Tens of thousands of entries in the RPT.

May 10 2016, 2:01 AM · Arma 3
Tankbuster edited Steps To Reproduce on T65499: RPT spam SubSkeleton index was not initialized properly.
May 10 2016, 2:01 AM · Arma 3
Tankbuster edited Steps To Reproduce on T64092: RPG42 has classname RPG32.
May 10 2016, 1:13 AM · Arma 3
Tankbuster edited Steps To Reproduce on T64083: Poor choice of typeface font in the game.
May 10 2016, 1:12 AM · Arma 3
Tankbuster edited Steps To Reproduce on T63868: Server crash.
May 10 2016, 1:02 AM · Arma 3
Tankbuster added a comment to T63356: Firing NLAW in MP causes soem clients to cash.

Can't reliably repro this. crashes are restricted to players near the splash of the missile, but within that area, are apparently random

May 10 2016, 12:38 AM · Arma 3
Tankbuster edited Steps To Reproduce on T63356: Firing NLAW in MP causes soem clients to cash.
May 10 2016, 12:38 AM · Arma 3

May 9 2016

Tankbuster added a comment to T62293: Blood has tube-like graphical error.

http://i.imgur.com/rHPF1GJ.jpg

I'm getting it too. I had been recently wounded by an invisible fire from a damaged Hunter.

May 9 2016, 11:55 PM · Arma 3
Tankbuster added a comment to T60668: addGoggles - Place Goggles in Ammocrates?.

You mean we are asking for commands such as addGogglesCargoGlobal. Yes, I think so.

Perhaps it would be best if, for the purposes of ammo boxes and vehicle cargo spaces, eyewear was treated as items instead of a seperate config family.

As someone who is well versed in these things, could you suggest a better ticket title? I don't want to bork someone elses ticket. :)

May 9 2016, 9:53 PM · Arma 3
Tankbuster added a comment to T60668: addGoggles - Place Goggles in Ammocrates?.

This is weird... you can put all of the diving gear in an ammobox, apart from the goggles.

May 9 2016, 9:53 PM · Arma 3