Page MenuHomeFeedback Tracker

Helio
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 16 2014, 12:59 PM (287 w, 6 d)

Recent Activity

May 29 2016

Helio added a comment to T62547: Light sources (except sun and moon) shine their light through objects / do not cast shadows.

I really hoped that the lightning improvements from 1.60 would fix that, but it doesn't.

May 29 2016, 2:34 AM · Arma 3

May 25 2016

Helio added a comment to T63740: Allow rifles to be equipped in both the primary and secondary slot.

Imo that's a must-have feature for a milsim!

May 25 2016, 7:13 PM · Arma 3

May 10 2016

Helio edited Steps To Reproduce on T77978: showOnRadar-command to stop AI from shooting at hidden units and more.
May 10 2016, 8:39 AM · Arma 3
Helio edited Steps To Reproduce on T77959: Repair animation in bootcamp mission 2 (Common Denominator).
May 10 2016, 8:39 AM · Arma 3
Helio added a comment to T77712: hideObjectGlobal, hide-module and enableSimulationGlobal don't work on a dedicated server.

Hello,

sorry I couldn't reply sooner!
I added my VR repro-mission + screenshots to demonstrate the current behavior for 1.22 (main) on listen and dedicated servers, and will add them for 1.24 / dev soon.

Repro-Mission Legend:

tanks: hideObject
hunters: enableSimulation

GREEN: no modifiers
BLUE: local command (+alt. syntax)
RED: global command (+alt. syntax)
PINK: hide-module

0-0-1 show / enable everything
0-0-2 show legend again

PS: It worked perfectly well on devbranch even before it was synchronized to 1.22 mainbranch (please see "Additional Information") for some very mysterious reason. :)
At the moment I cannot run nor have a dedicated server with dev/ RC, but will test it as soon as I can or the RC is released!

May 10 2016, 8:33 AM · Arma 3
Helio edited Steps To Reproduce on T77712: hideObjectGlobal, hide-module and enableSimulationGlobal don't work on a dedicated server.
May 10 2016, 8:33 AM · Arma 3
Helio edited Steps To Reproduce on T77529: Shadows of units look out of place when on hills.
May 10 2016, 8:28 AM · Arma 3
Helio added a comment to T77447: chained vehicle(tank),boats are can't be steered by car left,right (analog).

It's wheels vs chains / naval. :)

May 10 2016, 8:26 AM · Arma 3
Helio added a comment to T77447: chained vehicle(tank),boats are can't be steered by car left,right (analog).

I know, I share your opinion.
I really prefer the analog steering, too! So I hope they can fix it soon.

May 10 2016, 8:26 AM · Arma 3
Helio added a comment to T77447: chained vehicle(tank),boats are can't be steered by car left,right (analog).

This is an important issue, because when you map both controls (standard left+right AND analog left+right) to the gamepad, it will make the steering of cars really clunky, since the inputs interfere with each other.

So at the moment, you can either:
-use your gamepad for cars only (which would be a shame, because the gamepad was made for controlling vehicles in ArmA)
-or don't use analog steering at all (but it works so much better!)
-or change your configuration every time you use another vehicle (nope!)

May 10 2016, 8:26 AM · Arma 3
Helio added a comment to T77288: Weapons disappear when using the hand-symbol to swap them on dedicated servers.

Did some extensive testing, and this issue seems to be completely fixed since 1.20. It works like a charm now!
Thank you guys! :)

May 10 2016, 8:23 AM · Arma 3
Helio edited Steps To Reproduce on T77288: Weapons disappear when using the hand-symbol to swap them on dedicated servers.
May 10 2016, 8:23 AM · Arma 3
Helio added a comment to T77202: Hide-module doesn't work for AI with radar + hidden objects always visible on radar.

Hello,
and thanks for the reply! I have created a new request here:

http://feedback.arma3.com/view.php?id=19620

Have a nice day! :)

May 10 2016, 8:21 AM · Arma 3
Helio edited Steps To Reproduce on T77202: Hide-module doesn't work for AI with radar + hidden objects always visible on radar.
May 10 2016, 8:21 AM · Arma 3
Helio edited Steps To Reproduce on T77143: Please add the briefing inventory/ weapon pool to multiplayer games.
May 10 2016, 8:19 AM · Arma 3
Helio edited Steps To Reproduce on T77141: Guard-waypoints should only affect certain "guarded by"-triggers when being synchronized.
May 10 2016, 8:19 AM · Arma 3
Helio edited Steps To Reproduce on T77140: Waiting AIs are always rotating until they face a certain direction.
May 10 2016, 8:19 AM · Arma 3
Helio edited Steps To Reproduce on T77139: Players can always take over vehicles in multiplayer, regardless of setting.
May 10 2016, 8:19 AM · Arma 3
Helio edited Steps To Reproduce on T77138: Can't shoot into open Neophron cockpit.
May 10 2016, 8:19 AM · Arma 3
Helio added a comment to T77048: enableSimulationGlobal and hideObjectGlobal don't work in SP.

edit:

Just tested both commands again in the init of units in 1.22.125300, and hideObjectGlobal does _not_ work in MP (dedicated) now.

The hide-module is also affected: Simulation is off, but you can still see the unit on a dedicated server.

new ticket here:
http://feedback.arma3.com/view.php?id=19354

May 10 2016, 8:16 AM · Arma 3
Helio added a comment to T77048: enableSimulationGlobal and hideObjectGlobal don't work in SP.

I just checked with 124861, and everything works great there! All the issues mentioned above are gone. :)

I should have done that in the first place, but I was sure the fix was supposed to be included in 1.20 (124754) already.. I'm sorry for the confusion!

May 10 2016, 8:16 AM · Arma 3
Helio added a comment to T77048: enableSimulationGlobal and hideObjectGlobal don't work in SP.

Hello,

I just tested it on 124746, and it seems to be broken again. :/

enableSimulationGlobal and hideObjectGlobal both don't work in the editor/ SP.
Can anyone confirm?

May 10 2016, 8:16 AM · Arma 3
Helio added a comment to T77048: enableSimulationGlobal and hideObjectGlobal don't work in SP.

additional info:

  1. "object hideObjectGlobal hidden" is also not working when used in the Init of the unit, even in MP on dedicated,...

Repro:
-place a unit with "this hideObjectGlobal true" in the Init and run the mission on a dedicated server: no effect. (it works via debug console though)

  1. ...while enableSimulationGlobal does, though not from the very beginning of the mission, which may lead to unwanted side effects :

Repro:
-place an empty car with "this enableSimulation false" and another one with "this enableSimulationGlobal false" in their Init fields
-add "setdamage 1" and an altitude of 10
-run the mission on a dedicated server:

-> both cars will hover in the air, so the simulation is disabled, but the car with the global-command will explode and burn (just like the command was entered a moment later) while the other one with "enableSimulation false" wont.

You can alternatively place a hidden flying helicopter with "enableSimulationGlobal false" in the Init, and the players will always hear the sound of the rotor.

Most likely related to http://feedback.arma3.com/view.php?id=18994

May 10 2016, 8:16 AM · Arma 3
Helio added a comment to T76687: Non-local vehicles glitching and flying all over the place [Repro + Video].

We experienced it too with 1.18 while playing Escape Altis on dedicated.
The Ifrits on the smaller airfield just hovered through the air, crashed into the roof of the hangar and exploded.

May 10 2016, 8:06 AM · Arma 3
Helio added a comment to T76396: "Escape from Altis" starts always at night.

Can confirm this bug. No matter what you or the other players try, it is always nighttime.

BUT when all players exit to the lobby and reenter the same mission (continuing the very same session you just left!) you will magically have the correct daytime that was set before!

May 10 2016, 7:59 AM · Arma 3
Helio edited Steps To Reproduce on T76319: Allow COOP for (custom!) campaigns.
May 10 2016, 7:57 AM · Arma 3
Helio added a comment to T76188: Game Logic OR waypoints DO NOT WORK.

Problem is still present in 1.20.

+1

May 10 2016, 7:54 AM · Arma 3
Helio added a comment to T75246: Equipment gathered from Side missions is not being added/Saved.

Is it still the case in 1.14/ episode 3?

May 10 2016, 7:31 AM · Arma 3
Helio added a comment to T75125: "lockTurret" command is partially broken.

Good news it has been fixed, thank you! :)

May 10 2016, 7:28 AM · Arma 3
Helio added a comment to T74278: BIS_fnc_unitPlay does not work on dedicated servers.

I really hope it will be available for dedicated, too!

May 10 2016, 7:08 AM · Arma 3
Helio added a comment to T73110: Renaming of groups - should be visible in the MP lobby.

So there is absolutely no way to change the group names in the MP lobby yet? :/

For a military simulation, this should really be addressed somehow.

May 10 2016, 6:29 AM · Arma 3
Helio updated subscribers of T73045: Can't attach objects to "Tent" objects.

@KillZone Kid:

Sadly this doesn't work so well, the lantern will be stuck in the middle of the table board and some objects like dossiers just completely fall through it.

May 10 2016, 6:28 AM · Arma 3
Helio added a comment to T72863: Not enough light sources in the editor.

Another light source you can use atm is the camping light under tents, but yeah, we definitely need the lamps-section back!

+1

May 10 2016, 6:23 AM · Arma 3
Helio added a comment to T64938: selectWeapon not working properly with launcher.

Still the case in 1.18.

When you removeAllWeapons and only add a launcher (like in the repro steps) they will of course select it, but the main reason to use selectWeapon is when there are other weapons available too, and in that case it's not working so far.

May 10 2016, 1:42 AM · Arma 3
Helio added a comment to T63976: [Feature Request] Accessing inventory while in a vehicle.

Any info yet why it was disabled in the first place?

May 10 2016, 1:08 AM · Arma 3
Helio added a comment to T62547: Light sources (except sun and moon) shine their light through objects / do not cast shadows.

Very important for immersion and gameplay, upvoted!

May 10 2016, 12:06 AM · Arma 3