Page MenuHomeFeedback Tracker

root
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 8 2013, 8:53 AM (383 w, 5 h)

Recent Activity

May 10 2016

root edited Steps To Reproduce on T99716: Improvised leather backpack disappears made from cows pelt..
May 10 2016, 10:56 PM · DayZ
root added a comment to T98488: Not able to prone.

Yeap, same here. No matter to what key I bind it. It happens on exp built.

May 10 2016, 10:14 PM · DayZ
root added a comment to T91577: Video crashes, game still "on".

I thought it's just me, because I use -winxp, shadowplay always on and my CPU and GPU are overclocked.

May 10 2016, 6:11 PM · DayZ
root added a comment to T91575: Zombie Agro distance to large.

I think it's not a bug. And I like it as it is for now. Maybe if they would add +4000 zombies then it would became an issue.

May 10 2016, 6:11 PM · DayZ
root added a comment to T91290: Camera X-axis sensitivity changing on movement.

This is not just you. It's the retarded smoothing and acceleration they implemented in the game which is broken. There are multiple reports for this and rocket commented on reddit that it will take time to fix it as it effects another aspect of game play ... such as with different rifle butt your movement behaves differently. Lots of players are for removing that negative acceleration completely and make it only raw input 1:1 just like it is in Arma2.

May 10 2016, 6:01 PM · DayZ
root added a comment to T91273: Racist Gloves.

It's a bug and in no way meant to be racist. You can even see this bug in one of the pre-alpha steam from rocket.

May 10 2016, 6:00 PM · DayZ
root added a comment to T91206: Feature request: stance adjustment as in A3.

I like it in Arma3 but I wouldn't like it in Dayz.

May 10 2016, 5:58 PM · DayZ
root added a comment to T91153: Movement when changing weapons.

Exactly. In previous patch notes they said it was fixed but it was not.

May 10 2016, 5:56 PM · DayZ
root added a comment to T91136: Little Freezes.

It's not just you. But I believe it's server related, because on some servers I don't have that.

May 10 2016, 5:56 PM · DayZ
root edited Steps To Reproduce on T89241: Ambient Occlusion does not stay Enabled.
May 10 2016, 4:50 PM · DayZ
root added a comment to T89213: Weird mouse feeling.

http://feedback.dayzgame.com/view.php?id=76

May 10 2016, 4:49 PM · DayZ
root added a comment to T88224: Client stutter.

same here since last patch

May 10 2016, 4:12 PM · DayZ
root added a comment to T87992: Increasing FOV reduces effectiveness of weapon scope's zooming capabilities.

@0007804 ... you can still edit your FOV in .cfg file, the same way you can do for Arma2. And I don't think removing that option from menu will fix the issue.

May 10 2016, 4:01 PM · DayZ
root added a comment to T87212: The night time/day time cycle refreshes on server join.

Yeah, had same issue. I dc'ed and connected back in few minutes and it was pitch black.

May 10 2016, 3:28 PM · DayZ
root added a comment to T86958: Please bring back map shift-click location feature.

Oh no .. plz no.

May 10 2016, 3:10 PM · DayZ
root added a comment to T86912: #vote kick-command IS instakick (on all servers??) without any admin privileges.

It is not fixed. You can vote yourself for admin and then you can restart server. Last time I played server was restarted like 3 times in 10-15 min interval. I think some one was using this bug to get loot as loot spawn after server restart. This is pretty serious bug and you stated that this is fixed in upcoming patch. But still even after the patch issue still exists.

May 10 2016, 3:08 PM · DayZ
root added a comment to T86782: quick swap 1-9 doesn't work correctly 100% of the time.

+1

May 10 2016, 2:39 PM · DayZ
root added a comment to T86666: Massive FPS drop when looking into city..

Agree , running i5 @ 4.9 Ghz with titan and GPU usage is so low in cities ... around 35%. I hope it will get optimized down the road.

May 10 2016, 2:09 PM · DayZ
root added a comment to T86583: Mouse control needs some love. Accel, sliders, inconsistent and imprecise..

yes I agree

May 10 2016, 2:00 PM · DayZ
root added a comment to T86579: Random Zombie Sounds [PRIMARY REPORT].

@n69ky .. damn man that's case for Mulder and Scully!

May 10 2016, 1:56 PM · DayZ
root added a comment to T86579: Random Zombie Sounds [PRIMARY REPORT].

yeap it drives me crazy ... im scared

May 10 2016, 1:55 PM · DayZ
root added a comment to T86494: Mouse Acceleration Settings [PRIMARY REPORT].

@ Accolyte ... any ETA maybe or how is it coming along? .... You know this is THE reason why I stopped playing Dayz and I would like to come back. THX.

May 10 2016, 1:13 PM · DayZ
root added a comment to T86494: Mouse Acceleration Settings [PRIMARY REPORT].

Holy shit ... we just might get this fixed. https://twitter.com/rocket2guns/status/438641262967930880

May 10 2016, 1:13 PM · DayZ
root added a comment to T86494: Mouse Acceleration Settings [PRIMARY REPORT].

I just found out add adding this in to your dayz profile where you name is will disable it:

mouseAcceleration=0;

May 10 2016, 1:13 PM · DayZ
root added a comment to T86494: Mouse Acceleration Settings [PRIMARY REPORT].

I don't understand how this could pass pre-alpha tests. No one reported it? Or testers did and you were hoping that we will not notice it? I don't understand. I know you have vacation now, but after that I hope this will be on your top list to fix this. It's so frustrating. Thank you.

May 10 2016, 1:12 PM · DayZ
root added a comment to T86494: Mouse Acceleration Settings [PRIMARY REPORT].

+1 for Raw 1:1 input.

May 10 2016, 1:12 PM · DayZ
root added a comment to T86494: Mouse Acceleration Settings [PRIMARY REPORT].

Exactly, I'm for this one as well.

May 10 2016, 1:11 PM · DayZ
root added a comment to T86491: DUPLICATE.

Exactly, I'm for this one as well.

May 10 2016, 1:11 PM · DayZ
root added a comment to T62485: Alfa build 102980, no players showing in the lobby.

I have tried like 10 servers and no players ..... and now I have tried one and I could see players .... don't know what's going on. Maybe servers needs to be updated as well?

May 10 2016, 12:02 AM · Arma 3
root edited Steps To Reproduce on T62485: Alfa build 102980, no players showing in the lobby.
May 10 2016, 12:02 AM · Arma 3
root edited Steps To Reproduce on T62482: Alfa build 102980, no players showing in the lobby.
May 10 2016, 12:02 AM · Arma 3
root added a comment to T62477: No Lobby UI when Joining Multiplayer Games.

I think it runs better with dev build. But cant test it on high player count server because they dont use dev build.

May 10 2016, 12:02 AM · Arma 3
root added a comment to T62477: No Lobby UI when Joining Multiplayer Games.

yeah same here
http://feedback.arma3.com/view.php?id=4118

May 10 2016, 12:02 AM · Arma 3

May 9 2016

root added a comment to T61772: Game crash with PhysX3_86.dll.

Well still have it. I got that crash even i removed nvidia psyx drivers.

May 9 2016, 11:20 PM · Arma 3
root added a comment to T61772: Game crash with PhysX3_86.dll.

its 7 days since i opened this issue and still no one assigned? is not just me whos having this issue and the issue still persist

May 9 2016, 11:20 PM · Arma 3
root added a comment to T61772: Game crash with PhysX3_86.dll.

I have removed (again) physx drivers again and install them again and it seems it fixed the issue. Gotta test it more.

May 9 2016, 11:20 PM · Arma 3
root edited Steps To Reproduce on T61772: Game crash with PhysX3_86.dll.
May 9 2016, 11:20 PM · Arma 3
root added a comment to T61748: PhysX (PhysX3_x86.dll) crash with Windows 8.

Maybe a hint for you:
http://forums.bistudio.com/showthread.php?147930-CUDA-Setting-solves-a-few-CTDs-and-improves-Performance
Didnt test it yet.

May 9 2016, 11:20 PM · Arma 3
root added a comment to T61748: PhysX (PhysX3_x86.dll) crash with Windows 8.

well it didnt fix the issue. I'm still getting crashes even with dev build

May 9 2016, 11:20 PM · Arma 3
root added a comment to T61748: PhysX (PhysX3_x86.dll) crash with Windows 8.

Try to install FluidMark and test your Physx.
I have removed (again) physx drivers again and install them again and it seems it fixed the issue. Gotta test it more.

May 9 2016, 11:20 PM · Arma 3
root added a comment to T61531: Sprint too fast and urealistic.

yeah its fast and looks stupid

May 9 2016, 11:10 PM · Arma 3
root added a comment to T59083: Low CPU/GPU Utilization.

This is retarded. I have i5 @ 4.7 Ghz with Titan and get same performance as low end PC. I thought this will be fixed in beta, but its not! I'm wondering what are they gonna say in performance dev block.

May 9 2016, 5:24 PM · Arma 3
root added a comment to T59083: Low CPU/GPU Utilization.

same here

GTX 580 SLI
I5 2500 K @ 4.5 Ghz
SSD

GPU usage 20 - 30 %
CPU usage 40 - 50 % (only one core)

Same in single player or multi player

May 9 2016, 4:27 PM · Arma 3
root added a comment to T58829: Larger compass.

or use http://forums.bistudio.com/showthread.php?148126-Compass-Watch-Enlarger

May 9 2016, 4:03 PM · Arma 3
root added a comment to T58466: [Steam Alpha] Stand up key should not work as a toggle.

I like how is it. Just download stance indicator and you will be fine in 1st person view.

May 9 2016, 3:16 PM · Arma 3