Page MenuHomeFeedback Tracker

alexsys
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 5 2013, 8:24 PM (480 w, 8 h)

Recent Activity

Mon, May 16

alexsys added a comment to T164825: Disconnect while in queue.

Ah, I see

Mon, May 16, 3:17 PM · DayZ

Sun, May 15

alexsys added a comment to T164825: Disconnect while in queue.

might be a local issue for your internet, probably some cut offs that occur.

Sun, May 15, 8:28 PM · DayZ

Fri, May 13

alexsys added a comment to T164759: DayZ freezing black screen, after Alt Tabbing and keeping the game unfocused for a short period of 2 mins. Occassional crashes upon trying to start the game right after..

I have discovered the reason. Nvidia Game filters.

Fri, May 13, 12:16 PM · DayZ

Thu, May 12

alexsys added a comment to T164759: DayZ freezing black screen, after Alt Tabbing and keeping the game unfocused for a short period of 2 mins. Occassional crashes upon trying to start the game right after..

Will update you on the parameters reset, but I'm PRETTY CERTAIN I've already passed this, since its a very old issue, came along since I've even reinstalled the game fresh, after patch 1.17.

Thu, May 12, 9:00 PM · DayZ

Mon, May 9

alexsys renamed T164759: DayZ freezing black screen, after Alt Tabbing and keeping the game unfocused for a short period of 2 mins. Occassional crashes upon trying to start the game right after. from DayZ freezing black screen, after Alt Tabbing and keeping the game unfocused for a short period of 2 mins to DayZ freezing black screen, after Alt Tabbing and keeping the game unfocused for a short period of 2 mins. Occassional crashes upon trying to start the game right after..
Mon, May 9, 8:58 PM · DayZ
alexsys created T164759: DayZ freezing black screen, after Alt Tabbing and keeping the game unfocused for a short period of 2 mins. Occassional crashes upon trying to start the game right after..
Mon, May 9, 8:04 PM · DayZ
alexsys added a comment to T164739: The program does not respond after Alt + Tab.
Mon, May 9, 7:58 PM · Arma 3
alexsys updated the task description for T164758: Cooking Pots / Pans wearing out isn't realistic and an unenjoyable feature + Interaction softlock Bug report.
Mon, May 9, 7:51 PM · DayZ
alexsys created T164758: Cooking Pots / Pans wearing out isn't realistic and an unenjoyable feature + Interaction softlock Bug report.
Mon, May 9, 7:47 PM · DayZ

May 10 2016

alexsys added a comment to T65753: Arma 3 freeze and lagging and then back to work after 30 seconds.

SO what to do?

May 10 2016, 2:12 AM · Arma 3
alexsys edited Steps To Reproduce on T65753: Arma 3 freeze and lagging and then back to work after 30 seconds.
May 10 2016, 2:12 AM · Arma 3
alexsys edited Steps To Reproduce on T64468: driver nvidia 314.22 a new nvidia video card update out install or not?.
May 10 2016, 1:25 AM · Arma 3
alexsys added a comment to T64438: languge changed.

yes

May 10 2016, 1:24 AM · Arma 3
alexsys edited Steps To Reproduce on T64438: languge changed.
May 10 2016, 1:24 AM · Arma 3
alexsys added a comment to T62944: arma 3 stopped working after press on the botton start when im playing wasteland gamemode or wating for start of any gamemodes.

all the wastland versions work fine for me but 1.06 is crashing
'

May 10 2016, 12:21 AM · Arma 3
alexsys edited Steps To Reproduce on T62944: arma 3 stopped working after press on the botton start when im playing wasteland gamemode or wating for start of any gamemodes.
May 10 2016, 12:21 AM · Arma 3
alexsys added a comment to T62919: arma 3 stopped working after press on the botton start when im playing wasteland gamemode or wating for start of any gamemodes.

wasteland all the times im trying to start playing wasteland
and other gamemodes crashing not always but mostly on wasteland

May 10 2016, 12:20 AM · Arma 3
alexsys added a comment to T62919: arma 3 stopped working after press on the botton start when im playing wasteland gamemode or wating for start of any gamemodes.

here i add the dxdiag

May 10 2016, 12:20 AM · Arma 3
alexsys edited Steps To Reproduce on T62919: arma 3 stopped working after press on the botton start when im playing wasteland gamemode or wating for start of any gamemodes.
May 10 2016, 12:20 AM · Arma 3

May 9 2016

alexsys added a comment to T61728: arma 3 stopped working.

now its crashing every try to join to a server i cant even play just tell me what to do!

May 9 2016, 11:19 PM · Arma 3
alexsys added a comment to T61728: arma 3 stopped working.

dev's please dont check the dxdiag.DLL i add new file dxdiag.txt

May 9 2016, 11:19 PM · Arma 3
alexsys added a comment to T61728: arma 3 stopped working.

and i got another problom about lags not online lags if i in open area giant area or village with many things i get so many lags i even playing on high no on auto detect (ultra) what to do? my sys is not good for arma 3 ultra settings? or arma 3 have problom (yet) with my sys? nvidia gtx 660 TI intelcore i5 3600 306.23

im playing wasteland and some other warfare gamemods

May 9 2016, 11:19 PM · Arma 3
alexsys edited Steps To Reproduce on T61728: arma 3 stopped working.
May 9 2016, 11:19 PM · Arma 3
alexsys edited Steps To Reproduce on T59465: arma 2 crash.
May 9 2016, 6:57 PM · Arma 3
alexsys added a comment to T59465: arma 2 crash.

please check my ARMA 3 STOPPED WORKING issue okey? this one is wrong the other 1 have the all files you need, heres the url http://feedback.arma3.com/view.php?id=3361

May 9 2016, 6:57 PM · Arma 3