Page MenuHomeFeedback Tracker

Silent_Sniper
User

Projects

User does not belong to any projects.

User Details

User Since
Jun 26 2013, 3:36 AM (298 w, 5 d)

Recent Activity

Sep 24 2016

Silent_Sniper created T120380: Controller's Generic and or others .
Sep 24 2016, 11:18 PM · Arma 3

Sep 18 2016

Silent_Sniper added a comment to T119506: Still Getting "Arma 3 Has Exited in an Unusual Manner" .

Okay, While I had Reduced the Crashes by 75% to 85%, I was still getting them. However I started running different advanced launch options to see if I could figure out maybe why this was happening. The Configuration I have found has shown me that Memory usage keeps building up till memory runs out. To Do This Go To Control Panel, Administrative Tools, System Configuration, on the Boot Tab, Select "Advanced Options" Tick Max Memory, System should place the correct Number in the field. Apply This and Restart the System. Now On Fresh Boot Open Arma 3 Launcher Go to "Parameters" and Click Advanced at Top, Now Click Plus Sign next to Advanced as Well in this List. Now If you are Running an i7 quad core, Then Just Check these 2 Options Only "Enable Hyper-Treading" , "Malloc' and in the Drop Down Box next to it Choose "Windows Allocator System" Then Fire Up Arma 3 and Play something that will take Time, Now when you start off the memory usage is normal around 3 to 4 gig's, However after about 30 to 40 min, I noticed that I was using over 9 Gig's of my system Ram. For Me not a Big Deal 16 Gig's, However I continued to play and checked my Task Manger again to see how much ram I was using, with just a little over an hour of game play I had been using 14 gig's and my system usually uses only around 2 to 3 on it's own. The Server I was on was going to restart so I was not able to force the message again. However This Sheds some light on the real problem, somewhere in the scripts that are held in Memory are not actually being removed if triggered, or this is just bad Scripting. Yet This was Breaking Point Server, and I have had this Error and Crash not just in the new Apex Campaign, but as well as in King Of The Hill. Please Investigate this and Try my Confige maybe we can get rid of this Crash once and For All

Sep 18 2016, 5:42 AM · Arma 3

Aug 1 2016

Silent_Sniper added a comment to T119506: Still Getting "Arma 3 Has Exited in an Unusual Manner" .

I'm adding a side note, So far removing all launch parameters as well as not using any in the Arma 3 Launcher has Strongly Reduced the Crash by 85% I was getting a crash at least every game type I played including Scenarios, Campaign, and Even None Modded Games When I hosted. I've only had one crash while on a King Of The Hill Server. and the crashed happened just at the end of the game. Hopefully this info can guide you to the culprit error.

Aug 1 2016, 6:41 AM · Arma 3

Jul 29 2016

Silent_Sniper added a comment to T119506: Still Getting "Arma 3 Has Exited in an Unusual Manner" .

Once again Still Getting The Same Crashes as Well as Getting A New One Now, While Hosting a Co-Op of Apex Campaign. Really Getting Tired of loosing progress.

Jul 29 2016, 10:44 PM · Arma 3

Jul 22 2016

Silent_Sniper added a comment to T119506: Still Getting "Arma 3 Has Exited in an Unusual Manner" .

Another Crash again at least this time I finished the round before it did it, I also Screen shot the Error Message. Screenshot is in the Zipped Report Here

Jul 22 2016, 2:31 AM · Arma 3

Jul 20 2016

Silent_Sniper added a comment to T119506: Still Getting "Arma 3 Has Exited in an Unusual Manner" .

No Mods Are on Except the ones For Arma 3 DLC's, It Seems To Fail to write to Memory and then crashes and gives me that Error above getting really tired of loosing progress in the game. As far as the link goes It says to uninstall C++ However this is a problem I have them from 2005 for other games as well as software So I see This as a Big Problem to try to uninstall this as well as the fact that it is on your end of the game and is just failure on your guy's part to fix the code.

Jul 20 2016, 3:02 PM · Arma 3
Silent_Sniper created T119506: Still Getting "Arma 3 Has Exited in an Unusual Manner" .
Jul 20 2016, 12:49 PM · Arma 3

May 10 2016

Silent_Sniper added a comment to T86126: No Message Received Error No Matter What Server I go onto.

Also I've Noticed this today, that My Logitech 3D Pro Flight Stick the Throttle slider Keeps Jumping up and down, on the Collective up and down, while in a Helicopter. This never did this before the Apex Update.

May 10 2016, 12:58 PM · Arma 3
Silent_Sniper added a comment to T86126: No Message Received Error No Matter What Server I go onto.

W.T.F. Did You Even Read this Ticket? Did You Even Look At The RPT Log Files? Stop Wasting My Time. I'm Sure Not Wasting Your's as I'm A Tech and Build System, Do Tech Supports as Well as Run Arma 2 and Arma 3 Servers. NOW You Guys Still Have Not Fixed The Memory Crashes That I Posted In Another Ticket, But I Will Not Be Treated Like some Retard with Bullshit Canned Responses that my 12 year old son know is basic info.

May 10 2016, 12:57 PM · Arma 3
Silent_Sniper added a comment to T86126: No Message Received Error No Matter What Server I go onto.

This Issue has only started since last update the Apex Update. At the same time, I've tried everything to stop getting RPT logs, I'm still getting them even if I close the game. There are issues and Should not be. I know the Team has their hand full with the Eden update, But I need to know why I'm still getting issues. I've removed every mode every game I've created in the editor as well. Still I can not figure out why I'm getting these issues. at the same Time I do not understand why My Sniping Shots are Being Traced, I'm Not a Cheater there is no reason for this. I'm really good at Sniping. It is the main reason I play Arma. I keep my Sniping shots under 1,600 Meters and I can go well over 2K with lynx or M-320. Still No Reason For the RPT files Please Investigate this issue. Now as Far as No Message Received Error, I've not Gotten one of these since I removed all mods and Game Created files from my system. The Failed to Write to Memory Issue I've only seen this now when I switch Servers with out restarting Arma 3 all together.

May 10 2016, 12:57 PM · Arma 3
Silent_Sniper set Category to category:general on T86126: No Message Received Error No Matter What Server I go onto.
May 10 2016, 12:57 PM · Arma 3
Silent_Sniper added a comment to T83360: Getting 3 Different Crashes each time I launch the game.

Okay I now Just Got This Error Again after this last Patch, Please Grab all Files From This Link http://poorboytech.com/Error_04%20Files_Arma3.zip RPT and Windows Prepared Reports and Screen shot of Error Message. Also Note This Is a Windows 10 Pro 64 bit System Was Upgraded from Windows 7 Ultimate 64 bit Thanks Guys Keep up the Good Work

May 10 2016, 11:35 AM · Arma 3
Silent_Sniper added a comment to T83360: Getting 3 Different Crashes each time I launch the game.

I'm Still Getting These Crashes, yet no info as to why? This is getting more and more frequent. Please Get Back to me, I have a Bunch more crash reports.

May 10 2016, 11:35 AM · Arma 3
Silent_Sniper added a comment to T83360: Getting 3 Different Crashes each time I launch the game.

Crashed again New Error type Crash Dump and screen shot in zip at http://poorboytech.com/ArmaReport_Log_20150829T233302_SilentXSniper.zip

also Verified my game cache was good and this was playing King Of The Hill this time.

May 10 2016, 11:35 AM · Arma 3
Silent_Sniper added a comment to T83360: Getting 3 Different Crashes each time I launch the game.

I'm Also getting a Start up issue the Dump File Logs for this are at this link below, as it was too big to upload. Please contact Me if there is any other files You need I'm more than willing to help in resolving this issue Not just for Me, but for the community of players as well.

http://poorboytech.com/ArmaReport_Log_20150828T120948_SilentXSniper.zip

May 10 2016, 11:35 AM · Arma 3
Silent_Sniper added a comment to T83360: Getting 3 Different Crashes each time I launch the game.

Okay so I just tried to get on Breaking Point server and I had the crash again. So I went and Restarted my System and got a Blue screen and it referenced the IRQL driver so this Issue might be related to Nvidia drivers I'll be rolling back to a Previous driver and leaving a report in a few days and I'm uploading this crash log files as well please keep investigating thanks

May 10 2016, 11:35 AM · Arma 3
Silent_Sniper added a comment to T83360: Getting 3 Different Crashes each time I launch the game.

New Crash Dump Files added as of now Just happened again see attached files this time thanks

May 10 2016, 11:35 AM · Arma 3
Silent_Sniper added a comment to T83360: Getting 3 Different Crashes each time I launch the game.

Still Getting this Crash with this update as well, and I had not had a Crash since I upgraded to Windows 10 so Operating Is Now Windows 10 Pro 64 bit this is an Upgrade to windows 10 not a fresh install this might be why I had no real issue till this update last night I've Uploaded new Log files see latest Zip Thanks

May 10 2016, 11:35 AM · Arma 3
Silent_Sniper added a comment to T83360: Getting 3 Different Crashes each time I launch the game.

Here I've loaded the Zip to my Web Server Also these are the Only Files in this Folder as you requested goes back to the 27 of this month thanks
Also My System Specs

http://valid.canardpc.com/63lbrs

http://www.poorboytech.com/arma3_2015-07-30_08-40-10.zip

May 10 2016, 11:35 AM · Arma 3
Silent_Sniper set Category to category:other on T83360: Getting 3 Different Crashes each time I launch the game.
May 10 2016, 11:35 AM · Arma 3
Silent_Sniper added a comment to T83052: Description.ext option to disable weather syncing.

Yeah BIS, I have to agree! Most of the fixes or replacement fixes are usually 5 steps back. I also think that you really need to start listening to mission makers and Mod makers as we have more experience than a weekend Script Kiddies. Proven example you changed the run cycle to a slower unorthodox run, not only does the animation look like he's Jogging but really what should have been done was leave the old full out run with hands down on the side and then added this new run as an additional slowing animation during stamina loss thus adding a new script line to allow the Mod makers and Mission makers to chose what they feel was good for their missions or mods. So far you guys remove great features and start handing us supporters of the game useless and just game breaking crap. This is common with other software that will have a great feature, then all the sudden lets remove it and give them something they can't use. Seen this with facebook, skype, Microsoft Operating systems the list goes on and on, what is there a backdoor deal with this give everyone a taste of greatness and then Take it away? Please BIS You should really leave the original alone and add into with options to script it out or not on our end.

May 10 2016, 11:24 AM · Arma 3
Silent_Sniper set Category to category:steamworkshop on T82441: About Steam Comunity Updates.
May 10 2016, 11:03 AM · Arma 3
Silent_Sniper added a comment to T82040: Why Say You Added Content, Yet You Removed Content ?.

/The MOS is Not The SOS, The Range is only half Of what the SOS had, the Crosshairs or too thin and No Center point for targeting. The SOS Scope was a perfect option and other choice from the LRPS, Please do not consider this resolved. This is unjust to just say we redesigned it and changed the name when this sis not what you did. You removed it and replaced it with a Low Grade Medium Range Scope.

May 10 2016, 10:50 AM · Arma 3
Silent_Sniper added a comment to T82040: Why Say You Added Content, Yet You Removed Content ?.

The MOS is not the SOS, the Crosshairs are not the same and some of us players prefer the crosshairs of the SOS.

May 10 2016, 10:50 AM · Arma 3
Silent_Sniper set Category to category:inventory on T82040: Why Say You Added Content, Yet You Removed Content ?.
May 10 2016, 10:50 AM · Arma 3
Silent_Sniper set Category to category:controls on T81953: Release Candidate Key Bind Issues.
May 10 2016, 10:47 AM · Arma 3
Silent_Sniper set Category to category:gamephysics on T81418: BETA Marksman Thoughts and Issues.
May 10 2016, 10:30 AM · Arma 3
Silent_Sniper added a comment to T79352: Exploit in createunit causes remote exec to bypass filters.

Um Security, Oh Great Eating Doughnuts again! Fix The Exploits A.S.A.P

May 10 2016, 9:18 AM · Arma 3
Silent_Sniper added a comment to T78075: Arma 3 Will Not Shut Down, Steam Says Arma 3 Still Running Can't Close Steam.

Well, I have to say that is strange, but I've dealt with foreign systems, and they tend to label tasks differently, this might be the case if your system is from say Europe. So Lets See if we can track it by doing this. Go To Your Steam Install Location to where Arma 3 is. I want you to right Click it and go to Properties, Go To The Compatibility, check the box Run this Program as Administrator. and Launch the Game, Now Once the Game is Open Alt + Tab to lower the Screen to desk top. On the Desk top Right Click and Create a new Shortcut. In the Box that appears past C:\Windows\System32\taskmgr.exe and in next box name it Task Manager Elevated. and make new short cut. Now on the new short cut Right Click and go to properties again and in this window go to the Shortcut tab and at the bottom click Advanced Button, new window Check Run as Administrator, Hit okay and launch new short cut and see if you can find the Process Running while the game is running.

May 10 2016, 8:42 AM · Arma 3
Silent_Sniper added a comment to T78075: Arma 3 Will Not Shut Down, Steam Says Arma 3 Still Running Can't Close Steam.

Castrothemexican You will need to open task manager under Processes and look for a Temp 0 if you are not seeing it then clcick on Show All Processes from all users. then you should be able to find it

May 10 2016, 8:42 AM · Arma 3
Silent_Sniper added a comment to T78075: Arma 3 Will Not Shut Down, Steam Says Arma 3 Still Running Can't Close Steam.

Okay first Thanks for the info on the "tmp0" this at least get's Steam to say I've Stopped Playing Arma 3. Now another thing I did notice as I was doing this, That The Steam Game Overlay Keep's Opening and Closing in Processes. This is now Looking more Like a Steam Issue. I will Go About Getting a Ticket posted on this Right Away. Please Keep This Thread Up for Now.

May 10 2016, 8:41 AM · Arma 3
Silent_Sniper added a comment to T78075: Arma 3 Will Not Shut Down, Steam Says Arma 3 Still Running Can't Close Steam.

Thanks for the tip, I'll try this tomorrow, as to the comment "not always happening" this is False, as No mater what I do it is only Arma 3 that is causing this and It Always happens. Thanks I will test and post tomorrow.

May 10 2016, 8:41 AM · Arma 3
Silent_Sniper edited Steps To Reproduce on T78075: Arma 3 Will Not Shut Down, Steam Says Arma 3 Still Running Can't Close Steam.
May 10 2016, 8:41 AM · Arma 3
Silent_Sniper added a comment to T78075: Arma 3 Will Not Shut Down, Steam Says Arma 3 Still Running Can't Close Steam.

I've uploaded the file as Requested,Also Let Me Be Clear as My Post now looking is a bit wrong, Arma 3 Is Closing like it should However, It is Steam That Says The Game is Still running and I'm Forced to Shut Steam down through End Processes in task manager as There is no other way to play any other game I own. Let Me know if you need anything else thanks

May 10 2016, 8:41 AM · Arma 3
Silent_Sniper added a comment to T76005: Floating loot, floating debris in Single / Multiplayer, Builds Using Weapons Holders..

Well I would agree with you IF, and I Say A Strong IF, that This Loot spawner Did not work absolutely Perfect for over 6 weeks until the update that was Released on 03/05/2014. That is When It Went All Floating Everywhere. And As This Ticket has Now been up for almost 6 weeks and still no resolve, I'm starting to think that it will not. It's a Shame too as I cannot Promote a Game that The Developers Refuse To Fix and Yet Keep adding more content instead of fixing issue that already exist instead of creating new ones. i.e. This Issue, FPS and Performance Issues based on there required System Spec's. My only hope is they actually Go back and look at the fact that they moved a Global Variable to the y coordinate. But I will be fair, it is a nice game, even though it has it's issues just like the 2nd one does.

May 10 2016, 7:49 AM · Arma 3
Silent_Sniper added a comment to T76005: Floating loot, floating debris in Single / Multiplayer, Builds Using Weapons Holders..

Okay The file in the folder from my Editor File or even the Single player file will get you the info. So To Break it down how it works and You Can Go From There.

Lootspawner_SP.sqf This is the main file, SP is for the Single player, as That is What I'm Building is a Sinle Player File, LSlootBuildings.sqf this is the building's list for the spawns, LSlootLists.sqf is the actual Weapons and Items List of the stuff to be spawned, fn_LSgetBuildingstospawnLoot.sqf and this file basically sets the Get Pos etc of the building to place the loot. I hope this helps you to figure out why the loot is floating, As I Said When I Posted this issue, This Was Working perfectly no lag or FPS issue because all loot was dropping to the floor in the locations to where it was spawning. Now It's Just Causing issues, and I prefer this method of loot spawn over weapons boxes.

May 10 2016, 7:49 AM · Arma 3
Silent_Sniper added a comment to T76005: Floating loot, floating debris in Single / Multiplayer, Builds Using Weapons Holders..

Yes It Does, I checked right after the update in hopes that it would be fixed, But No it's actually worse as Now Weapons and Items like backpacks that are to spawn on the 2nd floor of buildings are now floating above the roofs of buildings. Thanks for Asking though.

May 10 2016, 7:49 AM · Arma 3
Silent_Sniper added a comment to T76005: Floating loot, floating debris in Single / Multiplayer, Builds Using Weapons Holders..

Once Again I'm Sorry for Late Response.... I've Posted Zip File With Just The Issue Files, Please Go Inside The Terminal Building, Then Get In Truck and Go To The Dome's To The East and Look inside the First Dome at The Metal Cargo Housing, You Will See The Loot Is Floating Really Bad. Thanks Guys Also I'm on Stable Build Not Dev

May 10 2016, 7:49 AM · Arma 3
Silent_Sniper added a comment to T76005: Floating loot, floating debris in Single / Multiplayer, Builds Using Weapons Holders..

This Issue Is NOT FIXED, First Partially My Fault as I did not clarify The Issue Correctly. First This issue is due to the get positions on the locations inside of each buildings there are 1 to 3 locations on each building for spawn points. For Those Who know about this there is an Issue and I'm looking for a Simple fix and Not having to set Hight on every building for the spawn location inside for the loot.

May 10 2016, 7:49 AM · Arma 3
Silent_Sniper added a comment to T76005: Floating loot, floating debris in Single / Multiplayer, Builds Using Weapons Holders..

Okay Same Type of loot spawn I'm Using, and This is doing the same thing as well, I know This was working fine a Week before, as I had tested it. Go To ATC Towers The Metal Military Boxes and Notice how Everything Is Floating! Now The Author has Updated this, But Still Has Same Issue just not as Bad, and Still causes FPS issues, because of the unnatural level of objects floating. Thanks Sorry It Took me So Long to Respond Back. See File Attached Thanks

May 10 2016, 7:49 AM · Arma 3
Silent_Sniper added a comment to T76005: Floating loot, floating debris in Single / Multiplayer, Builds Using Weapons Holders..

What I don't understand is why one of these have a Level issue after the update, and that BI has not fixed this and released a new update.To the Dev's, there is an issue with the Get Position on one of these weapons holders and having it used for spawning in weapons, etc. that all the objects float and I mean Very high off the ground. Please Look into a fix with out having to add additional script to force the leveling.

"GroundWeaponHolder","WeaponHolder","WeaponHolder_ Single_F","WeaponHolder_Single_limited_item_F","We aponHolder_Single_limited_magazine_F", "WeaponHolder_Single_limited_weapon_F","WeaponHold erSimulated"

May 10 2016, 7:49 AM · Arma 3
Silent_Sniper edited Steps To Reproduce on T76005: Floating loot, floating debris in Single / Multiplayer, Builds Using Weapons Holders..
May 10 2016, 7:49 AM · Arma 3
Silent_Sniper added a comment to T75568: Disable small animals (especially snakes).

I Agree, I Don't Need Butterflies, Bee's, and etc, But Still Want Sound, So Please Give us a Simple way to disable these in the editor for what ever map we are using for our mission build thanks.

May 10 2016, 7:39 AM · Arma 3
Silent_Sniper edited Steps To Reproduce on T75409: Camp Maxwell Fixes.
May 10 2016, 7:35 AM · Arma 3
Silent_Sniper added a comment to T75336: Campaign Maxwell Stuck.

Thanks, but this did not work either.

May 10 2016, 7:33 AM · Arma 3
Silent_Sniper edited Steps To Reproduce on T75336: Campaign Maxwell Stuck.
May 10 2016, 7:33 AM · Arma 3
Silent_Sniper added a comment to T75324: a mission does not start correctly.

Dr Death, A follow up on this as I have same issue, Why would this mater, if you have the Pre-Alpha build as I have taken every update since I purchased it?

May 10 2016, 7:33 AM · Arma 3
Silent_Sniper added a comment to T75031: arma 3 camp maxwell mission 13.

Yeah, I'm having same problem, So I up voted, They Need to give people the option to play part 2 without needing part 1 completed.

May 10 2016, 7:26 AM · Arma 3
Silent_Sniper added a comment to T75031: arma 3 camp maxwell mission 13.

Okay for those who missed this see my Post here http://feedback.arma3.com/view.php?id=17050

May 10 2016, 7:26 AM · Arma 3
Silent_Sniper edited Steps To Reproduce on T74422: Inventory System Needs Slots That Are Multi-Purpose.....
May 10 2016, 7:11 AM · Arma 3