amooei
User

Projects

User does not belong to any projects.
User Since
Sep 20 2013, 11:50 AM (217 w, 5 d)

Recent Activity

Mon, Nov 20

amooei added a comment to T127105: Showcase mission “Vehicles” not works.

Ok you are right about that, I did it with saving even 33 grenades!
But it’s still a bug that you can’t destroy an MRAP with all of your grenades. Game damage system still has issues. You even spawned that radio tower with heavy damage to make it possible to be destroyed by explosive, so game damage system has important issues.
I wanted to help you make this game better hope you convey this to developers.
Thx

Mon, Nov 20, 4:03 PM · Arma 3

Sun, Nov 12

amooei created T127105: Showcase mission “Vehicles” not works.
Sun, Nov 12, 11:41 AM · Arma 3

Sep 18 2016

amooei added a comment to T120251: game crash exactly when try to get in A-10 warplane in a non-mod server.

rpt files.rar

Sep 18 2016, 5:44 PM · Arma 3
amooei added a comment to T120251: game crash exactly when try to get in A-10 warplane in a non-mod server.

rpt files added.

Sep 18 2016, 5:44 PM · Arma 3

Sep 13 2016

amooei created T120251: game crash exactly when try to get in A-10 warplane in a non-mod server.
Sep 13 2016, 5:45 PM · Arma 3

Aug 31 2016

amooei added a comment to T120000: Bug in reloading MK18 ABR animation as go prone.

Any care about it?

Aug 31 2016, 12:05 PM · Arma 3

Aug 30 2016

amooei created T120127: campaign mission "preventive diplomacy" fails after load save.
Aug 30 2016, 1:29 PM · Arma 3
amooei renamed T120000: Bug in reloading MK18 ABR animation as go prone from "Buh in reloading MK18 ABR animation as go prone" to "Bug in reloading MK18 ABR animation as go prone".
Aug 30 2016, 1:25 PM · Arma 3

Aug 19 2016

amooei created T120000: Bug in reloading MK18 ABR animation as go prone.
Aug 19 2016, 5:56 PM · Arma 3

May 10 2016

amooei added a comment to T85895: FPS got so bad after last arma 3 update.

@Koala thanks for clarification.

May 10 2016, 12:51 PM · Arma 3
amooei added a comment to T85895: FPS got so bad after last arma 3 update.

@razazel I love to provide feedback and did a lot before, but switching from stable to dev and to stable version again cost lot of internet bandwidth and as my internet connection is metered one, it's a little not so interesting for me.

anyway thanks for your support and hardwork, hope see much better performance in coming update.

May 10 2016, 12:51 PM · Arma 3
amooei added a comment to T85895: FPS got so bad after last arma 3 update.

Thanks @Koala here is it:
GPU=AMD HD7770 (latest driver)
CPU=Intel(R) Core(TM) i3-2100 CPU @ 3.10GHz (4 CPUs), ~3.1GHz
RAM= 8G

I play it on vanilla, no mod or any modifying app.

I verified it twice with no result of any files problem.

My hdd fragmentation is not so high as I analyzed it.

May 10 2016, 12:51 PM · Arma 3
amooei added a comment to T85895: FPS got so bad after last arma 3 update.

Thanks @razazel but I prefer to wait for next update.

May 10 2016, 12:51 PM · Arma 3
amooei set Category to category:performance on T85895: FPS got so bad after last arma 3 update.
May 10 2016, 12:51 PM · Arma 3
amooei set Category to category:featurerequest on T83578: please add "favorites" tab in MP menu.
May 10 2016, 11:42 AM · Arma 3
amooei set Category to category:gamecrash on T83577: GAME crashed with specific windows message.
May 10 2016, 11:42 AM · Arma 3
amooei added a comment to T83069: game sometimes won't launch for me and stuck on arma 3 logo screen.

OK both issues are now fixed, you can confirm it, thanks.

May 10 2016, 11:25 AM · Arma 3
amooei added a comment to T83069: game sometimes won't launch for me and stuck on arma 3 logo screen.

no I just have steam overlay and sweetfx.

May 10 2016, 11:25 AM · Arma 3
amooei added a comment to T83069: game sometimes won't launch for me and stuck on arma 3 logo screen.

seems works but if I don't use sweetfx I encounter with this issue that I reported you before and you didn't investigate that:

http://feedback.arma3.com/view.php?id=22296

so what now?

May 10 2016, 11:25 AM · Arma 3
amooei set Category to category:gamestartup on T83069: game sometimes won't launch for me and stuck on arma 3 logo screen.
May 10 2016, 11:25 AM · Arma 3
amooei added a comment to T83053: one target isn't exit in checkpoint 3 of orange 3 firing drills mission.

Ah seems you don't like to play that challenge! here is screen shot of that target which I never could find:
http://dc303.4shared.com/download/e6LritYBce/2015-08-15_00001.jpg?lgfp=1000

May 10 2016, 11:24 AM · Arma 3
amooei added a comment to T83053: one target isn't exit in checkpoint 3 of orange 3 firing drills mission.

IF you just play that mission you see issue, screenshot just show no target, nothing more.

May 10 2016, 11:24 AM · Arma 3
amooei set Category to category:other on T83053: one target isn't exit in checkpoint 3 of orange 3 firing drills mission.
May 10 2016, 11:24 AM · Arma 3
amooei added a comment to T82980: group channel won't save last selection.

Thanks for care on this, it's not available in 1.48 yet so I updated this post.

May 10 2016, 11:22 AM · Arma 3
amooei set Category to category:featurerequest on T82980: group channel won't save last selection.
May 10 2016, 11:22 AM · Arma 3
amooei set Category to category:featurerequest on T82880: please bring back feature to command AI get in commander/gunner/driver by mouse.
May 10 2016, 11:19 AM · Arma 3
amooei added a comment to T82880: please bring back feature to command AI get in commander/gunner/driver by mouse.

Thanks for care on this,but it's not available in 1.48 yet so I updated this post.

May 10 2016, 11:19 AM · Arma 3
amooei added a comment to T82864: diver's weapon fall fast in water.

This bug isn't fixed yet.

May 10 2016, 11:18 AM · Arma 3
amooei edited Steps To Reproduce on T82864: diver's weapon fall fast in water.
May 10 2016, 11:18 AM · Arma 3
amooei added a comment to T82862: sometimes character sink to ground when deploying weapon.

ok maybe that's mod's problem. I didn't encounter such issue with vanilla weapons.

May 10 2016, 11:18 AM · Arma 3
amooei set Category to category:anims on T82862: sometimes character sink to ground when deploying weapon.
May 10 2016, 11:18 AM · Arma 3
amooei added a comment to T82729: arma 3 won't startup if new battleye system enabled.

issue just fixed after hotfix, thanks.

May 10 2016, 11:14 AM · Arma 3
amooei added a comment to T82729: arma 3 won't startup if new battleye system enabled.

thanks so much @Adam you BI guys are best supporters, so if they whitelist it I need to wait for next arma 3 update?

May 10 2016, 11:14 AM · Arma 3
amooei added a comment to T82729: arma 3 won't startup if new battleye system enabled.

ok it's dxgi.dll and is from my SweetFX software which bring some visual features, so what now? please just don't say I must no longer use it as I have some visual bug without it as I reported before here:
http://feedback.arma3.com/view.php?id=22296

May 10 2016, 11:14 AM · Arma 3
amooei added a comment to T82729: arma 3 won't startup if new battleye system enabled.

ok I did set options to "close launcher after game start" now I disabled and here is the error:

http://www.4shared.com/download/Mzwm8eV6ba/Capture.JPG?lgfp=3000

May 10 2016, 11:14 AM · Arma 3
amooei set Category to category:gamestartup on T82729: arma 3 won't startup if new battleye system enabled.
May 10 2016, 11:14 AM · Arma 3
amooei added a comment to T82631: AMV marshall and offroads too vulnerable to obstacles.

it's still so much vulnerable in 1.48 update, nothing changed about that.

May 10 2016, 11:10 AM · Arma 3
amooei added a comment to T82631: AMV marshall and offroads too vulnerable to obstacles.

AMV marshall is still same, just try to run over a short thin wall on anywhere like "kavala" city and see first 4 wheels will be destroyed!

May 10 2016, 11:10 AM · Arma 3
amooei added a comment to T82631: AMV marshall and offroads too vulnerable to obstacles.

Thanks so much for care hope see improvements in next update.

May 10 2016, 11:10 AM · Arma 3
amooei set Category to category:aipathfindingmotion on T82631: AMV marshall and offroads too vulnerable to obstacles.
May 10 2016, 11:10 AM · Arma 3
amooei set Category to category:gamecrash on T82487: game crash during "receiving mission" status on MP.
May 10 2016, 11:04 AM · Arma 3
amooei updated subscribers of T82396: launcher removed my prevoius downloaded mods.

Update:

as I said in previous comments there were still some mods files in:

C:\Program Files (x86)\Steam\steamapps\workshop\content\107410

I tried to unsubscribe and resubscribe those mods again and they appeared again in launcher without downloading from start. but other mods which are completely gone from that directory, are starting to download again and it's the negative aspect.

so I can describe again that what happened:

1- I just subscribed 5 mods and they downloaded and appeared in launcher as they must, and I even played them.
2- Then I subscribed another mod (@FIR AWS ).
3- After that I saw all previous 5 mods are disappeared from launcher and game directory where they have a folder with starting name by "@mod name".
4- But 2 of those mod still had their pbo files here:
C:\Program Files (x86)\Steam\steamapps\workshop\content\107410
when I resubscribed them through steam they just appeared again in launcher without downloading and they are now in game directory too, although rest of them which weren't in that directory, are starting to download again after resubscribing.

problem is why they just disappeared from launcher and game directory and worse of it why some of them completely deleted with out user permission.

May 10 2016, 11:01 AM · Arma 3
amooei added a comment to T82396: launcher removed my prevoius downloaded mods.

uploaded.
I start it again but still those subscribed campaigns aren't showing.
maybe unsubscribing and resubscribing them will fix this but you know! it will start to downloading them again, and this issue may happen again too.

May 10 2016, 11:01 AM · Arma 3
amooei added a comment to T82396: launcher removed my prevoius downloaded mods.

sorry I used ccleaner recently and those logs are gone now.
yes I first use of my steam mod workshop was in 2015-05-06 and I downloaded 5 mods (campaigns) then today when I subscribed and downloaded @FIR AWS mod, I saw all my previous 5 campaign mods are gone from launcher list although they are still checked as subscribed in steam workshop. also I found some of those 5 mod files are still in this directory:

C:\Program Files (x86)\Steam\steamapps\workshop\content\107410

although some other are not.

May 10 2016, 11:01 AM · Arma 3
amooei added a comment to T82396: launcher removed my prevoius downloaded mods.

UPDATE:
I found missed downloaded mods here:
C:\Program Files (x86)\Steam\steamapps\workshop

but as they aren't in arma 3 main folder, launcher won't show them.

May 10 2016, 11:01 AM · Arma 3
amooei set Category to category:launcher on T82396: launcher removed my prevoius downloaded mods.
May 10 2016, 11:01 AM · Arma 3
amooei added a comment to T82386: AI drivers turn soon near corners so stuck there.

AI driving still suffers of this issue.

May 10 2016, 11:01 AM · Arma 3
amooei added a comment to T82386: AI drivers turn soon near corners so stuck there.

thanks for care, arma 3 is going to bring a revolution in game experience specially when get rid out of these bugs.

May 10 2016, 11:01 AM · Arma 3
amooei set Category to category:aiissues on T82386: AI drivers turn soon near corners so stuck there.
May 10 2016, 11:01 AM · Arma 3
amooei added a comment to T82007: game freezes and crashes and low FPS after new update..

First crash files uploaded as name of "1".

May 10 2016, 10:49 AM · Arma 3
amooei added a comment to T82007: game freezes and crashes and low FPS after new update..

second crash as 2, I received error message:
dx11 error buffer map failed dxgi_error_device_removed

May 10 2016, 10:49 AM · Arma 3
amooei set Category to category:gamefreezes on T82007: game freezes and crashes and low FPS after new update..
May 10 2016, 10:49 AM · Arma 3
amooei added a comment to T82006: ugly animation for left hand of soldier who has new two DLC machine guns.

Maybe pulling back left hand position a little bit, will fix it.

May 10 2016, 10:49 AM · Arma 3
amooei added a comment to T82006: ugly animation for left hand of soldier who has new two DLC machine guns.

just grap one of those two MGs and watch left hand, I love marksmen DLC please make it perfect.

May 10 2016, 10:49 AM · Arma 3
amooei set Category to category:anims on T82006: ugly animation for left hand of soldier who has new two DLC machine guns.
May 10 2016, 10:49 AM · Arma 3
amooei added a comment to T81677: AI vehicles run over friendlies.

Yea vlad_8011 ai tank driver has serious issues when player order him backward he just shake tank and barely move back or move at very low speed while shaking!
maybe you wanna create a new ticket for that issue.

May 10 2016, 10:38 AM · Arma 3
amooei added a comment to T81677: AI vehicles run over friendlies.

after investigating more I see AI vehicles are much better but AI infantries do wrong job! they often don't care nearby moving vehicles and run to their sides and take damage or die.

May 10 2016, 10:38 AM · Arma 3
amooei added a comment to T81677: AI vehicles run over friendlies.

it's got much better.

May 10 2016, 10:38 AM · Arma 3
amooei edited Steps To Reproduce on T81677: AI vehicles run over friendlies.
May 10 2016, 10:38 AM · Arma 3
amooei added a comment to T81647: player's vehicle loose his speed when load a save.

this issue exists yet and cause many problems for single player.

May 10 2016, 10:37 AM · Arma 3
amooei edited Steps To Reproduce on T81647: player's vehicle loose his speed when load a save.
May 10 2016, 10:37 AM · Arma 3
amooei added a comment to T81646: game crash.

thanks, I have AVG antivirus and recently run full scan no issue, also have latest amd catalyst driver, directx should be ok it just checked during game setup and was update.seems they assinged it so they have found something about game and will fix it.

May 10 2016, 10:37 AM · Arma 3
amooei added a comment to T81646: game crash.

thanks @Adam, but I really don't know how to reproduce it, maybe working for some hourses in editor?
anyway I just wanted to report it if that can help you guys at BI to fix more possible crash situations.

May 10 2016, 10:37 AM · Arma 3
amooei set Category to category:gamecrash on T81646: game crash.
May 10 2016, 10:37 AM · Arma 3
amooei edited Additional Information on T81628: possible glitch point for player and AI in altis stadium.
May 10 2016, 10:36 AM · Arma 3
amooei added a comment to T81619: UAV (plane) takes off on its own.

annoying bug and make UAVs more bothering than useful.

May 10 2016, 10:36 AM · Arma 3
amooei added a comment to T81609: Cannot Access to Options.

Yes maybe, this issue happened for me two times in two different scenario after long time of playing, both missinos were vanilla ofcourse, without using mod, one of them was "antistasi" mission in steam workshop.

May 10 2016, 10:36 AM · Arma 3
amooei added a comment to T81609: Cannot Access to Options.

this issue happens to me too in some of missions (without mod of course).

May 10 2016, 10:36 AM · Arma 3
amooei set Category to category:launcher on T81506: no scroll bar for find more than 4 presets in arma 3 launcher.
May 10 2016, 10:33 AM · Arma 3
amooei added a comment to T81196: Helicopters resist to sink when hit sea surface.

still not fixed in 1.40 update.

May 10 2016, 10:23 AM · Arma 3
amooei added a comment to T81196: Helicopters resist to sink when hit sea surface.

this bug got worse after 1.48 update, if you just hit sea surface your hopper will explode, like you hit ground.

May 10 2016, 10:23 AM · Arma 3
amooei added a comment to T81196: Helicopters resist to sink when hit sea surface.

It's happening on normal speeds too, I created this ticket before 1.48 update and there was no such issue before on these speeds.

May 10 2016, 10:23 AM · Arma 3
amooei added a comment to T81196: Helicopters resist to sink when hit sea surface.

http://youtu.be/0pqi2Ks3wQA

May 10 2016, 10:23 AM · Arma 3
amooei added a comment to T81196: Helicopters resist to sink when hit sea surface.

no mod, I can take a video too if needed?

May 10 2016, 10:23 AM · Arma 3
amooei edited Steps To Reproduce on T81196: Helicopters resist to sink when hit sea surface.
May 10 2016, 10:23 AM · Arma 3
amooei added a comment to T81123: AI memebers won't "engage" any enemy unless they are set to "engage at will" via engage commands.

thanks so much with new "engage" command now this issue is fixed.

May 10 2016, 10:21 AM · Arma 3
amooei edited Steps To Reproduce on T81123: AI memebers won't "engage" any enemy unless they are set to "engage at will" via engage commands.
May 10 2016, 10:21 AM · Arma 3
amooei added a comment to T81123: AI memebers won't "engage" any enemy unless they are set to "engage at will" via engage commands.

still not fixed in 1.40 update.

May 10 2016, 10:21 AM · Arma 3
amooei added a comment to T81067: leader can't access his units inventory when they are in a vehicle.

it's not available yet in 1.48 update.

May 10 2016, 10:19 AM · Arma 3
amooei added a comment to T81067: leader can't access his units inventory when they are in a vehicle.

Please enable this simple useful feature, thanks.

May 10 2016, 10:19 AM · Arma 3
amooei added a comment to T81067: leader can't access his units inventory when they are in a vehicle.

still not fixed in 1.44 update.

May 10 2016, 10:19 AM · Arma 3
amooei added a comment to T81067: leader can't access his units inventory when they are in a vehicle.

still not fixed in 1.40 update.

May 10 2016, 10:19 AM · Arma 3
amooei added a comment to T81067: leader can't access his units inventory when they are in a vehicle.

still not fixed in 1.42 update.

May 10 2016, 10:19 AM · Arma 3
amooei edited Steps To Reproduce on T81067: leader can't access his units inventory when they are in a vehicle.
May 10 2016, 10:19 AM · Arma 3
amooei added a comment to T81066: game crash sometimes.

Arma 3(3) uploaded.

May 10 2016, 10:19 AM · Arma 3
amooei added a comment to T81066: game crash sometimes.

New Arma 3(2).rar uploaded.

May 10 2016, 10:19 AM · Arma 3
amooei edited Steps To Reproduce on T81066: game crash sometimes.
May 10 2016, 10:19 AM · Arma 3
amooei edited Steps To Reproduce on T80994: showcase "tanks" has no air support although platoon leader said we have.
May 10 2016, 10:17 AM · Arma 3
amooei edited Steps To Reproduce on T80993: CSAT launcher ammo box in showcase "armed assault" has NATO launchers.
May 10 2016, 10:17 AM · Arma 3
amooei added a comment to T80990: NATO artillery in showcase mission "gunships" isn't firing pyrgos.

can confirm it's fixed now.

May 10 2016, 10:17 AM · Arma 3
amooei edited Steps To Reproduce on T80990: NATO artillery in showcase mission "gunships" isn't firing pyrgos.
May 10 2016, 10:17 AM · Arma 3
amooei added a comment to T80654: strang bug in sky.

Thanks alot guys, I have a BenQ FP202W monitor, and just played with color settings and issue is gone!
I think this ticket can assign as solved finally, at least for me.

May 10 2016, 10:00 AM · Arma 3
amooei added a comment to T80654: strang bug in sky.

So this problem is backed again after last update! I'm sure it was gone in version of spotrep-00045.

May 10 2016, 10:00 AM · Arma 3
amooei added a comment to T80654: strang bug in sky.

Thanks @FanBF2 and @TutSi for your tips I'll try them, and I'm glad that as other people have this issue too, so BI developers may attend to it.

May 10 2016, 10:00 AM · Arma 3
amooei updated subscribers of T80654: strang bug in sky.

Thanks @Vlad.

May 10 2016, 10:00 AM · Arma 3
amooei added a comment to T80654: strang bug in sky.

OK after weeks of reporting here, I found that issue:

1-Happens when in display settings I have "full screen" set.
In other word, in "Arma3.cfg" file I have "displayMode=1".

2-Will be solved if I have "full screen winnowed" set.
Or in other word, in "Arma3.cfg" file I have "displayMode=2"

this is all I know and completely sure of it and reproduce able for me.

May 10 2016, 10:00 AM · Arma 3
amooei added a comment to T80654: strang bug in sky.

OK finally problem is gone after you "Fixed: Some issues with cloud rendering" which you reported in spotrep-00045.
thanks

May 10 2016, 10:00 AM · Arma 3
amooei added a comment to T80654: strang bug in sky.

I think I had better FPS today after using this method, so maybe alt+tab like what I showed can break that fps limit.

May 10 2016, 10:00 AM · Arma 3
amooei added a comment to T80654: strang bug in sky.

no alt+tab and getting back to game didn't fix it, as I showed in video I hold alt then used tab to switch to arma 3 icon, then issue is gone.
and yes I have turned on vsync as without it there are many shaking lines in screen specially when move mouse, I usually use vsync in games, in LCD monitors that's really needed.

May 10 2016, 10:00 AM · Arma 3
amooei updated subscribers of T80654: strang bug in sky.

So I finally found most strange solution way for most strange arma 3 bug!

when I suddenly hold alt+tab and switched to arma 3 app from menu, the visual bug gone! here is a video I provided how I did it:

http://youtu.be/ARPPRHs7mHc

anyway thanks to all you community friends specially @vlad_8011 & @LSD_Timewarp82 for your help but it seems the solution way was more strange than we all thought!

May 10 2016, 10:00 AM · Arma 3