Page MenuHomeFeedback Tracker

z80cpu
User

Projects

User does not belong to any projects.

User Details

User Since
Sep 9 2013, 9:44 PM (318 w, 57 m)

Recent Activity

May 28 2019

z80cpu added a comment to T139050: Arma Repeadtedly Crashes.

I have a tab bit more info when it locks up, 2 methods/times:

May 28 2019, 2:58 AM · Arma 3

May 20 2019

z80cpu updated subscribers of T85234: Uniforms disappear or are only visible to one player.

I sure am! I am so mentally ill, that I know how to examine ARMA issues, speak proper English, as well as provide evidence for my claims.

May 20 2019, 4:10 AM · Arma 3
z80cpu added a comment to T85234: Uniforms disappear or are only visible to one player.

Ummm...I think you need to UNDERSTAND ENGLISH before commenting.

May 20 2019, 12:12 AM · Arma 3

May 19 2019

z80cpu added a comment to T85234: Uniforms disappear or are only visible to one player.

AGAIN LOAD ONLY ARMA - NOTHING ELSE!!!!!!

May 19 2019, 11:53 PM · Arma 3
z80cpu added a comment to T85234: Uniforms disappear or are only visible to one player.

Arma start witouth any mod (Altis Life Vanilla doesn't need it)

Epoch, Exile, some of Altis Life use mod but here is a Arma 3 Standalone (With DLC Tanoa)

Maybe the mistake come from script (MPMissions) and BI can't give help for missions but .... how can we run a Arma 3 Vanilla Mission with Multiplayer and ability to use and switch clothing to check if it's only happen in Altis Life mission (and some of small mission i make myself like Tower Defense and Kind of "KOTH") ?

Sorry for my poor english.

Extra info about this "Kind" of bug.

When my friend get this uniform buged if he put it down i can't take it only him can.

Altis Life Vanilla use some of "setObjectTextureGlobal" but that doesn't have any effect of which people can take or not cloths.

Also in vanilla altis life, civilian side doesn't use setObjectTextureGlobal only west side.

Thanks for reading.

May 19 2019, 11:43 PM · Arma 3
z80cpu added a comment to T85234: Uniforms disappear or are only visible to one player.

Do this, play vanilla with NO ADD-ONS WHAT SO EVER, and see if it happens!

May 19 2019, 11:08 PM · Arma 3

May 8 2019

z80cpu added a comment to T139050: Arma Repeadtedly Crashes.

I also have been having crashes too. For ME, it started with the v1.92 update. As I run 150+ mods, it is quite time consuming to verify each mod on its own.

May 8 2019, 10:19 PM · Arma 3

Apr 11 2019

z80cpu added a comment to T85234: Uniforms disappear or are only visible to one player.

@Cattegun - Please show me my post where I said it was AI ONLY? I ALWAYS said it happened to HUMAN PLAYERS...till it was FIXED! And you wish to claim I can not read? hahahahahahahahaaha

Apr 11 2019, 9:51 PM · Arma 3

Apr 10 2019

z80cpu added a comment to T85234: Uniforms disappear or are only visible to one player.

@Digitals - Spreading BS? You mean like YOU DO??? "It does not work - Fix it!" That is the extent of your 'request'.

Apr 10 2019, 10:07 PM · Arma 3

Apr 4 2019

z80cpu added a comment to T85234: Uniforms disappear or are only visible to one player.

@Azeh - Then I would suggest you tell the Devs how it happens then. Everybody else is saying it happens on a MP server, and not to say this problem does not exist, I have never seen a 'default' ARMA server. This would exclude all the missions Bohemia has added for they are using scripts to accomplish that type of game play.

Apr 4 2019, 11:11 PM · Arma 3
z80cpu added a comment to T85234: Uniforms disappear or are only visible to one player.

What was stated about a 'clean environment' is true. I know with this being a MP issue, this makes it hard. What I would suggest is for you to RECORD THE VIDEO of this happening, also include the mods used as well as the version of these. This will be much better in helping them 'run this down'. Also you could create a local server and try to see if it works. No mods, just default ARMA gear. If it is in fact an issue with ARMA, you should see it happening there as well.

Apr 4 2019, 7:12 PM · Arma 3

Mar 6 2019

z80cpu added a comment to T137427: [1.90] "Too many virtual memory blocks requested" after v1.90 update..

I also have had this happen as well. Though, mine has been on SP and not MP. I would be playing a mission and ARMA would just freeze. I would have to bring up the Task Manager to kill ARMA. And for many months now, I have been getting the stupid "Too many virtual memory blocks requested" error as well.

Mar 6 2019, 4:06 PM · Arma 3

Sep 9 2018

z80cpu added a comment to T132145: Arma 3 Signature Check Time Out/Game Slowing Down.

I am glad that it has been 'fixed' for you. Since you whacked it, I would LIKE TO THINK it was defragment on your end. I know I keep my traditional HDD's defragged often like about every 3 months. As an IT tech with 35+ years of doing this for a career, I would HIGHLY recommend you do the same UNLESS you had a SSD, then do NOT defrag!

Sep 9 2018, 3:42 PM · Arma 3
z80cpu added a comment to T132145: Arma 3 Signature Check Time Out/Game Slowing Down.

As someone who has had this before, read and TRY my 'work-around'. It typically DOES WORK!

Sep 9 2018, 4:11 AM · Arma 3

May 10 2016

z80cpu added a comment to T85234: Uniforms disappear or are only visible to one player.

I can add what I have seen. I am an admin on Epoch/Exile servers. I spawn in ANY western clothing, it will spawn in and I can put it on. BUT, once I log-out via proper saving methods and I come RIGHT BACK IN, that clothing does NOT exist!

BUT, if i spawn in EASTERN clothes, that stays! It appears to be an issue with western and i THINK independent gear as well.

I can replicate this all day long - fails (or works ) every time.

:)

May 10 2016, 12:30 PM · Arma 3
z80cpu edited Steps To Reproduce on T78479: 3d sound not 'real'.
May 10 2016, 8:52 AM · Arma 3
z80cpu added a comment to T74119: cannot launch.

yes...as well as highlighting the name and hitting enter...NOTHING works...

i would assume that there should be a 'play' button at the bottom as it is with the scenarios...but there is not...

thank you for the suggestion...i guess you did not see in my original post that i mentioned that... ;)

thanks though!

:)

May 10 2016, 7:04 AM · Arma 3
z80cpu added a comment to T74119: cannot launch.

problem solved...it does not expand when DB clicking on it...at least for me, i had to use the 'right cursor' key to expand (after highlighting it) and NOW there is a 'play' button!

May 10 2016, 7:04 AM · Arma 3
z80cpu edited Steps To Reproduce on T74119: cannot launch.
May 10 2016, 7:04 AM · Arma 3
z80cpu edited Steps To Reproduce on T72615: tanks damage.
May 10 2016, 6:17 AM · Arma 3
z80cpu edited Steps To Reproduce on T72609: flying tanks.
May 10 2016, 6:17 AM · Arma 3
z80cpu added a comment to T72608: hard to kill.

thank you for your comment l0rn1x...that actually may be what it is....not sure...

thanks!

:)

May 10 2016, 6:17 AM · Arma 3
z80cpu edited Steps To Reproduce on T72608: hard to kill.
May 10 2016, 6:17 AM · Arma 3
z80cpu added a comment to T72608: hard to kill.

arma is supposed to be 'real to life', thus my comment.

your comment is childish and immature...grow-up.

COD is the game where you CAN shoot someone in the face and they do not die...

May 10 2016, 6:17 AM · Arma 3
z80cpu added a comment to T72607: night time screens.

the non-arma3 pix are listed as: non-arma3 nite-00???

there are many on google's image page.

1 - goto google.com
2 - click 'images'
3 - type in 'arma2 night'
4 - hit ENTER or click 'blue button'

May 10 2016, 6:17 AM · Arma 3
z80cpu added a comment to T72607: night time screens.

yes...you're right...thus why i was not sure if it is a driver/video card problem...and as far as the driver update goes...the 'latest' is july 1...my is the one before that...may 12, as posted.

and according to nvidia...the latestupdate does not mention arma3....so i really doubt that is the issue...i did think about that before posting this issue....as an IT tech, i know to check for current drivers, but in this case, the night time stuff had always looked like this even when the drivers were 'new' months back.

this is why i also included my video settings in 18, 19, and 20.

to help others/the programmers, i shall update to the 'newest' driver(s)...though i am about 100% sure it will make no difference...

and yup...those are pretty crappy night time scenes...reminds me of games from 10-15 years back...hehehe ;)

a good example are pix 16 & 17. i am standing still and 'taking' the pix at 1930 and then at 0730, exact same spot (i have a script that changes time). 16 = night, 17 = day

daytime view is PERFECT...just crappy when dusk/dawn/night comes... :(
with night vision activated during dusk/dawn/night, view is fine.

and for your info, i do not have any 'mods' installed as i did not wish to waste my time on mods that may be broke upon final release...this is my script and is a carry-over from my arma1. one line: 'skiptime 12'

thanks for your input!

:)

May 10 2016, 6:17 AM · Arma 3
z80cpu added a comment to T72607: night time screens.

good question! well..though i do have a2, it was easier to browse for pix on google...and it is what i remember...arma2 did NOT look like that. actually, it was BETTER.

i have attached 3 pix from non-arma3 games so that you/others can see.

thanks!

:)

May 10 2016, 6:17 AM · Arma 3
z80cpu added a comment to T72607: night time screens.

all screenshots captured at 'game time' of: sept 9 2013 @ 1930 hrs

sorry for the delay!

:)

May 10 2016, 6:17 AM · Arma 3
z80cpu edited Steps To Reproduce on T72607: night time screens.
May 10 2016, 6:17 AM · Arma 3
z80cpu edited Steps To Reproduce on T72606: 3d sound.
May 10 2016, 6:17 AM · Arma 3
z80cpu edited Steps To Reproduce on T72605: throttle control.
May 10 2016, 6:17 AM · Arma 3