Page MenuHomeFeedback Tracker

matt_gold
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 27 2013, 4:46 AM (329 w, 2 d)

Recent Activity

May 10 2016

matt_gold added a comment to T80709: AI don't keep up, and do not respond well to "move" or "get in" commands when in "danger" mode. (New movement command suggested).

agreed...latest dev build they are crawly. We were in the clear, as in it was announced "all clear" and my team wouldn't leave a prone position to follow me.

May 10 2016, 10:02 AM · Arma 3
matt_gold added a comment to T79699: Just started hanging on splash screen. Only does it about half the time..

I've included my ARMA3 crash RPT file, and also my DxDiag file.

Please help!!

May 10 2016, 9:30 AM · Arma 3
matt_gold edited Steps To Reproduce on T79699: Just started hanging on splash screen. Only does it about half the time..
May 10 2016, 9:30 AM · Arma 3
matt_gold edited Steps To Reproduce on T70581: MXSW light machine gun has a folded bipod model, but no way to use it.
May 10 2016, 5:18 AM · Arma 3
matt_gold edited Steps To Reproduce on T68870: zoom toggle doesn't work from inside vehicles.
May 10 2016, 4:11 AM · Arma 3
matt_gold added a comment to T66278: AI can't leave small area within radio towers.

updated to .56, this problem is no longer happening, at least not in this location.
I updated this morning and went into the editor and tried to reproduce the issue, and not only did my subordinates have no problem leaving the area to regroup, but there is no long a "ground" id present, which as you indicated is really a container. Someone there must have done a quick fix. Looks like it's problem solved! Thank you! (new fog looks FANTASTIC by the way, this game is the best game available and you guys are the best game-team in existence, and it's only an alpha!!)

May 10 2016, 2:34 AM · Arma 3
matt_gold edited Steps To Reproduce on T66278: AI can't leave small area within radio towers.
May 10 2016, 2:34 AM · Arma 3
matt_gold added a comment to T65467: Soften shadows is not soften.

Sorry, I'm confused....I thought this post was concerning the placement of soft shadows, not shadow-map resolution with is what creates blockyness in hard shadows...

johncage what are you talking about

Kol9ybN...I agree, the shadows are sometimes hard where they should be soft, and vice-versa. Bear in mind, in the end, some shadows should be hard and some should be soft, and on a clear day, that is only a function of distance to the ground.

(unless we're talking about ambient occlusion, which is a type of shadow I'd love to see implemented, but that's another discussion)

May 10 2016, 1:59 AM · Arma 3
matt_gold added a comment to T65467: Soften shadows is not soften.

I don't want to vote this down but the first image looks great.

As objects are close to the ground, like a human body, the shadows should be sharper. As objects are further away, like the chopper or leaves or something, they should soften. It's physics....It looks to me like BIS is doing this, just needs a bit of tweaking if anything.

Perhaps the cars and trucks should have a softer shadow, but NOT the character. The difference is softness is looking quite realistic to me.

May 10 2016, 1:59 AM · Arma 3
matt_gold edited Steps To Reproduce on T64535: AT rifleman under my command will not use NLAW on enemy vehicles.
May 10 2016, 1:28 AM · Arma 3
matt_gold added a comment to T62879: AI does not select weapon appropriate for a threat.

For the record, as Blufor, I find the problem has been fixed when I create a scenario in the editor.
Playing Whole Lotta Stratus, (user scenario) My AT team member still doesn't fire a rocket on enemy technical. Strange. It's like it's ALMOST totally fixed....

May 10 2016, 12:18 AM · Arma 3
matt_gold added a comment to T62879: AI does not select weapon appropriate for a threat.

something has been fixed...I can get him to fire his rocket now. He takes his time, he'll shoulder it, then walk around for a while before firing...but needs more experimentation. BIS must have done something. :)

May 10 2016, 12:18 AM · Arma 3

May 9 2016

matt_gold added a comment to T62287: AI don't keep up, and do not respond well to "move" or "get in" commands when in "danger" mode. (New movement command suggested).

agreed...latest dev build they are crawly. We were in the clear, as in it was announced "all clear" and my team wouldn't leave a prone position to follow me.

May 9 2016, 11:54 PM · Arma 3
matt_gold added a comment to T61747: Suggestion? - Zoom toggle.

I agree here...I can toggle zoom as infantry but I cannot get the zoom-out to stick when I'm in a vehicle.

May 9 2016, 11:20 PM · Arma 3
matt_gold added a comment to T59083: Low CPU/GPU Utilization.

Very true.

GTX590
I7 2600 CPU
16Gigs RAM
Win64 OS
Dev Build

using the Arma3Mark scenario I get about 45FPS
walking outside, in or out of urban environments, I get about 60fps
load up a town with several, say, 10-20 units, I go to about 30fps
flying at around 100m at around 400km/h, I get about 40fps
I have not benched Mutliplayer, but I am merely talking about graphics and graphic optimization, not quality of servers.

May 9 2016, 5:48 PM · Arma 3
matt_gold added a comment to T59083: Low CPU/GPU Utilization.

@VirtuaStig
I don't think you're lying about your performance, and I don't think anybody on here is.
Try to see the other side of the coin. I have a similar or even lesser system than you, and I manage to run the game with a great framerate.
So, so someone like me, it's seems hard to believe when I see numbers like 5 or 10fps. But that doesn't mean it's not true.
I agree something is wrong and should be fixed. But at least have the civility to admit it's not just a universal performance problem. Like I say, lots of folks get great performance out the game with lesser specs than yourself.

May 9 2016, 5:47 PM · Arma 3
matt_gold added a comment to T59083: Low CPU/GPU Utilization.

lots has been done in the past 6 months.
This isn't a problem that can simply be 'fixed', it's a often a series of optimizations that are ongoing, even long after release.
(although the hotfix for 32bit systems that was just released did a lot of good for a lot of people)

May 9 2016, 5:37 PM · Arma 3
matt_gold added a comment to T59083: Low CPU/GPU Utilization.

k3lt: This is where you can discuss the "biggest issue". Right here.
If they are closing threads, it's because those threads are REDUNDANT. The fact remains that they have left this thread open, and this one is by far the most visited.
If anybody wants to create more threads talking about performance issues of this type, go create a forum. This one belongs ONLY to BIS.
They want feedback and we are giving it to them, and this very issue report is an excellent example of that, but 10 issue reports all saying the same thing is NOT going to make them work any harder, nor will it provide any solutions to any technical problems, nor will it lead to anyone getting their money back, if that's what they are hoping for.

May 9 2016, 5:23 PM · Arma 3
matt_gold added a comment to T59083: Low CPU/GPU Utilization.

GOOD....I hope they close any and all forums that are just reiterating the same thing over and over. I'd rather BIS work on the game instead of sifting through repetitive issue reports.
They've left this one open, which seems to nullify the "closing all forums" argument. This is by far the most active and potent forum regarding performance issues.

White, please watch your language.

If ARMA3 is a revamped version of previous ARMA games, I'm personally still happy and I can't wait for the full version.

Also, these aren't actually forums, they are notes meant to augment information provided about the issue, they are not meant for personal opinions.

(although I guess my whole post is a personal opinion, whoops)

May 9 2016, 5:22 PM · Arma 3
matt_gold added a comment to T59083: Low CPU/GPU Utilization.

GOOD....I hope they close any and all forums that are just reiterating the same thing over and over. I'd rather BIS work on the game instead of sifting through repetitive issue reports.
They've left this one open, which seems to nullify the "closing all forums" argument. This is by far the most active and potent forum regarding performance issues.

White, please watch your language.

If ARMA3 is a revamped version of previous ARMA games, I'm personally still happy and I can't wait for the full version.

Also, these aren't actually forums, they are notes meant to augment information provided about the issue, they are not meant for personal opinions.

(although I guess my whole post is a personal opinion, whoops)

May 9 2016, 5:21 PM · Arma 3
matt_gold added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

@Fank
Are you sure? Have you tested on various vehicles? As an example, the Hunter's mirror's work fine, where the Offroad's flicker.

May 9 2016, 4:01 PM · Arma 3
matt_gold added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

New Hellcat helicopter > NO flickering

it's clearly fixable.

May 9 2016, 4:01 PM · Arma 3
matt_gold added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

First off, tyl3r99, you didn't even know you had 2 GPU's until I told you, about 8 posts back, so take it easy. If flickering PIP means you can't use UAV's, then you clearly don't know how to use UAV's anyway.

pumpkinman, I have been benchmarking using various configurations including single and force frame rendering 2, as I've been trying my best to provide useful feedback for months now. Please don't assume I only benchmark using Nvidia recommended settings. I'm telling you, I get ZERO FPS difference. That doesn't mean you don't see a huge FPS drop with only 1 GPU.

I get no flicker with the Hunter's mirrors. That means that it's likely the shader used on them is working. I'd ask if anyone else has the same observations, but I think I'm going to only get abuse. Laughable, laughable abuse.

May 9 2016, 4:01 PM · Arma 3
matt_gold added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

Don't get me wrong guys, the fact that I see no difference between one and two GPUs means that on my GTX590, I'm probably only ever using one GPU, which is even more worrying to me than flickering PIP's. That itself is a huge issue...I paid a lot of money for my card.
This is a huge issue and I'm also angry that it's not fixed. But I'm trying to be useful here. Again, in the Hunter, and only the Hunter, I get no flickering in the mirrors. This is worth noting, and could lead to a solution on BIS' part or Nvidia's part.
BTW I'm sure you guys know that when you're in the backseat looking at the targeting screen, if you go into optics mode (full screen) the flickering is gone because it's not PIP. At least it makes it possible to aim a gun from the back of a Hunter/Ifrit etc.

May 9 2016, 4:01 PM · Arma 3
matt_gold added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

Not sure if this is already known, but there seems to be a sure fire fix for the flickering. (not a REAL fix as a real fix is to fix the problem with the shader)
but if you turn off multi-gpu usage in your Nvidia control panel, the flickering stops. (this problem seems to only affect people who use SLI or multi-gpu cards)
the really strange thing is that performance does not seem to drop at all from using only one GPU. That's bad, cause it means the game's not exploiting both GPU's. But in any case, seems to fix the flickering with no FPS penalty.

May 9 2016, 4:01 PM · Arma 3
matt_gold added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

@tyl3r99
Good news...you have a dual GPU, mounted on one card.

May 9 2016, 4:01 PM · Arma 3
matt_gold added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

I did the solution two posts above...it actually improved my framerate slightly!

that being said, if the SLI problem is still there, it's still there.

May 9 2016, 4:01 PM · Arma 3
matt_gold added a comment to T58799: Deploying a weapon / proper use of bipods.

Oktyabr, I think you're not acknowledging the democratic nature of the report system.
Ironically, I agree with you...Weapon resting is actually far from being at the top of my personal hope-list for Arma3. But whether weapon resting is objectively important to the game or not, the upvotes speak for themselves, plain and simple. To say that anyone was "pestered" into upvoting is ludicrous, and could be used for any item on the bug list, without proof. The game runs at a great FPS for me, so I could just as easily say that the optimization threads are unimportant, because it's not that important for me, and perhaps folks have been pestered into upvoting those issues. But...the numbers speak for themselves, so I would be wrong.

May 9 2016, 3:50 PM · Arma 3
matt_gold added a comment to T58799: Deploying a weapon / proper use of bipods.

sarcastic

May 9 2016, 3:46 PM · Arma 3