Page MenuHomeFeedback Tracker

Lala14
User

Projects

User does not belong to any projects.

User Details

User Since
Jul 6 2013, 7:25 AM (311 w, 3 d)

Recent Activity

Mar 22 2018

Lala14 added a comment to T127977: setObjectTexture with procedural texture render to texture, doesn't adjust aspect ratio.

the mission should be in the additional information part, either way here it is again https://www.dropbox.com/s/kvelqqakewzn5j4/bis_pip_error.VR.rar

Mar 22 2018, 12:14 AM · Arma 3

Mar 21 2018

Lala14 created T127977: setObjectTexture with procedural texture render to texture, doesn't adjust aspect ratio.
Mar 21 2018, 12:01 AM · Arma 3

Apr 3 2017

Lala14 created T124187: animateBay bug.
Apr 3 2017, 10:04 AM · Arma 3

May 10 2016

Lala14 added a comment to T84302: What happened to "special" (flying, in formation, in cargo, none).

Hey Moricky, sorry that I didn't look through the tutorial.
I found out that this actually occurs when running the ATLAS LHD mod. Basically what actually happens is anything that is created from the mission.sqm will actually (while atlas_lhd is being created) still have simulation. Anything spawned in after will not. (maybe it could be a script in the file?) (this isn't happening with the nimitz) (could it be because the lhd is not registered in any of the lists in eden? But instead in the 2D editor?)
Also during these tests I found that these models (lhd and nimitz) would stay in the mission space (eden space?) and not leave when loading or making a new mission (cntrl + n), but i guess that's another issue. (these tests were conducted in the latest dev version) (also sorry for the late reply, been busy)

May 10 2016, 12:03 PM · Arma 3
Lala14 edited Steps To Reproduce on T84302: What happened to "special" (flying, in formation, in cargo, none).
May 10 2016, 12:03 PM · Arma 3
Lala14 added a comment to T82120: UAV control limited while in any vehicle after 1.42 release.

@DarkDruid, I found this to happen with AIR vehicles (MH-9 & A-164 in pilot seat) and also tested on the Hunter, same result. These tests were done in the editor and with no mods/scripts on the VR map. Version: 1.48.131645

May 10 2016, 10:53 AM · Arma 3
Lala14 added a comment to T77889: Mirrors Disappear once switched to a AV.

The PiP issue is fixed although a couple of new bugs I found.
(these were discovered in the DEV build)
It seems that now every time I enter the AV Terminal and then either Switch to a AV device OR Exit (ESCAPE) the game instantly crashes D:
Also a couple of things I've noticed is that the AR-2 Darter's map size is HUGE, and the To-199 Neophron's model position has been moved down (when attaching something to the plane it is up in the air).
Also using ["AmmoboxInit",[this,true]] call BIS_fnc_arsenal; is not working on anything.

Below is the error I get when I exit out of the AV Terminal

RPT
Mods: A3
Distribution: 0
Version 1.25.126064
Fault time: 2014/07/22 19:14:26
Fault address: 00000001 00:00000001 Unknown module
file: test_tgp214
world: VR

Registers:
EAX:2EEEDD00 EBX:00000021
ECX:2EEEEB00 EDX:00000001
ESI:00000004 EDI:30693E00
CS:EIP:0023:00000001
SS:ESP:002B:01EAEB74 EBP:2EFB0800
DS:002B ES:002B FS:0053 GS:002B
Flags:00010247

May 10 2016, 8:37 AM · Arma 3
Lala14 edited Steps To Reproduce on T77889: Mirrors Disappear once switched to a AV.
May 10 2016, 8:37 AM · Arma 3
Lala14 edited Steps To Reproduce on T76946: Turret mem point.
May 10 2016, 8:13 AM · Arma 3
Lala14 added a comment to T75935: With respawntemplate "MenuPosition" Zeus can't start the game..

I believe what you have to do is go into Game Logic and there you will find Zeus and place that down as playable unit. Possible fix?

May 10 2016, 7:48 AM · Arma 3
Lala14 added a comment to T74985: UGV Stomper "BackFromUAV" action not working from driver.

It's fixed! Thank you

May 10 2016, 7:24 AM · Arma 3
Lala14 added a comment to T74985: UGV Stomper "BackFromUAV" action not working from driver.

i see what you mean, but that still doesnt fix the backfromuav command using it when in the driver of the vehicle of the UGV!!.

May 10 2016, 7:24 AM · Arma 3
Lala14 added a comment to T74985: UGV Stomper "BackFromUAV" action not working from driver.

thanks that works! but now I have an issue, that command will not work when you are the driver of the UGV Stomper! It works fine from the turret though

May 10 2016, 7:24 AM · Arma 3
Lala14 edited Steps To Reproduce on T74985: UGV Stomper "BackFromUAV" action not working from driver.
May 10 2016, 7:24 AM · Arma 3
Lala14 added a comment to T74726: MBT-52 Kuma Smoke Only Fires in Front of Tank.

I believe that this is with every other tank ....

May 10 2016, 7:18 AM · Arma 3
Lala14 added a comment to T74716: ATGM for T-100 and Slammer request.

or you could do this which is what I do
this addweapon "missiles_SCALPEL"; this addmagazineturret ["2Rnd_LG_scalpel,[0]];
now if you want more you can either repeat addmagazineturret command or make it instead of 2rnd to 6rnd or 8rnd. note you can only! have 2rnd, 6rnd and 8rnd in one magazine! hope this helps

May 10 2016, 7:18 AM · Arma 3
Lala14 added a comment to T74652: Unable to use stances when using Binoculars or Rocket Launchers!.

Sorry to say but this is still not fixed!
Version 1.22

May 10 2016, 7:16 AM · Arma 3
Lala14 added a comment to T74652: Unable to use stances when using Binoculars or Rocket Launchers!.

but this is about weapons, that's about not having weapons!

May 10 2016, 7:16 AM · Arma 3
Lala14 edited Steps To Reproduce on T74652: Unable to use stances when using Binoculars or Rocket Launchers!.
May 10 2016, 7:16 AM · Arma 3
Lala14 added a comment to T72944: respawnOnStart = 1.

to be honest this has broken my missions that use the Nimitz because when you re spawn on it you don't spawn on the deck but rather in the hull >.> I would prefer it if you could just allow respawnOnStart = 0 still available :/

May 10 2016, 6:25 AM · Arma 3
Lala14 edited Steps To Reproduce on T70840: AMV-7 Marshall unable to get onto land from water forwards..
May 10 2016, 5:26 AM · Arma 3
Lala14 edited Steps To Reproduce on T69553: AMV smoke screen issue.
May 10 2016, 4:40 AM · Arma 3
Lala14 added a comment to T63442: Mouse clipping to fullscreen.

Yea I hate this issue, one of the dev's suggested to just use Fullscreen Window mode basically Borderless Windowed mode.

May 10 2016, 12:40 AM · Arma 3