Page MenuHomeFeedback Tracker

KercKasha
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 9 2013, 8:15 AM (394 w, 4 d)

Recent Activity

Jun 10 2020

KercKasha added a comment to T150837: config based AnimationSources using source = 'wheel' do not work for remote vehicles in multiplayer (breaks UVAnimations).

Other engine sources Ive tried is door and Reload, I'm pretty sure it's just wheel that's having the issue but I'm not 100% what sources are supported in the config

Jun 10 2020, 11:46 AM · Restricted Project, Arma 3

Jun 9 2020

KercKasha added a comment to T150837: config based AnimationSources using source = 'wheel' do not work for remote vehicles in multiplayer (breaks UVAnimations).

That's what I did, I used the user animSource instead of 'wheel'.
I tried both setting the user animation from where the vehicle was local and remote and both worked.

Jun 9 2020, 9:00 PM · Restricted Project, Arma 3
KercKasha added a comment to T150837: config based AnimationSources using source = 'wheel' do not work for remote vehicles in multiplayer (breaks UVAnimations).

I just tried it with a user animationSource and the UV animation (and the physical wheels) works fine

Jun 9 2020, 2:41 PM · Restricted Project, Arma 3
KercKasha added a comment to T150837: config based AnimationSources using source = 'wheel' do not work for remote vehicles in multiplayer (breaks UVAnimations).

Will confirm that for you, but I'm pretty positive the issue lies with config defined animationsources using 'wheel' as the animationSourcePhase wasn't changing on the remote vehicle

Jun 9 2020, 2:28 PM · Restricted Project, Arma 3

Jun 8 2020

KercKasha added a comment to T150837: config based AnimationSources using source = 'wheel' do not work for remote vehicles in multiplayer (breaks UVAnimations).

The chain i'm referring to is the one on the Kart's engine, connected to the back right-hand wheel

Jun 8 2020, 3:11 PM · Restricted Project, Arma 3

May 10 2020

KercKasha added a comment to T150837: config based AnimationSources using source = 'wheel' do not work for remote vehicles in multiplayer (breaks UVAnimations).

Here's a video where you can see the issue in a modded vehicle (the vehicle is remote) https://www.youtube.com/watch?v=2gHNuJICGa0

May 10 2020, 10:59 AM · Restricted Project, Arma 3
KercKasha created T150837: config based AnimationSources using source = 'wheel' do not work for remote vehicles in multiplayer (breaks UVAnimations).
May 10 2020, 10:00 AM · Restricted Project, Arma 3

May 10 2016

KercKasha added a comment to T83221: On screen config errors for vanilla content (vanishing vanilla config entries) and breaking loadingScreen by such errors..

I too can say I was having this issue and it was resolved using the maxmem parameter

May 10 2016, 11:31 AM · Arma 3
KercKasha added a comment to T80970: Handledisconnect still kills unit if player is in a group with another player.

This continues to be an issue in 1.50

May 10 2016, 10:16 AM · Arma 3
KercKasha added a comment to T80970: Handledisconnect still kills unit if player is in a group with another player.

Sorry for not replying sooner, i can confirm this issue exists in 1.40 stable still.

Haven't tested in dev 1.41 will try that soon

May 10 2016, 10:16 AM · Arma 3
KercKasha edited Steps To Reproduce on T80970: Handledisconnect still kills unit if player is in a group with another player.
May 10 2016, 10:16 AM · Arma 3
KercKasha added a comment to T67300: Reloading weapon / placing explosive / switching firemode is audible far away from source.

Does this when a medic is using their medkit on someone too

May 10 2016, 3:14 AM · Arma 3
KercKasha edited Steps To Reproduce on T64902: Addweaponcargo array breaks ironsight range adjustment on numbers greater than 1.
May 10 2016, 1:40 AM · Arma 3
KercKasha edited Steps To Reproduce on T62621: OnKilled.sqf turns off sound in both single player and multiplayer.
May 10 2016, 12:08 AM · Arma 3