Page MenuHomeFeedback Tracker

chodeofwar
User

Projects

User does not belong to any projects.

User Details

User Since
Apr 18 2014, 6:45 AM (397 w, 4 d)

Recent Activity

Aug 27 2019

chodeofwar updated the task description for T144053: see though ceiling.
Aug 27 2019, 6:30 PM · DayZ
chodeofwar edited Additional Information on T144053: see though ceiling.
Aug 27 2019, 6:28 PM · DayZ
chodeofwar created T144053: see though ceiling.
Aug 27 2019, 6:27 PM · DayZ

May 11 2016

chodeofwar added a comment to T102341: Game Crashes/Freezes "No message received for x seconds".

Same here, I wish someone would shed some light on the issue. http://feedback.dayzgame.com/view.php?id=15917

May 11 2016, 12:25 AM · DayZ
chodeofwar added a comment to T102334: no message received.

Yeah many people have been having the same issue, I just made a new ticket:

http://feedback.dayzgame.com/view.php?id=15917

May 11 2016, 12:25 AM · DayZ
chodeofwar added a comment to T102327: "No message received" every 15 mins..

OK some good news, I just played on experimental, the same version as stable and I did not lose connection once in over an hour.

I report back when the stable comes back online.

May 11 2016, 12:25 AM · DayZ
chodeofwar added a comment to T102327: "No message received" every 15 mins..

Issue resolved. Played on stable for a couple of hours no worries.

May 11 2016, 12:25 AM · DayZ
chodeofwar added a comment to T102327: "No message received" every 15 mins..

Bump, I really hope this gets resolved during the Wednesday maintenance period.

May 11 2016, 12:25 AM · DayZ
chodeofwar edited Steps To Reproduce on T102327: "No message received" every 15 mins..
May 11 2016, 12:25 AM · DayZ
chodeofwar added a comment to T102305: Dayz says "no message received" after 10/25 minutes of flawless fast gameplay..

I have not had this problem since the Wednesday maintenance period.

May 11 2016, 12:24 AM · DayZ
chodeofwar added a comment to T102299: "NO MESSAGE RECEIVED" after 15-20minutes.

experimental works for me now

May 11 2016, 12:24 AM · DayZ
chodeofwar added a comment to T102299: "NO MESSAGE RECEIVED" after 15-20minutes.

Reinstalled windows, still getting this issue.

May 11 2016, 12:24 AM · DayZ
chodeofwar added a comment to T102283: Disconnect after 20 Minutes gameplay. Red Countdown appear..

Has to be the same as this : http://feedback.dayzgame.com/view.php?id=15842

There is a flood of these atm. My problems started the exact same date as everyone elses. These crashes are not unique there is a common denominator amongst all of us...

May 11 2016, 12:23 AM · DayZ
chodeofwar added a comment to T102280: disconnecting every 10-15min.

Looks like a duplicate of this http://feedback.dayzgame.com/view.php?id=15842

May 11 2016, 12:23 AM · DayZ
chodeofwar added a comment to T102278: Losing Server Connection after 10-20 Minutes ingame and then the game crashes.

This looks like a duplicate of this, mods please merge.

http://feedback.dayzgame.com/view.php?id=15842

May 11 2016, 12:23 AM · DayZ
chodeofwar added a comment to T102252: Game client crashes after 10-15 minutes of playtime.

BATTLEYE fix ya shit !

May 11 2016, 12:22 AM · DayZ
chodeofwar added a comment to T102252: Game client crashes after 10-15 minutes of playtime.

R834,

I have uploaded the files you have asked for mine are:

DayZ.rar [^] (999,022 bytes) 2014-08-18 16:29.

I really hope this helps. If there is anything else let me know. Godspeed.

May 11 2016, 12:21 AM · DayZ
chodeofwar added a comment to T102252: Game client crashes after 10-15 minutes of playtime.

This is exactly what happens to me since yesterday afternoon.

I cant upload rpt file because it says its a duplicate of this guys./

May 11 2016, 12:21 AM · DayZ
chodeofwar added a comment to T102251: Game Constantly Crashes.

upvote this, looks to be the same...http://feedback.dayzgame.com/view.php?id=15842

May 11 2016, 12:21 AM · DayZ
chodeofwar added a comment to T102227: Persistent Servers Duplicating/Rapidly Respawning Items & Subsequent Server Freeze/Crash - SERIOUS ISSUE.

+1

May 11 2016, 12:21 AM · DayZ
chodeofwar added a comment to T102166: server locked at 14:00 and 8:00.

same

http://feedback.dayzgame.com/view.php?id=15738

May 11 2016, 12:19 AM · DayZ
chodeofwar edited Steps To Reproduce on T102149: Cant close tent after server restart.
May 11 2016, 12:18 AM · DayZ
chodeofwar added a comment to T102148: Can't join certain servers after placing a tent on them..

Issue resolved.
This ticket can be closed.

Thank you.

May 11 2016, 12:18 AM · DayZ
chodeofwar added a comment to T102148: Can't join certain servers after placing a tent on them..

http://www.reddit.com/r/dayz/comments/2dplg1/persistent_enabled_servers_wont_work/

May 11 2016, 12:18 AM · DayZ
chodeofwar added a comment to T102148: Can't join certain servers after placing a tent on them..

More servers 'stuck'. I attached another screenshot.

This is becoming a serious issue.

May 11 2016, 12:18 AM · DayZ
chodeofwar added a comment to T102148: Can't join certain servers after placing a tent on them..

Down to one Australian persistent server....gg

May 11 2016, 12:18 AM · DayZ
chodeofwar edited Steps To Reproduce on T102148: Can't join certain servers after placing a tent on them..
May 11 2016, 12:18 AM · DayZ
chodeofwar added a comment to T102141: is persistence working correctly? restarts and the same old loot..

I cannot comment on whether or not the 'persistence' is working as intended or not because they have not told us exactly how it should work.

There is definitely a problem with the 'official' servers that have have persistence:on.

Many of them have 0/40 pop and are locked at 14:00 or 08:00.

If you try to join them you just sit on 'wait for host'

Im not going to upvote this because the title of the report is misleading. I don't know if the persistence is working correctly and neither do you. What we can say is that the persistence is causing some major issues with the servers. What you can do is upvote this for me cheers.

http://feedback.dayzgame.com/view.php?id=15738

May 11 2016, 12:18 AM · DayZ
chodeofwar added a comment to T102067: Can't connect to official server.

Yep same thing happened to me had tents on 2 different servers now I can't connect to either of them.

please upvote this as I believe it is the same issue.... http://feedback.dayzgame.com/view.php?id=15738

May 11 2016, 12:15 AM · DayZ
chodeofwar added a comment to T101948: No Message received for.... every 10-15 Minutes.

Exactly nemedsvi.

What DO we all have in common?

And what happens @ the 15 min mark? (this has to be a significant clue as to what is causing this issue)

Its not 124737 causing the issue because I was playing fine with no crashes when that was first rolled out to the stable servers.

Something was changed sometime after Sunday, 17 August 2014 at 3:30:00 AM(GMT)what was it devs?

May 11 2016, 12:11 AM · DayZ
chodeofwar added a comment to T101948: No Message received for.... every 10-15 Minutes.

Looks like the same issue:

http://feedback.dayzgame.com/view.php?id=15842

Please note the game does not crash when you get 'no message received' only when you try to exit or if you let the timer reach 90 sec.

And for me it is always happens after exactly 15 mins on any server.

May 11 2016, 12:11 AM · DayZ
chodeofwar added a comment to T101720: "Dayz.exe not working any more" crashes 0.48.124737.

This only started happening to me yesterday afternoon.

CRASHES EXACTLY 15 MINS after I join any server.

WHAT HAPPENS AFTER 15 MINS ?

I uploaded the 7z file.

May 11 2016, 12:03 AM · DayZ

May 10 2016

chodeofwar added a comment to T99436: Wait for host.

Same.

I made a ticket the other day.

http://feedback.dayzgame.com/view.php?id=15738

whoops didnt realise this was so old.

May 10 2016, 10:47 PM · DayZ
chodeofwar added a comment to T98919: Losing Connection after 15 minutes, when trying to exit server game freezes.

I am having the same problem but I don't see any red chains only 'no message received' then when I try to exit and click yes, DayZ.exe stops responding and I have to end task.

This has never never happened before to me and I have been playing since launch off and on, this only started happening yesterday afternoon.
It does it eventually happen on every server official or otherwise.

If I wait for the timer to reach 90 sec and click restart it also crashes.

I have reinstalled battleeye and validated game files.

Is it worth uploading the files for the devs to look at?

May 10 2016, 10:28 PM · DayZ
chodeofwar added a comment to T86600: Random zombie/reload/drink sounds..

Same here. Definitely GLOBAL SOUNDS = more people on the server the more frequent the sounds, also my friend and I don't always hear the same sounds.

May 10 2016, 2:01 PM · DayZ
chodeofwar added a comment to T86431: Weapon attachments become invisible..

I have not seen this happen on my character for a long time. I believe it to be resolved.

Sometimes I can't see what attachments other people have on their guns but the do not flick on and off like what used to happen you rotate the camera around your character in third person.

May 10 2016, 1:07 PM · DayZ
chodeofwar added a comment to T86431: Weapon attachments become invisible..

One of the most annoying bugs in the game, puts me off playing 3rd person servers all together.

DOES NOT HAPPEN IN 1ST PERSON TO MY CHARACTER OR ANYONE ELSES.

May 10 2016, 1:07 PM · DayZ
chodeofwar added a comment to T82784: Running with no weapon now has a rather awkward anim.

New animation looks good and does not need to be changed.

May 10 2016, 11:15 AM · Arma 3