Page MenuHomeFeedback Tracker

Champy13
User

Projects

User does not belong to any projects.

User Details

User Since
Apr 10 2013, 6:07 PM (336 w, 2 d)

Recent Activity

May 10 2016

Champy13 added a comment to T80026: O_Heli_Transport_04_bench_F has no transportSoldier value in its CFG Vehicles entry.

Yes thank you for looking. Our program used for filling the helicopters uses the transport slot for loading. Now you have explained it, it makes perfect sense. Thank you for your response and keep up the great work

May 10 2016, 9:40 AM · Arma 3
Champy13 edited Steps To Reproduce on T80026: O_Heli_Transport_04_bench_F has no transportSoldier value in its CFG Vehicles entry.
May 10 2016, 9:40 AM · Arma 3
Champy13 added a comment to T74154: Ref to nonnetwork object ********# NOID ia_soldier_0*.p3d.

Found out today that the empty.p3d are related to a createvehiclelocal command used somewhere in an addon. Although this does stop some of the spam its not related to the building errors unless they are too created in the same way??

May 10 2016, 7:05 AM · Arma 3
Champy13 added a comment to T74154: Ref to nonnetwork object ********# NOID ia_soldier_0*.p3d.

Ref to nonnetwork object 80605d00# 1771149: stone_shed_v1_ruins_f.p3d
Ref to nonnetwork object Agent 0x88722080
Ref to nonnetwork object Agent 0x8868c080
Ref to nonnetwork object 1773567: butterfly.p3d
Ref to nonnetwork object 1773644: butterfly.p3d
Ref to nonnetwork object Agent 0x87ba0080
Ref to nonnetwork object 1773632: butterfly.p3d
Ref to nonnetwork object 1773646: cl_feathers2.p3d
Ref to nonnetwork object 80605d00# 1771149: stone_shed_v1_ruins_f.p3d
Ref to nonnetwork object Agent 0x88722080
Ref to nonnetwork object Agent 0x8868c080
Ref to nonnetwork object 1773567: butterfly.p3d
Ref to nonnetwork object 1773644: butterfly.p3d
Ref to nonnetwork object Agent 0x87ba0080
Ref to nonnetwork object 1773632: butterfly.p3d
Ref to nonnetwork object 1773646: cl_feathers2.p3d
Client: Nonnetwork object 371ac100.
Client: Nonnetwork object 88722080.
Ref to nonnetwork object Agent 0x88722080
Client: Nonnetwork object 801dd600.
Client: Nonnetwork object 8868c080.
Ref to nonnetwork object Agent 0x8868c080
Client: Nonnetwork object 371aeb00.
Client: Nonnetwork object 87ba0080.
Ref to nonnetwork object Agent 0x87ba0080

Ref to nonnetwork object 1781706: honeybee.p3d
Ref to nonnetwork object 1781684: honeybee.p3d
Ref to nonnetwork object 1781683: honeybee.p3d
Ref to nonnetwork object 1781679: honeybee.p3d
Ref to nonnetwork object 1781667: butterfly.p3d
Ref to nonnetwork object 1781666: butterfly.p3d
Ref to nonnetwork object 1781682: mosquito.p3d
Ref to nonnetwork object 1781680: fly.p3d
Ref to nonnetwork object 1781681: fly.p3d
Ref to nonnetwork object 1781666: butterfly.p3d
Ref to nonnetwork object 1781667: butterfly.p3d
Ref to nonnetwork object 1781724: fly.p3d
Ref to nonnetwork object 1781736: cl_feathers2.p3d
Ref to nonnetwork object 5f7e4800# 1781753: cargo_house_v1_ruins_f.

Current stable :( main ones of note and the other 80k lines were empty.p3d

May 10 2016, 7:05 AM · Arma 3
Champy13 added a comment to T74154: Ref to nonnetwork object ********# NOID ia_soldier_0*.p3d.

Ref to nonnetwork object 5a477900# 1805690: empty.p3d
Ref to nonnetwork object 5a477200# 1805691: empty.p3d
Ref to nonnetwork object 5a488100# 1805689: empty.p3d
Ref to nonnetwork object 5a477900# 1805690: empty.p3d
Ref to nonnetwork object 5a477200# 1805691: empty.p3d
Ref to nonnetwork object 5a488800# 1805688: empty.p3d
Ref to nonnetwork object 5a488100# 1805689: empty.p3d
Ref to nonnetwork object 5a477900# 1805690: empty.p3d
Ref to nonnetwork object 5a477200# 1805691: empty.p3d
Ref to nonnetwork object 5a489d00# 1805685: empty.p3d
Ref to nonnetwork object 5a489600# 1805686: empty.p3d
Ref to nonnetwork object 5a488f00# 1805687: empty.p3d
Ref to nonnetwork object 5a488800# 1805688: empty.p3d
Ref to nonnetwork object 5a488100# 1805689: empty.p3d
Ref to nonnetwork object 5a477900# 1805690: empty.p3d
Ref to nonnetwork object 5a477200# 1805691: empty.p3d
Ref to nonnetwork object 5a488f00# 1805687: empty.p3d
Ref to nonnetwork object 5a488800# 1805688: empty.p3d
Ref to nonnetwork object 5a488100# 1805689: empty.p3d
Ref to nonnetwork object 5a477900# 1805690: empty.p3d
Ref to nonnetwork object 5a477200# 1805691: empty.p3d
Ref to nonnetwork object 5a488100# 1805689: empty.p3d
Ref to nonnetwork object 5a477900# 1805690: empty.p3d
Ref to nonnetwork object 5a477200# 1805691: empty.p3d

149000 lines of this with a few

Ref to nonnetwork object 6f3b6b00# 1805714: wpnsbox_large_f.p3d
LODShape::AddLoadHandler: Handler not present in shape [a3\weapons_f\empty.p3d]
LODShape::AddLoadHandler: Handler not present in shape [a3\weapons_f\acc\reticle_arco_f.p3d]

This has got progressively worse.... since new stable it has been unplayable for me... all this in an hour of playing... are you really trying to kill my enthusiasm? Player fps down to 2!!! Some one sort this out

May 10 2016, 7:05 AM · Arma 3
Champy13 added a comment to T73403: AI Gun shots inaudible after reload..

Tested as above and can confirm it happens on our mission too... this needs urgent attention.

May 10 2016, 6:41 AM · Arma 3
Champy13 added a comment to T71502: Scrolling items in the ammo box.

Can confirm in Dev today its fixed..... Thankyou and close accordingly :)

May 10 2016, 5:47 AM · Arma 3
Champy13 added a comment to T71502: Scrolling items in the ammo box.

Will check when released and report back...TIA

May 10 2016, 5:47 AM · Arma 3
Champy13 added a comment to T71502: Scrolling items in the ammo box.

And broke again in todays Dev Update... I have posted on the forums to ask for the relevant build from the Dev that was used for the Stable release. My only fear is that it was prior to the date of 21/08/13, hence why it appears to be fixed in the release but broken again in the Dev as we are receiving old updates?

May 10 2016, 5:47 AM · Arma 3
Champy13 added a comment to T71502: Scrolling items in the ammo box.

Since release yesterday this has stopped completely. As its unknown from our end exactly where the builds are in relation to Wednesdays devbuild, Could a Dev answer how this has been fixed and if after the pending updates are added whether it will rear its ugly head again??

May 10 2016, 5:47 AM · Arma 3
Champy13 edited Steps To Reproduce on T71502: Scrolling items in the ammo box.
May 10 2016, 5:47 AM · Arma 3
Champy13 added a comment to T71073: 1mtr texture object broken since rev. 08906.

Same here, we had billboards etc in the airbase, all now affected

May 10 2016, 5:34 AM · Arma 3
Champy13 added a comment to T70738: Crouch + Inventory Check; High Speed Running Sound..

Had same with Opfor Soldiers, very freaky :(

May 10 2016, 5:23 AM · Arma 3
Champy13 added a comment to T70544: Binoculars are bit too high so they block the center view and that's why it's harder to guess where you're aiming..

Dare you to close it :P

May 10 2016, 5:16 AM · Arma 3
Champy13 added a comment to T70544: Binoculars are bit too high so they block the center view and that's why it's harder to guess where you're aiming..

Well you tell us as we are presuming you have been supplied a list of all the fixes in todays DEV update and then you are expected to find the related issues and then apply. I have posted
http://forums.bistudio.com/showthread.php?152866-Development-branch-discussion&p=2460000&viewfull=1#post2460000

this isnt a dig at your team of mods on here but a dig at bis for there apparent lack of communication.

Arent you the ones that should be in the know and then tell us???

May 10 2016, 5:16 AM · Arma 3
Champy13 added a comment to T70544: Binoculars are bit too high so they block the center view and that's why it's harder to guess where you're aiming..

This is a must, the Binos should be lowered more to allow a view over them to assess your surroundings to pick a point then raise them to your eyes again..

On a side note, if your going to Vote down something, dont be shy, post your reasons for it.. as i would like to hear how this current issue benefits anyone as it is

May 10 2016, 5:16 AM · Arma 3
Champy13 added a comment to T69495: All new weapons accuracy needs fix.

I have also experienced these issues with the Zafir, the offset is incorrect. When firing the rounds are landing off at a 2 degree angle, it always fly to the top right of the crosshair.

May 10 2016, 4:37 AM · Arma 3
Champy13 added a comment to T69494: Surface mapping Incorrect.

Agree with the road mapping as currently working on Convoy missions within the Stratis map. The AIs behaviors are set correctly according to the Biki and seem to find it nigh on impossible to use the roads?

May 10 2016, 4:37 AM · Arma 3
Champy13 added a comment to T69267: Model of rocket missing when reloading Titan MPRL rocket launcher.

Also is it really a true thing that you have to double push the missle into the barrel? The animation looks odd? Maybe its due to the lack of the Missile, but is
something to consider with the above issue

May 10 2016, 4:29 AM · Arma 3
Champy13 added a comment to T68985: Random Client + Server Crashes since BETA Release, Faulty Modul: PhysX3_x86.dll.

I have had had crashes in the last week. We have also resurrected the Para jump and para drop within our Domination mission. Whilst i was thinking along the same lines as you and that the sound for the chute was the issue, and i have replaced the old sound with the new sound for the flapping. I did think that was it but...

I have experienced the crash in game also with out, i have had physX crashes regularly in the past week and the worst was when 5 of us crashed at the same time, we all believe to be linked to the old crash caused by certain explosions.
The common Para crash i have is I lose sound via a para jump from flag, screen freezes on opening of the chute and i get a grey screen. I then went back to the lobby and regained the sound, complete with the loud click. I rejoined and crashed as soon as i spawned in base.
Then i rejoined again, played a while (5mins), got killed and then had an artillery strike near my dead body, click lost sound and the game crashed to desktop. Will post RPTs when it happens again

May 10 2016, 4:15 AM · Arma 3
Champy13 added a comment to T67673: Helicopter explodes when leaving a pad at random..

Seems to be a random JIP issue.. even with the fix we are occasionally still getting it.. please sort it out

May 10 2016, 3:28 AM · Arma 3
Champy13 added a comment to T67673: Helicopter explodes when leaving a pad at random..

We have removed the spawn protection, yes the helicopters do get damaged when passing over or through the protection zone, but the randomly exploding choppers is something else. Even after removing it, we are still experiencing it although its now less frequent or more random :)

May 10 2016, 3:28 AM · Arma 3
Champy13 added a comment to T67673: Helicopter explodes when leaving a pad at random..

TBh its very random how it happens, we have tried various things but it still appears through time. We are trying to work out if its infact mission related and not engine. But there does seem to be a spawning damaged issue, which we have tried to address by raising them to spawn higher in mission. It might be linked to damage in relation to the surfaces they are spawning on.

May 10 2016, 3:28 AM · Arma 3
Champy13 added a comment to T67673: Helicopter explodes when leaving a pad at random..

Via our mission Guru Flip :) He suggested and we have tested, and working... Fingers Crossed.. by getting the Helicopters to spawn and respawn 10cms above the ground. We believe that they were spawning below ground level causing this random issue. This seems to have stopped the problem for us in the Domination mission.

May 10 2016, 3:28 AM · Arma 3
Champy13 added a comment to T67673: Helicopter explodes when leaving a pad at random..

Its anyone still experiencing this issue? In Domination or a n other mission type?
We are getting random results via Domination and its still an issue on both current stable and Dev versions.

May 10 2016, 3:28 AM · Arma 3
Champy13 added a comment to T66488: When i close the game after playing i get this message after Arma 3 has crashed.

Seems fixed for me :) in latest update on Dev

May 10 2016, 2:43 AM · Arma 3
Champy13 added a comment to T66488: When i close the game after playing i get this message after Arma 3 has crashed.

To confirm crash still occurring with current exe Version: 0.59.105679
Have uploaded last nights files and dxdiag (ArmaCrash Recent270513.rar).
Any suggestions Astaroth on how to overcome this or additional testing required?

May 10 2016, 2:43 AM · Arma 3
Champy13 added a comment to T66488: When i close the game after playing i get this message after Arma 3 has crashed.

Squelch, are you using any mods?

May 10 2016, 2:43 AM · Arma 3
Champy13 added a comment to T66488: When i close the game after playing i get this message after Arma 3 has crashed.

Problem Event Name: APPCRASH

  Application Name:	arma3.exe
  Application Version:	0.58.105.348
  Application Timestamp:	5195362f
  Fault Module Name:	XAudio2_6.dll
  Fault Module Version:	9.28.1886.0
  Fault Module Timestamp:	4b6b0791
  Exception Code:	c0000005
  Exception Offset:	000250ec
  OS Version:	6.1.7600.2.0.0.256.1
  Locale ID:	2057
  Additional Information 1:	0a9e
  Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:	0a9e
  Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

Still present after latest patch, i am running a sound mod, but will remove and see if this isnt helping and repost new rpt

May 10 2016, 2:43 AM · Arma 3
Champy13 added a comment to T66488: When i close the game after playing i get this message after Arma 3 has crashed.

Still same crash on Exit for me after latest exe :(

May 10 2016, 2:43 AM · Arma 3
Champy13 added a comment to T66488: When i close the game after playing i get this message after Arma 3 has crashed.

Have tried via Onboard sound card and played, no error message on Exit
Then played with USB Headset and got error on EXITING game.

ONBOARD CARD IS

7.1 CH HD Audio with Content Protection (Realtek ALC892 Audio Codec)

May 10 2016, 2:43 AM · Arma 3
Champy13 added a comment to T66488: When i close the game after playing i get this message after Arma 3 has crashed.

Still present for me :( Will try later through speakers and not usb and see if i get the same issue.

May 10 2016, 2:43 AM · Arma 3
Champy13 added a comment to T66488: When i close the game after playing i get this message after Arma 3 has crashed.

Can i ask if anyone that has posted is using a USB headset?
I have onboard sound card via jack which is disabled and my HS-1200 Creative Labs USB headset is set AS Default for my sound.
I have noticed that it will only crash after playing the game for a time, it doesnt crash just entering and exiting without running Arma 3.
I have Realtek onboard sound

May 10 2016, 2:43 AM · Arma 3
Champy13 added a comment to T66488: When i close the game after playing i get this message after Arma 3 has crashed.

See armacrashtonight rar file for full files:)

May 10 2016, 2:43 AM · Arma 3
Champy13 added a comment to T66488: When i close the game after playing i get this message after Arma 3 has crashed.

I have uploaded a rpt file (arma3http://feedback.arma3.com/how-to-user.html.html_2013-05-09_20-19-57.rar), hope this suffices

May 10 2016, 2:43 AM · Arma 3
Champy13 edited Steps To Reproduce on T66488: When i close the game after playing i get this message after Arma 3 has crashed.
May 10 2016, 2:43 AM · Arma 3
Champy13 added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

Ref to nonnetwork object 4f29b900# 2000249: house_big_01_v1_ruins_f.p3d
Error: SubSkeleton index was not initialized properly
Error: SubSkeleton index was not initialized properly
Ref to nonnetwork object 6d569600# 2000289: stone_shed_v1_ruins_f.p3d
Ref to nonnetwork object 6d56b900# 2000290: stone_housesmall_v1_ruins_f.p3d
Error: SubSkeleton index was not initialized properly
Error: SubSkeleton index was not initialized properly
Error: SubSkeleton index was not initialized properly
Error: SubSkeleton index was not initialized properly
Error: SubSkeleton index was not initialized properly
Error: SubSkeleton index was not initialized properly

Error: SubSkeleton index was not initialized properly
Error: SubSkeleton index was not initialized properly
Ref to nonnetwork object 7dffcf00# 2000596: house_big_01_v1_ruins_f.p3d
Error: SubSkeleton index was not initialized properly
Error: SubSkeleton index was not initialized properly

Error: SubSkeleton index was not initialized properly
Error: SubSkeleton index was not initialized properly
Ref to nonnetwork object 6df7f200# 1997838: shop_01_v1_ruins_f.p3d
Ref to nonnetwork object 7ab93200# 2000599: stone_housesmall_v1_ruins_f.p3d
Error: SubSkeleton index was not initialized properly
Error: SubSkeleton index was not initialized properly
Error: SubSkeleton index was not initialized properly

More in V1.08
rpt ended up being 1259682 lines long and broke the mission

Domination and players were using Artillery to destroy enemy in towns

May 10 2016, 2:01 AM · Arma 3
Champy13 added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

Could it be the class of man we are using for the artillery? B_officer_F? Also have a client RPT whilst using the Officer slot, when this started to happen last night? Can upload if required...

May 10 2016, 2:01 AM · Arma 3
Champy13 added a comment to T65499: RPT spam SubSkeleton index was not initialized properly.

Would an RPT help??

May 10 2016, 2:01 AM · Arma 3
Champy13 added a comment to T65420: Taking Katiba crashes game as Blue Player.

0007039: [0.55.103923] Game crash upon picking up a weapon into an empty gear slot

Same issue? As we get that Null message too
Was it to an empty slot? On DEV?

May 10 2016, 1:58 AM · Arma 3
Champy13 added a comment to T65412: Arma 3 often crashes when looting vehicles for weapons or items..

Could this be connected to this issue 0007039 ?

May 10 2016, 1:58 AM · Arma 3
Champy13 added a comment to T65407: Cannot load texture a3\structures_f\data\windows\reshq_glass_nohq.paa again....

I get this error still before entering the mission.

May 10 2016, 1:58 AM · Arma 3
Champy13 added a comment to T65402: [0.55.103923] Game crash upon picking up a weapon into an empty gear slot.

Sorry if original post was a little misleading, i have tested by using the drag method from either Ammo Crate or Ground to an empty slot and found the following:-

I can remove and replace helmet, sunglasses, NV, clothing, harness or belt and carry alls but I cannot remove and replace Binoculars.
I can add silencers, sights, ammo to existing slots where weapons have been spawned with soldier, pistol and main weapons
I cannot replace weapons to empty slots, RPG to empty slots or Pistols to empty slots.
Also noted when other players have crashed with htis bug and i have been in server whilst it happens you get this message :
Player xxxxxx Kicked off Steam ticket check failed : (null)
hope this helps

May 10 2016, 1:58 AM · Arma 3
Champy13 added a comment to T65292: this inflame true on more objects.

This is really needed and can you also include the command 'inflamed' to work on other objects, especially vehicle wrecks.

May 10 2016, 1:54 AM · Arma 3

May 9 2016

Champy13 added a comment to T61934: setOvercast command not functioning.

Has anyone check to see if this has changed in the recent updates? Would love to see the weather working correctly and have voted this up.

May 9 2016, 11:36 PM · Arma 3
Champy13 added a comment to T60668: addGoggles - Place Goggles in Ammocrates?.

This cannot be used in the game unless you spawn as the Diver from the start. What we are looking for is the ability to be have the various items for the divers available from the base spawned ammo crate. How can we have the rebreather and wetsuit and not the goggles??

May 9 2016, 9:53 PM · Arma 3