Page MenuHomeFeedback Tracker

ozzbik
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 8 2013, 2:13 PM (340 w, 2 d)

Recent Activity

May 10 2016

ozzbik added a comment to T84409: No grenade explositon sound.

Upon checking the rpt files I found the following error (when throwing a frag grenade):
Cannot load sound 'a3\sounds_f\arsenal\explosives\grenades\explosion_he_grenade_03.wss'

The sound indeed does not exist in the pbo. The only grenade sounds are named:
grenade_01.wss
grenade_02.wss
grenade_03.wss
G_40mm_HE_01.wss
G_40mm_HE_02.wss
G_40mm_HE_03.wss
mini_grenade_01.wss
mini_grenade_02.wss
mini_grenade_03.wss

I've uploaded a full .rpt (with game start).
Problem seems to remain even after going back to stable version.

May 10 2016, 12:06 PM · Arma 3
ozzbik added a comment to T84409: No grenade explositon sound.

Problem is solved in current dev version (wss files do exist)

May 10 2016, 12:06 PM · Arma 3
ozzbik edited Steps To Reproduce on T78397: Arsenal will not run.
May 10 2016, 8:50 AM · Arma 3
ozzbik added a comment to T78397: Arsenal will not run.

Problem seems to be solved in the latest version of dev-build.
Ticket can be closed.

May 10 2016, 8:50 AM · Arma 3
ozzbik added a comment to T73373: Buzzard Texture Glitch.

Same here,it's only when close up to the plane. AMD Radeon 7850 here btw

May 10 2016, 6:40 AM · Arma 3
ozzbik added a comment to T70056: Proximity/Distance to other soldiers not correct.

How is this (graphical boundaries) related to sound issues (0003663)?

May 10 2016, 4:58 AM · Arma 3
ozzbik added a comment to T70056: Proximity/Distance to other soldiers not correct.

It's is still happening in lesser amount in the latest release.

May 10 2016, 4:58 AM · Arma 3
ozzbik added a comment to T70056: Proximity/Distance to other soldiers not correct.

Problem is still in effect in today's developer build

May 10 2016, 4:58 AM · Arma 3
ozzbik edited Steps To Reproduce on T70056: Proximity/Distance to other soldiers not correct.
May 10 2016, 4:58 AM · Arma 3
ozzbik added a comment to T70016: VSync limits frame rate to 30.

In windows there also a method of monitor refresh rate detection which could limit your refreshrate to 30fps instead of 60.
I found out that setting the resfreshrate from 59hz to 60hz while ingame improved my resfreshrate (which it should not do btw if i understand right).

This is the article which describes that: http://support.microsoft.com/kb/2006076/en-us

May 10 2016, 4:56 AM · Arma 3
ozzbik added a comment to T69414: Inability to rotate head in vehicles.

You can turn on freelook in vehicles through the gamemenu or use the asterix (*) on the nummeric keyboard section or "Alt" to turn on freelook (headmovement).

May 10 2016, 4:34 AM · Arma 3
ozzbik added a comment to T66931: Game Launch produces 'Arma 3 alpha has stopped working' error.

Good to hear there was a solution to your problem. ZoneAlarm has given me problems in the past as well, now using comodo free firewall at the moment, no problems yet (Windows firewall is too limited for security).

May 10 2016, 3:00 AM · Arma 3
ozzbik added a comment to T66931: Game Launch produces 'Arma 3 alpha has stopped working' error.

Try the following parameters(separate from each other):

-nosound
-winxp
-noLand

.Set number of speakers in Windows to stereo.
.Try disabling all soundcards in computer management.

.Did you start steam before running Arma3 or do you use the exe (or launcher)?
.Did you have steam verify the game cache?

May 10 2016, 3:00 AM · Arma 3
ozzbik added a comment to T66931: Game Launch produces 'Arma 3 alpha has stopped working' error.

Suggestions:

  • Older version of the Ati drivers.
  • A version of the drivers from you videocard manufacturer.
  • Run the game in administrator mode (if not allready done so).

Perhaps this could point you in the right direction? : http://support.microsoft.com/kb/331796

Other games have no issues?

May 10 2016, 3:00 AM · Arma 3
ozzbik added a comment to T66931: Game Launch produces 'Arma 3 alpha has stopped working' error.

Have you checked the forums for possible solutions?
Could you add the Arma3 logs (.rpt) as well?

May 10 2016, 3:00 AM · Arma 3
ozzbik added a comment to T66805: SDAR UW Bullets too weak.

Is by design. Voted down. Underwater shots have limited reach. Close range shots are instant kill.

May 10 2016, 2:55 AM · Arma 3
ozzbik added a comment to T66497: PC suddenly hard restarts.

No errors in the windows system log?

May 10 2016, 2:44 AM · Arma 3
ozzbik added a comment to T66342: Grenade Launcher White Flares look like a white circle.

On that picture you can see lightstreaks coming from the flares, instead of the halo which is used now. If that effect could be simulated it would be nice.

May 10 2016, 2:38 AM · Arma 3
ozzbik added a comment to T65951: clear.

@zroow - Isn't your TV wrongfully detected as a 105s crt monitor? Seems to happen more with Philips LED tv's. Look in your drivers settings if it's set to output to tv or monitor. Try switching between them.

May 10 2016, 2:21 AM · Arma 3
ozzbik added a comment to T65749: Player gets fire damage from crashed helicopter in water.

Does not occur anymore in latest versions. Can be closed.

May 10 2016, 2:11 AM · Arma 3
ozzbik added a comment to T65749: Player gets fire damage from crashed helicopter in water.

Problem still existing in version 0.71.107070

May 10 2016, 2:11 AM · Arma 3
ozzbik added a comment to T65749: Player gets fire damage from crashed helicopter in water.

Probably related to 0004620?

May 10 2016, 2:11 AM · Arma 3
ozzbik added a comment to T65749: Player gets fire damage from crashed helicopter in water.

Problem still existing in version 0.55.0.104356

May 10 2016, 2:11 AM · Arma 3
ozzbik added a comment to T65749: Player gets fire damage from crashed helicopter in water.

version 0.55.0.104.211

Still existing in version 0.55.104.268

May 10 2016, 2:11 AM · Arma 3
ozzbik edited Steps To Reproduce on T65749: Player gets fire damage from crashed helicopter in water.
May 10 2016, 2:11 AM · Arma 3
ozzbik added a comment to T64751: NVG's not issued when purchased.

Isn't this a wasteland mod issue, instead of a problem with the Alpha?

May 10 2016, 1:35 AM · Arma 3
ozzbik added a comment to T64271: Cannot Find Player Team Killing within Player List.

I think it would be very handy if team-kills were shown separately from score.

May 10 2016, 1:19 AM · Arma 3
ozzbik edited Steps To Reproduce on T62970: Can not change game difficulty settings.
May 10 2016, 12:21 AM · Arma 3
ozzbik added a comment to T62674: Game can't even launch.

Are you using mods and/or startup parameters?

May 10 2016, 12:10 AM · Arma 3

May 9 2016

ozzbik added a comment to T58951: Bad positional audio makes it nearly impossible to estimate distance and direction by sound.

In the beta I've noticed that when playing the Green challenge, the audio for the talking rangemaster isn't positioned correctly. Only Left and Right speakers have voice audio, but when in Center (or Surround) the sound is very low.

Using Creative 7.1 surroundset (tried 5.1 setting as well for testing purposes).

May 9 2016, 4:09 PM · Arma 3
ozzbik added a comment to T58951: Bad positional audio makes it nearly impossible to estimate distance and direction by sound.

It look like the latest update has better support for surround.
Only gunfire isn't positional like the gun empty sound (click), but stereo front left/right.

May 9 2016, 4:08 PM · Arma 3