Page MenuHomeFeedback Tracker

lumpygumbo
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 14 2013, 5:22 PM (454 w, 4 d)

Recent Activity

May 10 2016

lumpygumbo added a comment to T77297: Game freezes when attempting to configure addons.

Just to clarify - this did not occur with an earlier version of Dev branch (haven't played for about a month) with same mods. Only just started happening after update.

May 10 2016, 8:23 AM · Arma 3
lumpygumbo added a comment to T77297: Game freezes when attempting to configure addons.

There are no addons activated at all. I cannot activate or disable mods using Arma 3 because attempting to access the menu to do this freezes the game. I have removed all the mods from the Arma 3 root folder in order to disable them as I originally thought it might have been one of them misbehaving. I am subsequently unable to reactivate them and so they remain disabled.

May 10 2016, 8:23 AM · Arma 3
lumpygumbo edited Steps To Reproduce on T77297: Game freezes when attempting to configure addons.
May 10 2016, 8:23 AM · Arma 3
lumpygumbo added a comment to T75241: Series of errors when restarting "Signal Lost".

Discovered the problem - for some reason the mod "Community Base Addons" was interfering. Disabled mod and now it works. Thanks for your time though :)

May 10 2016, 7:31 AM · Arma 3
lumpygumbo added a comment to T75241: Series of errors when restarting "Signal Lost".

That was the first thing I tried. If the files were indeed missing, surely I would be unable to play the mission at all?

I'm getting the same error for other missions too.

May 10 2016, 7:31 AM · Arma 3
lumpygumbo edited Steps To Reproduce on T75241: Series of errors when restarting "Signal Lost".
May 10 2016, 7:31 AM · Arma 3
lumpygumbo added a comment to T74788: "whitehead".

I'm experiencing the same issue. I've verified my game cache which returned no problems.

Attempting to spawn any assets using the editor results in this error and is unplayable. Attempting to load showcases results in this error but is playable. Main menu results in this error.

Development Build 1.07.113178.
Issue arising since update today (4th Dec 2013)

May 10 2016, 7:19 AM · Arma 3
lumpygumbo added a comment to T74788: "whitehead".

Additionally: playing Scenarios and Campaign Missions return this error but are playable. The error appears to only cause unplayability for the editor.

May 10 2016, 7:19 AM · Arma 3
lumpygumbo edited Steps To Reproduce on T63154: Unable to peek without gun.
May 10 2016, 12:31 AM · Arma 3
lumpygumbo edited Steps To Reproduce on T63150: Rocks above Tsoukala are non-solid.
May 10 2016, 12:31 AM · Arma 3
lumpygumbo added a comment to T63145: Helicopter landing waypoints have too much leeway..

When I use the "unload" waypoint it automatically ejects any passengers. I've never used the "get out" waypoint as that causes the pilot and crew to exit the vehicle.

This is with the invisible helipad.

This is with the completion and placement radii both set to "0"

May 10 2016, 12:31 AM · Arma 3
lumpygumbo edited Steps To Reproduce on T63145: Helicopter landing waypoints have too much leeway..
May 10 2016, 12:31 AM · Arma 3
lumpygumbo edited Steps To Reproduce on T63143: AI difficulties entering or exiting boats/the water.
May 10 2016, 12:31 AM · Arma 3
lumpygumbo edited Steps To Reproduce on T63140: Water effect absent during surface-underwater transition.
May 10 2016, 12:31 AM · Arma 3
lumpygumbo added a comment to T63135: AI vehicles can't cross bridges (Agia Marina).

I've managed to reproduce this too. It's not just civilian vehicles. Also, on the eastern bridge, heading north-south, vehicles drive into a wall, then over it and crash into the children's slide. Presumably the bridges are classed as solid objects rather than roads?

May 10 2016, 12:30 AM · Arma 3
lumpygumbo edited Steps To Reproduce on T63119: General (related) AI issues.
May 10 2016, 12:30 AM · Arma 3
lumpygumbo added a comment to T63116: Items spawned in through the editor are not placed in the locations requested.

@SharkBaztard - I do always use both the textured and untextured versions of the editor, but thanks

May 10 2016, 12:30 AM · Arma 3
lumpygumbo edited Steps To Reproduce on T63116: Items spawned in through the editor are not placed in the locations requested.
May 10 2016, 12:30 AM · Arma 3
lumpygumbo edited Steps To Reproduce on T63115: Players unable to pick up rucksacks.
May 10 2016, 12:30 AM · Arma 3
lumpygumbo edited Steps To Reproduce on T63114: Mortar cannot be deployed correctly.
May 10 2016, 12:30 AM · Arma 3
lumpygumbo edited Steps To Reproduce on T63111: Objects disappear/appear when viewed through glass.
May 10 2016, 12:30 AM · Arma 3
lumpygumbo edited Steps To Reproduce on T63108: Destroyed Ifrit texture flicker.
May 10 2016, 12:30 AM · Arma 3