Page MenuHomeFeedback Tracker

giova
User

Projects

User does not belong to any projects.

User Details

User Since
Oct 21 2013, 2:10 AM (308 w, 4 d)

Recent Activity

May 10 2016

giova added a comment to T80709: AI don't keep up, and do not respond well to "move" or "get in" commands when in "danger" mode. (New movement command suggested).

in fact, it looks like the problem is not due to DANGER mode. I think it is due to 2 factors :

  1. CPU cycling : more AI there is, more time they'll make to respond to orders.
  2. Hold Fire : they are supposed to fire only if they are enguaged, but it simply DO NOT WORKS, they fire on ennemies that didn't saw them.

I mean Danger mode + hold fire should do the trick : then run if nobody shoot them.

I tried to build a mission where all AI were supposed to rush to a position. ( i tried all COMBAT and BEHAVIOR modes, tried to force them with DoMove + CommandMove + allowfleeing 0 , i also tried to help them with smokes. Result is : they stay prone and fire during ages.

May 10 2016, 10:02 AM · Arma 3
giova edited Steps To Reproduce on T77782: GUI Editor is broken.
May 10 2016, 8:34 AM · Arma 3
giova added a comment to T77583: missing 'knownMine side' command.

sounds perfect, can't wait to test it.

thanks for your prompt reaction !

May 10 2016, 8:29 AM · Arma 3
giova edited Steps To Reproduce on T77583: missing 'knownMine side' command.
May 10 2016, 8:29 AM · Arma 3
giova added a comment to T77396: Artillery AT Mines unrealistic and too powerful.

artillery
advantage : powerfull shells + high firing range
disavantage : weakness defense + slow motion + innacurate

So this is normal (for me) that it fires 8 mines as it is really innacurate.
Moreover as you said, thoses mines are very small, and a Scorcher don't have so many mine rounds.

If we start to nerve this, we'll have to nerves other shells, then nerves everything for a final flat casual game. This is the role of the mission maker to make the game fair. Well this is my opinion, and this is why i voted NO. :)

The only unfair thing that i see : when mines fall near ennemy AI, AI doesn't react, like "oh, it's raining, no matter..."

May 10 2016, 8:25 AM · Arma 3
giova edited Steps To Reproduce on T77137: losing rating when destroying ennemies inside a friendly vehicle.
May 10 2016, 8:19 AM · Arma 3
giova added a comment to T76466: Unable to disable mine markers.

this is not a 'disableMarker' command that is missing.
The missing command is 'getMineMarker'; this would allow us to get FULL control on the marker.

e.g

_mrk = getMineMarker mymine;
_mrk setMarkerAlpha 1;

MoreOver the command 'allMarkers' doesn't return mines markers.

May 10 2016, 8:01 AM · Arma 3
giova added a comment to T74219: Stealth behaviour and Combat behaviour is too much alike - need to differentiate between the too.

stealth was perfect from OFP : crouch and use bushes, fire only to reply enguagment, or if leader gives the order to attack a specific target.

Now AI rushes like rambo juniors, this make no sense at all

May 10 2016, 7:07 AM · Arma 3
giova added a comment to T73652: Random crashes to desktop.

First, Thx for your attention :)

I've investigate and installed nvidia inspector software.
To resume following details, it shows that my GPU is not overcloaked ;)

it displays this :
Current Clock 776 MHz
GPU Clock 814 MHz
Default Clock 814 MHz

And its sensor monitor tool displays that my GPU is actually at 776MHz

On NVidia website, specs says that GPU should be between 710 <=> 910 MHz

May 10 2016, 6:48 AM · Arma 3
giova added a comment to T73652: Random crashes to desktop.

ok i've installed afterburner, just to have a look.
I didn't changed anything.

GPU is set on 813MHz, i don't know if it is default value, but the slider is allmost to the minimum position.

Here others infos :

CPU


Model : Intel(R) Core(TM) i7-2760QM CPU @ 2.40GHz
Logical cores : 8
CPUID : GenuineIntel family 6, model A, stepping 7
Tjmax : 100°C

GPU1


Périphérique d'affichage : GeForce GTX 560M sur GF116 GPU
Driver du périphérique d'affichage : 337.88
BIOS : 70.26.28.00.0c
GUID : VEN_10DE&DEV_1251&SUBSYS_10A91462&REV_A1&BUS_1&DEV_0&FN_0
Clef d'enregistrement : \Registry\Machine\System\CurrentControlSet\Control\Video\{7E8C1A50-5D8D-4DFE-A10C-C5B65C1CB56E}\0000

May 10 2016, 6:48 AM · Arma 3
giova added a comment to T73652: Random crashes to desktop.

well, as i wrote, i never ever done any overcloking nor any such tweak. More over i never ever installed any software supposed to increase performance as i know that it will do overcloaking.

I just install OS, official drivers, games, and that's all.

But in case of, i'll do your request.

May 10 2016, 6:48 AM · Arma 3
giova added a comment to T73652: Random crashes to desktop.

Sorry to say that BIS, but :

1)i play at least 4 Hours per day on Arma (steam says 1424 Hrs since september)

2)until 1 month ago (around 2 release ago) i never EVER had this issue , i didn't changed driver versions or whatever (for sure).

3)Now arma crash every day

4)other games still NEVER crash

Now to help you to investigate i can tell you that :

between times when all were fine, and now, 2 things has changed :

A) 2 new Arma3 releases were published.
B) i changed INTO arma3 some graphical settings to win few FPS

I you wish, i can give you more details regarding that last point.

BTW : it allways happens during playing, SP or MP mission, it is totaly random.

May 10 2016, 6:48 AM · Arma 3
giova added a comment to T72244: Ammo/Fuel resupplies have ridiculusly low capacity to resupply vehicles.

same problem.

A supply truck that cannot resupply is an useless truck ;)

May 10 2016, 6:07 AM · Arma 3
giova added a comment to T64218: [New Scripting command] setCurrentTarget for already fired guided weapons.

As ("CfgAmmo" >> "M_Mo_120mm_AT") doesn't works (it doesn't lock anything), it is important i think to get this command, or at least to fix "M_Mo_120mm_AT" bug that makes it useless ;)

May 10 2016, 1:17 AM · Arma 3

May 9 2016

giova added a comment to T62287: AI don't keep up, and do not respond well to "move" or "get in" commands when in "danger" mode. (New movement command suggested).

in fact, it looks like the problem is not due to DANGER mode. I think it is due to 2 factors :

  1. CPU cycling : more AI there is, more time they'll make to respond to orders.
  2. Hold Fire : they are supposed to fire only if they are enguaged, but it simply DO NOT WORKS, they fire on ennemies that didn't saw them.

I mean Danger mode + hold fire should do the trick : then run if nobody shoot them.

I tried to build a mission where all AI were supposed to rush to a position. ( i tried all COMBAT and BEHAVIOR modes, tried to force them with DoMove + CommandMove + allowfleeing 0 , i also tried to help them with smokes. Result is : they stay prone and fire during ages.

May 9 2016, 11:54 PM · Arma 3
giova added a comment to T58946: DX11 error : buffer Map failed : DXGI_ERROR_DEVICE_REMOVED.

Ultimate note from a OFP custommer (september 2001).

Not a feedback, just a lovebreak.
Thank you BIS for all that pleasure.

But i'm tired of bugs, crash, script that cannot handle time because code is broken.

I go forever to a better world.

As others here my pc crashed again and again with Arma 3. No real answer from BIS.

You'll find other customer (if you care about it).

With all my respect. Bye

May 9 2016, 4:08 PM · Arma 3
giova added a comment to T58946: DX11 error : buffer Map failed : DXGI_ERROR_DEVICE_REMOVED.

Today
-I've checked to have lastest drivers.
-reinstalled directX
-reseted Arma video options to default (autodetect as i've done the first time)
-i confirm (once again) that i've never overcloaked anything !

And today the game crashed twice, once while on the map, the other while watching one of my IA walking.

This is demoralizing...

May 9 2016, 4:07 PM · Arma 3
giova added a comment to T58946: DX11 error : buffer Map failed : DXGI_ERROR_DEVICE_REMOVED.

Same here, i never overcloacked any machines, i prefer them to have a long life rather than fast but short life.

More over i never change any driver settings, i just use game's options for such operations.

To remind : before i had no crashes (more than 1000Hrs played), now it crash everydays since 2 ARMA's updates ago, + some Arma's video settings lowered to win few FPS.

Other games doesn't crash, so no doubt for me, problem comes from Arma and nothing else...

May 9 2016, 4:07 PM · Arma 3
giova added a comment to T58946: DX11 error : buffer Map failed : DXGI_ERROR_DEVICE_REMOVED.

got the same problem
arma v1.18
GTX560

it happens randomly , allways while playing,
This problem happened for 1 month ago, since i've reduced graphics in game options.

Arma3 crash every days.

contact me if you need further details.

PS : i'll not change global (BIOS/Windows) settings just for Arma, Arma MUST be fixed !

May 9 2016, 4:07 PM · Arma 3