Page MenuHomeFeedback Tracker

vision33
User

Projects

User does not belong to any projects.

User Details

User Since
Oct 10 2013, 3:59 PM (468 w, 3 d)

Recent Activity

May 10 2016

vision33 added a comment to T80588: Helicopters Too Fragile.

Totally agree. Plus: when I try to land the Huron or just take away power from the rotors, suddenly the helicopter gets all wobbly and loses like 10-15 meter of altitude. If I wouldn't go on full throttle in this phase the Huron would crash like a stone!

May 10 2016, 9:58 AM · Arma 3
vision33 added a comment to T79464: Game disables Joystick when accessing the contorls menu in Multiplayer.

Issue is still not resolved. Joystick deactivation also happens during singleplayer now.

May 10 2016, 9:22 AM · Arma 3
vision33 edited Steps To Reproduce on T79464: Game disables Joystick when accessing the contorls menu in Multiplayer.
May 10 2016, 9:22 AM · Arma 3
vision33 edited Steps To Reproduce on T77292: The vehicle radar doesn't work in ground vehicles..
May 10 2016, 8:23 AM · Arma 3
vision33 edited Steps To Reproduce on T76855: Loading Screen - Altis and Stratis Map not centered correctly in 1024x768 resolution.
May 10 2016, 8:11 AM · Arma 3
vision33 added a comment to T76841: MULTIPLAYER MENU FREEZING (SERVER LIST).

Hi, as far as the freezing goes, I have that too when I go into the multiplayer gamespy serverlisting. It takes about 20 - 30 sec until I get so see the server list. Getting back to main menue won't take that long. But after that waiting time i get all servers listed so no problem with that.
(running the release build btw.)

Usually I start the game with -nologs and -showScriptErrors.

May 10 2016, 8:11 AM · Arma 3
vision33 edited Steps To Reproduce on T76683: AI vehicle wrecking/getting stuck on specific Altis spot.
May 10 2016, 8:06 AM · Arma 3
vision33 edited Steps To Reproduce on T74245: Boat still playing driving sound while being towed.
May 10 2016, 7:07 AM · Arma 3
vision33 added a comment to T73225: Binoculars & Rangefinder not shwoing in Inventory.

Hello the issue first occured to me with the 1.02 update of the game.
My current game version is 1.02.110654

May 10 2016, 6:32 AM · Arma 3