Page MenuHomeFeedback Tracker

Can not close or use emote wheel on EXP. 1.04.151974
Closed, ResolvedPublic

Description

When I activated the emote wheel it opened normally and I was able to move my cursor and select different emotes inside the wheel, but I wasn't able to close the emote wheel nor actually activate any of the emotes.
I tried this 3 times on different servers and the result was same.
The only way I was able to get rid of it was to completely restart the game.

Details

Severity
Major
Resolution
Open
Reproducibility
Always
Operating System
Windows 10 x64
Category
Ingame UI
Steps To Reproduce

Open the emote wheel.

Event Timeline

RttPtt created this task.Jun 25 2019, 8:13 PM
Rob_D_ added a subscriber: Rob_D_.Jun 26 2019, 3:13 AM

Can verify only way to resolve is to kill game from windows.

Beavis added a subscriber: Beavis.EditedJun 26 2019, 6:33 AM

Yes, happening to me too, emote radial menu is definitely broken in this build. I have verified game files.

@Geez has this been ASSIGNED anywhere yet? If yes, I haven't found it.

Geez closed this task as Resolved.
Geez claimed this task.
Geez added subscribers: AlexWJD, DrDeSync, someppl, NiiRoZz.

Hello everyone.
This issue has been fixed internally and should already be fixed on the current experimental version.
Please let us know in case the issue is still present.
Regards,
Geez

Beavis added a comment.Jul 1 2019, 1:37 PM

Well it is even fixed on Stable, so one step ahead! :)

@Beavis

No it is not and do not say it is again, me and everyone else in my server can't use the emote menu. i swear if you made then NOT release the fix for this once it does get released i will not be happy
the Emote menu is still broken @Geez and it is still game breaking, hope to see a patch for it come out soon, thank you

it works? try a different server

this is still not fixed

It is, but some players have had problems still before verifying files on Steam including ticking all the boxes.

It is, but some players have had problems still before verifying files on Steam including ticking all the boxes.

ive completely deleted entire documents folder and appdata manually many times and verified game files. issue persists. Same for a few others I play with

It is, but some players have had problems still before verifying files on Steam including ticking all the boxes.

ive completely deleted entire documents folder and appdata manually many times and verified game files. issue persists. Same for a few others I play with

Does it happen every time you use the emote wheel?

It sounds like a bug from a mod

@NiiRoZz It has already been confirmed to not be mod exclusive:

"Hello everyone.
This issue has been fixed internally and should already be fixed on the current experimental version.
Please let us know in case the issue is still present.
Regards,
Geez"

for anyone else having this issue, its inventoryplus thats doing it