Page MenuHomeFeedback Tracker

Blackfish engine 100% glitch
New, NormalPublic

Description

When getting in a Blackfish and turning on the Engines they will be stuck on 100% immediately. Once the Blackfish is Airborne i can change the Thrust again. In-Flight is normal.
When landing, the engines will go up to 100% once the wheels touch the Ground and the Plane is somewhat stable. (not flying or taxing)
Looks like this only happens while in a Group.

Details

Severity
Major
Resolution
Open
Reproducibility
Always
Operating System
Windows 7
Operating System Version
Windows 7 Pro
Category
Game Physics
Steps To Reproduce

Starting

  1. Be in a Group with someone (must be 3-4 or more, not really sure though)
  2. Get in a resting Blackfish
  3. Start engines
  4. Engines will crank up to 100% and be stuck there, until airborne

Landing

  1. Be in a Group with someone (must be 3-4 or more, not really sure though)
  2. Get airborne with a Blackfish
  3. Land
  4. Once wheels touch the ground and Plane is not moving forward engines will rise to 100%
Additional Information

Does not happen when landing without gear. Maybe because plane thinks its still in the air.

Related Objects

Event Timeline

This Glitch is still happening and its very frustrating to land this thing.

Larry added a subscriber: Larry.Nov 15 2017, 8:09 PM

Still an issue as of January 2, 2018.

Why is this issue not been looked at? It's game breaking and turns the Jets DLC into an EA-published DLC.

Still present Jan 30.

Still present july 20, and it's totally game breaking.

How can they keep a bug 1 year ??

Wulf added a subscriber: Wulf.Aug 7 2018, 4:25 PM

Hello.

Not able to recreate this. Can you recreate this in the editor or is this a multiplayer issue? Additional information and a video of the issue would really help.

I myself was only ever able to recreate the issue in multiplayer with having at least 3 additional players (not AI) in my group. And even then I was not reliably able to recreate it. In a test scenario we had 8 people in 8 different VTOLs. 2 of them encountered the issue.

  • As soon as the person who encounters the issue leaves the group the issue stops for him.
  • Rejoining the group will make the issue reappear
  • The bug is attached to the player not the VTOL. (Issue remains after switching to a new / different Blackfish)
  • Rotortilt, flap and autovectoring settings don't seem to make a difference.
  • The version of the Blackfish doesn't seem to make a difference (armed, infantry transport, vehicle transport)

I'm currently unable to get more people to conduct more tests myself. The next time I have enough people and encounter the issue I will try to get a detailed recording.

silviogolder added a comment.EditedAug 22 2018, 5:37 PM

I made a Video a year ago when i reported the glitch.
It is in german but you will get the point.
Engines 100% when in group. Normal when not.
Tested on Scripted Altis Life server.
https://www.youtube.com/watch?time_continue=100&v=hGSGPnrZnT8

I never tested it with AI, only humans in group.
If u wanna i can make a newer video in english with some more testing.

havoc1482 added a comment.EditedJan 30 2019, 5:51 AM

As of January 29, 2019 this is still an issue. Come on Devs. This bug completely breaks the VTOL in many servers.

(Windows 10)

As of January 29, 2020 this is still an issue. Only one year gone by and no word!!!!!

As of April 4, 2020 issue still persists, seems to happen with modded VTOLs aswell, not just the blackfish.
first time encountered the issue today, but I was also in a group of 3-4 other players.

May 2020, Still not fixed.

ImmoralKoala added a subscriber: ImmoralKoala.EditedJul 14 2021, 9:48 PM

Pretty evident this isn't going to be fixed, but still, July 2021 and it's still broken