malow
User

Projects

User does not belong to any projects.

User Details

User Since
Feb 7 2015, 7:07 PM (171 w, 6 d)

Recent Activity

Feb 13 2018

malow added a comment to T127689: After game crash reconnecting to same server results in getting kicked for "Battleeye client not responding".

@Wulf Alright, I've contacted them and linked them here.

Feb 13 2018, 10:20 PM · Arma 3

Feb 12 2018

malow added a comment to T127689: After game crash reconnecting to same server results in getting kicked for "Battleeye client not responding".

@Wulf I didn't know BattlEye was developed by someone else, do you have a link on how I would report it to them, or do you mean I should just simply use the "Contact us" on their homepage?

Feb 12 2018, 9:58 PM · Arma 3
malow added a comment to T127693: Game completely freezes and forces a hard-restart of computer.

I only have Shadowplay (nowadays named "Instant Replay") enabled, and no other "overlay", but I'll try disabling it when I get time and see if it makes any difference.

Feb 12 2018, 9:55 PM · Arma 3

Feb 9 2018

malow created T127693: Game completely freezes and forces a hard-restart of computer.
Feb 9 2018, 11:42 PM · Arma 3
malow created T127689: After game crash reconnecting to same server results in getting kicked for "Battleeye client not responding".
Feb 9 2018, 5:59 PM · Arma 3

May 10 2016

malow added a comment to T82203: Virtual Arsenal AI's don't Copy Uniform stats..

@Adam

Can you explain why this is working as intended? It seems completely counter-intuitive to the virtual arsenal for it to be this way. A big part of the virtual arsenal is being able to test out weapons against certain uniforms and vests etc. The AIs not getting uniforms makes this not possible, and I see no upsides with it being this way.

May 10 2016, 10:55 AM · Arma 3
malow added a comment to T80971: Idle vehicle sounds keeps playing indefintely.

Still no answer on this? It's been over 2 months and this is a game-breaking bug. It's still happening to me and everyone I know that I play with.

May 10 2016, 10:16 AM · Arma 3
malow added a comment to T80971: Idle vehicle sounds keeps playing indefintely.

Still an issue as of 1.44, got a good recording of this from tonight's gameplay so I'll post a video of it tomorrow when I can upload it etc.

Please focus on fixing this, it's very annoying :(

May 10 2016, 10:16 AM · Arma 3
malow added a comment to T80971: Idle vehicle sounds keeps playing indefintely.

@vlad_8011

16 bit 44100 Hz (CD quality) was already chosen for me.

May 10 2016, 10:16 AM · Arma 3
malow added a comment to T80971: Idle vehicle sounds keeps playing indefintely.

@vlad_8011

I've been using this hardware and software and sound settings for the past 5 years and have never had any issue with any other game, including Arma 2 and DayZ standalone. Even if this issue can be fixed on my end by changing something it's obviously still something that should be fixed in Arma 3, since it's exclusively a problem with Arma 3, to avoid this compatibility issue for other users in the future.

May 10 2016, 10:16 AM · Arma 3
malow edited Steps To Reproduce on T80971: Idle vehicle sounds keeps playing indefintely.
May 10 2016, 10:16 AM · Arma 3