Page MenuHomeFeedback Tracker

STICKYITTOYOU
User

Projects

User does not belong to any projects.

User Details

User Since
Jul 24 2013, 3:18 AM (356 w, 6 d)

Recent Activity

May 10 2016

STICKYITTOYOU added a comment to T71598: More hit force when a bullet kills an AI.

Just want to clarify... a .50 cal stops engine blocks... humans are made of flesh and bone and body armor is no where near the thickness of an engine block.

May 10 2016, 5:50 AM · Arma 3
STICKYITTOYOU added a comment to T71491: [Feature Request] Engine start delay for vehicles.

You do hear the engine start and then you start to move... besides there is already a 1-3 second delay on getting in a car. What's next 0-60mph in 5 minutes? You never have gotten into a car and proceeded to drive the car like you stole it have you? Ever gone 140 mph? I dont think so. Speaking from experience of driving cars hard I can accurately say that the vehicle can get out a situation really quick...

Btw Idiotism isn't a word. No reason to insult someone.

Heli's are understandable and ATV's but not cars or trucks.

May 10 2016, 5:47 AM · Arma 3
STICKYITTOYOU added a comment to T71491: [Feature Request] Engine start delay for vehicles.

It is a good idea but I do have to say though that when I get into my car (which is automatic) I already have my key ready and start my engine really fast and just move out without a delay. Even when I owned a standard it's REALLY easy to start up fast and immediately start moving. If your in a situation where you need to bug out fast you don't hesitate on beating the transmission up to get out of there.

SUV- The SUV is an automatic so there is no need for clutch work. This vehicle only needs a key turned. Just like with any auto it's easy to start upon immediately getting into the vehicle and then driving.

ATV - Depending on if there is a choke, a kill switch that has to be turned off, whether the ATV is automatic or standard, or if it has a carburetor or fuel injection. This is the only vehicle that requires more time to start up. Unless of course you keep the key in the ignition and in the on position.

I do agree though that when a vehicle has a damaged engine. There should be a delay it is after all... damaged.

May 10 2016, 5:47 AM · Arma 3
STICKYITTOYOU added a comment to T71435: Random GPU flactuation to 99% causing crash.

Run memtest86 and check for bad RAM.

May 10 2016, 5:45 AM · Arma 3
STICKYITTOYOU added a comment to T71435: Random GPU flactuation to 99% causing crash.

i7-3770K
2x AMD Radeon HD 6950's (6970 BIOS) in Crossfire
DDR3 @ 2133Mhz

I have had issues with ARMA 3 crashing when the game is set to Ultra. No other game crashes my drivers. This was even with the 13.4 Drivers. The 13.8 Beta drivers crashes A LOT more it even has BSOD my PC plenty of times but gives better performance due to the pacing feature for crossfire support. I lowered my graphic settings and now I do not get any issues with crashes.

Here is a .zip file of my "%userprofile%\AppData\Local\Arma 3\" folder

https://www.dropbox.com/s/kfiq3dzb0oyabko/arma3_2013-08-23_22-24-22.zip

May 10 2016, 5:45 AM · Arma 3
STICKYITTOYOU added a comment to T70256: Wrong gun caliber on Keltec RFB.

Ignorance is bliss...

How about adding the 7.62x51 variant to the game as well. Since it is a very good battle rifle and having it only for land.

May 10 2016, 5:05 AM · Arma 3
STICKYITTOYOU added a comment to T70256: Wrong gun caliber on Keltec RFB.

Okay, well it's an illogical design choice to choose the RFB... but I can get over that...

My answer is... Yes change it to .308.

http://www.guns.com/2012/08/28/pnw-arms-supercavitating-underwater-ammo/

http://www.dtic.mil/ndia/2012armaments/Wednesday14038morgan.pdf !This link has the rounds in .308!

All I am asking is for them to correct it to .308 or 7.62x51 then they can get away with have the RFB in .308 with longer range and better ballistics especially since there is a round available for use in .308 with supercavitating. I really don't care if the gun can or cannot be used under water just label the gun correctly.

May 10 2016, 5:05 AM · Arma 3
STICKYITTOYOU added a comment to T70256: Wrong gun caliber on Keltec RFB.

There is no such thing as a KELTEC SDAR. No history of such modification as well. The rifle itself is unable to support the round because of the magazine. They are fit with a .308/7.62x51 magazines. Putting 5.56 into a .308 magazine causes Failure To Load and Jams. It's the wrong gun for the job. It's not modifiable to carry STANAG magazines as well due to the magazine well. It's purposefully manufactured for 7.62x51 or .308.

Please stop butchering guns for the sake of what someone thinks a gun can be modified to. Even if you could change the chamber to 5.56 (which you could by swapping out the barrel) the whole bullpup design/chasis of the gun would have to be changed, cut up, and then have a new magazine well designed for the gun to accept 5.56 STANAG magazines. This would make the gun not worth it to even have.

In actuality it is a dream gun in a Military Simulator...

May 10 2016, 5:05 AM · Arma 3
STICKYITTOYOU added a comment to T70256: Wrong gun caliber on Keltec RFB.

Simply dismiss it because of someone's fictional desire...

It's a real round but isn't capable of fitting into such a LARGE magazine. If you knew anything about calibers and how the mechanics work on firearms you wouldn't simply throw it out. It's a failed "fictional gun" and I can guarantee that this "fictional gun" would malfunction 99.9% of the time due to the .308 magazine in it with feeding 5.56.

Smaller rounds going into large magazines tilt and cause jams! PERIOD!

Not to mention how the RFB ejects is through a tube above the handguard. Under water would not work in full auto due to is FTE (Failure to eject). Water slows the bolt and the timing of the rifle down. You would end up getting issues where the bolt carrier is bringing the next round forward while the other spent shell hasn't gone into the tube causing the spent shell to simply jam the gun.

May 10 2016, 5:05 AM · Arma 3
STICKYITTOYOU edited Steps To Reproduce on T70256: Wrong gun caliber on Keltec RFB.
May 10 2016, 5:05 AM · Arma 3
STICKYITTOYOU added a comment to T70254: Sound cuts out.

I changed over to my SPDIF output instead of having the USB receiver be the default device and it works fine now.

They still need to it problem with surround sound headsets.

May 10 2016, 5:05 AM · Arma 3
STICKYITTOYOU added a comment to T70254: Sound cuts out.

I hope they plan on adding sound features to select different outputs in game to test while in game. Also adding the ability to change from surround sound to mono, headset, and dual speaker setups.

May 10 2016, 5:05 AM · Arma 3
STICKYITTOYOU added a comment to T70254: Sound cuts out.

Yes. Dolby 7.1. I will try it when I get home tonight and update this post if it works. If my speakers do not work as well then it is Realtek CODEC compatibility.

May 10 2016, 5:05 AM · Arma 3
STICKYITTOYOU added a comment to T70254: Sound cuts out.

I am reinstalling the game and I removed all game profiles from the "My Documents" folder to see if this is a in game profile issue.

May 10 2016, 5:05 AM · Arma 3
STICKYITTOYOU added a comment to T70254: Sound cuts out.

Had no affect on fixing issue

May 10 2016, 5:05 AM · Arma 3
STICKYITTOYOU edited Steps To Reproduce on T70254: Sound cuts out.
May 10 2016, 5:05 AM · Arma 3
STICKYITTOYOU added a comment to T69901: Wireless Headset Support (Player's Gunfire Sound Missing).

Did you ensure that all audio formats and sample rates are enabled in your Digital Output? I suggest doing this and setting it as default.

IT IS REQUIRED FOR PLYR1's THAT DOLBY DIGITAL IS ENABLED. I found that one out from their tech support.

Right Click Volume Control > Playback Devices > Right click (Realtek or other company) Digital Output (Might be called SPDIF) > Properties > Supported Formats > Enable ALL formats and sample rates > Apply

Try it now. This is the settings I have in it.

I uploaded a few pictures to this thread of what to look for.

May 10 2016, 4:52 AM · Arma 3
STICKYITTOYOU added a comment to T69901: Wireless Headset Support (Player's Gunfire Sound Missing).

I was meaning keep everything plugged in like it should be. This includes the SPDIF and the USB to power the receiver, just when right clicking on the audio volume symbol in the task bar (bottom right) select "Playback Devices" then in the list of available devices right click your "Digital Output" and select as default.

DON'T USE THE RECEIVER AS THE DEFAULT DEVICE! If you need any help I can help you through Teamviewer if that is okay with you.

This is what fixed my sounds issues with Arma 3. I still have 7.1 surround sound due to the Digital Output supporting Dolby Digital.

May 10 2016, 4:52 AM · Arma 3
STICKYITTOYOU added a comment to T69901: Wireless Headset Support (Player's Gunfire Sound Missing).

I have figured out how to get sound properly from my PC. Due to the game not supporting USB... I have to use my "Realtek Digital Output". It works flawlessly. I suggest using your digital output rather than the receivers USB connection.

May 10 2016, 4:52 AM · Arma 3
STICKYITTOYOU added a comment to T69901: Wireless Headset Support (Player's Gunfire Sound Missing).

So I haven't replied because my PSU died on me as of late, but that is a different story in itself.

I am still having issues with surround sound in my PLYR1's. I am going to be trying out the regular "Realtek Digital Output" to see if that runs better and longer. It appears as though the game is not compatible with me setting "Speakers - Skullcandy GMX Dolby Transmitter" as my default playback device.

I even have tried to do a Windows 8 refresh (mainly because my headsets receiver would not work properly, this fixed it). It worked for a while then proceeded to have the sound cut out on me. At first it was only shots from other people and the wilderness then it turned into small popping noises and then nothing... it's completely sad when you spend almost $200 on a headset that a popular game doesn't support.

This is when ARMA 3 needs the ability to select which Playback Output you want.

May 10 2016, 4:52 AM · Arma 3
STICKYITTOYOU added a comment to T69901: Wireless Headset Support (Player's Gunfire Sound Missing).

My PLYR1's are having the same issue... except I end up having no sound at all after a little while.

May 10 2016, 4:52 AM · Arma 3

May 9 2016

STICKYITTOYOU added a comment to T59083: Low CPU/GPU Utilization.

Current running the game on ULTRA and I have to turn down my sight radius to 500 because my game dips from 60FPS to 28FPS. I am just surprised that my system isn't running really good for this game.

Windows 8 Professional x64 (thinking about switching back to Windows 7 to try it out on there)
i7-3770K @ 3.5Ghz
16GB G.SKILL Sniper 2133mhz RAM
2x Radeon HD 6950 (unlocked to 6970's)
128 GB SSD

I have to have VSYNC on due to my cards. It stutters/throttles when I do not.

May 9 2016, 5:33 PM · Arma 3
STICKYITTOYOU added a comment to T58762: Sound cutting out in large battles.

I have the same issue going on. I am running into my audio cutting out in game. First it intermittently goes in and out and then sooner or later it goes out completely.

All other windows sounds are working and all other games work with sound just fine so it is part of the game.

Windows 8 Professional x64
ASRock Extreme3 Gen3 w/ Realtek HD Audio
Skullcandy PLYR1 wireless headset
2x AMD Radeon HD 6950

These are the only four things that can cause audio malfunctions... and since I have all other audio and updated drivers it's neither of these...

I wasn't having this issue until I decided to try out the amount of in game sounds at maximum (It didn't happen right off the from the start of changing these settings though). I turned it back since, but that's the only thing I have done differently then when I first started. It also does happen with a lot of gun shots going on.. a lot of people are around me but the most they are doing is talking over VON.

I found that going into the lobby and rejoining brings back the sound... please fix this issue!

May 9 2016, 3:29 PM · Arma 3