Page MenuHomeFeedback Tracker

Pesoen
User

Projects

User does not belong to any projects.

User Details

User Since
Nov 16 2014, 7:10 AM (322 w, 1 d)

Recent Activity

May 10 2016

Pesoen added a comment to T81261: No Sound At All in ARMA 3.

you say you checked the sound mixer, if you run the game in windowed mode, it sometimes allows you to see for a split second, if you switch directly to it, could you possibly upload a video, or take some scrrenshots, and maybe add a dxdiag, might be something wrong with the audio output of the pc. also, check under ingame audio settings, and move a slider around, some sound should start playing, if not, its either not producing the audio, from the game, or windows sound mixer, is somehow blocking the audio from getting out the speakers.

another possible cause, is that it for some reason, uses another audio output, which is not in use. i suggest disabling all outputs not in use.

May 10 2016, 10:25 AM · Arma 3
Pesoen added a comment to T81259: No message received for XX seconds..

try checking your NAT status, sometimes a blocked NAT will allow you to connect, but not recieve information from the server. and possibly, find a program that will log network history(download, locations speeds, ports) and try recording what happens using said program.

May 10 2016, 10:25 AM · Arma 3
Pesoen added a comment to T81233: I do not have any sound in ARMA III.

okay, just a problem i had during the beta at some point, so it could be the same fix. and its fine you missed it. no hate..

May 10 2016, 10:24 AM · Arma 3
Pesoen added a comment to T81233: I do not have any sound in ARMA III.

@Bizz_Keryear did you try my suggestion? making sure all effects and enhancements are off?

May 10 2016, 10:24 AM · Arma 3
Pesoen added a comment to T81233: I do not have any sound in ARMA III.

have you looked around in the mixer, and made sure, everything is disabled, all effects and stuff. and if thats not it, try downloading razer surround, to see if routing the audio through another device might help. cant say i have experienced audio problems, other than too loud volume.

May 10 2016, 10:24 AM · Arma 3
Pesoen added a comment to T81217: unable to eject/get out, after loosing propeller..

damn, forgot about the video, it is still valid, will post ASAP.

video uploading to youtube now, will update with a link when its done, however, the problem seems worse now, since i cannot eject even with the propeller still on anymore, previously, the option to eject was there, when propeller was on, but was lost, when propeller was lost.

May 10 2016, 10:23 AM · Arma 3
Pesoen added a comment to T81217: unable to eject/get out, after loosing propeller..

https://www.youtube.com/watch?v=RdSsCRaGHYU

here is the link to the video.

May 10 2016, 10:23 AM · Arma 3
Pesoen added a comment to T81217: unable to eject/get out, after loosing propeller..

yep, i will upload to youtube, and place a link here.

May 10 2016, 10:23 AM · Arma 3
Pesoen added a comment to T81217: unable to eject/get out, after loosing propeller..

it sure is, i will do it as soon as im at my gaming computer, not so easy to record while in shcool :P

May 10 2016, 10:23 AM · Arma 3
Pesoen added a comment to T81217: unable to eject/get out, after loosing propeller..

seems like a rather big problem. but so far, i have tried multiple helicopters, and the different versions of them, and all of them, the eject/get out dissapears, however strangely enough, if i manage to land it, after breaking somehting, they both appear, and work as they should, after a safe landing, where its not really needed anymore... LOGIC!

May 10 2016, 10:23 AM · Arma 3
Pesoen added a comment to T81217: unable to eject/get out, after loosing propeller..

okay, tried most other helicopters, have yet to try planes, or cehicles, but eject option in action menu disapears, and the eject/get out button does not work either(default keybinding V) will test planes and ground vehicles, once i get the time to do so.

May 10 2016, 10:23 AM · Arma 3
Pesoen added a comment to T81217: unable to eject/get out, after loosing propeller..

so far, the pawnee and hummingbird, have yet to use another heli, but i will try that soon, since i want to find as much info as possible.

May 10 2016, 10:23 AM · Arma 3
Pesoen added a comment to T81217: unable to eject/get out, after loosing propeller..

odd, since i can do it as long as the heli is fine. if its busted i cant.

May 10 2016, 10:23 AM · Arma 3
Pesoen edited Steps To Reproduce on T81217: unable to eject/get out, after loosing propeller..
May 10 2016, 10:23 AM · Arma 3
Pesoen added a comment to T81028: ntdll.dll multiple random crashes every night.

could you possibly screenshot the error message, and upload the picture. and try posting dxdiag, and msinfo as well, might be hardware or software.

also try running it withou any arguments(-nosplash and such) and without any mods(copy the mod folders to a backup folder, outside of the arma 3 folder) and try playing around in a scenario you created, just something simple, you can do for a few hours(make some enemies, give yourself a sniper, and open a can of whoop a** on them). just to see, if it happens in singleplayer as well(since it LOOKS like you are playing multiplayer, based on the last RTF file)

a question, in-game night or your time night?

May 10 2016, 10:18 AM · Arma 3
Pesoen added a comment to T80090: Launches, but stays as background process, with error in RPT file..

fres install of windows, and full reinstall of all my steam games, seems to have solved it for now, im going to test it more over the next few days. but i hope it will continue to work.

May 10 2016, 9:42 AM · Arma 3
Pesoen added a comment to T80090: Launches, but stays as background process, with error in RPT file..

just uploaded two rpt files, the one where it worked, due to sfc /scannow and the one right after, where it failed.

May 10 2016, 9:42 AM · Arma 3
Pesoen added a comment to T80090: Launches, but stays as background process, with error in RPT file..

okay, fresh install, everything has been removed, and installing now, but cant test it until tuesday.

May 10 2016, 9:42 AM · Arma 3
Pesoen added a comment to T80090: Launches, but stays as background process, with error in RPT file..

i just tried again, since i had some issues with updating a driver, and ran a SFC /scannow, and i was able to install the driver, then i decided to try running arma 3 as well, just to see if it would work, and now im able to get in the game, not sure if i missed an update, which fixed it, or if the sfc scannow fixed it, but im able to play now.

May 10 2016, 9:42 AM · Arma 3
Pesoen added a comment to T80090: Launches, but stays as background process, with error in RPT file..

sfc /scannow seems to have been temporary, not sure why, but now it does the same things, as before, it launches, shows the loading bar, and just sits in the taskmanager.

May 10 2016, 9:42 AM · Arma 3
Pesoen added a comment to T80090: Launches, but stays as background process, with error in RPT file..

running SFC /scannow, seems to have fixed the issue.

May 10 2016, 9:42 AM · Arma 3
Pesoen added a comment to T80090: Launches, but stays as background process, with error in RPT file..

will try as soon as possible, post post whether it fixed it or not, if not, i will add the new RPT files, and dxdiag files. since pictures would be the same.

no change, still turns to be background process, added 4 RPT files, to with and two without controller connected, labeled arma 3-2.zip

also, is there a way to try and revert to before the 10th of november? just to be sure its the update, not something on my computer.

also, dont be afraid to ask for any info you need, really want to play arma 3 again, and try out the new flight model, and helicopters

May 10 2016, 9:42 AM · Arma 3
Pesoen added a comment to T80090: Launches, but stays as background process, with error in RPT file..

just tried switching to the DEV build, just to try and see if it worked, and it did not work.

May 10 2016, 9:42 AM · Arma 3
Pesoen added a comment to T80090: Launches, but stays as background process, with error in RPT file..

will do, as soon as possible, will once again post here if it works, or RTP files if it does not.

it still does not work. uploading RPT file.

new graphics driver is out, installing it and will see if it works, if not, no harm done.

new graphics driver did nothing, still not working, must be either hardware or software error, doubting hardware, as it works fine for other games.

May 10 2016, 9:42 AM · Arma 3
Pesoen edited Steps To Reproduce on T80090: Launches, but stays as background process, with error in RPT file..
May 10 2016, 9:42 AM · Arma 3
Pesoen added a comment to T80088: Game Config dumping Joystick!!!!!.

close to same problem, though mine only happens if i try to change config, or pause the game, not while playing.

but maybe add the RPT files? and as much info as possible, what joystick, anything specific you keep doing, or any other will help.

May 10 2016, 9:42 AM · Arma 3
Pesoen added a comment to T80085: Arma 3 crashs to desktop.

you say you have tried veryfying cache, have you tried a full reinstall? does this happen alot/allways? does it just crash, or does it show the classic windows "program has stopped responding"?

remember, the more info you give, the better support can be provided.

edit: maybe add the RPT files?(located in %appdata%/local/arma3) as they usually, tell exactly what went wron in the engine, where crashdumps dont allways show whats wrong.

May 10 2016, 9:42 AM · Arma 3
Pesoen added a comment to T74106: Female soldiers models should be available in the game.

@RickOShay as stated at the time, i was both sleepy, and rather drunk, so it might not be wrong all together, and i do know of the arma 2 female models, however, i thought they were only part of the DAYZ mod,(dont play arma 2 anymore, got globally banned)
and im sorry if you just see me as some deviant, because i like to watch female player models in their underwear(which it to me seems like, based on the last thing in your note) however, this is not the case, its just based on the way females are portraied in games, and how my mind is wrapping around it.

i once saw a picture to describe it perfectly, with some game(cant remember entirely) that only had male models, but a lot of females played it as well, so the devs added a female model as well, which was too sexy, so thye changed it a small ammount, and it was oppressive, they then decided to remove the female alltogether, simply because it was too much work.

@rogerx thank you for believing my drunken self :D

@Dr_Death sure its not in any way sexual, but have you looked at the buldge in the underwear? obviously the male model was a hunk, so just think of how the female model would look, even with non-sexual underwear, it would be sexy as hell.

May 10 2016, 7:02 AM · Arma 3
Pesoen added a comment to T74106: Female soldiers models should be available in the game.

sure, it would be nice to have females in here as well, but if i know some of those sexism things, they will complaing, think about it for a second, in the game, you can undress down to your underwear. so the same should apply to female models. allready now you can see where i am going, because, suddenly, the awesome war simulator, known as arma, becomes a sexification of females, and then they remove the models, and then they oppress females, so they readd them, with more clothes on, and they opress women again, and the cycle repeats, until arma is no more.

no hate in any way, but thats how it usually goes, if its not in there, its sexist, if it is in there, the same way with male models, its sexism, if they get more clothes, its oppressing.

or maybe i am getting all of the articles online wrong, and im too sleepy/drunk to write all of this, point is, it might be best to leave them out, until its a proper model, and everything is though about carefully.

May 10 2016, 7:02 AM · Arma 3
Pesoen added a comment to T73283: Opening joystick config in game results in joystick disappearing as input option.

not sure if this is possible, but one way to fix the controllers being lost, is to rescan when going to the controller section of the options menu. that way, it will scan for a controller, and it will be a temporary fix for the problem about them dissapearing.

May 10 2016, 6:36 AM · Arma 3
Pesoen added a comment to T73283: Opening joystick config in game results in joystick disappearing as input option.

i will test it tommorrow then, got to get up early for the last day before break.. so will test it when i get home, unless someone else has tested it before i do it.

May 10 2016, 6:35 AM · Arma 3
Pesoen added a comment to T73283: Opening joystick config in game results in joystick disappearing as input option.

you mean, run it as if windows was windows 7, the compatibility setting?

May 10 2016, 6:35 AM · Arma 3
Pesoen added a comment to T73283: Opening joystick config in game results in joystick disappearing as input option.

a different coding method for windows 8, would have to work fro windows 7 as well, otherwise, user would either need an automatic thing, to see what windows you are using, or a user dialog, to select it, which would not be good in the long run. and it might require a bunch more files to make that system work, so i say, find out, where the coding problem is(windows or arma) and find a sollution, that will work on any version of windows. i would be happy to upload any files, needed to help find the error, but since i dont seem to have it, it may be an update that causes the problem.

May 10 2016, 6:35 AM · Arma 3
Pesoen added a comment to T73283: Opening joystick config in game results in joystick disappearing as input option.

okay, small update from me, i needed to reinstall my entire system, and so far, it seems to have fixed the joystick error, though its not a viable solution, it worked for me, so far i have accessed it 10 times, without loosing it, and for some reason, i previously had a trackIR under controlers, even though i have never used one, so might be something with that, if anyone else has it.

just a thought.

May 10 2016, 6:35 AM · Arma 3
Pesoen added a comment to T73283: Opening joystick config in game results in joystick disappearing as input option.

@LtStan cant do that right now, as it cannot start at the moment, due to an unknown error, from the latest update, but im trying everyday, in hopes that it works eventually.

but i know that the enhanced power management of the usb is set to disabled, since its a gaming computer, i dont want the usb to suddenly die on my.

May 10 2016, 6:34 AM · Arma 3
Pesoen added a comment to T73283: Opening joystick config in game results in joystick disappearing as input option.

in my case, it happens on stratis, as im not quite familiar with altis yet, so i tend to make small scenarios on stratis to play around with, which is where it happens for me, but it also happens on altis, as i have played the premade scenarios for CAS and it still happens.

so in my case at least, it happens on any map.

May 10 2016, 6:34 AM · Arma 3
Pesoen added a comment to T73283: Opening joystick config in game results in joystick disappearing as input option.

same issue here, with an old Cybord 3D II USB, though game currently not working for me, so no way to report it as an error.

May 10 2016, 6:34 AM · Arma 3