Page MenuHomeFeedback Tracker

Igi_PL
User

Projects

User does not belong to any projects.

User Details

User Since
Jun 2 2013, 12:33 AM (328 w, 6 d)

Recent Activity

May 10 2016

Igi_PL added a comment to T79045: Weird setPosATL Behaviour.

getPosATL Y and Z = 0

May 10 2016, 9:08 AM · Arma 3
Igi_PL added a comment to T79043: setPosATL causes object to disappear on Dev.

getPosATL Y and Z = 0

getPos is working for me in editor

May 10 2016, 9:08 AM · Arma 3
Igi_PL added a comment to T77697: Distance and CursorTarget on Supply Crates not working as intend (after 1.22 release).

Related to http://feedback.arma3.com/view.php?id=19324

May 10 2016, 8:32 AM · Arma 3
Igi_PL added a comment to T77683: AddAction condition no longer working.

addAction is working for me, but if you are using supply crate this can be related to this http://feedback.arma3.com/view.php?id=19324 and this http://feedback.arma3.com/view.php?id=19339

May 10 2016, 8:32 AM · Arma 3
Igi_PL added a comment to T77682: B_supplyCrate_F is no longer interacting with various scripts/missions.

Related to http://feedback.arma3.com/view.php?id=19339

May 10 2016, 8:32 AM · Arma 3
Igi_PL added a comment to T77682: B_supplyCrate_F is no longer interacting with various scripts/missions.

This is something with B_supplyCrate_F and nearestObjects. B_supplyCrate_F is not visible for nearestObjects.

It can be or not boundingCenter = [-0.00921002,-0.00295222,12.1003]. Z now is 12 and was 0. boundingBox and boundingBoxReal was not correct, but boundingCenter was at ground level. I do not have idea how to fix IgiLoad now.

Pleas fix boundingBox, boundingBoxReal and restore previous boundingCenter or make it in REAL boundingBoxReal.

May 10 2016, 8:32 AM · Arma 3
Igi_PL added a comment to T76890: Parachutes immortal.

Upvote. I have test this with Cargo Parachute and C-17 mod.

May 10 2016, 8:12 AM · Arma 3
Igi_PL added a comment to T75669: Certain objects attached to helicopters cause damage to helicopters.

"Land_Cargo20_blue_F", "Land_Cargo20_brick_red_F", "Land_Cargo20_cyan_F", "Land_Cargo20_grey_F", "Land_Cargo20_light_blue_F", "Land_Cargo20_light_green_F", "Land_Cargo20_military_green_F", "Land_Cargo20_orange_F", "Land_Cargo20_red_F", "Land_Cargo20_sand_F", "Land_Cargo20_white_F", "Land_Cargo20_yellow_F"
also cause damage.

May 10 2016, 7:41 AM · Arma 3
Igi_PL added a comment to T75669: Certain objects attached to helicopters cause damage to helicopters.

bump

May 10 2016, 7:41 AM · Arma 3
Igi_PL added a comment to T75669: Certain objects attached to helicopters cause damage to helicopters.

Fixing this problem is highly desirable to extend the capabilities of my IgiLoad script: http://forums.bistudio.com/showthread.php?173109-IgiLoad-script-logistical-support

May 10 2016, 7:41 AM · Arma 3
Igi_PL added a comment to T75669: Certain objects attached to helicopters cause damage to helicopters.

bump

May 10 2016, 7:41 AM · Arma 3
Igi_PL edited Steps To Reproduce on T75669: Certain objects attached to helicopters cause damage to helicopters.
May 10 2016, 7:41 AM · Arma 3
Igi_PL added a comment to T75170: Game Crashes on main menu with Overwolf overlay activated..

Too bad that you could not reproduce the problem.
I also have it. To reproduce try:

  1. Run Overwolf.
  2. Run Arma3.
  3. Join the game server.

The problem occurs most often when switching from the game menu (server browser) to the mission welcome screen.

I'll check on Beta.

Update:
The beta version is more stable with Overwolf.
The beta version of Arma3 stopped working when I closed and start Overwolf again, when the game was launched.
Normal version, as it often happens to me, stopped working immediately after starting when Overwolf was running.

May 10 2016, 7:29 AM · Arma 3
Igi_PL added a comment to T74816: Zamak's scale.

The problem is with Support (picture is too big) not with Transport. Compare with other vehicles. VOTE UP

May 10 2016, 7:20 AM · Arma 3
Igi_PL added a comment to T74737: Objects attached to the MH-9 or AH-9 cause damage to helicopter.

There is a new report with more precise information. http://feedback.arma3.com/view.php?id=17310

The information contained in this report are misleading.

May 10 2016, 7:18 AM · Arma 3
Igi_PL added a comment to T74737: Objects attached to the MH-9 or AH-9 cause damage to helicopter.

At first I thought it was a problem only with the MH-9 and AH-9. It is problem with objects: http://feedback.arma3.com/view.php?id=17310
I close this report.

May 10 2016, 7:18 AM · Arma 3
Igi_PL edited Steps To Reproduce on T74737: Objects attached to the MH-9 or AH-9 cause damage to helicopter.
May 10 2016, 7:18 AM · Arma 3
Igi_PL added a comment to T65590: attachTo no longer working with setDir.

For me it do not work on Dedi in SP it is ok.

May 10 2016, 2:05 AM · Arma 3