Page MenuHomeFeedback Tracker

GeniusPlayUnique
Coder

Projects

User does not belong to any projects.

User Details

User Since
May 1 2021, 5:44 PM (153 w, 6 d)

Recent Activity

Aug 23 2022

GeniusPlayUnique added a comment to T164611: Pylons with DAR-rockets show up as empty/unused on the AH-99 Blackfoot's MFD showing the pylon armament (bottom left in the cockpit).

Has been reported fixed in SPOTREP #00105.

Aug 23 2022, 2:44 PM · Arma 3

May 20 2022

GeniusPlayUnique created T165130: 'Throw' and 'Put' weapons seem to be duplicate on playable units controlled by AI players..
May 20 2022, 7:55 PM · Arma 3
GeniusPlayUnique added a comment to T164798: Animations of flags (owned by an occupant) on vehicles stop when viewed in first person from within..

should be fixed in 149374

May 20 2022, 7:12 PM · Arma 3

May 13 2022

GeniusPlayUnique created T164805: [Feature Request] Allow addition of custom group icons e.g. via the description.ext.
May 13 2022, 4:05 PM · Arma 3
GeniusPlayUnique added a comment to T164611: Pylons with DAR-rockets show up as empty/unused on the AH-99 Blackfoot's MFD showing the pylon armament (bottom left in the cockpit).

Thanks for keeping the comments spam-free and clean, @Geez.

May 13 2022, 2:18 PM · Arma 3
GeniusPlayUnique created T164798: Animations of flags (owned by an occupant) on vehicles stop when viewed in first person from within..
May 13 2022, 2:15 PM · Arma 3

Apr 29 2022

GeniusPlayUnique created T164611: Pylons with DAR-rockets show up as empty/unused on the AH-99 Blackfoot's MFD showing the pylon armament (bottom left in the cockpit).
Apr 29 2022, 3:47 PM · Arma 3

Dec 20 2021

GeniusPlayUnique created T162437: The animation of the "medicStart"-playAction/action causes the player's head to glitch..
Dec 20 2021, 8:21 PM · Arma 3

Aug 17 2021

GeniusPlayUnique added a comment to T158211: The "fadeSound"-scripting command is not working properly since the latest Arma 3 update [2.04.147540].

I don't know exactly why but now that the server runs version [2.04.147719] the fadeSound-command seems to work as usual again.

Aug 17 2021, 1:42 PM · Arma 3

May 23 2021

GeniusPlayUnique added a comment to T158211: The "fadeSound"-scripting command is not working properly since the latest Arma 3 update [2.04.147540].

I have checked it again and the fadeSound-command still doesn't work on my server but e.g. the fadeEnvironment-command does work just fine and I still don't have any explanation for it.

May 23 2021, 5:32 PM · Arma 3

May 11 2021

GeniusPlayUnique added a comment to T158211: The "fadeSound"-scripting command is not working properly since the latest Arma 3 update [2.04.147540].

I wasn't able to reproduce the error in the 3Ditor either so maybe it only occurs in multiplayer.

May 11 2021, 11:45 AM · Arma 3

May 3 2021

GeniusPlayUnique added a comment to T158211: The "fadeSound"-scripting command is not working properly since the latest Arma 3 update [2.04.147540].

Hello.

This seems similar to T158124 and might be related, however fadeSound does not reset for me right away as you are describing and is shown in your video. Are you sure you are not forgetting something in the repro steps? Or are you running any mods? Also when you are testing something on a server mention it in the description.

Try the profiling branch as mentioned in the ticket I linked above if it happens there as well.

May 3 2021, 11:04 AM · Arma 3

May 1 2021

GeniusPlayUnique created T158211: The "fadeSound"-scripting command is not working properly since the latest Arma 3 update [2.04.147540].
May 1 2021, 5:56 PM · Arma 3