Page MenuHomeFeedback Tracker

Game freezes after some zombie kills
Need More Info, NormalPublic

Description

Player "eas1ly" reported this on our forums
The game freezes for 1 to 3 seconds when killing a zombie or opening the inventory.
His video showing that: https://www.youtube.com/watch?v=w1B7EF2YmqA
Any server, vanilla, public, private. Reinstalled windows, game, steam, made graphic stress-tests. Everything is fine, plying RDR2 without problems, but DayZ freezes.

I'll attach DxDiag.txt in a private ticket.

Details

Severity
Major
Resolution
Open
Reproducibility
Always
Operating System
Windows 10 x64
Operating System Version
Home Edition (10.0, Build 19042) (19041.vb_release.191206-1406)
Category
Performance

Event Timeline

zvukoper created this task.Mon, Apr 5, 6:45 AM

UPD: Player informed, that there are no freezes in offline\single mode. Only when the network is involved.

Vitdom added a subscriber: Vitdom.Wed, Apr 7, 12:39 PM

This issue is known T146001 but I have never heard killing zombies has triggered it before.
Are you playing DayZ from a Hard Disk Drive or a Solid State Drive?

When this occurs can you take a screenshot of the Windows Task Manager's Performance view? It will help debugging this issue if something is causing heavy PC activity.

eas1ly added a subscriber: eas1ly.Wed, Apr 7, 2:57 PM

This issue is known T146001 but I have never heard killing zombies has triggered it before.
Are you playing DayZ from a Hard Disk Drive or a Solid State Drive?

When this occurs can you take a screenshot of the Windows Task Manager's Performance view? It will help debugging this issue if something is causing heavy PC activity.

Hi, The game is installed on the SSD. I can shoot a video with the FPS MONITOR turned on, all sensors are shown there, including frequencies and temperatures, if I have a laptop, this may be the problem .. Although my friend is playing next to me whose system is ten times worse and has no such problem observed. (fps monitor - https://fpsmon.com/en/ not advertising )

eas1ly added a comment.Thu, Apr 8, 9:48 AM

Hi, i'm upload on YouTube video with freezes and lags on DayZ
link: LINK

Geez changed the task status from New to Need More Info.Thu, Apr 8, 3:03 PM
Geez added a subscriber: Geez.

Hello eas1ly.
Are all your software drivers up to date? Have you tried a different version of the graphic driver than the one you are running at the moment? And are you running the game with any startup parameters? If so, have you tried to disable them completely?
Regards,
Geez

Geez merged a task: Restricted Maniphest Task.Thu, Apr 8, 3:03 PM
eas1ly added a comment.Thu, Apr 8, 6:01 PM

Hi Geez, Tried using old driver versions and new ones, nothing helps, I don't use any startup parameters, absolutely.

Vitdom added a comment.Fri, Apr 9, 5:29 AM

The new video is useless, we need to see a Historigram of your SSD activity.
Preferably test the issue while any Anti-Virus suite is disabled on the system.

Hi guys, i did the following:
I went to the game folder, right-clicked on the "DayZ_x64.exe" file, checked the "Disable full screen optimization" checkbox. This helped me, but I did not completely get rid of the friezes, there are still micro-friezes. I also noticed a significant drop in FPS in the game, does anyone know how to fix this? (Dropped from about 120 fps to 70)

Geez added a comment.Wed, Apr 14, 2:22 PM

Hi guys, i did the following:
I went to the game folder, right-clicked on the "DayZ_x64.exe" file, checked the "Disable full screen optimization" checkbox. This helped me, but I did not completely get rid of the friezes, there are still micro-friezes. I also noticed a significant drop in FPS in the game, does anyone know how to fix this? (Dropped from about 120 fps to 70)

Are you running discord/browser with hardware acceleration enabled by any chance?

Regards,
Geez

Yes, my browser uses hardware acceleration and discord too.

Geez added a comment.Wed, Apr 14, 2:53 PM

Yes, my browser uses hardware acceleration and discord too.

Can you try to disable the hardware acceleration and let us know?

Yes, my browser uses hardware acceleration and discord too.

Can you try to disable the hardware acceleration and let us know?

I just tried it, no, there are still friezes ...