Page MenuHomeFeedback Tracker

toff81
User

Projects

User does not belong to any projects.

User Details

User Since
Apr 26 2013, 2:15 PM (341 w, 5 d)

Recent Activity

May 10 2016

toff81 added a comment to T72436: M2A1 Slammer rounds not able to blow armour unit.

OK thx for details.
Could be there is no bug if I understood.

So I ll check how it feels inside when shot with differents kind of ammo.

Anyway I was surprised that a static flying chopper hit by the ammo still fly without any appearent damage... (yes playing with editor like a child in the sand :) )
Also the armour vehicle did not looked damaged after shoots...
That's why I found it hard to believe.

Maybe it is just a graphic bug

PS :
shooting building with HE resulted also in no apparent damage...

May 10 2016, 6:13 AM · Arma 3
toff81 added a comment to T72436: M2A1 Slammer rounds not able to blow armour unit.

Not personnaly, never been to war hopefully ! :)
Seriously, I did not enter the armour after having shooting it.

But I would expect him to detonate... If I remember well gulf war, armour are exploding when hit by this kind of ammo.

But I am not an expert so...

May 10 2016, 6:13 AM · Arma 3
toff81 edited Steps To Reproduce on T72436: M2A1 Slammer rounds not able to blow armour unit.
May 10 2016, 6:13 AM · Arma 3
toff81 added a comment to T72381: M2A1 Slammer too small.

Question, I tried on editor the firepower of this tank seems very low...
tried both HE and normal ammo, but was not able to blow light armour... Strange, is it a mistake or real ammo performances ?

May 10 2016, 6:11 AM · Arma 3
toff81 added a comment to T72295: M2A1 Slammer projectiles accelerating to infinity.

On my side I noticed that the firepower is quite poor...
Unable to blow any kind of armour after few shots...
Is it on purpose or a bug ?

Only choper blowed but just with HE rounds...

May 10 2016, 6:09 AM · Arma 3
toff81 edited Steps To Reproduce on T66902: Missing module skirmish init.
May 10 2016, 2:59 AM · Arma 3
toff81 added a comment to T66865: Support requester module : does not work anymore....

Today it is working perfectly... Very very strange...
Same mission loaded, nothing changed but it works.

But found out no more module skirmish init and skirmish dynamic patrol...
No update of Arma 3 if I am not wrong, so I wonder what is happening.

May 10 2016, 2:58 AM · Arma 3
toff81 edited Steps To Reproduce on T66865: Support requester module : does not work anymore....
May 10 2016, 2:58 AM · Arma 3
toff81 edited Steps To Reproduce on T66151: Error message and skirmish module issue.
May 10 2016, 2:29 AM · Arma 3
toff81 added a comment to T63919: Black Screen when I boot preview from editor after placing certain modules..

Same issue on my side.
Before I used those module without issue, and now this black screen issue.

Maybe related to one mod ?
(I use Play with six launcher.)

May 10 2016, 1:04 AM · Arma 3