Page MenuHomeFeedback Tracker

jhumps
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 6 2013, 10:48 PM (451 w, 20 h)

Recent Activity

May 10 2016

jhumps added a comment to T68879: when dead cant exit out.

(update)

new dev update has fixed issue for me

May 10 2016, 4:11 AM · Arma 3
jhumps edited Steps To Reproduce on T68879: when dead cant exit out.
May 10 2016, 4:11 AM · Arma 3

May 9 2016

jhumps added a comment to T60819: Firing from vehicles.

just from personal experience when i was in a stryker unit, we did have 2 people in the rear guard hatch with a mounted 240b and 2 rifles out of the hatch pulling security. so this is definetley something that needs to be added

May 9 2016, 10:05 PM · Arma 3
jhumps added a comment to T60728: nearly impossible to roll cars + if it is made so you can; should be able to flip back over w/ enough people..

or at least provide a option in difficulty setting to either allow flipping vehicles themselves or using a wrecker or some kind of towing vehicle

May 9 2016, 9:55 PM · Arma 3
jhumps edited Steps To Reproduce on T59943: smarter ai.
May 9 2016, 7:20 PM · Arma 3
jhumps edited Steps To Reproduce on T59933: smoke grenades produce smoke under water.
May 9 2016, 7:19 PM · Arma 3
jhumps added a comment to T59925: eotech visual issue.

already did and bought a new eotech

ISSUE RESOLVED

May 9 2016, 7:19 PM · Arma 3
jhumps added a comment to T59925: eotech visual issue.

i used the eotech holo sight on all weapons, it doesnt look right to me i put a screenshot of it

May 9 2016, 7:19 PM · Arma 3
jhumps added a comment to T59925: eotech visual issue.

i stand corrected

http://www.weaponevolution.com/forum/showthread.php?1854-EOTech-XPS-3-2-Review.

wow i am so out of the loop ever since i left the service

good lookin wallace

May 9 2016, 7:19 PM · Arma 3
jhumps added a comment to T59925: eotech visual issue.

my real eotech holo sight has one dot in the center of the circle, same with the one I used in Iraq. could be a graphic issue but it does it everytime

May 9 2016, 7:19 PM · Arma 3
jhumps edited Steps To Reproduce on T59925: eotech visual issue.
May 9 2016, 7:19 PM · Arma 3
jhumps added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

its was reported earlier to be a sli issue possibly, try disabling sli and see if it still flickers

May 9 2016, 4:01 PM · Arma 3