Page MenuHomePhabricator

alert23
User

Projects

User does not belong to any projects.

User Details

User Since
Nov 21 2015, 11:49 AM (151 w, 4 d)

Recent Activity

Sun, Oct 7

alert23 added a comment to T79066: Script function to enable/disable auto braking.

Hi all,
and sry pls if i have digged up an old thread but i wanted to ask if there is any progress in this,
because this script ie:
vehicle enableAutoBraking false
is rly needed and it would finally solve the "Not spinning Wheel" issue when using Unitplay/UnitCapture on Land-Vehicles
cause i noticed that the main problem which was causing the wheels NOT to spin is that AI is constantly pushing the Brakes.
i managed to get the Vehicle Wheels spin when using Unitplay/UnitCapture but only after changing these settings in the Vehicles Config.cpp

maxBrakeTorque=0
maxHandBrakeTorque=0

but something like: vehicle enableAutoBraking false
would definitely make it much more easier.

Sun, Oct 7, 8:49 AM · Arma 3
alert23 added a comment to T79066: Script function to enable/disable auto braking.
Sun, Oct 7, 8:42 AM · Arma 3

Fri, Sep 28

alert23 added a comment to T79066: Script function to enable/disable auto braking.

Hi all,
and sry pls if i have digged up and old thread but i wanted to ask if there is any progress in this,
because this script ie:
vehicle enableAutoBraking false
is rly needed and it would finally solve the "Not spinning Wheel" issue when using Unitplay/UnitCapture on Land-Vehicles
cause i noticed that the main problem which was causing the wheels NOT to spin is that AI is constantly pushing the Brakes.
i managed to get the Vehicle Wheels spin when using Unitplay/UnitCapture but only after changing these settings in the Vehicles Config.cpp

Fri, Sep 28, 9:47 PM · Arma 3

May 10 2016

alert23 added a comment to T84344: Camera not able to move after Preview.

hi, i personally had that camera locking issue but since that fix its gone and i dont have this issue anymore. Thank you veryyyyyyyy much =)

May 10 2016, 12:04 PM · Arma 3
alert23 added a comment to T84344: Camera not able to move after Preview.

Im using the Eden Editor and since the last update im getting this erorr message:

http://www.pic-upload.de/view-28893318/arma32015-11-1908-49-42-13.jpg.html

this message only appears after returning from in-game to the Eden Editor and after that message i cant ROTATE with the mouse in the 3D Eden Editor.

i tryed it with and without ANY mods just arma3 vanilla ver. and this error message still apearred.

May 10 2016, 12:04 PM · Arma 3