Page MenuHomeFeedback Tracker

TicKByT
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 6 2013, 10:30 PM (382 w, 5 d)

Recent Activity

May 10 2016

TicKByT edited Steps To Reproduce on T79563: Shooting Ghosthawk door adds additional bullet impact marks.
May 10 2016, 9:26 AM · Arma 3
TicKByT added a comment to T70416: Cannot Place Anything in Editor.

Seems to be working after switching to the DEV build and back again.

May 10 2016, 5:12 AM · Arma 3
TicKByT edited Steps To Reproduce on T70416: Cannot Place Anything in Editor.
May 10 2016, 5:12 AM · Arma 3

May 9 2016

TicKByT edited Steps To Reproduce on T61252: Shooting a sign causes sand impact particles.
May 9 2016, 10:56 PM · Arma 3
TicKByT edited Steps To Reproduce on T61240: Unable to throw grenades.
May 9 2016, 10:55 PM · Arma 3
TicKByT added a comment to T59908: Terrible SLI Performance.

An update to this. I played a custom MP mission yesterday and that used a lot more of my GPUs, both were boosting as required an I was getting 90-130 fps.

The mission is Camp Maxwell TvT 40.

I am not sure what conclusion to make, but that confirms that the game supports SLI and my system can handle the game easily.

May 9 2016, 7:19 PM · Arma 3
TicKByT added a comment to T59908: Terrible SLI Performance.

Thank you, I appreciate the insight.
Lets hope those bugs get resolved before release so the game is playable.

May 9 2016, 7:19 PM · Arma 3
TicKByT added a comment to T59908: Terrible SLI Performance.

There is no video memory setting that I can see, sounds more like you are talking about ARMA 2 there.
It must have SLI support as both my cards get used and their clocks change. In cases where games do not have SLI support, 1 card has higher usage and clocks.

Lowering shadows makes the framerate drop even more as it is using even less of the card.

May 9 2016, 7:19 PM · Arma 3
TicKByT edited Steps To Reproduce on T59908: Terrible SLI Performance.
May 9 2016, 7:19 PM · Arma 3
TicKByT added a comment to T59900: Some controls still active while chatting.

Thank you maddog. I am glad there are people looking out for these things and I appreciate the visit.

May 9 2016, 7:18 PM · Arma 3
TicKByT added a comment to T59900: Some controls still active while chatting.

Link to the duplicate please.

May 9 2016, 7:18 PM · Arma 3
TicKByT added a comment to T59900: Some controls still active while chatting.

@Stiffwood There are many things I would rather say to you right now. But nevermind that. Whether or not there are duplicates is not the issue at hand so please if you have nothing useful to add to an issue, refrain from commenting.

May 9 2016, 7:18 PM · Arma 3
TicKByT added a comment to T59900: Some controls still active while chatting.

@Stiffwood, it is definitely possible for more than one person to find and report the same bug.

May 9 2016, 7:18 PM · Arma 3
TicKByT added a comment to T59900: Some controls still active while chatting.

I can confirm that this does happen all the time and the (Q and E) leaning is also active during typing.

May 9 2016, 7:18 PM · Arma 3
TicKByT edited Steps To Reproduce on T59900: Some controls still active while chatting.
May 9 2016, 7:18 PM · Arma 3
TicKByT added a comment to T59889: Sound does not switch to USB headphones while game is running.

This has to do with how windows handles sound devices as far as I know. I have never had a game that I could switch to a different soundcard/device without restarting the game.

May 9 2016, 7:17 PM · Arma 3