Page MenuHomeFeedback Tracker

SgtNickFury
User

Projects

User does not belong to any projects.

User Details

User Since
Dec 12 2015, 3:40 PM (312 w, 1 d)

Recent Activity

Jun 9 2016

SgtNickFury added a comment to T117440: Can not access Apex/Tanoa when updating game through Game Updater.

The only way to run the Apex Expansion preview is to install the Development version using steam. Arma3-properties-Betas-Op in to the developers build. But since I want to also run my Arma3 1.60, this is how I did it.
So you purchased the Apex DLC, but it shows as “Not Installed" in your DLC list. That is because you will need to run the Development Build to "Preview" it. But if you do that, then you won't be able to play the main branch if you Op into the development build under the properties for Arma3 unless you keep downloading the 6-7 gigs for Apex each time you change. Plus, any new 1,61 updates. So I figured out how to install and run both using Steam for the development build and a desktop shortcut for the main build of Arma3.
If you already purchased the Apex DLC or are going to before the "official release". Here is how to check it out, without changing back and forth between main branch (1.60) and Dev (1.61).
NOTE! Not reasonable if you screw something up and it doesn't work for you. I tested it and I'm running both fine.

  1. Install the Arma3 tools through Steam.

2.Open Arma3 tools and run the "Game Updater" to install the development version of Arma3.
3.Open windows explorer and go to your location where you have Steam-Arma3 installed
C:\Program Files (x86)\Steam\SteamApps\common
You will see both Arma3 folder and one named arma3 [development]. You are going to rename the folders

  1. Rename Arma 3 to Arma 3 1.60
  2. Rename Arma 3 [development] to Arma 3 (with capital "A" and space between "a" and "3”)
  3. Open Steam and right click on Arma3 - Properties - Betas - Pick development build. Steam will now DL the Apex DLC you purchased, but is showing as not installed. It is approx. 6.2 gigs. It may DL more than that if needed.
  4. After it's done downloading. Start Arma3 blue DEV will be in upper left corner. Click play after game starts you will no longer have a lock upper left, and when you start 3d editor you can pick Tanoa and continue.
  5. Go to the folder you renamed Arma3 1.60 and look for the arma3launcher.exe make a desktop shortcut.
  6. Click on it and run the main version of Arma3 this way.

To keep your "Main version you to date. Just run the Arma3 Tools - Game Updater - Options and pick Main Branch. Change the path for the directory to the on named Arma3 1.60. Then click on update. You will only need to do this when a game update is available. The Dev version will update itself through steam every time it needs to.

Jun 9 2016, 6:55 PM · Arma 3

Jun 8 2016

SgtNickFury created T117440: Can not access Apex/Tanoa when updating game through Game Updater.
Jun 8 2016, 4:02 PM · Arma 3
SgtNickFury added a watcher for Arma 3: SgtNickFury.
Jun 8 2016, 3:42 PM

May 10 2016

SgtNickFury added a comment to T85424: 0025525: Status_Access_Violation.

nflug,
One more thing you say in the report detail this
Platform PC OS Windows 8 OS Version 64 bit
yet the armareport_log shows this

MachineName>NFLUG</MachineName><OperatingSystem>Windows 10 Home 64-bit (10.0, Build 10240) (10240.th1_st1.151104-1714)</OperatingSystem><Language>German (Regional Setting: German)

So why are you saying one thing, yet the report shows different? Voting down this issue as virus malware related.

May 10 2016, 12:37 PM · Arma 3
SgtNickFury added a comment to T85424: 0025525: Status_Access_Violation.

Just pointing out that there is a problem with both those files and that sometimes viruses spoof themselves as real programs like that anti-virus one.
Could you give me the server IP address I'll join it and see if I can duplicate the problem you are having. As you say it is more than one person experiencing it.
As this is not a problem on your PC, I will not need to look at your files. You should have access to the server and then upload the files required from it. If you are having problems on a game server. You can submit another issue ticket with the server information (not yours ) like above, but from the server.

May 10 2016, 12:37 PM · Arma 3
SgtNickFury added a comment to T85424: 0025525: Status_Access_Violation.

nflug,
well lets see what we can do to fix this issue you are having. I see you have already done several things. However after looking at the Armareport log it seems you have to malware programs running on your pc. As Windows 10 requires no "flash player" you have installed a very common malware. I remove this several times a month from customers pcs as they don't realize its spyware.You also have a program that is not compatible with windows 10 and is also causing errors for you. I use Norton Internet Security on my pcs and all the ones I've fixed over the last twenty years. I get them with all the other anti-virus software install and Norton finds and fixes all the virus, malware, and spyware. You can even download and make a USB startup that will scan your pc outside of Windows.

https://security.symantec.com/nbrt/npe.aspx
Is something not quite right with your computer? Are you being plagued by pop-up windows trying to get you to download security software or alerts claiming your PC isn’t secure? It sounds like you’ve been infected with a type of threat known as “scam-ware.” The solution? Norton Power Eraser.Norton Power Eraser is specially designed to aggressively target scam-ware. It uses our most thorough scanning technology to eliminate threats that traditional virus scanning doesn’t always detect, so you can get your PC back.
Download Instructions:
Click Download Norton Power Eraser, above.
On the File Download dialog, click Save.
Select the location to where you want the file saved, and click Save.
Go to the location of the downloaded file and double-click the NPE icon.
Because Norton Power Eraser uses aggressive methods to detect threats, there is a risk that it can select some legitimate programs for removal. If you accidently remove a legitimate program, you can run Norton Power Eraser to review past repair sessions and undo them.
For more information about using Norton Power Eraser, click here for a tutorial.
If you feel your computer is still infected after you use the Power Eraser Tool, please click here to learn more about how the Norton Bootable Recovery Tool can help get your computer back up and running fast.

Here are the log entries
Problemsignatur:
P1: FlashPlayerPlugin_20_0_0_235.exe - this is a virus
P2: 20.0.0.235
P3: 10.0.10240.2.0.0

Problemsignatur:
P1: Avira.ServiceHost.exe - this is a virus
P2: 1.1.39.17987
P3: 555d9e76
P4: System.Xml
P5: 4.6.79.0
P6: 556bc657
P7: b79
P8: 27
P9: System.Xml.XmlException
P10:
The following was found on the internet, not from me personally.
The process known as Avira.OE.ServiceHost belongs to software Avira.OE.ServiceHost by Avira Operations GmbH & Co. KG.
Description: Avira.OE.ServiceHost.exe is not essential for the Windows OS and causes relatively few problems. Avira.OE.ServiceHost.exe is located in a subfolder of "C:\Program Files". Known file sizes on Windows 10/8/7/XP are 201,008 bytes (18% of all occurrences), 182,520 bytes and 10 more variants. http://www.file.net/process/avira.oe.servicehost.exe.html
The program has no visible window. It is a Verisign signed file. Avira.OE.ServiceHost.exe is digitally signed. Avira.OE.ServiceHost.exe is not a Windows core file. The process can be uninstalled in the Control Panel. Therefore the technical security rating is 17% dangerous.
Uninstalling this variant: If problems with Avira occur, you can also do the following:

  1. uninstall the software using the Uninstall a Program function of Windows Control Panel (Windows: Start, Settings, Control Panel, Uninstall a Program)

Important: Some malware camouflages itself as Avira.OE.ServiceHost.exe, particularly when located in the C:\Windows or C:\Windows\System32 folder. Therefore, you should check the Avira.OE.ServiceHost.exe process on your PC to see if it is a threat.

May 10 2016, 12:37 PM · Arma 3
SgtNickFury added a comment to T85422: Game freezes between 10-20minutes with and without mods active.

WILDFIRE72,
First NOTE ! New drivers as of yesterday for you.
http://www.geforce.com/drivers/results/96877
Looked over everything for what is causing the problem. I noticed you are not playing a single player or multiplayer, but something in the editor that you made, correct? Just a question. Are you running in SLI mode, as Arma3 doesn't support it. I also just thought of this after writing everything else, so going to put it here first.
NOTE ! : Try this first.

  1. right click on desktop and open Nvidia Control Panel
  2. 3D setting- Adjust 3D settings
  3. Click on program settings tab
  4. Select a program to customize
  5. Pick Arma3 from list
  6. go to CUDA -GPUs
  7. from the option on right pick the GTX 980 ti
  8. go to Multi display/ Mixed GPU acceleration
  9. Pick single display performance mode
  10. Click apply and close control panel.

Ok start Arma3 with no mods, no command line options ("E:\Steam\steamapps\common\Arma 3\arma3launcher.exe" -no Benchmark -noLogs -noPause -enableHT -malloc=tbbmalloc), no checked boxes in the launcher-advance.
Yes do it please this way first. The reason is you have way to many things going on at the same time. To check Arma3 for issues it is better to disconnect from your pc everything, but a keyboard, mouse (one only) and are using one videocard (not overclocked) cpu ( not over clocked ) all windows updates done.
Yes I know it's work, and you may have try this or not. The reason I'm bringing this up is, you have several usb devices, two video cards, two monitors, internal sound, and nvidia hdmi sound, multiple hard drives.
You see the problem with trying to figure out what is causing the problem with Arma3. I'm not saying you cant run your system like that, it just makes it harder to figure out the solution.
From what you said "strange graphic artefakts very pixeled,after 10-20 minutes freez...back to 3d editor same framerate of 1-2". Yes?
This is why I'm having you change the setting in the Nvidia Control Panel and loading the game vanilla version only. Also set the videocard to the factiry clock speed.

I'm going to look at the videocard first. Here is what the card should be clocked at per Nvidias website.

GTX 980 TI Engine Specs:
2816 CUDA Cores
1000 Base Clock (MHz)
1075 Boost Clock (MHz)

GTX 770 GPU Engine Specs:
1536 CUDA Cores
1046 Base Clock (MHz)
1085 Boost Clock (MHz)
What manufacturers do is increase the clock speeds of their cards for customers. Yet for some reason some games look for the clock speed based on the drivers from Nvidia. So running your videocards at a higher clock speed could be the cause of the lower fps after a few minutes.

If you videocard came with software to change the clock speed open it and change it to the default for the card too. If not use OC II software for setting the clock and voltage of videocards.

May 10 2016, 12:37 PM · Arma 3
SgtNickFury added a comment to T85422: Game freezes between 10-20minutes with and without mods active.

WILDFIRE72,
Run dxdiag.exe save the report and upload it. Also start the arma launcher and options then export launcher logs to desktop and also upload it. last run the arma3 troubleshooting report and also upload it. I need to see what you have and what is loading.having seemn this before it could be several things, so I don't want to guess.

May 10 2016, 12:37 PM · Arma 3
SgtNickFury added a comment to T85352: Why are soldiers animated to carry launcher on the left if they are right handed?.

Hi Moach,
The reason why you would carry the launcher or any other shoulder fire weapon on the opposite shoulder is it will interfere with you placing your rifle to your shoulder to fire it. Also in real world combat the weight of the launcher would pull your shoulder down and cause you to fire low and to the right of the target you are trying to shoot at. If you are on patrol and come under fire the first thing you would do is find cover and take the launcher off your shoulder so you could move easier under cover, and then return fire. You can pickup the launcher if you move or need to use it. In the game you are given a freebie and you can fire standing, kneeling or prone with the launcher never interfering with your movement or firing your weapon. I'm left handed in the "real world" and would carry everything opposite of everyone else. So I was always hitting someone with my rifle barrel in the head. Or while on the range during training I would have to use firing point #1 or I would end up with hot brass cartridges hitting my neck, and several times going down my shirt. The animation is correct for a right handed solider carry a launcher.

Note: I spent 6 years in the US Army 68mike and then 16 years in the US Air Force as a CATM Instructor. That is a Combat Arms Training and Maintenance Instructor/Range Master. I'm very familiar with both US, NATO and Foreign weapons, how to use them, repair them and of course carry them.

May 10 2016, 12:35 PM · Arma 3
SgtNickFury added a comment to T85340: Cannot get past the splash screen at start up.

ceamonkey,
Checked the dxdiag file and noticed you have not installed the windows updates, as I asked you to in an earlier post. You need to install all the updates here is the error message.

Fault bucket 125250415121, type 5
Event Name: WindowsUpdateFailure3
Response: Not available
Cab Id: 0

Problem signature:
P1: 10.0.10586.17
P2: 8007045b
P3: C681F5D3-BEF6-468B-823E-E89FA92E5AB5
P4: Download
P5: 202
P6: 0
P7: 0
P8: UpdateOrchestrator
P9: {9482F4B4-E343-43B6-B170-9A65BC822C77}
P10: 0

I you have a problem with Windows not updating itself. You are also getting a USB error which has to do with the input.ini file

</WER0><WER1>Fault bucket , type 0
Event Name: PnPRequestAdditionalSoftware
Response: Not available
Cab Id: 0

Problem signature:
P1: x64
P2: HID\VID_1532&PID_0207&REV_0200&MI_01&Col05
P3: 10.0.0.0
P4: 0409
P5: input.inf
P6: *
P7:
P8:
P9:
P10:

You will need to correct these errors before I can continue to trouble shoot this issue with you.
here is the link for the error id for the microsoft security update.
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=c681f5d3-bef6-468b-823e-e89fa92e5ab5

You are also trying to start the game with two usb joysticks connected, without drivers for them or your motherboard/manufacturer. You need to start the game with just a keyboard and mouse. Nothing else connected to your PC.

Detected Joystick: Razer Orbweaver Chroma
Detected Joystick: SideWinder Force Feedback 2 Joystick

So with no drivers loaded for the USB Windows cannot load any hardware. You have to install the correct drivers for your motherboard, Razer, and Sidewinder.

  1. Install all windows updates - include screenshot with no updates needed.
  2. Install the USB drivers for your motherboard/manufacturer. Not generic windows ones.
  3. Install the drivers and software for both of the joysticks and software if available
  4. Run Sfc here is how to.

Simply open the Start menu, click All Programs, click Accessories, right-click Command Prompt, and choose Run As Administrator. Respond to the User Account Control prompt. Then, at the Command Prompt, type sfc /scannow

  1. Run Dxdiag.exe make sure to check the box check for WHQL digital signatures. Save and upload the dxdiag.txt file
  2. Open Device Manager and take a screen shot and upload.
May 10 2016, 12:35 PM · Arma 3
SgtNickFury added a comment to T85340: Cannot get past the splash screen at start up.

ceamonkey,
That great to hear you figured out it was the USB port. As for the updates yes I know you did them, was just pointing out the error message in the dxdiag file. I have the same issue with the new version of windows 10 Microsoft came out with a few weeks back. It is for Tablets not pc's but is showing up as a update for us.
10.0.10586.17 is the version, but again it won't install on mine either , so not going to bother with it until they fix the issue with it hanging at either 25% or 30% for most people that have tried to install it.
sent you a friend request through steam if you want to play some arma3 together (if that is your steam id) if not look me up. Happy Holidays and good gaming

May 10 2016, 12:35 PM · Arma 3
SgtNickFury added a comment to T85340: Cannot get past the splash screen at start up.

ceamonkey,
Check out this issue id 0026815. He was having the same issue in dec 4 and resolved it by doing this.
verified integrity of cache and now everything works fine.
One other thing is to take out your memory ddr ram and put in one stick at a time.
Also only have Arma3 installed no mods and nothing in the startup parameters IE C:\Program Files (x86)\Steam\SteamApps\common\Arma 3\arma3.exe nothing else.
Also found this on Steam this user did this "enabling the *malloc: system* is a big one, helps with most crashes." to fix the same issue. This seemed to have happened in several games not just Arma3 , so you aren't the only one with this happening. But everyone has a Nvidia chipset that it does happen too. You might also be having a hardware problem with the card itself. Do you have another video card to put in your PC to test if its your card screwing up.

May 10 2016, 12:35 PM · Arma 3
SgtNickFury added a comment to T85340: Cannot get past the splash screen at start up.

ceamonkey,
Having tried all the software options, and even trying one ddr ram at a time then it would be logical for you to try a different card. If your motherboard doesn't have built-in graphics db-15 port. I also spoke with EVGA just now on the phone and your video card comes with a 3 year warranty, so you can call them 24/7 at 888-881-EVGA (3842) and they will help you figure out the problem. They know about this issue and have already helped other EVGA video card owners.If you need to RMA they will replace it for you. I think having tried everything from re-installing Windows 10 to installing the game 5 times. Your options are to check this card for problems. I don't think its a Windows, Steam, or Arma3 issue. More than likely it's going to be a hardware problem.

May 10 2016, 12:35 PM · Arma 3
SgtNickFury added a comment to T85340: Cannot get past the splash screen at start up.

ceamonkey,
Thanks for the quick reply. I have to tell you I was wrong about the directory and registry missing on your file. It seems its like that for everyone. I ran the arma error report so I could compare our logs and noticed I don/t have that either. So wanted to let you know that before someone else does. I did find out what is causing the error message though. You are using the NVIDIA GeForce GTX 570. It's speeds are
Graphics Clock (MHz) 732
Processor Clock (MHz)1464
What manufacturer and model of card do you use. It seems that some companies factory overclock the speed of the card higher than Nvidia's specs causing this problem in several video games. If your video card came with software to monitor and change the clock speed to the one Nvidia states is the default 732Mhz. If not you need to download and install OC Guru II. Which will allow you to change the clock speed back to the one Nvidia states in the correct one.
Here is the video link showing this problem and the same fix. I'm sure this will fix the problem you are having.
https://youtu.be/CxOaS-6V8jk

May 10 2016, 12:35 PM · Arma 3
SgtNickFury added a comment to T85340: Cannot get past the splash screen at start up.

ceamonkey,
I noticed two things with the Arma3 report files that you submitted. In the arma3_2015-12-10_17-52-57.rpt file it shows no path for the game itself. Are you using a legal copy of Arma3 here is the section I'n referring to.

18:11:41 name | modDir | default | origin | hash | hashShort | fullPath
18:11:41 ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
18:11:41 Arma 3 DLC Bundle | dlcbundle | true | NOT FOUND | | |
18:11:41 Arma 3 Marksmen | mark | true | GAME DIR | bca3f585133621c38245a861ea0e695aa5f1d151 | 98bd0c48 | C:\Program Files (x86)\Steam\steamapps\common\Arma 3\mark
18:11:41 Arma 3 Helicopters | heli | true | GAME DIR | 41e93958bcee08e6e6275a458a506af9d0d25ab6 | 6558b1b | C:\Program Files (x86)\Steam\steamapps\common\Arma 3\heli
18:11:41 Arma 3 Karts | kart | true | GAME DIR | 4ec5b8ee3e065dc60dc98d30e948796fc01e89df | 120b6924 | C:\Program Files (x86)\Steam\steamapps\common\Arma 3\kart
18:11:41 Arma 3 Zeus | curator | true | GAME DIR | 8f6f1df09c4707fa080e397861ca67fb1a7d1f09 | fef5ffff | C:\Program Files (x86)\Steam\steamapps\common\Arma 3\curator
18:11:41 Arma 3 | A3 | true | NOT FOUND | | |
18:11:41 ==========================================================================================================================================================================================================

You also are trying to load a mod at the same time which you failed to state in your ticket. Here is the section in the arma3dirListing.xml file.

  <file name="\@Zombies and Demons\meta.cpp" length="105" />
  <file name="\@Zombies and Demons\mod.cpp" length="55" />
  <file name="\@Zombies and Demons\mod.paa" length="22016" />
  <file name="\@Zombies and Demons\Addons\Ryanzombies.pbo" length="27596736" />
  <file name="\@Zombies and Demons\Addons\Ryanzombies.pbo.RyanD.bisign" length="558" />
  <file name="\@Zombies and Demons\Keys\RyanD.bikey" length="158" />

If you didn't realize the game logs everything you do. That is why I was able to spot both of the issues which are stopping you from starting the game correctly. Try installing and activating through Steam once more please. Then don't load any mods, and start the game. Send the same Arma report log file again and lets see if you have installed and it shows in the Windows registry like it should. I'll be happy to help you get the game working, but you have to have a legal copy, activated through Steam, running the correct video, audio, and the latest Net framework for Windows 10. As a rule of thumb I install all the Windows updates, not just the critical ones windows installs by default. For Windows 10 make sure to click on details and choose all the updates and restart, check again until they are none required. Installing Windows again and again is not going to solve anything and is only adding to your frustration you already have.

May 10 2016, 12:35 PM · Arma 3
SgtNickFury added a comment to T85304: Game crashing.

jesolo,
glad to hear it's working for you. To increase your fps would be to upgrade the whole PC. Look here this is not bad for a new system. All you would have to do is upgrade the videocard. Looks like about $320 us. So very good price, as you can't buy the parts and put it together yourself for that price. Would cost twice that in the US.

http://www.kilobaitas.lt/KILOBAITAS_staliniai_/Kilobaitas/Kompiuteris_ATEITIES_i3_SKYLA/ATEITIES_i3_SKYLAKE/CatalogStoreDetail.aspx?CatID=PL_407&ID=623704

May 10 2016, 12:34 PM · Arma 3
SgtNickFury added a comment to T85304: Game crashing.

jesolo,
I didn't mean delete your mods. I just want you to start the game without them loaded so we can setup your video settings. Since you have a GeForce 9600 GT videocard we can change some setting to help you play Arma3 without crashing. So first lets make sure you have the correct videocard drivers. You seem to have the wrong one installed.
PLEASE READ EVERYTHING ONCE BEFORE STARTING> ANY QUESTIONS THEN STOP AND EMAIL FIRST BEFORE GOING ON OR GUESSING IF YOU ARE UNSURE. Thanks

  1. Click on Start- programs-windows update and install all the updates including optional ones until you have no updates left to do. You may have to restart your computer between updates, that is normal. Open device manager and make sure you do not have any errors yellow or red warnings, before continuing. IF YOU DO TAKE A SCREEN SHOT AND UPLOAD IT BEFORE GOING ON. Thanks
  2. download the latest driver here http://www.geforce.com/drivers/results/82758.

click on agree and download and install.
3.right click on your desktop and then Nvidia control panel
4.Go to 3D Settings- then adjust image settings with preview

  1. Check let the 3D application decide- then apply.
  2. open windows explorer to this location. Arma3 uses it own direct x so we need to install this one.

C:\Program Files (x86)\Steam\SteamApps\common\Arma3\_CommonRedist\DirectX\Jun2010\dxsetup.exe
7.open steam and right click on Arma3 - then properties. uncheck the box enable the steam overlay while in-game.

  1. Open set launch options, and if there is anything here delete it, and close.
  2. Click on local files and then verify the integrity of the game cache. When it's done wait a few minutes for steam to finish the dish cache ( it does take a few minutes )
  3. Click on the play Arma3 button and open the launcher.
  4. Click on parameters then basic the only boxes that should be checked are "no splash" and "Skip intro"
  5. Click on advance tab here NOTHING SHOULD BE CHECKED! So if you did check boxes here please uncheck them.
  6. Click on Mods tab- make click on unload all. This will make sure you aren't loading any. As we already delete everything in the command line except to start Arma3 with no intro and no splash.

Well now lets click on play and start Arma3. The first thing is go to configure then video. Click on auto-detect and let Arma3 set the video for you, then click OK.
You should now be able to click on play then multiplayer and pick a server. Make sure that it is not one with mods loaded. After joining and playing you can then close Arma3 and load your mods through the launcher and join the server you like.

May 10 2016, 12:34 PM · Arma 3
SgtNickFury added a comment to T85304: Game crashing.

jesolo,
This is easy to fix. You are having the same issue I and quite a few other did when we tried to play Arma3 on a low end system. You need to upgrade your pc or you will have the same problem. It might work better if you first deleted all this settings after the exe
-exThreads=5 -cpuCount=2 -skipintro -malloc=system -name= -cpuCount=2 -exThreads=2 -high -maxMem=4096-noPause -noSplash -world=empty -nosplash "-mod=D:\SteamLibrary\SteamApps\common\Arma 3\@A3_FreeAim_Fix_0.4;D:\SteamLibrary\SteamApps\common\Arma 3\BaBe_midTex_27_08_13\@BaBe_midTex;D:\SteamLibrary\SteamApps\common\Arma 3\@HRP;D:\SteamLibrary\SteamApps\common\Arma 3\st_ui\@sthud;D:\SteamLibrary\SteamApps\common\Arma 3\st_stamina_bar\@st_stamina_bar;D:\SteamLibrary\SteamApps\common\Arma 3\@CBA_A3;@CBA_A3;Addons;st_stamina_bar;D:\SteamLibrary\SteamApps\common\Arma 3"
try running the game with just arma3.exe no command line setting and no mods.

<MachineName>PC-PC</MachineName><OperatingSystem>Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.151019-1254)</OperatingSystem><Language>Lithuanian (Regional Setting: Lithuanian)</Language><SystemManufacturer>System manufacturer</SystemManufacturer><SystemModel>System Product Name</SystemModel><BIOS>BIOS Date: 07/16/08 09:04:06 Ver: 08.00.14</BIOS><Processor>Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz</Processor><Memory>4096MB RAM</Memory>

that is your specs which barely meet the minimum requirements
OS: Windows Vista SP2 or Windows 7 SP1
Processor: Intel Dual-Core 2.4 GHz or AMD Dual-Core Athlon 2.5 GHz
Memory: 2 GB RAM
Graphics: NVIDIA GeForce 8800GT or AMD Radeon HD 3830 or Intel HD Graphics 4000 with 512 MB VRAM
DirectX®: 10
Hard Drive: 15 GB free space
Sound: DirectX®-compatible

May 10 2016, 12:34 PM · Arma 3
SgtNickFury added a comment to T85221: Not happy with new Nexus Update introduced new stamina too much weapon sway !!!!.

After the update I'm very happy with everything. First server I joined I did have to adjust my load-out, but it was way too much for anyone in the real world to carry anyway. Haloed in and after 15 minutes of playing had 19 kills and 0 deaths. Two other players with me were it seems, were like most players dying and complaining about the update instead of learning to use it. Second server I joined running scarlet insurgency a very hard co-op after two hours 98 kills and 7 deaths (4 helo crashes, stupid pilots). So not sure what the problem is guys. I'm not one to run around on any map to begin with (which is one of the things people complain about me) I'm slow and careful, just like we train in the real world. I've yet to see any tactical group, either Swat, Seal, Delta, Ranger that doesn't move slow and carefully into any situation, unless it some Hollywood movie crap. This isn't a timed match or xp game, so there is no need to rush in and do anything, except get killed way too many times. I also don't fly period. I don't want to kill anyone with my crappy flying, as I'm sure most of you have experienced from time to time. I realize it's a big change for some players, and for others it doesn't seem to affect their proficiency while playing. I offer anyone to come play with me on a server and I would be happy to see what you’re doing and if I can offer any help. As for hours in this version of Arma I have over 2200.
Love it, like it, Want more of it Sir! Oh yeah I'm an old fart too! This is my Steam ID SgtNickFury way up north in cold, cold Maine' Not trying to be a smart a or blow smoke up you’re a either. It's something that's easy to learn how to use. If you have to use PA or some other mod join a server that allows all the mods, or turns off the fatigue to make it easier for people. Me I like servers that are First Person Only, no Halo, specific mos. slots, all the things that make it harder and pushes me to be better at playing. IE Scarlet Insurgency is a very hard co-op mission and only for expert level players. One of the hardest you will find outside of someone being Zeus.

I spent 6 years in the US Army 68mike and then 16 years in the US Air Force as a CATM Instructor. That is a Combat Arms Training and Maintenance Instructor/Range Master. I'm very familiar with both US, NATO and Foreign weapons, how to use them, repair them and of course train others to also.
My job was to " Allow you the soldier, to give the enemy the maximum opportunity to die for his country".

May 10 2016, 12:30 PM · Arma 3