Page MenuHomeFeedback Tracker

Dealman
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 6 2013, 12:29 AM (370 w, 9 h)

Recent Activity

Feb 6 2017

Dealman created T123216: Animation Bug When Unconscious Unarmed.
Feb 6 2017, 11:36 AM · Arma 3

May 10 2016

Dealman set Category to category:edeneditor on T86293: Icons remain after using deleteVehicle | delete3DENEntities does not work.
May 10 2016, 1:02 PM · Arma 3
Dealman set Category to category:featurerequest on T86288: [EDEN] Provide More Usability for BIS_fnc_3DENNotification.
May 10 2016, 1:02 PM · Arma 3
Dealman added a comment to T86250: Dev Branch Update Makes ArmA 3 Unplayable.

Still having issues with this... It was working for a while but now it's broken again, I'm starting to suspect that the issue lies within the AddonBuilder, for some reason it messes something up which makes the ArmA 3 launcher unable to run.

Yet again, I can't start ArmA 3 whatsoever. Was working fine yesterday, haven't touched it since.

Edit:

I saved some of the Events starting when Steam freezes, in case it might be helpful. Since the format isn't allowed here, I've uploaded it to MediaFire;

http://www.mediafire.com/download/g1leu84uy5a3yyw/EventList.evtx

May 10 2016, 1:01 PM · Arma 3
Dealman added a comment to T86250: Dev Branch Update Makes ArmA 3 Unplayable.

I took a look at the Event Viewer but I can't find any traces of the launcher, only for when Steam hang and when I tried to run ArmA 3 Diag but it crashed as well.

Would these be of any help...?

Edit:

Welp I take that back. Since it was again working I decided to go back to the dev branch in hopes to continue working on my mod.

However, now it's broken again. Trying to start it in Steam causes Steam to hang and I have to kill the process. If I restart Steam, Steam will automatically assume that it's still running.

If I try and execute the launcher via explorer, my cursor gets the loading state stuck until I have rebooted my computer.

This is after having completely deleted and re-installed ArmA 3 via Steam.

Edit:

Did some more testing;

  1. I reverted back to stable branch and closed Steam once done.
  2. I tried to start ArmA 3 Launcher manually - it works.
  3. I start Steam and try and play via Steam - it works.
  4. I exit the game and update to the dev branch.
  5. Again, I close Steam and try and run the launcher - it does not work.
  6. I try and run ArmA3.exe - does not work.
  7. I start Steam and try and run it via Steam - it hangs and eventually crashes - a reboot is required to fix Steam.

I have no mods and I have deleted my ArmA 3 profiles, so it is most definitely something with this version of the dev branch that does not work on my system.

I have uploaded a fresh copy of my DxDiag in case that is of any help. I really hope we can sort this out. :(

May 10 2016, 1:01 PM · Arma 3
Dealman added a comment to T86250: Dev Branch Update Makes ArmA 3 Unplayable.

For some reason it seems as if the launcher is working today, I've absolutely no idea what's going on.

I left my computer on over night, and now the launcher is working. Was there some update during last night?

Edit:

I don't have any report files, neither on my desktop or in the typical profile folder where they are to be found.

May 10 2016, 1:01 PM · Arma 3
Dealman added a comment to T86250: Dev Branch Update Makes ArmA 3 Unplayable.

My issue though is that the Launcher doesn't run at all. It's as if it doesn't even execute, see this GIF for example;

http://i.imgur.com/wrVBkDI.gifv

May 10 2016, 1:01 PM · Arma 3
Dealman added a comment to T86250: Dev Branch Update Makes ArmA 3 Unplayable.

I've been on dev branch for a while since I'm working on a few EDEN Editor plugins, but since I downloaded the ~150MB update today the launcher is outright broken.

I can't start the launcher in any way, tried using the safemode parameter. I tried deleting the config in appdata and I have also deleted ArmA 3 from Steam and manually deleted all my addons and downloaded it all over - same issue persists.

I would try some more things but jumping between stable and dev branch takes quite some time.

I can launch ArmA 3 via the arma3.exe, it's the launcher that's having issues. If I try and play via Steam, Steam thinks the process is running and I can only fix it via a hard reboot.

I have absolutely no clue why this started happening, it was working fine just before that update.

Edit:

It might be worth mentioning that I have also deleted the launcher config in my local appdata folder to no avail.

Stable or dev branch, launcher works for neither. Not even after a full re-install.

Any suggestions to further troubleshoot this would be appreciated.

May 10 2016, 1:01 PM · Arma 3
Dealman set Category to category:gamestartup on T86250: Dev Branch Update Makes ArmA 3 Unplayable.
May 10 2016, 1:01 PM · Arma 3
Dealman added a comment to T85416: Feedback - Eden Editor.

Aren't the Altis buildings already there under the Structures list?

Biggest feature addition I would like to see would be the ability to directly assign animations to infantry units placed in the editor. This would allow for accurate positioning close to objects for that extra level of immersion.

May 10 2016, 12:37 PM · Arma 3

May 9 2016

Dealman edited Steps To Reproduce on T58918: [Feature] Stance Indicator.
May 9 2016, 4:06 PM · Arma 3
Dealman added a comment to T58908: ARMA3 always crash, even blue screen.

Might want to reset all overclocks you have made, anything you can rule out is a step forward.

May 9 2016, 4:05 PM · Arma 3
Dealman added a comment to T58908: ARMA3 always crash, even blue screen.

http://www.armaholic.com/forums.php?m=posts&q=18053

This guy had the same crash as you, though for ArmA 2. But the Fault Module were the same; tbb4malloc_bi.dll.

And for him it turned out to be temperature issues. I'd still recommend you to make sure your system isn't overheating. Not only to potentially solve this crash but also to save your system from permanent damage.

May 9 2016, 4:05 PM · Arma 3
Dealman added a comment to T58908: ARMA3 always crash, even blue screen.

Crash 030513-11918-01 was caused by PCIIDEX.SYS which is the PCI IDE Bus Driver Extension which might indicate harddrive corruption.

Download a program such as HD Tune Pro and have it test your Harddrive. If it comes out clean it might be related to your GPU.

Use a program such as eVGA Precision to monitor your GPU Temperate while playing ArmA 3. It's fairly common for Nvidia cards to reach high 70 or low 80 degrees celsius in very demanding games so don't get too worried. My good old 8800 GTX went over 100*C when running FurMark but still functioned just nicely!

I'm too inexperienced in reading DUMP Files to rule out the possibility that ArmA 3 might have been the cause.

As for the nvwgf2um.dll crash, reverting to 306.97 seem to have fixed this for most people.

Edit: Please don't post the DxDiag like that, it makes it tedious to scroll through posts and you had already uploaded it ;)

May 9 2016, 4:05 PM · Arma 3
Dealman added a comment to T58908: ARMA3 always crash, even blue screen.

Does it only happen with ArmA 3 or other games as well? If it happens with other games as well it's more likely to be your system's fault rather than ArmA 3.

To help with this issue it would help a lot if you uploaded the DUMP Files, which can be found at;
C:/WINDOWS/Minidump

Also DxDiag would be helpful, to get this:

  1. Open the Windows Start Menu and in the Search Field, search for "DxDiag".
  2. Start DxDiag.exe and then click Save All Information and save it as a Text file.
  3. Upload it here.

Note: DxDiag does not contain any private information other than the name of your computer. Whether you find that private or not is up to you to decide.

May 9 2016, 4:05 PM · Arma 3
Dealman edited Steps To Reproduce on T58898: Civilian Pickup Reverse SFX.
May 9 2016, 4:05 PM · Arma 3
Dealman added a comment to T58889: Unable to place weapon/ammo crates.

In order to get access to the Weapon/Ammo Crates and Empty entities in general, you have to have at least 1 Unit set as the "Player"(Not Playable or Non-Playable).

This was also the case in the ArmA 2 Editor, however, I would agree with you that it feels unnecessary having to do this - especially when designing multiplayer missions.

May 9 2016, 4:05 PM · Arma 3
Dealman added a comment to T58889: Unable to place weapon/ammo crates.

Sappo, that it has been like that since OFP is irrelevant. It is entirely unnecessary to have it like this and will confuse new users.

It should suffice with 1 Playable Unit instead of 1 Player Unit.

May 9 2016, 4:05 PM · Arma 3
Dealman added a comment to T58846: Major Graphics Bug.

Very possible that it's related to your graphics card and the drivers, I've had similar issues in games and it turned out my GPU's VRAM was failing.

Have you had this happening in any other games? Also have you been seeing misplaced textures or any artificing?

May 9 2016, 4:03 PM · Arma 3
Dealman added a comment to T58829: Larger compass.

I wholeheartedly agree, ACE 2 nailed the amount of zoom perfectly. But even better would be a keybind or slider in the options to set the compass size yourself to suit your needs.

As of now I can't give accurate bearings, I rely on using North, East, South and West to give an estiamte bearing which is less than ideal.

May 9 2016, 4:03 PM · Arma 3
Dealman added a comment to T58513: Fish model blocky and half transparent from distance..

Most likely related to LOD(Level Of Detail) Mesh, which would explain the blocky appearance.

However it's obviously not working as intended, it shouldn't be that sensitive. I've had similar cases back in ArmA 2.

May 9 2016, 3:18 PM · Arma 3