miguel93041 (Miguel)
User

Projects

User does not belong to any projects.
User Since
Aug 24 2016, 7:26 PM (60 w, 1 d)

Recent Activity

Aug 21 2017

miguel93041 added a comment to T126364: Animals, bounding box (Geometry).

Need more information, something? maybe my animal? because it´s been more than 20 days and i have not received a response

Aug 21 2017, 3:13 PM · Arma 3

Aug 12 2017

miguel93041 added a comment to T126364: Animals, bounding box (Geometry).

Bump

Aug 12 2017, 10:25 AM · Arma 3

Aug 6 2017

miguel93041 added a comment to T126364: Animals, bounding box (Geometry).

Bump

Aug 6 2017, 7:10 PM · Arma 3

Aug 4 2017

miguel93041 added a comment to T126364: Animals, bounding box (Geometry).

Bump

Aug 4 2017, 5:34 PM · Arma 3

Aug 2 2017

miguel93041 edited the description of T126364: Animals, bounding box (Geometry).
Aug 2 2017, 11:11 PM · Arma 3
miguel93041 created T126364: Animals, bounding box (Geometry).
Aug 2 2017, 11:10 PM · Arma 3
miguel93041 added a watcher for Arma 3: miguel93041.
Aug 2 2017, 11:06 PM

Mar 4 2017

miguel93041 renamed T123585: [CLOSED] setObjectTexture bug, turning textures off again from "setObjectTexture bug, turning textures off again" to "[CLOSED] setObjectTexture bug, turning textures off again".
Mar 4 2017, 8:38 PM · Arma 3
miguel93041 added a comment to T123585: [CLOSED] setObjectTexture bug, turning textures off again.

IT´S NOT AN ARMA 3 PROBLEM, IT´S SOMETHING IN CONFIG.

Mar 4 2017, 8:38 PM · Arma 3

Mar 3 2017

miguel93041 edited the description of T123585: [CLOSED] setObjectTexture bug, turning textures off again.
Mar 3 2017, 6:27 PM · Arma 3
miguel93041 created T123585: [CLOSED] setObjectTexture bug, turning textures off again.
Mar 3 2017, 6:25 PM · Arma 3

Aug 26 2016

miguel93041 created T120081: modelToWorld used with worldToScreen = bad position given.
Aug 26 2016, 10:14 AM · Arma 3

Aug 25 2016

miguel93041 renamed T120060: PhysX simulation type bug with modeltoworld commands etc from "PhysX simulación type bug with modeltoworld commands etc" to "PhysX simulation type bug with modeltoworld commands etc".
Aug 25 2016, 9:02 PM · Arma 3
miguel93041 renamed T120060: PhysX simulation type bug with modeltoworld commands etc from "PhysX bugs with modeltoworld commands etc" to "PhysX simulación type bug with modeltoworld commands etc".
Aug 25 2016, 9:02 PM · Arma 3
miguel93041 added a comment to T120060: PhysX simulation type bug with modeltoworld commands etc.

Yes it does but you dont understand it..
It creates a point at (0,2,0) based on the modelToWorld position.
Then you asign an action like "Start engine" on that point.
When you start to fly that point move away.

Aug 25 2016, 7:41 PM · Arma 3
miguel93041 added a comment to T120060: PhysX simulation type bug with modeltoworld commands etc.

Im gonna explain it again.

Aug 25 2016, 7:36 PM · Arma 3
miguel93041 added a comment to T120060: PhysX simulation type bug with modeltoworld commands etc.

But if in the script you change it to these:

Aug 25 2016, 7:29 PM · Arma 3
miguel93041 added a comment to T120060: PhysX simulation type bug with modeltoworld commands etc.

For example this is the script that im using and its failing cause of this bug.

Aug 25 2016, 6:46 PM · Arma 3
miguel93041 added a comment to T120060: PhysX simulation type bug with modeltoworld commands etc.

I think this a bug and it cant be fixed by my own it requires bohemia team to fix it because its a game problem by physx introduced in arma 3

Aug 25 2016, 2:37 PM · Arma 3

Aug 24 2016

miguel93041 added a comment to T120060: PhysX simulation type bug with modeltoworld commands etc.

I have tested it, error still occurs

Aug 24 2016, 11:08 PM · Arma 3
miguel93041 added a comment to T120060: PhysX simulation type bug with modeltoworld commands etc.

No i haven't but Should i? It seems to be the same

Aug 24 2016, 10:29 PM · Arma 3
miguel93041 created T120060: PhysX simulation type bug with modeltoworld commands etc.
Aug 24 2016, 8:12 PM · Arma 3