Page MenuHomeFeedback Tracker

jgfarrell1106yahoocom
User

Projects

User does not belong to any projects.

User Details

User Since
Aug 31 2013, 1:47 AM (397 w, 6 d)

Recent Activity

May 10 2016

jgfarrell1106yahoocom added a comment to T72052: Performance changes in ArmA3 | 64-bit Support (arma3.exe*32).

Closed due to lack of resolution.

May 10 2016, 6:02 AM · Arma 3
jgfarrell1106yahoocom edited Steps To Reproduce on T72052: Performance changes in ArmA3 | 64-bit Support (arma3.exe*32).
May 10 2016, 6:02 AM · Arma 3
jgfarrell1106yahoocom added a comment to T72034: UAV control problem.

and for those of you whom prefer to ask questions before researching...

  • it works every time
  • it works on DED

Know because Im using it in a ded_server: MSO mission Im updating daily.

apologize if I messed anything up in the attached mission - just ported the scripts over and did a quick test

and THANKS BIS for the new UAV "module" - those scripts are useless on prior ArmA titles

May 10 2016, 6:02 AM · Arma 3
jgfarrell1106yahoocom added a comment to T72034: UAV control problem.

Can vouch that the UAV-Winged requires throttling up/down/up to get rolling which causes problems with AI take-offs and taxi.

The UAV Module is built in now but the old A1-A2 sync problem still exists after a player or veh is respawned (which I have a fix for and will post after) so this isn't a problem for guys on my server now.

Partially related issue regarding UAV models:

Quad-Copter rotation (pedals) needs serious tweaking (very slow / low input)

... I have 2 quad-copters and seen the mil-variant in action during a deployment to Afghanistan.
Rotation should be at least 50-75% of the pitch/roll input

May 10 2016, 6:02 AM · Arma 3
jgfarrell1106yahoocom added a comment to T72034: UAV control problem.
    • UAV SYNC FIX ---------------------------
  • Just view the readme...
  • Attached: script command I found and improved which works very well...

Im not taking credit to the code included in the mission I just assembled for everyone.

hope that helps and if people would throw some votes in here

VOTE:
fixed - make BIS aware everyone will consider that script a solution so they can focus on other matters!

May 10 2016, 6:02 AM · Arma 3
jgfarrell1106yahoocom added a comment to T72028: Implement new AI control system.

I'm with you on that one plus its a quicker system than going thru your # keys to find OFP-Style commands (hidden)

This GRRRREAT idea is implemented on the UAV Terminal for specifying waypoints and behavior

Id take that as a command module over the old-school OFP key-commands any day
... but overall this could also be left to the mod community to lighten the load on BIS since they are trying to wrap it up for final release.

May 10 2016, 6:01 AM · Arma 3
jgfarrell1106yahoocom added a comment to T71942: Loading Altis works fine, then degrades to 0FPS - 10FPS.

Similar issues. I've been working hard on an MSO style mission for my DED Server which performs VERY well on Stratis (40+fps server-side) but I cant even init 20 IEDs on Altis without crashing or waiting 10min for the mission to load.

Ive also tested this server-side which loads quicker but then the server is stuck at 0-5 fps with the client stuck in his spawn-state (no interaction)

BOTH ARE 64-BIT SYSTEMS!
Rumor is the problem is fixed but I can vouch whatever was 32-bit related might have fixed 32-bit systems however the problem still exists on 64-bit.

Im posting a ticket about them upgrading to 64-bit and hope it gets votes tho Im sure one already exists
keep an eye out

May 10 2016, 5:59 AM · Arma 3