Nemesi
User

Projects

User does not belong to any projects.

User Details

User Since
Apr 27 2015, 2:16 PM (168 w, 6 d)

Recent Activity

Dec 13 2017

Nemesi added a comment to T123940: Vehicle Respawn Module broken after 1.68.

Still broken after 1.80. Deserted vehicles respawn only once. Steps as reported before.

Dec 13 2017, 5:49 PM · Arma 3

Mar 31 2017

Nemesi added a comment to T123785: BIS_fnc_initRespawn adds HandleDisconnect event handler always returning true, resulting in broken missions with disabledAI=1.

What I can tell is that there are still problems with this issue. The static AI substituting the player when disconnects are not longer present, but without SaMatra's fix there are problems when a player dismount a vehicle, disconnects or dies in the vehicle. I described what I found in a comment here: https://feedback.bistudio.com/T123940 Since the problems in disconnecting from vehicles (dismounting, dying in a vehicle) are fixed by SaMatra's addon it is possible that the issue described here is not completely repaired by the hotfix.

Mar 31 2017, 5:44 PM · Arma 3
Nemesi added a comment to T123940: Vehicle Respawn Module broken after 1.68.

As far as I could see there are still problems with this module, when destroyed a vehicle respawns correctly, but when abandoned not. It will respawn only once if you use SaMatra's fix described in this topic https://forums.bistudio.com/forums/topic/202822-post-patch-update-player-disconnect/#comment-3164973 but the vehicle will not respawn at all if you don't use this fix, because the vehicle results still occupied when ppl dismount the vehicle, disconnect or dies (without Samatra's fix server side). So it seems this issue too https://feedback.bistudio.com/T123785 is not completely fixed by the hotfix. Tried in dedicated server.

Mar 31 2017, 5:38 PM · Arma 3

Mar 21 2017

Nemesi created T123940: Vehicle Respawn Module broken after 1.68.
Mar 21 2017, 3:27 PM · Arma 3

May 10 2016

Nemesi added a comment to T67673: Helicopter explodes when leaving a pad at random..

We are having this bug in a MP mission, anyone knows the cause and possible solution?

May 10 2016, 3:28 AM · Arma 3