Page MenuHomeFeedback Tracker

Fett_Li
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 7 2013, 2:55 PM (422 w, 2 d)

Recent Activity

Fri, Apr 2

Fett_Li created T157617: Silent Compilation error on using #.
Fri, Apr 2, 6:21 PM · Arma 3

Jul 19 2016

Fett_Li created T119492: Get In / Get Out waypoint don't properly assign vehicles.
Jul 19 2016, 10:07 PM · Arma 3

May 10 2016

Fett_Li edited Steps To Reproduce on T80982: Not able to repair vehicle part damage.
May 10 2016, 10:16 AM · Arma 3
Fett_Li edited Steps To Reproduce on T80335: Backpack darter has issues with waypoints.
May 10 2016, 9:50 AM · Arma 3
Fett_Li added a comment to T79195: Mysterious crashes since last update.

In BIKI a saw the ability to send crash files by Windows Error Reporting but I saw no documentation at all how to do this. I'd more likely send my crash files to you guys on this way so maybe it could be explained somewhere.

May 10 2016, 9:12 AM · Arma 3
Fett_Li added a comment to T79195: Mysterious crashes since last update.

As I had no carshes since looong time ago, this ticket can be closed completely.

May 10 2016, 9:12 AM · Arma 3
Fett_Li added a comment to T79195: Mysterious crashes since last update.

Sadly, I'm not able to get them anymore. I'll assume this ticket can be closed then.
I was not able to reproduce freezes without mods, but this is also impossible because we only play with mods. But as I said: The freezes apperaed so randonmly and in completely different situations.

One question: What about the Windows Error Reporting? I'd assume this is far more easy for you BIS guys to handle... Would be nice to hear some information about this.

May 10 2016, 9:12 AM · Arma 3
Fett_Li edited Steps To Reproduce on T79195: Mysterious crashes since last update.
May 10 2016, 9:12 AM · Arma 3
Fett_Li edited Steps To Reproduce on T79095: Module "set vehicle damage" doesn't apply to helicopter main rotor.
May 10 2016, 9:09 AM · Arma 3
Fett_Li edited Steps To Reproduce on T78837: count / select / configClasses don't access inherited classes.
May 10 2016, 9:01 AM · Arma 3
Fett_Li edited Steps To Reproduce on T78634: scriping command to get a containers unit.
May 10 2016, 8:56 AM · Arma 3
Fett_Li edited Steps To Reproduce on T77420: BIS_fnc_executeStackedEventhandlers thorwing erros.
May 10 2016, 8:26 AM · Arma 3
Fett_Li added a comment to T77361: AddonBuilder error since latest release: "Build failed. Result code=1".

Ah. So I know the error. I'm including a userconfig file directed in the arma 3 root. I do so by: #include "userconfig\FatTrack\keys_FatTrack.hpp" and I asume it won't find it because it's a non-addon file. Do you know how I can work around that problem?

May 10 2016, 8:25 AM · Arma 3
Fett_Li added a comment to T77361: AddonBuilder error since latest release: "Build failed. Result code=1".

There was no AddonBuilder.rpt in my AddonBuilder folders (both ArmA 3 Tools directive and P: drive). But I uploaded my AddonBuilder.log, I think, this is waht you meant :) It's called AddonBuilder_Fett.log.

May 10 2016, 8:25 AM · Arma 3
Fett_Li added a comment to T77361: AddonBuilder error since latest release: "Build failed. Result code=1".

I'm encounering the same problem "Build failed. Result code=1" allthough I'm using both logger.xml which have been posted by BIS_cooper on 2014-06-03 16:47 and 2014-06-20 10:11. I merged them together in on logger.xml in the directory where the addonbuilder.exe is executed (not P:/ drive allthough I have one mounted).

Can I get any help here because pboProject doens't work either?

May 10 2016, 8:25 AM · Arma 3
Fett_Li added a comment to T77343: Typing error in BIS_fnc_curatorObjectPlaced function.

Error is still present. Idk why this takes soooo long to fix.

May 10 2016, 8:24 AM · Arma 3
Fett_Li edited Steps To Reproduce on T77343: Typing error in BIS_fnc_curatorObjectPlaced function.
May 10 2016, 8:24 AM · Arma 3
Fett_Li added a comment to T76667: Sides infependent != guer.

I don't have a problem with getting a unit side - btw thanks for the suggestions.

But I think it's kind of weird that
side myUnit
returns GUER and
side Myunit == GUER
returns false.

Because for a blufor unit it works.
side bluforUnit
returns west and
side bluforUnit == west
returns true.

So I think that should be fixed.

May 10 2016, 8:05 AM · Arma 3
Fett_Li added a comment to T76667: Sides infependent != guer.

Thanks for the hint Grumpy Old Man. Is there any way to close my ticket? Or should I just let it open?

May 10 2016, 8:05 AM · Arma 3
Fett_Li edited Steps To Reproduce on T76667: Sides infependent != guer.
May 10 2016, 8:05 AM · Arma 3
Fett_Li added a comment to T76296: BIS_fnc_randomPosTrigger for markers is broken.

In the same function - again regarding markers - there is another error:
_tArea for markers is not given correctly. _tArea should be defined by:
_tArea = [markersize _tPos select 0,markersize _tPos select 1,markerdir _tPos,markershape _tPos == "rectangle"];

With my corrections the function works properly, also for markers.

May 10 2016, 7:56 AM · Arma 3
Fett_Li edited Steps To Reproduce on T76296: BIS_fnc_randomPosTrigger for markers is broken.
May 10 2016, 7:56 AM · Arma 3

May 9 2016

Fett_Li added a comment to T61253: Inventory capacity and item weight/size.

I had the same need for this information as you and found a way to gather them.

Look up my BIS forums thread :)

http://forums.bistudio.com/showthread.php?174855-Space-of-ruck-vest-uniform&p=2648242#post2648242

May 9 2016, 10:56 PM · Arma 3