Page MenuHomeFeedback Tracker

DimasL
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 9 2013, 9:25 PM (376 w, 5 d)

Recent Activity

May 10 2016

DimasL added a comment to T81802: Arma 3 Launcher Required for connecting to BattlEye enabled servers..

Hi, im struggling a bit with this. I use a desktop shortcut from arma3.exe with a lot of parameters and a lot of addons, so i ended creating a .bat for it.

start "" "arma3.exe" -high -winxp -nosplash -nologs -noPause -world=empty -skipIntro -cpuCount=4 -exThreads=7 -maxMem=5120 -maxVRAM=3071 "-name=DimasL" -mod=andallthemods

It worked perfect, but now with the Battleye thing i have to restart the game everytime i open it. I tryed with the -useBE and -nolauncher (never needed) but it doesnt launch with battleye, just open the prompt window and have to restart it.

At the end i managed to start it with battleye but using

start "" "arma3battleye.exe" 0 1 -high -winxp -nosplash -nologs -noPause -world=empty -skipIntro -cpuCount=4 -exThreads=7 -maxMem=5120 -maxVRAM=3071 "-name=DimasL" -mod=andallthemods

Is it the only way to do it? Did i do something wrong with the -useBE so it didnt work for me? I would like to know if theres any way to just add -useBE to my first startup line and make it work.

Thanks.

May 10 2016, 10:42 AM · Arma 3
DimasL added a comment to T64608: white edges on trees and grass when ATOC enabled.

http://feedback.arma3.com/view.php?id=618

May 10 2016, 1:30 AM · Arma 3

May 9 2016

DimasL added a comment to T60765: Anti-Aliasing is unusable, cause everything to look white..

@Noctuabundus i uploaded mine, also have that problem and other related with ATOC/Antialiasing and my ATI 7970.

May 9 2016, 9:57 PM · Arma 3
DimasL added a comment to T59813: Grass and Trees are all surrounded with a white outline.

Just bought a new graphic card 7970 and now have this problem is so annoying, have it too with arma2.

Its an Catalyst drivers prblem ralated, didnt have it with my old 560ti.

May 9 2016, 7:14 PM · Arma 3
DimasL added a comment to T59277: Grenade throwing is unrealistic (too fast).

Check the red orchestra 2 / rising storm grenade thrown, i think it would be perfet for arma3, not too fast, good accuracy and not the arma2 system.

May 9 2016, 6:48 PM · Arma 3
DimasL added a comment to T58985: Blue "grain" and/or outline on grass and bush textures etc., caused by ATOC.

I managed to fix it, it was the antialiasing setting on my drivers, make sure that it is set to "multisampling", in ATI by default it is on adaptive multisamplig.

Just change it to "multisampling" http://i.imgur.com/UOKI5Lv.jpg

May 9 2016, 4:14 PM · Arma 3
DimasL added a comment to T58985: Blue "grain" and/or outline on grass and bush textures etc., caused by ATOC.

Well, ive been busy working, but i notice i have a new problem in arma2 and arma3 with ATOC, should i create a new report? is already reported? Found an old arma2 report.

https://dev-heaven.net/issues/17144

The issue is with atoc activated, you see the grass and trees like a "square net", later im gonna post more screens of how the problems looks in arma3.

http://i.imgur.com/uJiMNly.jpg

May 9 2016, 4:14 PM · Arma 3
DimasL added a comment to T58985: Blue "grain" and/or outline on grass and bush textures etc., caused by ATOC.

Just bought a 7970 Ghz Edition, format the pc, to avoid any driver problems, and install latest Catalyst 13.3 Beta 3 now i have this problem in arma2 and arma3, in arma3 i managed to solve it with the atoc disabled, but game looks worst. Didnt have this problem with my old 560ti, and the same rest of the pc.

i5 2500k, 8gb ram, AMD 7970 Ghz Ed.

I didnt touch anything on the drivers, all is default, and pc windows re-installed this last weekend.

May 9 2016, 4:14 PM · Arma 3