Page MenuHomeFeedback Tracker

Arma becomes unresponsive while using a graphics card overclocker
Need More Info, NormalPublic

Description

While trying to start a game with my Msi N560GTX-Ti with the Overclocking software (Msi afterburner) the Game window goes transparent yet the mouse cursor is still the same as in game {F16977} {F16978} {F16979}

Details

Legacy ID
1737523316
Severity
Crash
Resolution
Open
Reproducibility
Always
Category
Game Freezes
Steps To Reproduce

run the over clocking software (while overclocking) open arma 3. Start any gamemode. Game stops functioning

Additional Information

Msi N560GTX-Ti

Event Timeline

SydM107 edited Steps To Reproduce. (Show Details)Mar 6 2013, 11:23 AM
SydM107 edited Additional Information. (Show Details)
SydM107 set Category to Game Freezes.
SydM107 set Reproducibility to Always.
SydM107 set Severity to Crash.
SydM107 set Resolution to Open.
SydM107 set Legacy ID to 1737523316.May 7 2016, 10:53 AM

I second this. Game runs for a while and freezes with very light OCs of GTX 680 using EVGA precison X. Steam will not load ARMA 3 after a crash. Must restart the computer to get back to normal ARMA 3 operation.

What type of CPU/GPU loads are you having just before it stops working? Is the OC stable in all other games/performance tests?

My not so lightly OC'ed MSI Nvidia GTX 680 isn't causing any problems. Im using MSI Afterburner.

We need dxdiag and files from this folder to solve your problem. C:\Users\<Name>\AppData\Local\Arma 3 Alpha\

Can you upload it somewhere in winrar package please?
If package is smaller than 5,000k, so you can attach it here. Thank you.

the package is about 8200k. Where should I send it then?

People have been having issues with overclocking software may i suggest you try debugging ie run the game without your msi afterburner i use my evga gtx 680 x2 and have had no issues as im letting it auto select its base clock speed

Crash dump reports are very important to solve crashes.
You can find them on these locations:
Arma 3 Alpha: C:\Users\<Name>\AppData\Local\Arma 3 Alpha\
Arma 3 Alpha Lite: C:\Users\<Name>\AppData\Local\Arma 3 Alpha Lite\

Move all files from this folder and pack them in a RAR archive. Next, upload them to a free upload service like RapidShare.

Please try to reproduce the crash again; reproducible reports are very important for our ability to fix crashes.

Click on the "Report Issue" button in the navigation menu under the Arma 3 logo.

Fill in all the necessary information for reproducing the crash. In the "Steps to Reproduce" window describe step-by-step how to do so. Don't forget to provide the link to where the crash dumps are uploaded and the game version.
Please also attach your DxDiag file (http://en.wikipedia.org/wiki/DxDiag).

You can also attach the aforementioned files from the crash dump folder, but the attachment can't be bigger than 5000 KB.

Always keep the public View Status.
After all necessary information is filled out, save the report using the "Submit Report" button.

well i'm no longer having any issues and I am unable to reproduce the results anymore!

Glad to here it buddy enjoy

I concur. This happens even if I'm on stock clocks with either AMD's Overdrive or MSI's Afterburner.

I can reproduce video driver crash 100% on vehicle showcase. Other showcases crash is random, but always happens. Here is the crash video http://www.youtube.com/watch?v=oHdgRUJJz4w My card is http://www.gigabyte.com/products/product-page.aspx?pid=4373#sp

Other info atached in Arma log and dxdiag.

In my video I'm running MSI Afterburner, but I tried running without it, tried running underclocked, overclocked, driver 314.07 and 314.22 - every time same thing happens - before vehicle shows small rectangles start poping on screen and when I see vehicle game crashes.

By the way this happens to one more game - its alpha version AC racing sim. Every other game runs very fine.

I don't have any problems when using msi afterburner and nvidia gforce gtx 660 so probably you only overclock to heigh.

...tried running underclocked, overclocked...