Page MenuHomeFeedback Tracker

das
User

Projects

User does not belong to any projects.

User Details

User Since
Jul 17 2014, 2:15 PM (409 w, 16 h)

Recent Activity

May 11 2016

das added a comment to T106536: Weird low poly bug.

I have the same problem from 0.49... so far there is no solution, appart from the temporary "flush".

May 11 2016, 3:03 AM · DayZ
das added a comment to T103606: Massive slowdown and buildings rendering/unrendering.

I have this very same problem. It used to happen occasionally, but after 0.49 patch it is happening EVERY time. Can't play for more than 5' without it happening. Even if I use FLUSH it happens again after maybe 30".

May 11 2016, 1:11 AM · DayZ
das added a comment to T103422: [PRIMARY REPORT] 0.49 - 0.58 Performance and graphics issues.

Still happens on win7 32bit.

May 11 2016, 1:05 AM · DayZ
das added a comment to T103422: [PRIMARY REPORT] 0.49 - 0.58 Performance and graphics issues.

Does 256 actually work? I have tried it, it delayed the occurance but after all it did happen...

May 11 2016, 1:04 AM · DayZ
das added a comment to T103422: [PRIMARY REPORT] 0.49 - 0.58 Performance and graphics issues.

It's still there. It has the tendency to fix itself if I look down the ground, but as long as I raise my head it's there again. I'm on W7 32b but that is NOT the problem. It's in no way a "solution" to change OS to play a game, as it's been proposed before.

May 11 2016, 1:04 AM · DayZ
das added a comment to T103422: [PRIMARY REPORT] 0.49 - 0.58 Performance and graphics issues.

Unfortunately this is very serious and has already taken too long to be resolved. It would be nice to know how it goes so far.

May 11 2016, 1:04 AM · DayZ
das added a comment to T103422: [PRIMARY REPORT] 0.49 - 0.58 Performance and graphics issues.

After changing vmemory back to 2048, it took it much more time to happen but it did. And it was as bad as it used to be.

May 11 2016, 1:04 AM · DayZ
das added a comment to T103422: [PRIMARY REPORT] 0.49 - 0.58 Performance and graphics issues.

Tried to lower settings of vmemory. It seems there is an opposite relation between mb and the time it takes for this problem to occurre. The larger the memory is the shorter time it takes to happen. It even happened at 256mb though it took it almost 40 minutes.

Turning to 64bit os is not an option to everyone.

May 11 2016, 1:03 AM · DayZ
das added a comment to T103422: [PRIMARY REPORT] 0.49 - 0.58 Performance and graphics issues.

@biggi
I don't know. I think it wouldn't hurt. If it really fixed it, it could probably help figure out where the problem is. I vote yes.

May 11 2016, 1:03 AM · DayZ
das added a comment to T103422: [PRIMARY REPORT] 0.49 - 0.58 Performance and graphics issues.

Biggi can you please tell us what specific changes you did to come around this issue?

May 11 2016, 1:03 AM · DayZ
das added a comment to T103422: [PRIMARY REPORT] 0.49 - 0.58 Performance and graphics issues.

Same here. Game is unplayable. It happens in the first 5 minutes, and from then on every 30 seconds after FLUSHing.

May 11 2016, 1:03 AM · DayZ

May 10 2016

das added a comment to T100623: Game randomly freezes and crashes.

I have uploaded a rar with all the files needed. If I am missing something please let me know. Thank you for time Andy.

May 10 2016, 11:26 PM · DayZ
das added a comment to T100623: Game randomly freezes and crashes.

It's still happening. though it might happen once in a hour or so. Out of nowhere the game freezes and sound stops, after a couple of seconds the sound comes back (the ambient sounds only, I think), then I get an error that dayz has stopped working.

I uploaded the .rtp file... in case it helps in any way.

May 10 2016, 11:26 PM · DayZ
das added a comment to T100623: Game randomly freezes and crashes.

So how is it going on this issue?
Any news?

May 10 2016, 11:26 PM · DayZ
das added a comment to T100623: Game randomly freezes and crashes.

Will anyone actually look into this?

May 10 2016, 11:26 PM · DayZ
das set Category to category:gamecrash on T100623: Game randomly freezes and crashes.
May 10 2016, 11:26 PM · DayZ
das added a comment to T79241: Game always stops responding at start up..

I still waiting for some feedback here.

May 10 2016, 9:14 AM · Arma 3
das added a comment to T79241: Game always stops responding at start up..

Any news??

May 10 2016, 9:14 AM · Arma 3
das added a comment to T79241: Game always stops responding at start up..

Latest .rtp uploaded, I hope something to change.

So far the crash is the same.

May 10 2016, 9:14 AM · Arma 3
das added a comment to T79241: Game always stops responding at start up..

Did that help in any way?

May 10 2016, 9:14 AM · Arma 3
das added a comment to T79241: Game always stops responding at start up..

Bump

May 10 2016, 9:14 AM · Arma 3
das added a comment to T79241: Game always stops responding at start up..

I have uploaded the file.

It would be great if you could make the new issue (if it is needed), since you can describe the situation better than me. Concerning the windows not giving enough time to arma3, what should I do to change that?

May 10 2016, 9:14 AM · Arma 3
das added a comment to T79241: Game always stops responding at start up..

Even though I have tryied that before, I did it again with no results.
Nothing changed.

May 10 2016, 9:14 AM · Arma 3
das edited Steps To Reproduce on T79241: Game always stops responding at start up..
May 10 2016, 9:14 AM · Arma 3