Page MenuHomeFeedback Tracker

aeroson
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 6 2013, 6:44 AM (387 w, 6 d)

Recent Activity

Aug 19 2016

aeroson added a comment to T80688: MP host face.jpg / Custom Face not loaded.

Something similar happens to (one) client if they join dedicated server.
They see their own custom face, others don't.
The custom face is succesfully downloaded to other client computers.

Aug 19 2016, 7:30 PM · Arma 3

May 10 2016

aeroson added a comment to T63429: Possible memory leak.

I reccomend deleting all memory allocators in Arma 3\Dll.
That will force arma 3 to use default operating system's allocatar which is usually better than the a3 default one. Not sure if this is the cause of it, but since i did it i have no more memory leaks.

May 10 2016, 12:40 AM · Arma 3
aeroson added a comment to T63011: Cannot retrieve weapon items/vests/headgear/uniform/backpack from player immediately after death.

i was unsuccessful both with Killed and Respawn eh
you can't even get the corpe's 'cargo' with getCargo functions
a workaround is to save player's gear every X seconds

May 10 2016, 12:26 AM · Arma 3

May 9 2016

aeroson added a comment to T61810: Memory leak..

I reccomend deleting all memory allocators in Arma 3\Dll.
That will force arma 3 to use default operating system's allocatar which is usually better than the a3 default one. Not sure if this is the cause of it, but since i did it i have no more memory leaks.

May 9 2016, 11:24 PM · Arma 3
aeroson added a comment to T61031: Weapon model not changing when picking up new weapon in Multi.

Seems to be fixable by either selecting the weapon (selectWeapon).
Or by setting the position player setpos ( getpos player )

May 9 2016, 10:39 PM · Arma 3
aeroson added a comment to T59222: [Feature request] Really need a running vault.

There actually is a running vault animation (seen it in bis anim viewer). I guess thay just did not yet fully implement it.

May 9 2016, 6:44 PM · Arma 3
aeroson added a comment to T59106: Stuck running.

I think it's not a bug.

May 9 2016, 6:39 PM · Arma 3