Page MenuHomeFeedback Tracker

Vitch
User

Projects

User does not belong to any projects.

User Details

User Since
Jun 8 2013, 12:33 AM (355 w, 5 d)

Recent Activity

May 10 2016

Vitch added a comment to T77394: MP lagging/desync.

Finally someone else noticed it, thought i am the only one!

May 10 2016, 8:25 AM · Arma 3
Vitch edited Steps To Reproduce on T77394: MP lagging/desync.
May 10 2016, 8:25 AM · Arma 3
Vitch added a comment to T77353: Desync MP.

Still nr desync fix i guess?

May 10 2016, 8:24 AM · Arma 3
Vitch added a comment to T77353: Desync MP.

Well i played on this server for about 6 months and this desync shit starts to happen since 1,18 so i dont think its my connection between the server and me.
Also i dont find anything in the patch notes thats supposed to fix the desync stuff .

May 10 2016, 8:24 AM · Arma 3
Vitch added a comment to T77353: Desync MP.

well, 1.20 is out or not? still desync like hell...

May 10 2016, 8:24 AM · Arma 3
Vitch edited Steps To Reproduce on T77353: Desync MP.
May 10 2016, 8:24 AM · Arma 3
Vitch edited Steps To Reproduce on T69603: Game freezes.
May 10 2016, 4:41 AM · Arma 3
Vitch edited Steps To Reproduce on T67665: Freezes in MP-Mode.
May 10 2016, 3:28 AM · Arma 3
Vitch added a comment to T65222: Crash when textures\models load for too long.

It´t not only on low end systems,since the latest update i have the same issue, it runs fine then the textures starts to load and it freezes. I have 8gb ram,
an i5 2500k @ 4000 Mhz and a Geforce 680gtx, same issue you discribed.

May 10 2016, 1:52 AM · Arma 3