Page MenuHomeFeedback Tracker

RogueRAZR1
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 7 2013, 10:26 AM (446 w, 9 h)

Recent Activity

May 10 2016

RogueRAZR1 edited Steps To Reproduce on T63252: MXM Wrong Ammo Type.
May 10 2016, 12:34 AM · Arma 3

May 9 2016

RogueRAZR1 added a comment to T61120: Game crash on start up and in game.

known issue, with many other threads...
I posed a workaround in one of them.

May 9 2016, 10:50 PM · Arma 3
RogueRAZR1 added a comment to T61107: Stance indicator needed.

I would support this.
Although it needs to be an option to turn it off as well.
I love those moments where the HUD is completely off, adds so much more immersion.

May 9 2016, 10:50 PM · Arma 3
RogueRAZR1 edited Steps To Reproduce on T61024: Invisible player riding ATV..
May 9 2016, 10:39 PM · Arma 3
RogueRAZR1 added a comment to T61023: Game crashes immediately after clicking play.

Try this:

  1. Turn on hidden files and folders
  2. Navigate to: C:\Users\*username*\Appdata\Local
  3. Delete the folder labeled "Arma 3 Alpha"
  4. Attempt to run Arma 3 again.

If it still fails, try verifying your game cache.

May 9 2016, 10:39 PM · Arma 3
RogueRAZR1 added a comment to T60998: Very slow when entering role assignment screen..

Very well could be.

Although I think this might be a bandwidth issue. Like the game isn't allocating enough bandwidth to each client to account for the amount of load. For every client that connects the bandwidth for each client is decreasing.

May 9 2016, 10:37 PM · Arma 3
RogueRAZR1 added a comment to T60998: Very slow when entering role assignment screen..

I retract my statement about Ping.
It does seem to have a major role in how long it takes for the role assignment screen to unfreeze.

May 9 2016, 10:37 PM · Arma 3
RogueRAZR1 edited Steps To Reproduce on T60998: Very slow when entering role assignment screen..
May 9 2016, 10:37 PM · Arma 3
RogueRAZR1 edited Steps To Reproduce on T60710: Flew up in the air in a GMG.
May 9 2016, 9:55 PM · Arma 3
RogueRAZR1 added a comment to T60563: Ifrit passenger seat bug.

Morthon is right, only happens when moving from drivers to passenger seat.
Also bug seems similar to the ATV glitch, as I was standing and half my torso would be out the roof. Where as bernard seems to be sticking out the windshield?

May 9 2016, 9:49 PM · Arma 3
RogueRAZR1 added a comment to T60399: Game crash on start up..

You need to pack the file into a .zip or .rar in order to upload it.

May 9 2016, 9:43 PM · Arma 3
RogueRAZR1 added a comment to T60351: Crash during opening loading screen..

Just tried that choseh, crashed at "Loading Core Configs".
Must be a different issue.

I am going to try moving my A3 folder from app data, then verifying files. See if there is some corruption or something.

Ok, so deleting the Arma 3 Appdata folder seems to stop it from crashing.
I just have to delete it every time I start the game -_-

Also adding this to my ticket. It works as a general workaround:

Ok, this works for me everytime.
Once you have done it once, you may have to revisit steps 1 through 3 if it crashes again.
I literally just played a 4 hour session of Wasteland without and issue as well.
Before I couldn't play for even 30 min.
Also this seems to improve the speed of the server browser, as well as other parts of the game.

  1. Turn on Hidden Files and Folders in Windows
  2. Navigate to: C:\Users\*username*\AppData\Local
  3. Delete the folder labeled: "Arma 3 Alpha"
  4. Open Steam
  5. Right Click Arma 3 Alpha
  6. Click Properties
  7. Click Local Files
  8. Click Browse Local Files.
  9. Right click Arma3.exe
  10. Click Properties
  11. Click Compatibility
  12. Check the "Run as Administrator" box
  13. Click OK
  14. Run Arma 3 from steam, or from exe.
May 9 2016, 9:41 PM · Arma 3
RogueRAZR1 added a comment to T60351: Crash during opening loading screen..

Ok Hanz, files uploaded.

Also, @Tourorist, I am talking about before the Fullscreen splash screen.
Its the small loading bar you see when first starting the game.

I will also make a note that it usually crashes right at the first step.
(Core System).

May 9 2016, 9:41 PM · Arma 3
RogueRAZR1 edited Steps To Reproduce on T60351: Crash during opening loading screen..
May 9 2016, 9:41 PM · Arma 3
RogueRAZR1 added a comment to T60052: Steam - Crash when run the game.

Ok, this works for me everytime.
Once you have done it once, you may have to revisit steps 1 through 3 if it crashes again.
I literally just played a 4 hour session of Wasteland without and issue as well.
Before I couldn't play for even 30 min.
Also this seems to improve the speed of the server browser, as well as other parts of the game.

  1. Turn on Hidden Files and Folders in Windows
  2. Navigate to: C:\Users\*username*\AppData\Local
  3. Delete the folder labeled: "Arma 3 Alpha"
  4. Open Steam
  5. Right Click Arma 3 Alpha
  6. Click Properties
  7. Click Local Files
  8. Click Browse Local Files.
  9. Right click Arma3.exe
  10. Click Properties
  11. Click Compatibility
  12. Check the "Run as Administrator" box
  13. Click OK
  14. Run Arma 3 from steam, or from exe.
May 9 2016, 9:24 PM · Arma 3
RogueRAZR1 added a comment to T59725: Can't transfer weapon from a vehicle to your inventory..

I experience this issue a lot.
I have heard that if you get in and move the vehicle it works properly.

Otherwise, just drag the weapon to the ground tab, then open the ground tab and drag into your inventory.

May 9 2016, 7:10 PM · Arma 3