Page MenuHomeFeedback Tracker

MrDionne
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 9 2013, 9:38 AM (445 w, 2 d)

Recent Activity

May 10 2016

MrDionne added a comment to T68186: No method to configure submarine ascend/descend keys in controls UI.

Yes I confirm too. We can't remap the function/movement keys for the submarine.

May 10 2016, 3:45 AM · Arma 3

May 9 2016

MrDionne added a comment to T61819: PiP are bugged with a SLI.

Maybe, but I have a video of the bug. This is more readable than two small pictures.

May 9 2016, 11:24 PM · Arma 3
MrDionne added a comment to T61819: PiP are bugged with a SLI.

Sorry, I forgot my PC specs:
CPU: I7 2600K O/C @ 4.2GHz + Corsair Hydro H50
GPU: SLI EVGA GTX 580 + MSI GTX 580
RAM: 16Go PC3-12800 Kingston HyperX @ 1600MHz
CM: Asus P8P67-Pro
SSD: 128Go Crucial M4 + Windows 7 Pro 64bits

May 9 2016, 11:24 PM · Arma 3
MrDionne edited Steps To Reproduce on T61819: PiP are bugged with a SLI.
May 9 2016, 11:24 PM · Arma 3
MrDionne edited Steps To Reproduce on T61565: Magazines of 30 bullets are the same size (visual model) as those of 100 bullets.
May 9 2016, 11:12 PM · Arma 3
MrDionne added a comment to T61555: No PhysX in alpha??.

Also, you dont need an AMD card to use PhysX in ArmA 3, because the PhysX is supposed to be handled by the CPU and not the GPU in this soft. So the argument saying that there is no PhysX because it's a property of Nvidia is not valid.

May 9 2016, 11:11 PM · Arma 3
MrDionne added a comment to T61555: No PhysX in alpha??.

Go buy a Nvidia card! ;-)

May 9 2016, 11:11 PM · Arma 3
MrDionne edited Steps To Reproduce on T61555: No PhysX in alpha??.
May 9 2016, 11:11 PM · Arma 3
MrDionne added a comment to T59083: Low CPU/GPU Utilization.

My PC specs:
CPU: I7 2600K O/C @ 4.2GHz + Corsair Hydro H50
GPU: SLI EVGA GTX 580 + MSI GTX 580
RAM: 16Go PC3-12800 Kingston HyperX @ 1600MHz
CM: Asus P8P67-Pro
SSD: 128Go Crucial M4 + Windows 7 Pro 64bits

And the game run really bad! I have only 35~40 FPS in editor and 20~30 FPS in multiplayer. I using "very high" preset in 1920x1080 and visibility distance is 6400m and object draw is 1600m only.

My CPU load is 40% and GPU load is 30~50% only.

May 9 2016, 4:30 PM · Arma 3
MrDionne added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

I play Beta dev build with 2 GTX 580 in SLI. With the latest drivers 320.39. And the submarine is unusable indoors because the screens used to view outside view is unusable. :(

May 9 2016, 4:01 PM · Arma 3
MrDionne added a comment to T58803: PIP screens flicker, most likely caused by SLI / Crossfire..

I have this bug too!
Here is a video of the bug (look from 1:19 and from 2:53): http://www.youtube.com/watch?feature=player_detailpage&v=pvZpUCUmJ1A#t=79s
http://www.youtube.com/watch?feature=player_detailpage&v=pvZpUCUmJ1A#t=173s

My PC specs:
CPU: I7 2600K O/C @ 4.2GHz + Corsair Hydro H50
GPU: SLI EVGA GTX 580 + MSI GTX 580
RAM: 16Go PC3-12800 Kingston HyperX @ 1600MHz
CM: Asus P8P67-Pro
SSD: 128Go Crucial M4 + Windows 7 Pro 64bits

May 9 2016, 4:01 PM · Arma 3