Page MenuHomeFeedback Tracker

Caboose816
User

Projects

User does not belong to any projects.

User Details

User Since
Sep 29 2015, 2:34 AM (259 w, 6 d)

Recent Activity

May 10 2016

Caboose816 edited Steps To Reproduce on T86096: [RC] High Command is unusable..
May 10 2016, 12:57 PM · Arma 3
Caboose816 added a comment to T86074: Game drops to 4-7fps, ingame graphics broken.

So after some more Googling, I found out about the audio sources bug. I dropped my audio to 16bit, 44100Hz, and played for over three hours with absolutely no issues. Could be the same with the others?

EDIT: So on the latest RC branch, I bumped the audio up as high as it could go and had no issues during my play time. Can't say if this also solved the issue on Altis Life, but in SP, for me, it's fixed. For now.

May 10 2016, 12:56 PM · Arma 3
Caboose816 added a comment to T86074: Game drops to 4-7fps, ingame graphics broken.

Same issue on single player, with and without mods. But it only appears when I enter combat. Running around the island doesn't seem to do much. And only on dev branch also, not stable.

Screenshot of graphical glitch:
http://i.imgur.com/bCVp9AC.jpg

May 10 2016, 12:56 PM · Arma 3
Caboose816 added a comment to T84302: What happened to "special" (flying, in formation, in cargo, none).

Flying was replaced with simply placing a aircraft and using the alt key to change its altitude. The others (in formation, none), I'm not sure. There is a right click context for forcing a unit into formation, but I haven't figured it out yet. I haven't found a "none" command yet though. It should come back though if it was taken out, very useful.

May 10 2016, 12:03 PM · Arma 3