Page MenuHomeFeedback Tracker

AlainBo
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 12 2013, 9:04 AM (449 w, 5 d)

Recent Activity

May 10 2016

AlainBo edited Steps To Reproduce on T72964: Loading mission file on Trigger.
May 10 2016, 6:26 AM · Arma 3
AlainBo edited Steps To Reproduce on T69274: Improve dynamic mission creation.
May 10 2016, 4:29 AM · Arma 3
AlainBo edited Steps To Reproduce on T69170: Strange joinSilent behavior.
May 10 2016, 4:25 AM · Arma 3
AlainBo edited Steps To Reproduce on T69169: Strange joinSilent behavior.
May 10 2016, 4:25 AM · Arma 3
AlainBo edited Steps To Reproduce on T68965: Binocular and chopper for civilian.
May 10 2016, 4:14 AM · Arma 3
AlainBo edited Steps To Reproduce on T68905: I'm blocked on small rocks.
May 10 2016, 4:12 AM · Arma 3
AlainBo edited Steps To Reproduce on T68873: Helicopter in random patrol.
May 10 2016, 4:11 AM · Arma 3
AlainBo edited Steps To Reproduce on T68737: ladder bug on Stratis Air Base's pier pillar.
May 10 2016, 4:06 AM · Arma 3
AlainBo edited Steps To Reproduce on T68736: Texture bug.
May 10 2016, 4:06 AM · Arma 3
AlainBo added a comment to T68736: Texture bug.

Well, ok, and is it normal that the AI swims across the wall as you can see on my picture in the upper right square?

Alain.

May 10 2016, 4:06 AM · Arma 3
AlainBo added a comment to T63402: Support not avalibe after respawn.

Yes, I also confirm.

May a moderator regroup this post with http://feedback.arma3.com/view.php?id=2547 which reports the same issue?

Is there a known workaround, maybe by script?

Alain

May 10 2016, 12:39 AM · Arma 3

May 9 2016

AlainBo added a comment to T59083: Low CPU/GPU Utilization.

To give my stone on the subject, my machine runs MW3 at 85-90 fps in high rendering quality.
It only runs AIII at 20-25 fps.

And I want to add that the workaround given by Wasabi on its video about GPU_MaxFramesAhead=1 instead of 1000 gives bad result for me.

PLEASE PLEASE PLEASE PLEASE PLEASE PLEASE PLEASE PLEASE PLEASE PLEASE PLEASE PLEASE PLEASE PLEASE PLEASE!

This problem reduces drastically the interest off this really good game and could really compromise its success.
Regards,
Alain.

May 9 2016, 4:45 PM · Arma 3
AlainBo added a comment to T58832: Horrible performance, minimal resource usage.

Sure that compare to other similar game, ARMAIII is very very slow and gets very incomfortable when you want to shoot somebody moving, mostly with a acog.
I'm running it on a DELL M6500 workstation:

       System Model: Precision M6500                 
               BIOS: Phoenix ROM BIOS PLUS Version 1.10 A07
          Processor: Intel(R) Core(TM) i7 CPU       Q 840  @ 1.87GHz (8 CPUs), ~1.9GHz
             Memory: 8192MB RAM
                 OS: Windows 7 Pro 64 bits
    DirectX Version: DirectX 11
          Card name: NVIDIA Quadro FX 2800M
       Manufacturer: NVIDIA
          Chip type: Quadro FX 2800M

This machine runs MWIII at 85-90 fps and only 20-25 fps for AIII !??!

There is a big big problem!

Alain

May 9 2016, 4:03 PM · Arma 3